abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
1

Frage

2

Antwort

3

Lösung

FRITZ!Box 6591 muss alle 1-3 Tage neugestartet werden
BS611
Netzwerkforscher
Netzwerkforscher

Ich habe folgendes sehr seltsames Problem und bin derzeit trotz guter technischer Kenntnisse mit meinem Latein am Ende:

 

Seit einigen Monaten muss ich meine FRITZ!Box 6591 etwa alle 1-3 Tage neustarten, weil das Internet dann immer fast komplett hängt. Davon abgesehen, dass praktisch nichts mehr lädt, habe ich auf meinem PC permanent IPv4- sowie IPv6-Pings zu einem gängigen Server laufen, die in diesen Momenten beide fast immer Timeouts produzieren, etwa so:

 

Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Antwort von 2a02:2e0:3fe:1001:302::: Zeit=323ms
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Antwort von 2a02:2e0:3fe:1001:302::: Zeit=29ms
Zeitüberschreitung der Anforderung.
Antwort von 2a02:2e0:3fe:1001:302::: Zeit=32ms
Antwort von 2a02:2e0:3fe:1001:302::: Zeit=298ms
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Antwort von 2a02:2e0:3fe:1001:302::: Zeit=35ms
Zeitüberschreitung der Anforderung.

 

Und ja, das Problem existiert nicht nur auf einem Gerät. Lokale Pings zur Box funktionieren weiterhin einwandfrei. Sobald dies der Fall ist, fängt sich die Verbindung auch nicht mehr und ich muss die Box dann neustarten. Danach funktioniert nach Kurzem auch wieder alles problemlos, bis das gleiche sich dann irgendwann wiederholt. Dass es inakzeptabel ist, die Box alle paar Tage neustarten zu müssen, um sie wieder ohne Probleme nutzen zu können, muss ich nicht sagen. Ich habe es so auch lange genug ausgehalten, in der Hoffnung, dass dieses Problem wieder verschwindet.

 

Noch ein paar zusätzliche Infos:

- Die Leitungswerte sind top (es werden auch kaum Fehler geloggt, etc.), dies scheint auch im Moment des Problems der Fall zu sein. Dies hat auch der Techniker, der am Freitag bei mir war, geprüft und bestätigt.

- Nach dem Neustart bekomme ich öfter kurz diesen Fehler: "Internetverbindung DS-Lite ist fehlgeschlagen: Fehlergrund 2, AFTR [Server-Name] kann nicht aufgelöst werden", jedoch wird die DS-Lite-Verbindung nach kurzer Zeit dann doch hergestellt. Dieser Fehler wird auch nie vor dem Neustart geloggt, selbst wenn die Internetverbindung schon seit Stunden hängt.

 

Jedenfalls habe ich das Problem dann letzte Woche endlich Vodafone gemeldet und diese haben dann nach ein paar Tagen einen Techniker zu mir geschickt. Viel kommuniziert hat dieser nicht, aber wie erwähnt, konnte dieser auch nicht viel feststellen, da alles normal aussah. Letztlich hat er meine Box dann mit einer neuen (gleiches Modell) getauscht, da wir ein Hardwaredefekt vermutet hatten, und ich hatte die Hoffnung, dass dies nun erledigt wäre. Bis gerade eben, als das ganze wieder auftrat. *sigh*

 

Also: An der Hardware lag es definitiv nicht, ansonsten habe ich mich gefragt, ob es wegen o.g. Fehler auch mit DS-Lite zusammenhängen könnte, dass irgendwelche Probleme vielleicht die Box intern in diesen Zustand versetzen? Dies müsste dann jedoch die IPv6-Verbindung komischerweise auch beeinflussen, da der IPv6-Ping ja ebenfalls Timeouts produziert. Das spricht wohl eher gegen diese Theorie? Eine andere Erklärung wäre, dass die aktuelle Firmware von Vodafone (7.29) wieder einmal irgendein Problem enthält, was bei mir getriggert wird. Wie gesagt, das Problem existiert erst seit einigen Monaten. Irgendwie habe ich das Gefühl, dass es daran liegt, viele andere Erklärungen gibt es kaum. Da ich mich technisch auskenne, hat es mich auch von Anfang an überrascht, dass ein Neustart das Problem wirklich behebt. Nach eigener Erfahrung (bin im IT-Bereich tätig) hilft die Standardlösung "Gerät neustarten" nur sehr selten, um ein Problem wirklich zu lösen.

 

Welche Lösungsansätze schlagt ihr als Nächstes vor? Soll ich die Support-Hotline um volles Dual Stack bitten? Oder sollte ich um einen Tausch zur aktuellen FRITZ!Box-Generation für meinen Tarif (6690) bitten? Da dieses Problem so speziell ist, habe ich das Gefühl, einen konkreten Lösungsvorschlag machen zu müssen, um wirklich weiter zu kommen. Mit irgendwelchen weniger technischen Hotline-Mitarbeitern zu reden, die da kaum weiter wissen (sorry, aber es ist oft so) oder mir dann nur wieder einen Techniker vorbeischicken (es hat mich nicht mal ein Techniker zurückgerufen, um erstmal das genaue Problem abzuklären, was vielleicht mehr gebracht hätte), der hier auch nicht viel findet, da man das Problem ja auch nicht mal zu einem bestimmten Moment demonstrieren kann, wird mich meiner Befürchtung nach kaum weiterbringen.

 

Wenn mir hier im Forum Vodafone-Mitarbeiter weiterhelfen und Vorschläge machen könnten, wäre ich auch sehr dankbar.

 

Vielen Dank im Voraus!

25 Antworten 25
mr_cg
Digitalisierer
Digitalisierer

@BS611  schrieb:

@mr_cgInteressant. Darf ich fragen, wo bei dir bei DOCSIS 3.1 Fehler geloggt werden? Bei mir gibt es diese Spalten nur unter DOCSIS 3.0 (Empfangsrichtung) und da sieht alles gut aus, auch im Moment des Problems. Edit: Habe deine Screenshots im anderen Thread gesehen, bei mir sieht das anders aus. Vermutlich liegt das an der 6690, es sei denn bei der 6591 werden bei dir für 3.1 auch Fehlerspalten angezeigt.


Habe mir die Screenshots von 6591 und 6690 nochmals angesehen und es sieht bei beiden Boxen gleich aus.

Anzahl der "nicht korrigierbaren Fehler" unter DOCSIS 3.1 zeigt viele Fehler an. Nach Reset sind diese weg und Internet funktioniert wieder einige Tage.

 


@BS611  schrieb:

Der Neustart behebt den Stau dann so lang, bis sich wieder zu viele Pakete angehäuft haben." Wenn das wirklich stimmt, dann hat die FB wirklich ein grundlegendes Problem, denn wieso kann sie sich intern nicht ohne Neustart wieder fangen und ist ab einem bestimmten Zeitpunkt permanent in einem defekten Zustand, auch wenn die Leitung eigentlich problemlos funktioniert?


Also das was AVM hier sagt macht meines Erachtens keinen Sinn. Wenn die These stimmen würde dann wäre davon auszugehen daß auch eine Neue Verbindung (Internet > Online-Monitor > Neu Verbinden) oder eine DOCSIS-Neusynchronisation (Hilfe & Support > Fritz!Box Support > DOCSIS-Synchronisierung) oder ein Koaxial-Kabel disconnect/connect diesen Fehler beheben. Dies ist aber nicht der Fall und der Fehler kann nur durch einen Reset der FritzBox behoben werden.

BS611
Netzwerkforscher
Netzwerkforscher

Interessante Entwicklung: Habe auf Facebook heute den Routerwechsel zu 66xx angefordert, und dann kam folgende Information: "Bei Dir wird aufgrund der aktuellen Situation bei Dir ein Nodesplit durchgeführt, am 30.06.2023, also Ende des Monats. Wir können Dir von hier aus nicht garantieren, dass ein Routertausch zu diesem Moment zu empfehlen ist, da bei Euch aktuell eine Meldung vorliegt. Der Nodesplit wird hier sicherlich zu Besserung führen☺."

 

Ich denke mal "Nodesplit" bezieht sich auf Überlastung, habe mal nach weiteren Details gefragt.

 

@Flusi2004Super, dass hier nicht mal PNs funktionieren. Ich werde dir eine E-Mail schreiben.

 

@mr_cgEvtl. liegt das an meinem lokalen DOCSIS-Setup/CMTS hier in der Gegend oder die Vodafone-FB ist irgendwie eingeschränkt was diese Anzeige betrifft. Das mit dem Kabeltrennen hatte ich nie getestet und von der Option zur DOCSIS-Resync wusste ich bisher auch nichts (werde ich demnächst auch mal probieren - Edit: Ich finde diese Option hier bisher nicht, ist sie auf der gleichen Seite, wie die, wo man die Supportdatei erstellt?), danke für die Infos. Aber ja, dass "Neu verbinden" nicht hilft, habe ich auch schon gesehen. Wie gesagt, die FB hätte ein grundlegendes Problem, wenn das wirklich stimmen würde. Ich habe erneut um Prüfung gebeten, ihnen auch eine neue Supportdatei vom Disconnect gestern geschickt. Dann hilft wohl wirklich nur noch der Wechsel zur Vodafone Station. Ich werde das alles testen, wenn das Problem weiterhin nicht gelöst werden kann. Irgendwie jede Nacht die Fritzbox neuzustarten, das werde ich auf keinen Fall als Lösung akzeptieren.

BS611
Netzwerkforscher
Netzwerkforscher

Update: Vodafone hat mir nochmal geantwortet, anscheinend war das mit Nodesplit eine Fehlinformation eines anderen Mitarbeiters, super, lol. Laut Technik gibt es keine Engpässe in meiner Gegend, was ich bisher auch nicht bemerkt hatte.

 

Bekomme jetzt in den nächsten Tagen doch die 6660 zugeschickt, mal schauen, wie es mit der wird.

mr_cg
Digitalisierer
Digitalisierer

@BS611  schrieb:

Bekomme jetzt in den nächsten Tagen doch die 6660 zugeschickt, mal schauen, wie es mit der wird.


Die Hoffnung stirbt zuletzt. Aber bei mir hatte eine neue 6690 auch nichts gebracht.

Bin aktuell schon am überlegen ob ich nicht doch wieder zu DSL wechseln soll. Die Brandbreite ist dann zwar viel weniger aber zumindest stabil. Das Kabel Gigabit ist ein schlechter Witz. 😉

BS611
Netzwerkforscher
Netzwerkforscher

@mr_cgWie wäre es, es mit der Vodafone Station zu probieren? Man kann vermuten, dass diese besser für das Vodafone-Netz optimiert ist. Ich werde die auf jeden Fall anfordern, wenn es mit der 6660 nicht klappt. Brauche auch nicht wirklich FB-spezielle Features, hatte die eigentlich von Anfang an hauptsächlich wegen der vermeintlich besseren Qualität gebucht.

Ich würde mal sagen die VF Box bringt nichts. Habe seit einiger Zeit das gleiche Problem und mir extra privat ne FB 6660 gekauft. Das gleiche Problem besteht weiterhin auch wenn ich der Meinung bin das es mit der Fritz gefühlt weniger ausfällt. Neustart oder Reset hilft immer, hatte jetzt (war vorhin wieder ausgefallen) ein Docsis neu Syncro

gemacht u. danach gings nach kurzer Zeit auch wieder. Findet man unter Hilfe u. Info -> Fritzbox Support (ganz unten) Ob das dann immer geht ist fraglich, bescheiden bleibts trotzdem. Kann nicht die Lösung sein. In eien anderen TH habe ich geschrieben das der Docsis 3.1 db Wert nur bei ca 0.5 ist, jetzt nur noch 0.3.  Gesund finde

ich das auch nicht.