abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
Aktuelle Eilmeldungen

BEHOBEN Blumberg, Bräunlingen, Titisee-Neustadt: Ausfall Internet und Telefonie über Mobilfunk und DSL

TV: Kabelfernsehen wird Mietersache. Jetzt handeln!
Deine Störung ist nicht dabei? Dann nutz unseren Störungsfinder!

1

Frage

2

Antwort

3

Lösung

FRITZ!Box 6591 muss alle 1-3 Tage neugestartet werden
BS611
Netzwerkforscher
Netzwerkforscher

Ich habe folgendes sehr seltsames Problem und bin derzeit trotz guter technischer Kenntnisse mit meinem Latein am Ende:

 

Seit einigen Monaten muss ich meine FRITZ!Box 6591 etwa alle 1-3 Tage neustarten, weil das Internet dann immer fast komplett hängt. Davon abgesehen, dass praktisch nichts mehr lädt, habe ich auf meinem PC permanent IPv4- sowie IPv6-Pings zu einem gängigen Server laufen, die in diesen Momenten beide fast immer Timeouts produzieren, etwa so:

 

Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Antwort von 2a02:2e0:3fe:1001:302::: Zeit=323ms
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Antwort von 2a02:2e0:3fe:1001:302::: Zeit=29ms
Zeitüberschreitung der Anforderung.
Antwort von 2a02:2e0:3fe:1001:302::: Zeit=32ms
Antwort von 2a02:2e0:3fe:1001:302::: Zeit=298ms
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Antwort von 2a02:2e0:3fe:1001:302::: Zeit=35ms
Zeitüberschreitung der Anforderung.

 

Und ja, das Problem existiert nicht nur auf einem Gerät. Lokale Pings zur Box funktionieren weiterhin einwandfrei. Sobald dies der Fall ist, fängt sich die Verbindung auch nicht mehr und ich muss die Box dann neustarten. Danach funktioniert nach Kurzem auch wieder alles problemlos, bis das gleiche sich dann irgendwann wiederholt. Dass es inakzeptabel ist, die Box alle paar Tage neustarten zu müssen, um sie wieder ohne Probleme nutzen zu können, muss ich nicht sagen. Ich habe es so auch lange genug ausgehalten, in der Hoffnung, dass dieses Problem wieder verschwindet.

 

Noch ein paar zusätzliche Infos:

- Die Leitungswerte sind top (es werden auch kaum Fehler geloggt, etc.), dies scheint auch im Moment des Problems der Fall zu sein. Dies hat auch der Techniker, der am Freitag bei mir war, geprüft und bestätigt.

- Nach dem Neustart bekomme ich öfter kurz diesen Fehler: "Internetverbindung DS-Lite ist fehlgeschlagen: Fehlergrund 2, AFTR [Server-Name] kann nicht aufgelöst werden", jedoch wird die DS-Lite-Verbindung nach kurzer Zeit dann doch hergestellt. Dieser Fehler wird auch nie vor dem Neustart geloggt, selbst wenn die Internetverbindung schon seit Stunden hängt.

 

Jedenfalls habe ich das Problem dann letzte Woche endlich Vodafone gemeldet und diese haben dann nach ein paar Tagen einen Techniker zu mir geschickt. Viel kommuniziert hat dieser nicht, aber wie erwähnt, konnte dieser auch nicht viel feststellen, da alles normal aussah. Letztlich hat er meine Box dann mit einer neuen (gleiches Modell) getauscht, da wir ein Hardwaredefekt vermutet hatten, und ich hatte die Hoffnung, dass dies nun erledigt wäre. Bis gerade eben, als das ganze wieder auftrat. *sigh*

 

Also: An der Hardware lag es definitiv nicht, ansonsten habe ich mich gefragt, ob es wegen o.g. Fehler auch mit DS-Lite zusammenhängen könnte, dass irgendwelche Probleme vielleicht die Box intern in diesen Zustand versetzen? Dies müsste dann jedoch die IPv6-Verbindung komischerweise auch beeinflussen, da der IPv6-Ping ja ebenfalls Timeouts produziert. Das spricht wohl eher gegen diese Theorie? Eine andere Erklärung wäre, dass die aktuelle Firmware von Vodafone (7.29) wieder einmal irgendein Problem enthält, was bei mir getriggert wird. Wie gesagt, das Problem existiert erst seit einigen Monaten. Irgendwie habe ich das Gefühl, dass es daran liegt, viele andere Erklärungen gibt es kaum. Da ich mich technisch auskenne, hat es mich auch von Anfang an überrascht, dass ein Neustart das Problem wirklich behebt. Nach eigener Erfahrung (bin im IT-Bereich tätig) hilft die Standardlösung "Gerät neustarten" nur sehr selten, um ein Problem wirklich zu lösen.

 

Welche Lösungsansätze schlagt ihr als Nächstes vor? Soll ich die Support-Hotline um volles Dual Stack bitten? Oder sollte ich um einen Tausch zur aktuellen FRITZ!Box-Generation für meinen Tarif (6690) bitten? Da dieses Problem so speziell ist, habe ich das Gefühl, einen konkreten Lösungsvorschlag machen zu müssen, um wirklich weiter zu kommen. Mit irgendwelchen weniger technischen Hotline-Mitarbeitern zu reden, die da kaum weiter wissen (sorry, aber es ist oft so) oder mir dann nur wieder einen Techniker vorbeischicken (es hat mich nicht mal ein Techniker zurückgerufen, um erstmal das genaue Problem abzuklären, was vielleicht mehr gebracht hätte), der hier auch nicht viel findet, da man das Problem ja auch nicht mal zu einem bestimmten Moment demonstrieren kann, wird mich meiner Befürchtung nach kaum weiterbringen.

 

Wenn mir hier im Forum Vodafone-Mitarbeiter weiterhelfen und Vorschläge machen könnten, wäre ich auch sehr dankbar.

 

Vielen Dank im Voraus!

25 Antworten 25

Das ihr Neuware erhalten habt glaube ich nicht, die 6591 wird schon länger nicht mehr hergestellt. Ihr werdet A oder B Ware erhalten haben wie es auch üblich ist.

Habe selbst die F!B 6591 mit DS Lite und 1Gbit laufen und habe diese Schwierigkeiten nie gehabt.

BTW.
Die Hotline ist 24/7 erreichbar, auch Feiertags.

Ich habe eben mit AVM telefoniert, die wollen zurückrufen nachdem sie die neue Supportdatei von mir haben. Und nein, es sind sehr viele Fälle. Wenn man das Internet auswertet deutet alles auf die Kombination FB 6591 OS 7.29 mit der 1GB Leitung hin. Ein Fehler in der Hausverkabelung kann m.E. auch ausgeschlossen werden, da nach dem Neustart ja alles sofort wieder läuft. Aber da bist Du näher an der Materie. Für mich als Laie scheint es so, dass da irgendetwas "vollläuft" und durch den Reset wieder geleert wird. Ich stehe kurz vor einer Vertragsverlängerung mit VF und werden mal versuchen ob ich direkt etwas erreichen kann, lohnt aber erst am Dienstag

@BS611  Habe die Links wieder gelöscht, da ich nicht weiß, ob sie hier erlaubt sind. Du kannst mir aber eine PN schicken....

BS611
Netzwerkforscher
Netzwerkforscher

PN verschickt. Ich habe jetzt auch mal AVM kontaktiert, Supportdatei habe ich bereits erstellt neulich.

BS611
Netzwerkforscher
Netzwerkforscher

@Flusi2004Gibt es Neuigkeiten bei dir? Habe dir auch nochmal eine PN geschickt.

@BS611 

ich hatte Dir gestern schon eine neue PN geschickt, Deine von heute habe ich auch nicht erhalten. Bei den PNs von VF gibt es Zeitverzögerungen, deswegen auch der Vorschlag der direkten Kommunikation

Habe genau das gleiche Problem mit der 6591 und 6690 welche alle paar Tage restartet werden müssen (Vodafone CableMax 1000). Stabilität absolut inakzeptable, insbesondere wenn man im Homeoffice arbeitet.

FritzBox Cable 6591 und 6690 müssen immer wieder restartet werden! 

 

Mit der neuen 6690 wurde es leider auch nicht besser weshalb ich diese wieder zurück geschickt habe und jetzt wieder die 6591 verwende (Beide eigene FritzBox'en). Habe inzwischen 3x Tickets bei AVM geöffnet mit sämtlichen Support Daten vor und nach dem Reset. Bis auf die Antwort es mit der neueren FW zu versuchen kam hier nichts wirklich brauchbares.

 

Ich bin mir ziemlich sicher daß es an der FritzBox liegt weil das Problem immer nur nach einem Reset der Box (bzw. Power off/on) gelöst werden kann. Würde der Fehler auf Netzseite liegen dann sollte meiner Erfahrung nach auch ein Neuverbinden bzw. Kabel re-connect den Fehler beheben was bei mir nicht der Fall ist.

Wenn der Fehler auftritt dann sehe ich in der Kanalübersicht sehr viele nicht korrigierbare Fehler auf DOCSIS 3.1. Nach dem FritzBox Reset sind diese immer wieder Null bis der Fehler dann wieder auftritt.

 

Da der Fehler sehr häuftig (viel zu häufig) auftritt und dann auch Telefonie/Notruf nicht möglich sind ist das aus meiner Sicht ein schwerwiegendes Problem und eine schnelle Lösung ist hier notwendig. Einige User haben schon tägliche FritzBox Resets in der Nacht über den Homeserver getriggert ... das kann ja nicht wirklich eine Lösung sein???

 

BS611
Netzwerkforscher
Netzwerkforscher

@mr_cgInteressant. Darf ich fragen, wo bei dir bei DOCSIS 3.1 Fehler geloggt werden? Bei mir gibt es diese Spalten nur unter DOCSIS 3.0 (Empfangsrichtung) und da sieht alles gut aus, auch im Moment des Problems. Edit: Habe deine Screenshots im anderen Thread gesehen, bei mir sieht das anders aus. Vermutlich liegt das an der 6690, es sei denn bei der 6591 werden bei dir für 3.1 auch Fehlerspalten angezeigt.

 

AVM hat bei mir übrigens auch direkt behauptet, dass bei mir zu viele Fehler geloggt werden, obwohl ich das nirgends sehe. Hatte ihnen eine Supportdatei geschickt. War mir erst nicht ganz sicher, ob das vielleicht nicht richtig geprüft und eher eine Standardantwort war. Es hieß: "Es finden sich in der Kommunikation zwischen der FRITZ!Box und der Gegenstelle des Anbieters eine enorme Zahl an korrigierbaren Fehlern. Diese bedeuten, dass eine Vielzahl von Paketen nachgeladen werden müssen, und auf Basis dessen verringert sich die nutzbare Datenrate am Anschluss. Der Neustart behebt den Stau dann so lang, bis sich wieder zu viele Pakete angehäuft haben." Wenn das wirklich stimmt, dann hat die FB wirklich ein grundlegendes Problem, denn wieso kann sie sich intern nicht ohne Neustart wieder fangen und ist ab einem bestimmten Zeitpunkt permanent in einem defekten Zustand, auch wenn die Leitung eigentlich problemlos funktioniert?

 

Hm, wenn ich den anderen Thread so lese, sieht es so aus, als könnte ich mir meinen nächsten Test mit Upgrade auf 66xx sparen. Du hast ja geschrieben, in Erwägung zu ziehen, die Vodafone Station zu testen. Vielleicht sollte ich das auch mal machen?

RXT
Smart-Analyzer
Smart-Analyzer

Auch unsere Fritzbox (6490) muss seit Kurzem regelmäßig vom Netz getrennt werden, da nach ca. 24h nur noch 4 von 20 DOCSIS-Empfangskanälen genutzt werden und die Internetverbindung damit zusammenbricht.

Bei uns trat das Phäneomen direkt am Tag nach der Umstellung der TV-Frequenzen auf. Hat noch jemand diesen (möglichen) Zusammenhang beobachtet?