1

Frage

2

Antwort

3

Lösung

Externer Zugriff mit Vodafone Station via ipV6
Dirk_Kolbe
Smart-Analyzer
Smart-Analyzer

Hallo liebe Community,

 

ich habe hier eine Vodafone Station über die ich via ipV6 auf meine "internen" Geräte wie NAS usw. zugreifen möchte. Ich habe als erstes per externen Test über den ipV6scanner http://www.ipv6scanner.com/ durchgeführt und erhalte keine Antwort! Dann habe ich auf meinem externen V-Server ein Portmapping mit 6tunnel eingerichtet auf die Ports 80 und 443. Auch hier bekomme ich keine Verbindung. Beide Ports sind in der Station aktiv.

 

Heute habe ich dann bei der Vodafone Hotline angerufen  und ein technisches Problem als Grund angegeben ohne ein Ergebnis. Der erste Gesprächspartner konnte mit dem Begriff ip-Adresse nichts anfangen und der nächste was wohl tatsächlich ein Techniker und der meinte nur, dass wäre nicht die Aufgabe der Technik sich um solche DInge zu kümmern! Na klasse!

Habt Ihr noch eine Idee was ich tun kann?

Vielen Dank schon mal im Voraus.

 

Gruß Dirk

11 Antworten 11
Stephan
Moderator:in
Moderator:in

Hi Dirk_Kolbe,

 

willkommen hier in der Community.

 

Bitte lies dir mal diesen Beitrag zur Störungsmeldung durch und gehe den entsprechenden Fragebogen durch. Je mehr Infos wir bekommen, desto besser.

 

Gruß

Stephan

Bewertet hilfreiche Beiträge mit Likes und Sternen!

Hallo Stephan,

danke für Deinen Hinweis.

Hier kommen die Infos:

In welchem Bundesland wohnst Du? Sende bitte auch die Postleitzahl:

- Hessen, 65203

 

Welchen Vertrag hast Du? (z.B. Internet + Telefon 100)
- Kabel Internet 2play PLUS 50

 

Welches Modem/ Router nutzt Du? (z.B. Hitron)

- Vodafone Station = Vodafone Docsis 3.1
- Firmware-Version: 01.04.046.07.EURO.SIP

 

Nutzt Du ein Leih-Gerät von uns oder hast Du ein eigenes Gerät?

- Leihgerät

 

Welcher Fehler tritt auf? (Geschwindigkeit zu gering; Packetloss) Schicke dazu auch Screenshots von Speedtests (mit Datum und Uhrzeit) und Tracerts/ Pingplotter-Messungen bei Packetloss oder Ping-Problemen

- ipV6-Adressen des Rooter bzw. NAS nicht von Außen erreichbar.
- Das NAS hat eine statische IP-Adresse.

 

Wie ist Dein Endgerät mit dem Modem verbunden? (LAN; WLAN; zusätzlicher Router; PowerLAN)

- NAS ist per LAN mit dem Rooter über einen Switch verbunden

 

Welchen Browser verwendest Du normalerweise? (z.B. Firefox)

- Google Chrome

 

Welches Betriebssystem hast Du auf Deinem Rechner? (z.B. Windows)

- Windows 10

 

Lade dazu noch einen Screenshot von den Signalwerten hoch. Diese findest Du in der Benutzeroberfläche Deines Kabelrouters über 192.168.0.1 bzw. über 192.168.178.1 bei der Fritzbox.

- Es geht um dieses Gerät:
- Das ist der Status Screenshot aus dem Rooter:

Screenshot 2022-01-13 135814.jpg

 

- Diagnose Ping ipV4 auf das NAs funktoniert.

- Auf die ipV6 nicht!


Welche Maßnahmen wurden durch die Störungshotline (erreichbar unter 0800-5266625 für Vodafone Kabel Deutschland bzw. 0221/46619100 für Vodafone West) durchgeführt?

- Keine, siehe ursprüngliche Mail.

 

Danke

Gruß Dirk

 

Hallo Dirk,

 

richte an deiner Vodafone Station am besten DynDNS ein, z.B. mit einem Account von no-ip.com und versuche dann über die bei no-ip erstellte domain auf dein Heimnetzwerk zuzugreifen. Damit das funktioniert, musst du in der Vodafone Station unter Port Forwarding dann noch die entsprechenen Ports freigeben.

Hallo,

ich Option DynDNS habe ich nicht1

Ich habe nur die Möglichkeit ipV6 Host Exposure einzurichten und das habe ich auch schon gemacht auf die Ports 80 und 443.

Danke für diesen Link / Hinweis.

Klingt nicht gut, wenn man sich das durchliesst ;-(

 

 

Habe es gerade getestet und es wurde anscheinend behoben, denn bei mir funktioniert es.

 

Meine Vodafone Station hat die Version 01.04.046.07.EURO.SIP

 

ipv6he.png

Bei MAC Adresse habe ich die MAC meines Rechners angegeben, auf dem ich einen Webserver gestartet habe. Nach dem Anwenden konnte ich mit dem Handy über LTE auf den Server zugreifen.

 

Bist du dir sicher, dass die WD ipv6 kann und wenn ja, woher hast du ihre ipv6-Adresse, die du versuchst aufzurufen?

 

Viele Grüße

nitrox91

Moin, ... spannend!

Habe das direkt nochmals überprüft und getestet:

WD kann und hat eine ipv6-Adresse!

Hier der Screen aus der WD:

Screenshot 2022-01-14 081721.jpg

Und der Screen aus dem Rooter:

Screenshot 2022-01-14 081813.jpg

Habe dann auch nochmals die Exposure überprüft und eine für den Portainer auf Port 9000 eingerichtet.

NICHTS!

Ich gehe daml davon aus, dass Du über das Handy mit einer ipV4-Adresse zugreifst oder?

Gruß

Dirk

Hallo Dirk,

 

nein ich habe extra die ipv6 Adresse am Handy eingegeben.

 

Mit welchem Browser versuchst du das aufzurufen? Firefox macht bei mir auf dem Handy mit ipv6 Adressen Probleme und versucht dann das Ganze über die Suchmaschine zu suchen, anstatt die Seite aufzurufen. Mit Chrome funktioniert es einwandfrei, man muss aber die ipv6 in eckige Klammern setzen, also  http://[ipv6-Adresse]:Port/ 

 

Viele Grüße

nitrox91