abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
1

Frage

2

Antwort

3

Lösung

Apps laden nicht über Wlan - Android - Kein Internetzugriff
Tom1893
Smart-Analyzer
Smart-Analyzer

Hallo,

 

Wir haben seit einigen Wochen ein Problem das von jetzt auf nachher kam.

Wir haben einen Internet Kabelanschluss von 100 Mbits.

Wir können aber auf sämtlichen Android Geräten einige Apps nicht mehr nutzen die eine Internet Verbindung benötigen. Apps wie zB "Kleinanzeigen, Immoscout, mobile.de usw..". Das Problem besteht auf all unseren Android Geräten. Weder meine Zwei Smartphones können diese Apps mit dem Internet verbinden - noch unsere Tablets und sonstige. Das Internet selbst also über Browser usw. läuft auf den Geräten einwandfrei. Auch die Internet Verbindung mit Laptop funktioniert ohne Probleme.

 

Sämtliche Speedtest sind unauffällig es kommt alles das an was ankommen soll.

 

Wir haben den Router resetet - sämtliche Kanäle ausprobiert - ein neues Kabel von der Steckdose zum Router gelegt. Alles ohne Erfolg.

 

Mit der Service Hotline haben wir schon Telefoniert und auf Verdacht unser Router sei defekt haben wir eine neue Vodafone Wifi 6 Station bekommen. Allerdings haben wir mit dem Router das selbe Problem. 

 

Wir sind allmählich genervt und kurz davor den Anbieter zu wechseln weil wir nicht weiter wissen.

 

Habt ihr schon das Problem gehabt?

 

Liebe Grüße

8 Antworten 8
reneromann
SuperUser
SuperUser

Wenn das Problem nur auf dne mobilen Endgeräten auftritt, aber du per Rechner und Kabel keine Probleme hast, dann wird da (leider) ein Problem bei den Apps vorliegen und nicht unbedingt bei VF selbst.

Über Mobile Daten funktionieren die Apps aber. Nur über Wlan nicht. in jedem anderen Wlan funktionieren diese ebenfalls.

AdlerAuge
Giga-Genie
Giga-Genie

Die gleichen Probleme hatte mein Sohn und es funktionierte über andere Provider problemlos, so wie auch über Mobile Daten. Die Lösung bei ihn war, IPv6 abgeschaltet und eine IPv4 ohne DS-Lite.

Wie deaktiviere ich denn IPv6 an der Vodafone WiFi Station 6? 

 

Habe soeben mit einem VPN Server eine IPv4 Verbindung aufgebaut. Alle Apps funktionieren nun Tadellos. 

Da ich aber ungern über einen VPN Server verbunden bin muss es doch eine Lösung für mein Problem geben. Das muss doch ein Vodafone Seitliches Problem sein wenn ich zB in einem anderen WLAN verbunden bin bei anderen Providern funktioniert es auch. 

Eventuell sollte ich tatsächlich einen Provider Wechsel in Betracht ziehen der Austausch meiner Vodafone Station hat auch keine Besserung gebracht.


@Tom1893  schrieb:

Wie deaktiviere ich denn IPv6 an der Vodafone WiFi Station 6? 


Gar nicht - dein Anschluss wird ausschließlich per IPv6 erbracht (wie es auch in den AGB steht).

 

Wenn die Apps nicht mit IPv6 klarkommen - Pech. Da kann aber wie gesagt Vodafone nichts dafür.

Wieso funktioniert es dann überall anderweitig? Inkl. Mobile Daten? Apps wie Kleinanzeigen, Immoscout etc. Müssen doch mit Vodafone funktionieren? Mit meinen mobilen Daten ist es kein Problem. Ich weiss nicht ob's am ipv6 liegt. Ist nur eine Laien Vermutung. Es ging bis vor paar Wochen ja alles reibungslos 


@Tom1893  schrieb:

Wieso funktioniert es dann überall anderweitig?


Höchstwahrscheinlich weil du dort kein DS-Lite nutzt und die IPv4-Verbindungen der Apps besser klarkommen.

Bei DS-Lite können gerade nicht dauerhaft bestehende Push-Verbindungen schnell anbieterseitig getrennt werden..

 


@Tom1893  schrieb:

Apps wie Kleinanzeigen, Immoscout etc. Müssen doch mit Vodafone funktionieren?


Müssen nicht - wenn die Entwickler der Apps Mist gemacht haben und bestimmte Dinge voraussetzen (z.B. eine dauerhaft gleichbleibende IPv4 oder eine über längere Zeit offen bleibende IPv4-Verbindung, gerade wenn keine Daten übertragen werden).

 


@Tom1893  schrieb:

Mit meinen mobilen Daten ist es kein Problem.


Weil du dort eine IPv4-basierte Verbindung nutzt -- auch wenn die ebenfalls über ein CGN läuft (aber halt nicht zusätzlich über IPv6 getunnelt wird).

 


@Tom1893  schrieb:

Ich weiss nicht ob's am ipv6 liegt.


Am IPv6 kann es nicht liegen, weil die genannten Anbieter (noch) kein IPv6 unterstützen - und genau da liegt aber das Problem. Hier müssten die Anbieter selbst erst einmal ihre Hausaufgaben machen und -zusätzlich zu IPv4- auch endlich mal IPv6 implementieren, damit diese Probleme an IPv6-only-Anschlüssen (wie im Kabelnetz, aber auch immer weiter verbreitet bei DSL-Anbietern sowie bei vielen Glasfaseranbietern) mit DS-Lite nicht mehr auftreten.

Es liegt tatsächlich nicht am IPV6. Da ich gar kein IPV6 habe. Bin absoluter Laie sorry. Habe soeben einen Test gemacht und dort kam raus dass IPV6 nicht verfügbar ist bei mir. Ich werde mich wohl nochmal an Vodafone direkt wenden müssen