abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
Aktuelle Eilmeldungen

TV: Kabelfernsehen wird Mietersache. Jetzt handeln!

 

Deine Störung ist nicht dabei? Dann nutz unseren Störungsfinder!

1

Frage

2

Antwort

3

Lösung

Giga Zuhause Basic DSL, Eigenhardware, Keine IPv4, nur IPv6 Adresse, Kein Internetzugriff
Lukiwuki
Smart-Analyzer
Smart-Analyzer

Guten Abend Zusammen,

 

TL;DR

  • Am 27.10 wurde mein Tarif auf eine hoehere Bandbreite angepasst. Seither habe ich kein Internet mehr.
  • Einwaehlen via PPPoE (Dual Stack) funktioniert (Username und Passwort korrekt), ich bekomme nur eine IPv6 Adresse, und keine IPv4 Adresse zugewiesen (siehe Log weiter unten).
  • Einwaehlen via PPPoE (IPv4 only) funktioniert, bricht nach erfolgreicher Authentifizierung mit "Unsupported Protocol 'IPv6 Control Protocol' recieved" ab (siehe Log weiter unten).
  • Laut Support habe ich IPv4 und IPv6 und auch eine Einwahl mit IPv4 only sollte funktionieren.
  • Tarif: Giga Zuhause Basic DSL
  • Eigenhardware: Zyxel VMG1312-B30A, alternativ das gleiche Stoerungsbild wenn ich einen Zyxel VMG4005-B50A verwende.

Vermutete Ursache

Ich vermute (ausgehend von anderen Vodafone Community Posts), dass meine geschaltete Leitung entweder ueber Vodafone, oder die Telekom (die die Leitung fuer Vodafone bereitstelt) kein natives DualStack ist, wie es bei VDSL mit Eigenhardware sein sollte.

Da ich gesehen habe, dass hier in den Posts Vodafone Mitarbeiter aktiv sind, wollte ich das Problem einmal schildern und hoffe, dass mir dabei jemand helfen kann.

 

Log IPv4 only (sensitive Informationen unkenntlich gemacht)

Using interface ppp0
Connect: ppp0 <--> eth8
sent [LCP ConfReq id=0x25 <mru 1492> <magic 0x5aa61bf4>]
rcvd [LCP ConfAck id=0x25 <mru 1492> <magic 0x5aa61bf4>]
rcvd [LCP ConfReq id=0xac <mru 1492> <auth chap MD5> <magic 0x15326032>]
sent [LCP ConfAck id=0xac <mru 1492> <auth chap MD5> <magic 0x15326032>]
sent [LCP EchoReq id=0x0 magic=0x5aa61bf4]
rcvd [CHAP Challenge id=0x1 <1430b101cc722fa64d6af95c350ec58f>, name = "OFNCOS08101"]
sent [CHAP Response id=0x1 <cd30e7962b6cd6abbeab5eebdc14e1d6>, name = "vodafone-vdsl.komplett/vb**********"]
rcvd [CHAP Success id=0x1 "access accepted : vodafone-vdsl.komplett/vb**********"]
CHAP authentication succeeded: access accepted : vodafone-vdsl.komplett/vb**********
CHAP authentication succeeded
peer from calling number 40:7C:7D:**:**:** authorized
sent [IPCP ConfReq id=0x10 <addr 0.0.0.0> <ms-dns1 0.0.0.0> <ms-dns2 0.0.0.0>]
rcvd [IPV6CP ConfReq id=0xa0 <addr fe80::****:****:****:***>]
Unsupported protocol 'IPv6 Control Protocol' (0x8057) received
sent [LCP ProtRej id=0x26 80 57 01 a0 00 0e 01 0a 42 7c 7d ff fe cb a3 03]
rcvd [LCP ProtRej id=0xad 80 21 01 10 00 16 03 06 00 00 00 00 81 06 00 00 00 00 83 06 00 00 00 00 00 00 00 00 00 00 00 00 ...]
Protocol-Reject for 'Internet Protocol Control Protocol' (0x8021) received
rcvd [LCP TermReq id=0xae]
LCP terminated by peer

 

Log Dual Stack (sensitive Informationen unkenntlich gemacht)

Connect: ppp0 <--> eth8
sent [LCP ConfReq id=0x1 <mru 1492> <magic 0x4e548a8e>]
rcvd [LCP ConfReq id=0xfd <mru 1492> <auth chap MD5> <magic 0x6216f6f6>]
sent [LCP ConfAck id=0xfd <mru 1492> <auth chap MD5> <magic 0x6216f6f6>]
rcvd [LCP ConfAck id=0x1 <mru 1492> <magic 0x4e548a8e>]
sent [LCP EchoReq id=0x0 magic=0x4e548a8e]
rcvd [CHAP Challenge id=0x1 <20e3c7a3e56609cb8bc79b8ce549a245>, name = "OFNCOS08101"]
sent [CHAP Response id=0x1 <90b652c87740f00fa22ebec5e4221c0b>, name = "vodafone-vdsl.komplett/vb**********"]
rcvd [CHAP Success id=0x1 "access accepted : vodafone-vdsl.komplett/vb**********"]
CHAP authentication succeeded: access accepted : vodafone-vdsl.komplett/vb**********
CHAP authentication succeeded
peer from calling number 40:7C:**:**:**:** authorized
sent [IPCP ConfReq id=0x1 <addr 0.0.0.0> <ms-dns1 0.0.0.0> <ms-dns2 0.0.0.0>]
sent [IPV6CP ConfReq id=0x1 <addr ****::****:****:****:****>]
rcvd [IPV6CP ConfReq id=0x7c <addr ****::****:****:****:****>]
sent [IPV6CP ConfAck id=0x7c <addr ****::****:****:****:****>]
rcvd [LCP ProtRej id=0xfe 80 21 01 01 00 16 03 06 00 00 00 00 81 06 00 00 00 00 83 06 00 00 00 00 00 00 00 00 00 00 00 00 ...]
Protocol-Reject for 'Internet Protocol Control Protocol' (0x8021) received
rcvd [IPV6CP ConfAck id=0x1 <addr ****::****:****:****:****>]
local  LL address ****::****:****:****:****
remote LL address ****::****:****:****:****
Script /etc/ppp/ipv6-up started (pid 2543287)
Script /etc/ppp/ipv6-up finished (pid 2543287), status = 0x0

 

Bisheriger Support

Ich habe mehrfach die Vodafone Support Hotline angerufen. Die Mitarbeiter waren immer sehr freundlich, konnten mir aber leider dabei nicht weiterhelfen und haben ein Stoerungsticket eroeffnet.

Dieses wurde direkt darauf mit "Stoerung behoben" ohne weitere Kommunikation geschlossen.
Nach wiedereroeffnen des Tickets und weiteren (freundlichen) Telefonaten mit dem Service sollte sich ein Techniker bei mir melden.
Daraufhin wurde das Ticket wieder mit "Stoerung behoben" ohne weitere Kommunikation geschlossen.

Nach weiteren (freundlichen) Service Mitarbeitern, und nachdem das Ticket insgesamt 3x ohne weitere Kommunikation geschlossen wurde hat heute eine Spezialistin bei mir angerufen.
Diese war leider sehr unfreundlich und beharrte darauf, dass mein Login nicht funktioniert, da ich gearde nicht eingeloggt sei (weil ich, wie ich auch erklaerte, gerade das neue VMG4005-B50A eingerichtet habe, welches ich extra gekauft habe um das Stoerungsbild mit einem anderen Modem zu replizieren um dies als Fehlerquelle auszuschliessen).
Meine Einwaende, dass ich aber schon mit diesen Benutzerdaten verbunden war, auch eine IPv6 Adresse, aber keine IPv4 Adresse bekommen habe, wurden uebergangen.
Jetzt meldet sich (hoffentlich) morgen ein Techniker bei mir um einen Termin auszumachen um meine Einstellungen vor Ort zu ueberpruefen.

Seit heute habe ich von Vodafone auch einen kleinen LTE Router mit 500GB bekommen, mit dem ich waehrend der Stoerung Internet haben soll.
Leider bringt mir das nicht sehr viel, da ich im Homeoffice arbeite und mein Buero im Keller ist.
Aber meine Frau kann wenigstens oben in ihrem Buero damit arbeiten, was schon mal nicht schlecht ist.

 

Ich hoffe hier kann mir jemand weiterhelfen.

Vielen Dank und beste Gruesse 🙂

 

5 Antworten 5
reneromann
SuperUser
SuperUser

Dein Vertrag läuft per DualStack-Lite - du bekommst keine öffentliche IPv4 mehr!

 

Daher muss dein Router neben der IPv6 (die du ja offenbar erfolgreich beziehen kannst) auch die Informationen zum AFTR-Gateway für die IPv4-in-IPv6-Kapselung anfragen.

 

Das ist übrigens auch KEINE Störung, sondern GENAU SO gewollt!

Wenn du zwingend eine öffentliche IPv4 brauchst, geht das nur noch in Business-Tarifen!

 

Und noch was: Einstellungen werden vom Techniker nicht vor Ort geprüft - der Techniker kommt, misst mit seinem Gerät und wenn die DSL-Verbindung aufgebaut wird, geht der kommentarlos wieder -- und du bekommst eine Rechnung in Höhe von knapp 100 € für einen unnötigen Technikereinsatz. Die Techniker sind NICHT zur Einrichtung DEINER Endgeräte verantwortlich - wenn du das selbst nicht kannst, musst du dir selbst passende Hilfe (gegen Endgelt) suchen...

Vodafone weiß doch, dass ich Eigenhardware betreibe.

Warum bekomme ich dann nicht alle Informationen, die ich zum Einrichten des Vertrages benutze bereitgestellt?

Und warum hat mir bei meinen mehreren Telefonaten mit dem Support diese Informationen niemand gegeben?

Warum sagt die Techniker Spezialistin, dass auch eine Einwahl mit IPv4 only funktionieren sollte?

 

Mir ist schon klar, dass der Techniker nicht zum Einrichten meiner Endgeräte kommt. Ich kann meine Endgeräte selbst einrichten.

aber warum schickt man mir dann einen Techniker, wenn klar ist, dass meine DSL Leitung steht und ich mich auch per IPv6 verbinden kann?

 

Aber vielen Dank für die Info, dann telefoniere ich gleich mal mit dem Support und schaue ob diese mir die fehlenden DS Lite Infos geben können.

Update: Ich habe nochmal mit dem Support telefoniert.

Dieser sagte mir, dass die AFTR Gateway Einstellung nicht nötig sei, und auch IPv4 only funktionieren sollte.

Heute Nacht wird nochmal mein  Account erneut geschaltet, mit der Hoffnung, dass das das Problem behebt.

das Problem hatte ich vor kurzem auch an einem neu geschaltetem VDSL 250 Anschluss

Lösung: nach langem hin und her wurde der Anschluss auf Dual Stack umgestellt


@Lukiwuki  schrieb:

Update: Ich habe nochmal mit dem Support telefoniert.

Dieser sagte mir, dass die AFTR Gateway Einstellung nicht nötig sei, und auch IPv4 only funktionieren sollte.


Der telefonische Support hat davon keine Ahnung - die werden dich immer darauf verweisen, dass du doch bitte per MIC dein Gerät einrichten sollst (weil in der Auto-Einrichtung eben jene Einstellungen zu DS-Lite korrekt gesetzt werden).

Wenn dein Gerät keine Einrichtung per MIC / Fern-Konfiguration unterstützt, musst du dich halt selbst darum kümmern, dass dein Gerät sich die Informationen automatisch selbst zieht -- wie du das in der Konfiguration deines Gerätes umsetzt, musst du selbst in Erfahrung bringen.

 

Und zur Frage, warum man einen Techniker rausschickt:

Du hast eine Störung gemeldet (kein Internetzugriff), daher wird zur Abklärung ein Techniker rausgeschickt. Wenn sich dabei herausstellt, dass der Fehler auf deiner Seite aufgrund falscher Einstellungen (zu DS-Lite / IPv6) liegt, ist der Einsatz kostenpflichtig.