abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
Aktuelle Eilmeldungen

Behoben: Delligsen, Gronau, Alfeld, Elze: Ausfall Telefonie und Daten über Mobilfunk

TV: Kabelfernsehen wird Mietersache. Jetzt handeln!
Deine Störung ist nicht dabei? Dann nutz unseren Störungsfinder!

1

Frage

2

Antwort

3

Lösung

imap.kabelmail.de kommt bei APPENDs mit sog. "synchronizing literals" nicht klar!
RdLr
Netzwerkforscher
Netzwerkforscher

Wie aus folgendem Protokoll ersichtlich hat imap.kabelmail.de zur Zeit Schwierigkeiten mit sog. "synchronizing literals" (siehe RFC9051) - zumindest bei der Verarbeitung von APPENDs:

[reinhard@Void ~]$ openssl s_client -connect imap.kabelmail.de:993 -crlf -quiet
depth=2 C = US, ST = New Jersey, L = Jersey City, O = The USERTRUST Network, CN = USERTrust RSA Certification Authority
verify return:1
depth=1 C = GB, ST = Greater Manchester, L = Salford, O = Sectigo Limited, CN = Sectigo RSA Domain Validation Secure Server CA
verify return:1
depth=0 CN = mail.vodafone.de
verify return:1
* OK [CAPABILITY IMAP4rev1 ID] vodafone ready
1 login ... ...
1 OK [CAPABILITY IMAP4rev1 CHILDREN UNSELECT XLIST ID MOVE] LOGIN completed.
2 append Test {326}
+ OK
Date: Mon, 7 Feb 1994 21:52:25 -0800 (PST)
read:errno=0
[reinhard@Void ~]$ 

Verwendet man hingegen ein "non-synchronizing literal" wird der APPEND ordentlich ausgeführt:

[reinhard@Void ~]$ openssl s_client -connect imap.kabelmail.de:993 -crlf -quiet
depth=2 C = US, ST = New Jersey, L = Jersey City, O = The USERTRUST Network, CN = USERTrust RSA Certification Authority
verify return:1
depth=1 C = GB, ST = Greater Manchester, L = Salford, O = Sectigo Limited, CN = Sectigo RSA Domain Validation Secure Server CA
verify return:1
depth=0 CN = mail.vodafone.de
verify return:1
* OK [CAPABILITY IMAP4rev1 ID] vodafone ready
1 login ... ...
1 OK [CAPABILITY IMAP4rev1 CHILDREN UNSELECT XLIST ID MOVE] LOGIN completed.
2 append Test {326+}
Date: Mon, 7 Feb 1994 21:52:25 -0800 (PST)
From: Fred Foobar <foobar@Blurdybloop.example>
Subject: afternoon meeting
To: mooch@owatagu.siam.edu.example
Message-Id: <B27397-0100000@Blurdybloop.example>
MIME-Version: 1.0
Content-Type: TEXT/PLAIN; CHARSET=US-ASCII

Hello Joe, do you think we can meet at 3:30 tomorrow?

2 OK APPEND completed.
3 logout
* BYE IMAP4rev1 Server logging out
3 OK LOGOUT completed.
read:errno=0
[reinhard@Void ~]$ 

Um IMAP4rev1-konform zu sein, was imap.kabelmail.de ja von sich behauptet, muss der Server selbstverständlich "synchronizing literals" unterstützen. Dass er das zur Zeit nicht tut, hat beispielsweise zur Folge, dass man als Nutzer des aktuellen "Thunderbird"s keinen Gebrauch von auf dem Server befindlichen "Entwurf"- oder "Gesendet"-Ordnern machen kann. Zweifellos ein Umstand, der nach schneller Korrektur geradezu "schreit"!

 

Also sollte sich freundlicherweise eine(r) der Forums-Moderator*innen dieser Sache zügig annehmen und umgehend alles Notwendige veranlassen.

 

Freundliche Grüße

RdLr

1 Akzeptierte Lösung

Akzeptierte Lösungen
RdLr
Netzwerkforscher
Netzwerkforscher

@corradoman: Besten Dank!

 

Und somit: Problem gelöst durch ein Telefonat (und vielleicht ein bisschen Magie ;-))

Lösung in ursprünglichem Beitrag anzeigen

9 Antworten 9
corradoman
Smart-Analyzer
Smart-Analyzer

Hi

 

Wurde das schon weitergleitet? Genau dieses Problem habe ich auch geht nicht mehr Hilfe am Telefon sucht man vergebens. 

Gibts vielleicht nee Lösung die man selbst machen kann?

 

mfg

RdLr
Netzwerkforscher
Netzwerkforscher

Nee, Selbermachen kann man da nix!

Zur Lösung des Problems ist eine Korrektur der auf imap.kabelmai.de eingesetzten IMAP-Server-Software erforderlich. Und das bedeutet insbesondere: Bis das alles wieder funzt, wird noch gehörig Zeit in 's Land gehen. Und solange sich nicht endlich ein(e) Moderator*in des Themas annimmt, passiert überhaupt nix. (Hier müsste die Community, innerhalb derer es sicherlich viele vom Problem Betroffene gibt, einfach mal hinreichend lautstark "Trommeln" ...)

Zur Umgehung sollte man zwischenzeitlich wohl am besten auf den Web-Mailer sso.kabelmail.de zurückgreifen.

RdLr
Netzwerkforscher
Netzwerkforscher

Kurze Ergänzung: Nach der "Strukturreform", die am 15.08.22 für das "Vodafone Forum" wirksam wurde (siehe https://forum.vodafone.de/t5/Willkommen-in-der-Community/%C3%84nderungen-in-der-Vodafone-Community/t...), scheint es offenbar mehr und mehr zu einer Spielwiese für ein paar Möchtegerns (die sog. SuperUser:innen(, von denen einige deutlich defizitär hinsichtlich der in Mitteleuropa gebräuchlichen Umgangsformen zu sein scheinen)) zu werden. Vodafone-Mitarbeiter kann man mit seinem Anliegen hier wohl eher nicht mehr erreichen. Deshalb hab' ich nun versucht, den Vodafone-Privatkundenservice auf mein Anliegen aufmerksam zu machen. (Meinen bisherigen Erfahrungen nach dürfte das allerdings nur einem Wechsel vom Regen in die Traufe entsprechen. Aber selbstverständlich sollte man jedem auch noch eine 7. Chance geben: Vielleicht "läuft's" diesmal ja anders ab ...)

Ich habe mich mal per Mail mit diesem Problem an Vodafone gewendet, bin gespannt ob da was raukommt bei.

Ich helfe mir derzeit das ich halt Entwürfe und Gesendete Mail Lokal speichere, was aber dann auf anderen Geräten wieder blöd is weil man die Mail da halt nicht hat dann.

So geht wieder 

 

 

RdLr
Netzwerkforscher
Netzwerkforscher

Hallo @corradoman .

 

ja, tatsächlich!

Dann muss da wohl kürzlich ein Software-/Konfigurations-Update gemacht worden sein, das jetzt wieder zurückgezogen wurde!?

Weißt Du da mehr?

Nee aber gestern habe ich mal wieder Telefoniert und die netta Dame hat mir versprochen das sich darum gekümmert wird. Und heute gehts wieder Zufall? Smiley (überglücklich)

 

gruss

RdLr
Netzwerkforscher
Netzwerkforscher

@corradoman: Besten Dank!

 

Und somit: Problem gelöst durch ein Telefonat (und vielleicht ein bisschen Magie ;-))

RdLr
Netzwerkforscher
Netzwerkforscher

Ich kann 's mir einfach nicht verkneifen hier noch einen letzten Kommentar zum Vorgang "abzulassen":
Der Umstand, dass dieses Problem relativ zügig gelöst wurde, hat seine Ursache höchstwahrscheinlich weder in irgendwelchen Beiträgen dieses Forums noch in den Versuchen einiger betroffener Kunden, vom sogenannten Vodafone-Privatkunden-Service dazu schriftlich oder telefonisch Unterstützung zu erhalten. (Meine Anfrage bei kabel-impressum@vodafone.de vom 25.10. ist jedenfalls bis heute - wie erwartet - unbeantwortet geblieben) Vielmehr darf hier wohl einfach unterstellt werden, dass sich auch etliche Vodafone-Mitarbeiter (auch solche der Management-Ebene) mit diesem Problem "herumschlagen" mussten. Der damit einhergegangene hausinterne Druck auf Service-Abteilung und E-Mail-Server-Administration dürfte es hier wohl letztlich (und ausschließlich) "gebracht" haben.