Menu Toggle

Aktuelle Einschränkungen

MeinVodafone App: Einschränkungen bei der Anmeldung

Kabel: Ausfall aller Dienste in München vom 15.07. abends bis 16.07. morgens aufgrund geplanter Infrastrukturarbeiten. 

 

Weitere Infos findest Du im Eilmeldungsboard

Close announcement

Internet, Telefon & TV über Kabel

WLAN Schlüssel lässt sich nicht eingeben
GELÖST
Gehe zu Lösung
Highlighted
Smart-Analyzer
Hallo, ich versuche verzweifelt meinen Laptop mit meinem Hitron Modem zu verbinden. Der WLAN Schlüssel ist 12-stellig. Aber das Eingabefeld im Verbindungs-Workflow ist lediglich 8-stellig und erlaubt zudem ausschließlich Zahlen...
Kann mir bitte jemand weiterhelfen???
Mehr anzeigen
1 Akzeptierte Lösung

Akzeptierte Lösungen
Highlighted
Smart-Analyzer
Hurra, das Problem ist gelöst! Es funktioniert Smiley (fröhlich)
Über „Systemsteuerung“ > „Netzwerkverbindungen“ ... konnte ich ein Profil hinzufügen und dem Hitron Modem eine WPA2 Verschlüsselung zuordnen. In diesem Workflow ließ sich der 12-stellige WLAN Schlüssel problemlos erfassen. Jetzt ist alles schön (bis zum nächsten Problem).
Vielen Dank an alle "Ratgeber"

Lösung in ursprünglichem Beitrag anzeigen

Mehr anzeigen
10 Antworten 10
Highlighted
Smart-Analyzer
schau mal nach ob du zwischen hex und asci code wechseln kannst.da wird das problem liegen
Mehr anzeigen
Highlighted
Smart-Analyzer
Danke für den Tipp. Wie muss ich denn wechseln? Gibt es einen Shortcut o.ä.?
Mehr anzeigen
Highlighted
Netzwerkforscher
Welches Betriebssystem nutzt du??
Mehr anzeigen
Highlighted
Smart-Analyzer
win7 64 bit, gottsei dank kein win 8 Smiley (fröhlich)
Mehr anzeigen
Highlighted
Smart-Analyzer
Windows XP...
Es gibt noch einen zweiten mit VISTA - aber damit habe ich es noch nicht versucht, weil es bereits beim vorhergehenden Internet Provider mächtige Schwierigkeiten mit der Vista Version gab .
Mehr anzeigen
Highlighted
Netzwerkforscher
Bei WIN7,wenn ich nicht irre,kann es passieren,das da steht,das du eine PIN eingeben sollst.Manche Router haben auf der Unterseite eine zusätzliche PIN (nicht der W-Lan Schlüssel),die das verbinden erleichtern soll.
Wenn du bei WIN7 gefragt wirst,automatisch oder manuell W-Lan einrichten,mußt du die Option manuell benutzen.
Dann suchst alle W-Lan Netze,verbindest dich mit deinem und gibst den W-Lan schlüssel ein
Mehr anzeigen
Highlighted
Smart-Analyzer
ich benutze win 7 aber ich werde nicht nach einem pin gefragt Smiley (traurig)
Mehr anzeigen
Highlighted
Netzwerkforscher
Klingt, als würdest du eine Verbindungssoftware vom Hersteller verwenden und nicht die XP-eigene. Schalte die mal aus und verwende die Software für Drahtlosnetzwerkverbindungen von XP, dort kann man mMn die langen Schlüssel eingeben.
Mehr anzeigen
Highlighted
Netzwerkforscher
Du musst zunächst alle Windows-Updates für Windows XP aufspielen. Ohne die letzten Service Packs unterstützt Windows XP nur WEP und eine eingeschränkte WPA Verschlüsselung. Dort waren nur 8 Zeichen möglich.
Dein Modem ist garantiert auf WPA2 eingestellt.

Zwei Möglichkeiten:
1. Update Windows XP zu Unterstützung von WPA2
2. Einstellen der Verschlüsselung im Modem auf WEP und Eingabe eines eigenen Schlüssels (nicht zu empfehlen, bin mir auch nicht sicher, ob das bei Deinem Modem noch möglich ist)

Hier der Link zu den MS Infos: http://support.microsoft.com/kb/917021
Mehr anzeigen