Internet, Telefon & TV über Kabel

Samsung 65" TV Modell: gq65q6fngt hohe Bitfehlerrate und Störungen im Bild
Netzwerkforscher

Hallo,

ich hatte vor längerem schon einmal einen Thread wegen meinen Störungen des Bildes auf oben gennanten TV aufgemacht. Dabei kam es im Endeffekt aber zu keiner Lösung. Ich hatte damals aber auch ein Problem meines CI+ Moduls vermutet weil dies ein Samsung Mitarbeiter so vermutet hatte. Bei den Werten zeigte mir das TV damals 100% Signalqualität und 100% Signalstärke an. Die Bitfehlerrate schwankte so zwischen 0 und 5. Aber irgendwie hat sich das nun stark verändert. Ich habe heute wieder eine halbe Stunde mit einem Samsung Techniker per Fernwartung telefoniert. Dabei stellten wir fest das die Signalqualität zwischen 70 und 100% schwankt. Die Bitfehlerrate schwankt auch zwischen 40 und 65 BER. Der Techniker meinte das dies bei Kabelempfang viel zu hoch wäre. Es müsste normalerweise eine Signalqualität von 100% sein und die Bitfehlerrate müsste 0 sein. Er hat gemeint ich müsste mich an meinen Kabelanbieter wenden weil diese Werte nicht sein dürften. Er ist sich sicher das meine Bildaussetzer bzw. Klötzchenbildung ganz klar daher rühren.

Ich weiß auch ehrlich gesagt nicht warum die Werte schlechter geworden sind. Es wurde nichts verändert.

Am Antennenkabel dürfte es auch nicht liegen. Das hatte ich schon vor meinem ersten Thread gewechselt und ein sehr hochwertiges Kabel verwendet. Leider hat das auch nichts gebracht. Speziell bei RTL HD und VOX HD habe ich ganz oft diese Bildstörungen. Es dauert dann nur gefühlt eine Sekunde und dann ist das Bild wieder normal. Was kann ich also tun um die Signalstärke auf 100% und die Bitfehlerrate auf 0 zu bringen? Es wäre wirklich super nett wenn Ihr mir weiterhelfen würdet.  Vielen Dank schon mal im voraus.

Ich hänge mal noch ein Bild meiner Signalstärke mit an.

Liebe Grüße

rodenfohle

 

Mehr anzeigen
19 Antworten 19
SuperUser

Hallo,

 

hm, nicht einfach das zu klären.

Hab selber nen Samsung UHD TV, von daher, bei Signalqualität von 100%, ner Signalstärke von 80%, Bitfehlerrate von 58, da passt was nicht.

80% Signalstärke kann durchaus reichen um ne 100%ige Signalqualität zu haben, aber woher dann die Bitfehlerrate?

Steht in unmittelbarer Nähe des TV irgendwas was funkt?

Z.B ein DECT Telefon, ne Wetterstation, das Kabelmodem/router, oder ähnliches.

Die Angaben des TV betreffs Signalpegel und Signalqualität, da weiß keiner worauf die beruhen, mehr als 100% wird ja nicht angezeigt.

VU+ Duo 4K mit DVB-C FBC Tuner und DVB-T2 HD Dual Tuner
Humax HDR4100
Yamaha RX-V500D mit Teufel Columa 300 Easy 5.1 Set L
Samsung UE49NU7179UXZG
FritzBox 6590 200Mbit
Mehr anzeigen
Netzwerkforscher

Hallo Peter165,

zunächst mal vielen Dank für deine Antwort. Eigentlich steht da nichts in der Nähe das funkt.. Unter dem Fernseher ist halt ca,. 120 cm darunter ein devolo Wlan Adapter mit dem der Fernseher über ein Lan Kabel verbunden ist. Aber ich denke dafür sind die Wlan/Lan Adapter ja auch gemacht. Das dürfte also nicht das Problem sein. Ansonsten liegt mal ein Schnurlostelefon 4-5 Meter vom TV weg auf der Couch. Aber das ist ja auch nichts ungewöhnliches. Woher kommt also die hohe Bitfehlerrate? Kann es sein dass das Signal schon gestört ins Haus kommt? Kann man das irgendwie messen? Gibt es evtl. noch andere Ansätze was ich versuchen kann? Danke.

Mehr anzeigen
Giga-Genie
Bist du Mieter oder Eigentum?

Dann meld die Störung dein Vermieter das der diese beheben lasen soll. Bei TV Problemen kosten die Einsätze oft Geld.
Mehr anzeigen
Giga-Genie
Steck den devolo Adapter mal, und teste mal ein anderes Kabel, bzw mal n anderen kleinen TV versuchen ob der auch die Fehler hat.
Mehr anzeigen
SuperUser

@rodenfohle  schrieb:

Gibt es evtl. noch andere Ansätze was ich versuchen kann? 


Hm, wie erwähnt das LAN Kabel vom TV abziehen, bzw. den TV per WLAN (nicht über den WLAN Adapter) mit dem Internet zu verbinden.

RTL HD und Vox HD, nutzen ja nicht die gleiche Frequenz, RTL HD 346 Mhz und Vox 426 MHz.

Hast du bei Sat.1 HD gleich mit RTL HD und Pro7 HD gleich mit Vox HD die gleichen Probleme.

Was für ein Antennenkabel verwendest du, hoch abgeschirmt?

 

Kabel-Internet? Wenn ja, welcher Router?

Gleiche Antennendose wie beim TV?

VU+ Duo 4K mit DVB-C FBC Tuner und DVB-T2 HD Dual Tuner
Humax HDR4100
Yamaha RX-V500D mit Teufel Columa 300 Easy 5.1 Set L
Samsung UE49NU7179UXZG
FritzBox 6590 200Mbit
Mehr anzeigen
Netzwerkforscher

Danke.

Ich bin der Hauseigentümer und kein Mieter.

Ich werde es dann mal ohne den devolo Adapter testen. Wobei ich mir eigentlich nicht vorstellen kann dass dies der Grund ist. Allerdings komme ich sehr wahrscheinlich erst nächste Woche dazu es zu testen.

Also wie schon erwähnt sind die Probleme bei RTL HD und Vox HD am schlimmsten. Bei SAT1 HD und Pro7 HD habe ich ganz selten mal Probleme mit den Störungen.

Ich nutze eine Fritzbox 6490 Kabel, die allerdings eine Etage tiefer installiert ist und weit weg vom Fernseher ist. Als Antennenkabel nutze ich vom TV zur eigenen Anschlussdose und Sky Q Reseiver folgende Kabel:

CSL - 3m Antennenkabel HDTV 135dB 75 Ohm (Link: https://www.amazon.de/gp/product/B01DPDVBHE/ref=ppx_yo_dt_b_asin_title_o09_s00?ie=UTF8&psc=1

und

deleyCON 3,0m TV Antennenkabel HDTV Full HD Schirmungsmaß über 100dB / Widerstand 75Ohm Link:

https://www.amazon.de/gp/product/B00NEG4X8M/ref=ppx_yo_dt_b_asin_title_o09_s00?ie=UTF8&psc=1

Falls noch Fragen offen sind beantworte ich diese natürlich gerne. Danke nochmals.

 

 

 

Mehr anzeigen
SuperUser

@rodenfohle  schrieb:

Also wie schon erwähnt sind die Probleme bei RTL HD und Vox HD am schlimmsten. Bei SAT1 HD und Pro7 HD habe ich ganz selten mal Probleme mit den Störungen.

Selten, aber auch vorhanden, trotzdem etwas merkwürdig. Machts nicht einfacher.

TV und Sky Q, jeder seinen eigenen Anschluß an der Antennendose?

 

Antennenkabel so weit in Ordnung, die Goldfarbenen Stecker sind aber nicht wirklich notwendig.

VU+ Duo 4K mit DVB-C FBC Tuner und DVB-T2 HD Dual Tuner
Humax HDR4100
Yamaha RX-V500D mit Teufel Columa 300 Easy 5.1 Set L
Samsung UE49NU7179UXZG
FritzBox 6590 200Mbit
Mehr anzeigen
Netzwerkforscher

@Peter165 . Nein nicht jeder hat seine eigene Antennendose. Von der Antennendose geht es in den Sky Q Receiver und von dort dann in den TV.

Ich habe jetzt mal getestet. Also es macht überhaupt keinen Unterschied ob ich den devolo Wlan/Lan Adapter eingesteckt habe oder nicht. Die Werte bleiben immer gleich. Wobei die Werte heute morgen bevor ich das mit dem devolo Adapter getestet habe schon wieder besser waren als letztes mal. Die Bitfehlerrate schwankte heute nur noch zwischen 0 und 8. Komisch ist auch dass ich bei der Signalstärke bei den verschiedenen Programmen verschiedene Werte habe. So z.B. bei das Erste HD 100% bei ZDF HD schwankt es zwischen 80 und 90%. Die Signalqualität ist überall 100%.

Ich habe es auch mal eine Etage darunter an meinem Vorgänger Samsung TV getestet. Dort ist eine andere Antennendose die eigentlich nichts mit der von der oberen Etage gemeinsam hat. Das ist ein ganz anderes Kabel. Außer das dieses Kabel auch von dem gemeinsamen Hausanschlussverstärker kommt. Die Werte stimmen in etwa genau mit dem neuen Samsung Fernseher überein. Die Bitfehlerrate schwankt dort auch zwischen 0 und 8. Bei das Erste HD zeigt er mir dort eine Signalstärke 92% an. Anscheinend zeigt der alte Samsung TV die Werte etwas genauer im einer Bereich an. Mein HAV ist ein Schweiger BN 2315, den ich erst seit ca. 2 Jahren habe. Kann es sein dass dieser evtl. die Störungen verursacht? Das glaube ich aber eher nicht, habe aber leider keine Ahnung davon. Er ist ja noch relativ neu. Ich glaube eher das die Bitfehlerrate irgendwie schon so ins Haus rein kommt. Was soll/kann ich also noch tun? Danke.

Mehr anzeigen
SuperUser

@rodenfohle  schrieb:

Komisch ist auch dass ich bei der Signalstärke bei den verschiedenen Programmen verschiedene Werte habe. So z.B. bei das Erste HD 100% bei ZDF HD schwankt es zwischen 80 und 90%. Die Signalqualität ist überall 100%.


Ist nicht wirklich komisch, sonder ne Frage der ankommenden Signalstärke.

Ich weiß allerdings nicht was 100% bei Samsung in dB(µV) bedeutet, im Normalfall sollte 80 bis 90% ausreichen, aber auch da keine Kenntnis über den Pegel in dB(µV).

Wen die Signalqualität bei 100 % liegt, sollte auch der Pegel passen, allerdings spricht die Bitfehlerrate etwas dagegen. 0 bis 8, das sollte es meiner Meinung nach nicht wirklich Probleme geben.

Dein zweiter Samsung, an einer anderen Dose aber am selben HAV unterliegt genau den gleichen Bedingungen wie der große Samsung. Niedrigere Werte für die Signalstärke können aus einer höheren Dämpfung in dem Strang liegen, müßten also beim ZDF HD noch niedriger sein.

 

Die erwähnten RTL HD und Vox HD liegen von den Frequenzen her zwischen dem Ersten HD (330 Mhz) und dem ZDF HD (450 Mhz), die Angabe für Vox HD kommt so ziemlich an die Werte fürs ZDF HD ran. Beim ZDF HD auch diese Probleme?

 

TV direkt an die Antennendose schon probiert?

Auch, mal ein anderes Antennenkabel.

Wen du über den Sky Q siehst, da auch (klar nur wenn du auf der Sky Karte die Privat HD Freischaltung hast)?

VU+ Duo 4K mit DVB-C FBC Tuner und DVB-T2 HD Dual Tuner
Humax HDR4100
Yamaha RX-V500D mit Teufel Columa 300 Easy 5.1 Set L
Samsung UE49NU7179UXZG
FritzBox 6590 200Mbit
Mehr anzeigen