Internet, Telefon & TV über Kabel

Mal wieder: Kein oder verspäteter Gesprächsaufbau bei Festnetzanrufen
Netzwerkforscher

Ein FRITZ!Fon C5 mit Software-Version 02.04.25 direkt via DECT mit der FritzBox verbunden, ein Siemens Gigaset SL910, über eigene Basisstation mit dem Eingang FON1 der FritzBox verbunden und ein kabelgebundenes Siemens Miniset 280 an FON2 der FritzBox. Alle drei zeigen völlig identische Probleme. Die Telefone können wir wohl so langsam mal als Fehlerquelle ausschließen.

 

Meine Kommunikation mit AVM lief ganz gut. Ich schildete den Fall und bekam schließlich folgende Info.

Zitat:

 

"Ich habe nun das Ergebnis meiner Analyse vorliegen und kann Ihnen mitteilen, dass hier ein Bandbreiten Problem vorliegt. Seitens FRITZ!Box ist alles in Ordnung. Damit Ihr Anliegen gelöst wird, wenden Sie sich bitte an den Anbieter.  Sie können ihm den Hinweis  geben, das die Telefonie nicht möglich ist, sobald ein hoher Traffic läuft."

 

Das erschien mir nicht recht schlüssig, weil ich festgestellt hatte, dass Telefonieren auch schon bei nur geringfügig belasteter Upstream-Strecke unmöglich ist. Immerhin handelt es sich um die 50MBit-Upload-Option, die im Mittel wohl wenigstens 25MBit zur Verfügung stellen sollte. Auch wenn mein Upstream in den letzten Monaten seitens Vodafone teilweise sehr stark gedrosselt wurde (teilweise bis hinunter auf nur 5MBit, meistens ~15 MBit, in Spitzenzeiten auch mal bis zu 30MBit, aber seit Juni praktisch nie mehr 50MBit, wie sonst dauerhaft(!) seit Oktober 2018 ), kann ich die Telefonprobleme jederzeit reproduzieren, auch wenn ich nur 1MBit Upstream laufen habe. Dann bleiben locker 4 bis 25MBit frei, die zum telefonischen Verbindungsaufbau (irgendwas im zweistelligen Kilobit-Bereich...) nun wirklich völlig problemlos ausreichen sollten. Deshalb habe ich den AVM-Support noch einmal darauf hingewiesen, dass die Telefonprobleme auch bei nur geringfügig ausgelasteter Leitung reproduzierbar sind und bat um erneute Prüfung. Zu diesem Zweck hatte ich diverse aussagekräfte Netzlastdiagramme, Speedtest-Ergebnisse und umfangreiche Konfigarutionsdaten meiner Fritz-Box 9560 mitgeschickt. AVM antwortete daraufhin folgendes.

 

Zitat:

"Seitens der Fritz!box sollte eine Priorisierung der Telefonie standardmäßig eingerichtet sein. Ist dies nicht der Fall richten Sie diese Priorisierung bitte ein. Ist die diese Regel bei Ihnen eingerichtet kann es ebenfalls möglich sein das die Priorisierung beim Anbieter nicht Ordnungsgemäß funktioniert. In diesem Fall kann Ihnen lediglich Ihr Anbieter weiterhelfen. Ein Lösung unsererseits ist dann nicht möglich da die Ursachen nicht in der Fritz!Box zu suchen sind."

 

Die unterschiedliche Priorisierung von Datenströmen innerhalb der FritzBox hatte ich schon länger auf dem Schirm, die betreffende "Echtzeit"-Priorisierung von Telefondaten ist bei beiden FritzBoxen (6490 von Vodafone wie auch meine eigene 6590) defaultmäßig eingerichtet. Die Datenströme meines eMule-Programms wurden von mir zusätzlich zur nachrangigsten Kategorie konfiguriert. Beides wird im FritzBox-Menü unter "Internet/Online-Monitor/Auslastung der Internetverbindung" sehr schön farblich abgebildet, wobei eMule im Diagramm in Senderichtung als dunkelblaue Hintergrundanwendung angezeigt wird, Telefonie dagegen als hellblaue Echtzeitanwendung. Das wird es also auch nicht sein.

 

Zwischenzeitlich habe ich übrigens festgestellt, dass eMule keinesfalls ein besonderer Teil des Problem ist, denn die Telefonprobleme treten bei ganz normalen FTP- oder HTTP-Uploads in gleicher Form auf, auch dann, wenn nur 20 oder 30% der momentan effektiv vorhandenen Upload-Bandbreite genutzt wird und dementsprechend der größte Teil ungenutzt brach liegt. Auch die verwendeten Ports spielen nach meinen Beobachtungen keine Rolle.

 

Und so komme ich wieder zurück zu dem Thema, dass ich schon vor einem gutem Vierteljahr mit einem Vodafome-Techniker telefonisch besprochen hatte: Bandbreiten-Priorisierung (QoS) auf der Seite von Vodafone. Der Techniker erklärte seinerzeit schon, hier würde seiner Meinung nach ein Bandbreiten Problem vorliegen, welches ganz normal sei, wenn man die Leitung so stark nutzen würde wie wir das tun. Woraufhin ich die (Laien-Meinung) äußerte, dass es da doch mit Sicherheit auch auf der Seite von Vodafone ein Quality-of-Service-System gäbe, welches Telefondaten klar vor allen anderen Daten priorisieren müsste, da es ja anders kaum jemals vernünftig funktionieren könne. Was dieser seinerzeit aber ausdrücklich verneinte!

 

So, das waren nun wieder jede Menge Daten und Anregungen und ich hoffe, wir kommen bald mal weiter. Im Moment helfen wir uns so, dass wir alle größeren Datenübertragungen auf die Nacht verlegen, um wieder Kundengespräche führen zu können. Da so aber wenigstens zwei Drittel der normalerweise übertragbaren Datenmenge verloren geht und die Drosselung von Vodafone noch das ihre dazu tut, ist das auf Dauer auch keine Lösung. Könnte sich mal jemand die Konfiguration der Vodafone-seitigen Technik anschauen, in wie weit diese für unser Problem verantwortlich ist?

 

Grüße, Tom

Mehr anzeigen
Moderator

Hey Tom,

 

puh, viel Text.. , verzeih mir wenns von mir nicht soviel Input gibt.

 

Hattest Du bei Deiner Eigenen Box mal n Firmwaredowngrade durchzuführen? Laut dem alten Ticket ging es ja bei der 6.86er, und nur bei der 7.xx+ passiert das Problem. Ich hab die Kollegen vom Thirdlevel gefragt, denen ist kein Problem bekannt was das so beschreibt wie Du es hast. Smiley (traurig)

 

Die Last der CPU ist auch im unkritischen Bereich wenn die Last drauf läuft oder? Wenn das alles nichts hilft, muss ichs Intern weiter geben, ggf. können die Kollegen noch mal separat prüfen..

 

LG

 

Tobias

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Unaufgeforderte PNs werden nicht beantwortet. Bitte erstellt einen Thread, wenn Ihr Hilfe benötigt. Wir kümmern uns darum.

Mehr anzeigen
Netzwerkforscher

Hallo Tobias,

 

nunja, tut mir leid, dass es immer so viel Text ist. Ich möchte Euch nicht sinnlos zutexten, nur so viel Daten wie möglich liefern, damit Ihr Euch möglichst ein Bild machen könnt.

 

Ursprünglich hatten wir Eure Vodafone-FritzBox 6490 dran, die stürzte bei hoher Netzlast mehrmals täglich ab, vorzugsweise beim Telefonieren. Da lag die CPU-Last dann auch oft bei 100%. Dasselbe mit einer Tauschbox. Mit der gekauften 6590 hat sich dieses Problem gelöst, die bringen wir nicht mehr über 60% CPU-Last, meist dümpelt sie zwischen 5 und 15% und ist noch nie abgestürzt.

 

Ob es mit einer früheren Firmware besser ging erinnere ich jetzt leider nicht mehr. Aber ein Versuch kann nicht schaden (er macht nur Arbeit beim Konfigurieren.)  Ich werde mal bei AVM anfragen, ob die mir eine alte 6.86 zur Verfügung stellen, denn auf deren Webseite finde ich keine zum download. Wenn ich näheres weiß melde ich mich wieder.

 

Grüße, Tom

Mehr anzeigen
Moderator

Hey Tom,

 

danke für die Info, und ja, der alte Auftrag (mit der alten Box) wurde damals an den internen Auftrag angehangen, wo es um das Thema mit CPU Last und Auslastung des Gerätes im allgemeinen ging. Die Firmware wäre nur eine Idee, das könnte man mal testen.. Sorry wegen dem Stress Smiley (traurig)

 

LG

 

Tobias

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Unaufgeforderte PNs werden nicht beantwortet. Bitte erstellt einen Thread, wenn Ihr Hilfe benötigt. Wir kümmern uns darum.

Mehr anzeigen
Netzwerkforscher

Hallo Tobias,

 

so, nun hatte ich den AVM-Support um die ältere Firmware gebeten und heute kam folgende Antwort:

 

"Wir können Ihnen keine ältere Version für die FRITZ!Box 6590 bereitstellen.. Ein Downgrade würde immer ein Recover bedeuten. Dies ist jedoch mit unseren Kabelboxen aus technischen Gründen nicht möglich. Der von Ihnen beschriebene Fehler ist uns mit der FRITZ!Box 6590 unter dem aktuellen FRITZ OS und dem Anbieter Vodafone nicht bekannt. Daher können wir ganz klar einen Fehler der FRITZ!Box ausschließen.
Die möglichkjeiten seitens der FRITZ!Box habe ich Ihnen genannt. Mehr können wir als HErsteller der FRITZ!Box leider nicht tun. Hier ist und bleibt Ihr Anbieter gefragt. "

 

Und so bin ich - armer Tor (der einzige Dummie mit diesem Fehler bei AVM und Vodafone) - genauso schlau, als wie zuvor.

 

Obwohl: Die Symphtome unseres Telefonproblems sind durchaus hier auch schon mal behandelt worden (Verzögerung bei Anrufen), leider geht aus dem Thread nicht hervor, was die Ursache war. Bei uns ist es dieser Tage jedoch nicht Fehler 503 ("Service Unavailable" - obwohl wir den früher auch in Serie hatten), sondern 408 ("Timeout").

 

Wie gesagt, seit wir tagsüber den Netzzugang nur noch zum Surfen und Mailen verwenden, ist das Telefonproblem verschwunden.

 

Grüße, Tom

Mehr anzeigen
Moderator

Hallo Gummiwutzel,

 

sehr schade das der Hersteller hier auch keinen Lösungsansatz bietet Smiley (traurig) Leider kann man auch kein Kabelmodem an dem Anschluss testen, weil der Vertrag dies nicht vorsieht. Konnte denn AVM mit den Logfiles etwas eingrenzen oder wurden diese gar nicht angefordert?

 

Gruß Fred

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Öffentliche Lösungen helfen allen – schreibt uns daher bitte einen Beitrag statt einer unaufgeforderten PN.
Private Daten erfragen wir bei Bedarf.

Mehr anzeigen
Netzwerkforscher

Hallo Fred,

 

ich habe wirklich alles erreichbare an Daten zusammengestellt und AVM zur Analyse geschickt. Das war als erstes natürlich die (große) Supportdaten-Datei aus der FritzBox, ferner deren komplette Konfigurations-Datei, dazu mehrere Bandbreiten-Messungen und Netzlast-Diagramme, welche belegen, dass zum Zeitpunkt der Telefon-Wahlprobleme keinesfalls eine Vollauslastung der Upstreamstrecke vorliegen muss. Die Antwort von Frau Weinowsky (AVM-Support) lautete seinerzeit (24.07.2019):

 

"Vielen Dank für Ihre Anfrage an den AVM Support. und Ihrer Geduld. Ich habe nun das Ergebnis meiner Analyse vorliegen und kann Ihnen mitteilen, dass hier ein Bandbreiten Problem vorliegt. Seitens FRITZ!Box ist alles in Ordnung. Damit Ihr Anliegen gelöst wird, wenden Sie sich bitte an den Anbieter.  Sie können ihm den Hinweis  geben, das die Telefonie nicht möglich ist, sobald ein hoher Traffic läuft."

 

Ich schrieb dann, dass ich gewisse Zweifel hegen würde, dass hier wirklich ein Bandbreiten-Problem vorläge, weil ich ja nachgewiesen hatte,  dass zum Zeitpunkt der Störungen deutlich mehr Upload-Kapazität vorhanden war, als Last (der Downstream war zu diesem Zeitpunkt völlig frei). Zumindest nach meinem Verständnis widersprechen wenigstens 10MBit freie Upload-Bandbreite einem "Bandbreiten-Problem" beim Telefon-Verbindungsaufbau. Dafür dürfte noch weniger Bandbreite erforderlich sein, als für die Gesprächsdaten selbst und selbst die brauchen ja kaum 100KBit. Das wäre kaum 1% der freien Upload-Bandbreite.  Die folgende Mail drückte dann Bedauern über meinen Unglauben aus.

 

Natürlich könnte es sich tatsächlich um ein Bandbreiten-Problem handeln, wenn die VoIP-Daten über einen gesonderten "Kanal" geleitet würden, der irgendwie fehlerhaft konfiguriert ist. Leider verstehe ich als Netzwerk-Laie nichts von VoIP, außer den paar Brocken, die ich mir zwischenzeitlich angelesen habe. Dass bei unserem Problem jedoch Fehler bei der Priorisierung mit großer Wahrscheinlichkeit eine Rolle spielen, erscheint mir schon vom Fehlerbild her zwingend (Timeouts - Fehler 408 - vermutlich hervorgerufen durch Paketverluste).

 

Was kann ich tun, um Euch zu helfen, den Fehler einzukreisen?

 

Grüße, Tom

Mehr anzeigen
Moderatorin

Hallo Gummiwutzel,

 

das mit der Auslastung halte ich auch für ziemlich unwahrscheinlich. Für die Telefonie als zeitkritische Anwendung wird immer Bandbreite reserviert, sodass es da auch in Zeiten, wenn die Geschwindigkeit im Keller ist, beim Telefonieren keine Einschränkungen gibt. Ein Austausch war für die Kollegen von AVM keine Option?

 

Viele Grüße,

Claudia

Alles Easy How To Hilfe !
Mehr anzeigen
Netzwerkforscher

Hallo Claudia,

 

ein Austausch der neuen FB6590? Da dieselben Telefon-Probleme auch mit den beiden FB6490 von Vodafone bestanden und bestehen, sehe ich eigentlich keinen Hinweis, der für einen Hardware-Defekt sprechen würde.

 

Grüße, Tom

Mehr anzeigen
Moderatorin

Hallo Gummiwutzel,

 

dann können wir das mit den bisherigen Erkenntnissen nur nochmal an den Folgebereich geben. Dafür brauchen wir aber nochmal ein aktuelles Beispiel mit unserem Endgerät, Du hast ja geschrieben, dass Du das gut reproduzieren kannst. Für die Entstörung wäre es auch besser, wenn unser Gerät dann angeschlossen bleibt.

 

Viele Grüße,

Claudia

Alles Easy How To Hilfe !
Mehr anzeigen