Menu Toggle

Aktuelle Einschränkungen:

Mobil: Einschränkungen Mobile Daten 2G, 3G, 4G und 5G in Süddeutschland

MeinVodafone im Web:  Selfservice - MeinVodafone - Rechnung

Mobil: Einschränkungen Mobile Telefonie und Daten im Postleitzahlbereich 044xx - 046xx, 067xx, 083xx - 084xx 

Kabel: Ausfall aller Dienste im Großraum Münster/Düsseldorf

E-Mail: Vodafone E-Mail verzögerter E-Mail Empfang/Abruf

 

 

Nähere Informationen dazu findet Ihr im Eilmeldungsboard

Close announcement

Internet, Telefon & TV über Kabel

Siehe neueste

[English] Unstable connection since a couple of weeks. Suppose Vodafone station is faulty.

ontonivo
Netzwerkforscher

Hello!
Since a copule of weeks I am having regular connection issues (2-3 times per day), which is really annoying, since I am working remotely from home. I will try to describe my setup and issue below:

- 500 mbit tariff on Cable (ex Kabel Deutschland)

- Vodafone Station in bridge mode
- TP Link M4 mesh - 3 nodes

Several times a day the connection becomes unstable, about 80% of packets lost. Sometimes it heals by itself after some minuates, but in most cases I have to restart the Vodafone Station. Since the connection became unstable I am always running ping to my local Gateway and 8.8.8.8. Ping to the Gateway remains flawless between 1 and 3 ms, so I guess we can exclude the mesh network, as same stays online and responsive. At the same time, 8.8.8.8 is either not responding at all or responding with very high ping and about 80% packets lost. When I restart the Station, everything gets back to normal. Today I have also tried to unplug the LAN cable from the Station and to plug it into another (2nd) LAN port, and it helped too. Whenever I check Vodafone page for any issues in my area, it says that there are no issues and the connection is OK.

Based on above, I presume that the Vodafone Station is faulty. Please advise if you can suggest any solution and/or if you need any additional information from me.

Mehr anzeigen
17 Antworten 17
Moni_GK
Moderatorin

Hello ontonivo,

 

in which state do you live? How exactly do the errors make themselves felt? Is it about the LAN or WLAN connection?

 

Greetings Moni



Netz-Assistent How To Hilfe !

Bewertet hilfreiche Beiträge mit Likes und Sternen!
Unaufgeforderte PNs werden nicht beantwortet - Bitte erstellt einen Thread. Die Community hilft!
#bleibtgesund

Mehr anzeigen
ontonivo
Netzwerkforscher

Hi Moni!

 

Thanks for getting back to me.

 

My PLZ is 26759. The errors make themselves feel like there is either no internet connection at all (websites and social networks are not loading/refreshing, streaming stops) or it becomes unstable with high ping to any external IPs and 80-90% packets loss. I am using wireless connection via TP-Link Mesh system and also one of the computers is connected to one of the Mesh nodes via cable, while Vodafone Station is running in bridge mode. I am pretty sure that my Mesh system is not an issue, as its WLAN is up and running, and I can always ping my Gateway, and restarting the Mesh system does not help at all, while restarting the Vodafone Station definitely helps. That is why I am pretty sure that the issue is laying either with Vodafone Station or with Vodfone network itself.

Best regards,

Anton

Mehr anzeigen
Tobias
Moderator

Hey,

 

I can gladly take a look at the connection, so we can at least check out the line. how is it when you are directly connected to the modem? Smiley (fröhlich) Can you send me your customer data (customer number, name, address and date of birth of the contract holder) via private message?

 

Then please let me know in the post when you have sent me the data.

 

Regards

 

Tobias



Netz-Assistent How To Hilfe !

Bewertet hilfreiche Beiträge mit Likes und Sternen!
Unaufgeforderte PNs werden nicht beantwortet - Bitte erstellt einen Thread. Die Community hilft!
#bleibtgesund

Mehr anzeigen
ontonivo
Netzwerkforscher

Hi Tobias!

I have sent you the details by personal message.

 

When I connect to the modem directly with the cable it gets no IP configuration, as the modem is running in bridge mode. But I am pretty sure that my mesh routers are okay and my wlan is up an running, as the ping to my local Gateway remains stable at all times, without interruptions or significant delays. You can see how it looks at the attached screenshot. Ping to local Gateway is a bit inconsistent here, as there was an active game session runniung in the background, but you can see the difference.

Best regards,

Anton

Mehr anzeigen
Wallace
Moderator

Hi Anton,

 

The router is currently not in bridge mode and this is probably responsible for the problems. Can you please activate the bridge mode in the customer portal?

 

Regards

Wallace

#Stayhome und bleibt gesund
Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Unaufgeforderte PNs werden nicht beantwortet. Bitte erstellt einen Thread, wenn Ihr Hilfe benötigt. Wir kümmern uns darum.

Mehr anzeigen
ontonivo
Netzwerkforscher

Hi Wallace!

 

The Station is not in bridge mode anymore, as while waiting for an answer from you I have switched it to the normal mode in order to check the cable connection. And I can confirm now that the problem remained in place both in bridge and normal modes, and also that cable connection is not working during those times. Also, it turned out that I actually do not need to restart the modem - the problem is "healing" on its own after several minutes of waiting, but this is not acceptable for me, since I am working from home and can not be offline several times a day and just sit and wait for it to reconnect.

And before we even start discussing it, I can assure you that there is no IP conflicts when the modem is NOT running in briudge mode, as Vodafone Station's DHCP IP Range is 192.168.0.2-192.168.0.253, and my Mesh's DHCP IP range is 192.168.68.100-192.168.68.250, so they are not crossing. And the problem has appeared when the Station was still running in the bridge mode, same as nearly two years before, so it has nothing to do with IP conflicts or whatsoever.

P.S. Also, I have just realized that I can't change the default password on the Station. It asks me to change it every time I log in, and after I have successfully changed it, my new password does not work, and I have to use the default one again.

 

Best regards,

Anton

Mehr anzeigen
Claudia
Moderatorin

Hello ontonivo,

 

did you make a factory reset or just a power reset so far? Right now the modem is online for more than two days. You mentioned packetloss that shows when the problem occurs, please send a Pingplotter screenshot to one of the affected services. Use a direct connection on the LAN1 port and the standard intervall of 2.5 seconds.

 

Kind regards

Claudia

Alles Easy How To Hilfe !
Mehr anzeigen
ontonivo
Netzwerkforscher

Hi!

 

There is no any special "affected services", as the issue aplies to all the outbound connections. And yes, the router remains  virtually "online" during those issues, but due to permanent packet loss the internet connection is not usable in fact. I have already mentionmed to you that I have been connecting my laptop directly to the Vodafone Station, running in a router mode with the same outcome. The external ping (to 8.8.8. was unstable and with significant packet loss.

 

I really fail to understand why you are demanding the Client (me) to install any kind of 3rd party software (pingplotter), which would cost me extra money, to provide you with the evidence that the problem is on your side.

I will try to do the factory reset tonight and see how it works in the next days.

 

Best regards,

Anton

Mehr anzeigen
ontonivo
Netzwerkforscher

Okay, I have done a factory reset yesterday and have also downloaded the shareware version of the Pingplotter and connected my laptop to the LAN1 port of the Vodafone Station. Have had a few short issues during the evening. Screenshots for two of them attached. If I have more issues today during the day, I will take the screenshots and send them here as well.

Mehr anzeigen