Internet-Geräte

Siehe neueste
Wifi Calling funktioniert nicht mit aktivierter Firewall (Iphone 7 vs Vodafone Station)
RobertP
Giga-Genie

Hallo,

funktioniert auf der Vodafone Station von Technicolor mit der Firmware 2.0.17

Einige User haben diese Version bereits bekommen, wann diese Version an alle ausgerollt wird kann ich dir leider nicht sagen.

Gruß Robert 

Mehr anzeigen
Faiko-Deluxe
Smart-Analyzer

WiFi calling funktioniert NICHT mit der 2.0.17 und das Problem, dass die IP config nach einem Neustart auf die Werkseinstellungen zurück gesetzt wird, wie bei der 2.0.16, besteht ebenfalls. Die Inkompetenz der Programmierer ist schon erstaunlich!

Mehr anzeigen
RobertP
Giga-Genie

@Faiko-Deluxe WIFI Calling geht mit der 2.0.17!

mach mal einen vollständigen Werksreset mit einer Büroklammer:

Reset für 20-30 Sekunden gedrückt halten und anschließend 5 Minuten warten.

 

Gruß Robert 

Mehr anzeigen
Imwaldwohner
Smart-Analyzer

Glücklicherweise bin ich nach langer Suche auf diesen Post gestoßen! Bein Support konnte mir nämlich niemand sagen, dass ich über das Abschalten der Firewall zu funktionierender WiFi-Telefonie komme. Sehr schade, dass man offensichtlich die gefundenen Lösungsansätze nicht themenbezogen bündelt und bei Bedarf an die Kunden weiter leitet, aber das ist ein anderes Thema.

 

Mich würde mal interessieren, wie ihr weiter verfahren seid? Router gekauft und "Station" gebridged? Oder von Vodafone funktionierenden Ersatz geliefert bekommen? Oder täglich die Firewall ausgeschaltet? Oder schließlich ein anständiges Update bekommen?

Würde mich freuen, wenn hier noch weitere Erfahrungen geschildert würden, 

 

vielen Dank und viele Grüße

Mehr anzeigen
RobertP
Giga-Genie

Es gibt ein Update welches das Problem behebt. Laut einem Mod soll es diesen Monat verteilt werden.

Gruß Robert

Mehr anzeigen
Faiko-Deluxe
Smart-Analyzer

Ich kann bestätigen, dass mit der 2.17 nach einem Werkreset VoWiFi mit einem Samsung S10 und einem Oneplus 7t funktioniert.

nun hoffe ich noch, dass irgendwann das DHCP Problem gelöst wird.

ich habe in meinem Netzwerk seit ca 10 Jahren diverse Teilnehmer in der xxx.xxx.1.xxx Range und mit statischer IP. Wenn ich das im Gateway konfiguriere, so springt er nach einem Neustart oder manchmal auch unvermittelt zwischendurch in seinen auslieferungszustand. Das Gateway hat dann wieder die 192.168.0.1 und die dhcp Range startet bei 0.2 

Ich kann dann mit keiner Komponente mit statischer in mehr kommunizieren. Das ist echt super lästig!

Mehr anzeigen