Internet-Geräte

Wi-fi Router keeps on droping wi-fi network
Highlighted
Netzwerkforscher

Hi, 

 

I do not speak German, and I can not get passed the phone automated answering maching to reach Tech-Support.

 

I have been experiencing issues with my Vodafone Router. Out of the blue, the wi-fi network dissapears.

The wi-fi light on the modem/router turns off.

When this happens, if you connect via cable to the modem, and go into the settings, EVERYTHING related to the Wi-Fi is not there, that is to say, there are no wi-fi options as to manage thewifi networ.... It is as if the device looses it functionality.

Turning off- and on the device does not solve the problem. The only solucion is to do a factory reset, and then re-configure from scratch. 

If for some reason the modem looses its power conection, and restarts, this issue happens too... So it happens randomly and if you un-plug re-plug it.

 

 

The Modem is Vodafone TG3442DE. 

------

Another issue that I am experiencing with the Internet connection is that It never gets to the speed that I should have for my contract.

 

 

Hope you can help me here, since I went to the store were I got the service, and they said they could not help me there.

 

Mehr anzeigen
30 Antworten 30
Moderator

Hi Magcus,

 

I assume that the router is defective and would like to swap it. Send me your customer data (name, address, birthday, customer number) in a private message, then I arrange the swap.

 

Contact me briefly here, if you have sent me the data.

 

Regards

Wallace

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Öffentliche Lösungen helfen allen – schreibt uns daher bitte einen Beitrag statt einer PN.
Private Daten erfragen wir bei Bedarf




Mehr anzeigen
Netzwerkforscher

I sent you the details in a private message.

 

Cheers!'

Mehr anzeigen
Moderator

Hi,

 

The customer number is unfortunately not correct. Your customer number should start with a 3.

 

Regards

Wallace

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Öffentliche Lösungen helfen allen – schreibt uns daher bitte einen Beitrag statt einer PN.
Private Daten erfragen wir bei Bedarf




Mehr anzeigen
Netzwerkforscher

I just sent you another number that I found in my email.

Mehr anzeigen
Moderator

Hi Magcus,

 

it seems that the router is defective, because it is not reachable relatively often. Is it okay if I change the router?

 

Regards

Wallace

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Öffentliche Lösungen helfen allen – schreibt uns daher bitte einen Beitrag statt einer PN.
Private Daten erfragen wir bei Bedarf




Mehr anzeigen
Netzwerkforscher

Yes, it is totally OK.

How can we go about this?

Mehr anzeigen
Moderator

I've arranged for the swap of the router. If the new router is there, please return the defective one with the enclosed return label.

 

Regards

Wallace

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Öffentliche Lösungen helfen allen – schreibt uns daher bitte einen Beitrag statt einer PN.
Private Daten erfragen wir bei Bedarf




Mehr anzeigen
Netzwerkforscher

Wallace,

 

I received the new router today... As soon as I plugged it int, its default settings were without the wi-fi network... I did a Factory reset and the wifi settings appeared... Looks quite similar to the other issue.

 

On the other hand, the speed that I am getting is below 200 Mb/s , when I am supposed to have 1Gb/s. Could we look into this too?

 

Cheers!'

Mehr anzeigen
Netzwerkforscher

Wallace, 

 

The problem just happened again with the new router... During the last night the wi-fi got disabled again and there is no re-enabiling it.

When you connect via cable and go into the router settings exactly the same thing happened, the wifi feature is not even in the settings and pressing the wi-fi button on the router does not enable it either.

Here is a screenshot:

***

As you can see there, there is no wi-fi setting... And as you can see the serial number is the one for the new router.

Next I did a factory resert, as I did on the previous router, and the wi-fi feature gets re-enabled... Why could this be happening?

Here is a screen-shot after the factory reset... As you can see, the wi-fi setting re-appears.

***

WHat can we do about this?

 

Community-Team: Removed screenshots due to serial number

Mehr anzeigen