Menu Toggle

Bundesweite Einschränkung Kabel-Internet

Bei Kabelanschlüssen kann es zu Einschränkungen beim Aufruf von Webseiten kommen. Der Fachbereich ist mit der Entstörung beauftragt, vorübergehend kannst Du die DNS Einstellungen anpassen, um die Seiten aufzurufen. 

Close announcement

Internet-Geräte

WLAN gets disable and enable by itself multiple times a day
Smart-Analyzer

I have an EasyBox 804. It's actually the second router I have since Vodafone replaced my first one because I was constantly getting internet cuts and slow down. Well, this is still happening, but I found out that rebooting the router fixes the issue, at least temporarily. I have to do it at least once a week, but there's no way around it. 

What is starting to irritate me the most is the fact that my WLAN gets disable automatically multiple times a day. It gets enable almost automatically after, but sometime althought it says it's enable, I don't have a working WLAN for 5-10 minutes. If I'm watching netflix, my episode stops and I can't continue watching for a while. 

 

Does anybody have the same problem? Anybody knows how to fix it? I have the latest firmware. Reseting the router didn't change anything. I have two independant WLAN 2.4 and 5ghz with different SSID if it makes a difference. 

Mehr anzeigen
9 Antworten 9
Moderatorin

Hi Marc-Andre1

 

what happens if your PC/laptop is connected with the router via LAN-cable? Are there also interrupts?

 

BR,

Dany

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Öffentliche Lösungen helfen allen – schreibt uns daher bitte einen Beitrag statt einer unaufgeforderten PN.
Private Daten erfragen wir bei Bedarf.

Mehr anzeigen
Smart-Analyzer

No I have a desktop connected via Ethernet cable and I still have internet. It's only the Wifi. I can also see in the log of the router the multiple disabling and re-enabling of the WIFI. Exemple below: 

Date Time Category Severity Log Details
13.06.2019 10:02:55 LAN information WLAN enabled, device type: Main, SSID: EasyPeasy, band: 2.4ghz
13.06.2019 10:11:30 LAN information WLAN disabled, device type: Main, SSID: EasyPeasy5, band: 5ghz
13.06.2019 10:11:35 LAN information WLAN enabled, device type: Main, SSID: EasyPeasy5, band: 5ghz
13.06.2019 11:02:52 LAN information WLAN disabled, device type: Main, SSID: EasyPeasy, band: 2.4ghz
13.06.2019 11:02:56 LAN information WLAN enabled, device type: Main, SSID: EasyPeasy, band: 2.4ghz
13.06.2019 11:11:30 LAN information WLAN disabled, device type: Main, SSID: EasyPeasy5, band: 5ghz
13.06.2019 11:11:36 LAN information WLAN enabled, device type: Main, SSID: EasyPeasy5, band: 5ghz
13.06.2019 12:02:53 LAN information WLAN disabled, device type: Main, SSID: EasyPeasy, band: 2.4ghz
13.06.2019 12:02:57 LAN information WLAN enabled, device type: Main, SSID: EasyPeasy, band: 2.4ghz
13.06.2019 12:11:31 LAN information WLAN disabled, device type: Main, SSID: EasyPeasy5, band: 5ghz
13.06.2019 12:11:36 LAN information WLAN enabled, device type: Main, SSID: EasyPeasy5, band: 5ghz
13.06.2019 13:02:39 LAN information WLAN disabled, device type: Main, SSID: EasyPeasy, band: 2.4ghz
13.06.2019 13:02:42 LAN information WLAN enabled, device type: Main, SSID: EasyPeasy, band: 2.4ghz
13.06.2019 13:11:17 LAN information WLAN disabled, device type: Main, SSID: EasyPeasy5, band: 5ghz

 

It's doing this all the time. What is strange is that most of the time it will be reenable the wifi fast enough that I won't notice. I only have to either change wifi to go from 2.4ghz to 5ghz or vice versa once or twice a day usually. This is when the wifi has been enable, but for some reason I don't get back internet immediately, only the local connection. About once per week, sometimes more, I have to reboot the router to fix the slow download or upload speed or to fix one of the wifi channel that is not working for a long time. 

 

 

Now that I posted the log, I noticed that the events happen at a regular interval and I just noticed that the router is set to scan the WIFI channel every 60min by default. I'm going to disable that feature and see if it will change something. 

 

 

Mehr anzeigen
Moderatorin

Hi Marc-Andre1,

 

that seems like an automatism, right.

 

If you found a solution or have further clues, just come back to us here.

 

BR,

Dany

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Öffentliche Lösungen helfen allen – schreibt uns daher bitte einen Beitrag statt einer unaufgeforderten PN.
Private Daten erfragen wir bei Bedarf.

Mehr anzeigen
Highlighted
Smart-Analyzer

Well, after disabling the automatic scan of the wifi channels, I don't see the constant ON and OFF in the log. However, I still have the same problem. Once in a while (albeit much less frequent than before I think), my phone shows that I'm connected to the WIFI, but do not have internet. If I switch from N to AC or AC to N, I can use internet. I'm still not quite sure what is creating this problem. 

Mehr anzeigen
Smart-Analyzer

So I tried everything, nothing is working. I'm not sure what is the cause of the problem, but it looks like it's a bug in the router's firmware or something. My guess is that most people don't uncouple their 2.4 and 5ghz wifi. Keeping the same SSID allows phones and laptop to seemlessly change from one to the other when the signal is lost. I have to do it manually multiple times a day, because I have to different SSID. And I can't use one SSID since it was causing problem with my TV. If anybody find a fix, please let me know. 

Mehr anzeigen
Datenguru

Hello Marc-Andre1,

which firmware version is actually installed on your Easybox?

have you tried a factory reset and reinstall using MIC (modem install code)?

Mehr anzeigen
Smart-Analyzer

I have the latest firmware. Yes, I tried in the past a factory reset. It didn't fix the problem. 

Mehr anzeigen
Datenguru

@Marc-Andre1  schrieb:

I have the latest firmware. Yes, I tried in the past a factory reset. It didn't fix the problem. 


so you already have version 05.02 published 03/2019 ?
maybe there is a bug in this version or your 804 has a hardware problem.
sorry but I can't help you any further, maybe your router needs to be replaced then.

Mehr anzeigen
Smart-Analyzer

Yes, I'm sure it's been updated to the last version. It's one of the first thing I did when I had enough of this issue, before posting here. I'm not sure another router wants to change anything, it's already the 2nd unit.

 

1 I'm getting ridiculously slow download internet speed (1mbps or less), both via WIFI or ethernet cable at least once, sometimes a few times a week. The upload speed is usually  stable. That was the reason I got a replacement unit in the first place. I've been spending time on the problem. 

2 Both has had this weird cutting of the Internet but not the LAN connection. And it always occurs only on one of the band. If 5ghz has stopped working, I can switch to 2.4ghz and it will work, and vice versa. I thought I had the problem when I saw the WIFI channel automatic switch, but apparently not. 

 

So in the end, I'm stuck with the same 2 problems I have since Vodafone terminated my contract with cable to switch to DSL.  

Mehr anzeigen