Menu Toggle

Aktuelle Einschränkungen:

 

Kabel: Ankündigung Ausfall aufgrund von Wartungsarbeiten (20. September)

Kabel: Ankündigung Ausfall aufgrund von Wartungsarbeiten (21. September)

Kabel: Ankündigung Ausfall aufgrund von Wartungsarbeiten (22. September)

Kabel: Ankündigung Ausfall aufgrund von Wartungsarbeiten (23. September)

Kabel: Ankündigung Ausfall aufgrund von Wartungsarbeiten (24. September)

Kabel, DSL, Mobil  Ausfälle aufgrund von Hochwasser

 

Nähere Informationen dazu findet Ihr im Eilmeldungsboard

Close announcement

Internet-Geräte

Siehe neueste
WLAN funktioniert am Laptop aber nicht am Handy
Maruszka
Smart-Analyzer

Hallo zusammen,

 

wir haben nach dem Austausch unseres CGA4233-Routers das Problem, dass wir am Laptop problemlosen WLAN-Empfang haben, aber sowohl unsere Android-Handys als auch die I-Phones im Sekundentakt die WLAN-Verbindung verlieren. LAN-Verbindungen funktionieren problemlos und wir haben den Router auch schon mehrfach neu gestartet. 

Wir haben jetzt schon den Router so eingestellt, dass er getrennte SSID verwendet, aber egal in welchem WLAN wir uns einloggen, die Probleme bleiben. Handys wurden ebenfalls auf aktuelle Updates überprüft, daran liegt es ebenfalls nicht.

 

Gibt es irgendwelche Tipps zur Lösung des Problems?

Mehr anzeigen
7 Antworten 7
niros
Netzwerkforscher

Hallo Maruszka, vielleicht bedeutet das "Verlieren der Verbindung im Sekundentakt", dass die Verbindung gar nicht erst zustande kommt. Das weist auf eine Fehler während der Authentifizierung hin. Es gibt ja verschiedene Verschlüsselungsarten (WEP , WPA-PSK , WAP2-PSK,  usw.), welche jeweils eine andere Art besitzen, das Passwort (Key ...) zu übernehmen und zu verifizieren. Stell doch testweise mal eine andere Verschlüsselungsart ein und ändere das PW. Wenn das WLAN dann überall stabil ist, wäre das zumindest ein Lösungsansatz.

Gruß niros

Mehr anzeigen
Maruszka
Smart-Analyzer

Am Router habe ich die Option zwischen WPA2 und WPA+WPA2. Bei beiden Varianten kommt es zu den erwähnten Abbrüchen im Sekundentakt. Was mich halt daran sehr wundert, vor dem Austausch des Routers hatten wir diese Probleme nicht und sämtliche anderen WLan-Geräte im Haushalt (Laptop und Amazon Echos) haben diese Probleme nicht. Der Fehler ist komplett auf die Handys beschränkt und diese verbinden sich mit anderen WLan`s völlig problemlos. Nur nicht mehr mit unserem.

Mehr anzeigen
niros
Netzwerkforscher

Hallo Maruszka,

kann man die "alten" WLAN-Verbindungen auf den Handys löschen? Ich muss fragen, weil ich kein Smartphone oder iPhone besitze, bzw genug Kenntnisse der Bestriebssysteme habe. Wenn Ja, dann lösch bitte alle vorhandenen, bisher erkannten WLAN-Netzwerke auf den Handys. Somit wäre ausgeschlossen, dass die Handys sich mit den "alten" Netzwerken verbinden wollen.

Gruß niros

Mehr anzeigen
Maruszka
Smart-Analyzer

Jepp, alle alten Netzwerke wurden vorher gelöscht. Das hatte ich schon mal auf einem alten Handy, darum habe ich diesmal gleich daran gedacht. Smiley (fröhlich)

Mehr anzeigen
niros
Netzwerkforscher

OK! Da alle "anderen" WLAN-Geräte scheinbar keine Probleme mit dem CGA4233-Router-WLAN haben, könnte das Problem vermutlich ausschließenderweise bei den Smartphones liegen. Ich schieße einmal wortwörtlich ins Blaue: Deaktiviere mal auf den Smartphones die Bluetooth-Funktion. Die funkt nämlich manchmal gefährlich nahe am WLAN-Frequenzband lang.

Versuch macht kluch Smiley (fröhlich)

niros

Mehr anzeigen
niros
Netzwerkforscher

Noch eine Idee: reduziere doch zusätzlich mal auf dem Router die Kanalbreite beider WLANs (2,4 GB / 5GB) auf den Wert 20.

niros

 

Mehr anzeigen
Tobias
Moderator

Hey

 

hattest Du mal n kompletten Werksreset probiert? Smiley (fröhlich)

 

LG

 

Tobias



Netz-Assistent How To Hilfe !

Bewertet hilfreiche Beiträge mit Likes und Sternen!
Unaufgeforderte PNs werden nicht beantwortet - Bitte erstellt einen Thread. Die Community hilft!
#bleibtgesund

Mehr anzeigen