Internet-Geräte

Siehe neueste
Vodafone station 5Ghz Wifi supported channels not compatible with Macbook
Gehe zu Lösung
yusufuig
Smart-Analyzer

Hallo. Ich habe ein MacBook 2015 mit WLAN-Unterstützung in 802.11a/b/g/n/ac in den unterstützten Kanälen:1-13,149,153,157 und 161. Ich konnte jedoch keinen dieser Kanäle in den 5 GHz-Kanälen der Vodafone-Station finden, also mein MacBook kann das 5GHz WLAN nicht nutzen.

Hat jemand eine Lösung für dieses Problem?

Vielen Dank im Voraus.

Mehr anzeigen
1 Akzeptierte Lösung

Akzeptierte Lösungen
seelo2010
SuperUser
In der EU sind die Kanäle 36-64 sowie 100-140 nutzbar, soweit ich weiß, sind das auch die, die von der VF Station genutzten Kanäle.

Lösung in ursprünglichem Beitrag anzeigen

(1)
Mehr anzeigen
6 Antworten 6
seelo2010
SuperUser
In der EU sind die Kanäle 36-64 sowie 100-140 nutzbar, soweit ich weiß, sind das auch die, die von der VF Station genutzten Kanäle.

Lösung in ursprünglichem Beitrag anzeigen

(1)
Mehr anzeigen
yusufuig
Smart-Analyzer

Vielen Dank für Ihre Antwort.
Sollte ich einen anderen Router kaufen, der alle 5Ghz-Kanäle unterstützt, wenn ich 5G-WLAN auf meinem Mac verwenden möchte? Das scheint Geldverschwendung zu sein, vielleicht werde ich mich stattdessen einfach mit 2,4 GHz begnügen. Ich werde bedenken. Danke noch einmal

Mehr anzeigen
seelo2010
SuperUser
Kein Router in Deutschland/Eu? darf die von Dir genannten Kanäle hier bereitstellen.

Diese sind hier NICHT für WiFi freigegeben.
(1)
Mehr anzeigen
yusufuig
Smart-Analyzer

Danke für die Information. Ich habe bei Google gesucht und das gleiche gefunden. Ich denke, ich werde dann das 2.4G-WLAN verwenden müssen. Kein großes Thema. Haben Sie einen guten Tag!

Mehr anzeigen
seelo2010
SuperUser
Die größere Frage, was verkauft Apple da eigentlich für ein Mumpitz...

Hast du Mal geschaut ob eventuell ein anderer Treiber/Firmware deinem WLAN Beine machen kann?
Mehr anzeigen
RobertP
Giga-Genie

probiere es mal damit:

 

Go to:

  • Apple Menu -> System preferences
  • Security & Privacy -> Location Services
  • Scroll down till you find System Services
  • Click on Details...
  • Uncheck WiFi Networking
Mehr anzeigen