Internet-Geräte

Siehe neueste
Vodafone Station Verbindungsprobleme mit Wlan 88000101
zeroseven
Netzwerkforscher

Hallo,

 

leider bricht die WLAN-Verbindung zum Kabel-Router (Firmware-Version: 19.3B57-1.0.41, Produktname:              CGA6444VF) mehrmals täglich immer wieder für einige Minuten ab. Der Fehlerfall wurde bereits hier beschreiben, allerdings ohne Lösung: https://forum.vodafone.de/t5/Internet-Ger%C3%A4te/Vodafone-Station-Verbindungsprobleme-mit-Wlan-8800...

 

Das Gerät wurde letzte Woche durch Vodafone getauscht, das neue Gerät hat das Problem ebenfalls. Das Deaktivieren von Band-Steering hat das Problem ebenfalls nicht gelöst. Es scheint also kein spezifisches Problem meines Geräts zu sein, sondern die Hardware/Software allgemein zu betreffen.

 

Anbei das Ereigbnisprotokoll:

 

01/22/2022 10:57:03 [10000008]: UTOPIA: FW.IPv6 FORWARD drop Firewall 01/22/2022 10:57:01 [10000007]: UTOPIA: FW.IPv6 INPUT drop Firewall 01/22/2022 09:57:02 [10000003]: UTOPIA: Service Blocked DROP Firewall 01/22/2022 09:57:00 [10000004]: UTOPIA: Device Blocked DROP Firewall 01/21/2022 06:36:00 [10000001]: UTOPIA: FW.WAN2LAN DROP Firewall 01/22/2022 12:34:34 [88000101]: k2_SSID Device Associated.WG-MAC=5E:A1:20:00:00:00;SSID="Vodafone-05CC";On Channel=52. WLAN 01/22/2022 12:34:34 [88000101]: k2_SSID Device Associated.WG-MAC=8E:55:07:00:00:00;SSID="Vodafone-05CC";On Channel=52. WLAN 01/22/2022 12:34:34 [88000101]: k2_SSID Device Associated.WG-MAC=04:4B:ED:00:00:00;SSID="Vodafone-05CC";On Channel=52. WLAN 01/22/2022 12:34:34 [88000101]: k2_SSID Device 8E:55:07:00:00:00 Associated to 5GHz. WLAN 01/22/2022 12:34:34 [88000101]: k2_SSID Device 5E:A1:20:00:00:00 Associated to 5GHz. WLAN 01/22/2022 12:34:34 [88000101]: k2_SSID Device 04:4B:ED:00:00:00 Associated to 5GHz. WLAN 01/22/2022 12:26:14 [88000101]: k1_SSID Device 8E:55:07:00:00:00 Associated to 2.4GHz. WLAN 01/22/2022 12:26:14 [88000101]: k1_SSID Device Associated.WG-MAC=8E:55:07:00:00:00;SSID="Vodafone-05CC";On Channel=11. WLAN 01/22/2022 12:26:14 [88000102]: k1_SSID Device 8E:55:07:CD:F9:BF disconnected from SSID Device.WiFi.SSID.1 REASON-CODE=8. WLAN 01/22/2022 12:25:24 [88000102]: k2_SSID Device 8E:55:07:CD:F9:BF disconnected from SSID Device.WiFi.SSID.2 REASON-CODE=8. WLAN 01/22/2022 12:25:08 [88000102]: k2_SSID Device 8E:55:07:CD:F9:BF disconnected from SSID Device.WiFi.SSID.2 REASON-CODE=1. WLAN 01/22/2022 12:10:20 [88000101]: k1_SSID Device Associated.WG-MAC=3E:CD:FC:00:00:00;SSID="Vodafone-05CC";On Channel=11. WLAN 01/22/2022 12:10:20 [88000101]: k1_SSID Device 3E:CD:FC:00:00:00 Associated to 2.4GHz. WLAN 01/22/2022 12:10:20 [88000102]: k1_SSID Device 3E:CD:FCSmiley (überglücklich)7:C3:72 disconnected from SSID Device.WiFi.SSID.1 REASON-CODE=8. WLAN 01/22/2022 12:10:01 [88000101]: k1_SSID Device Associated.WG-MAC=5E:A1:20:00:00:00;SSID="Vodafone-05CC";On Channel=11. WLAN 01/22/2022 12:10:01 [88000101]: k1_SSID Device 5E:A1:20:00:00:00 Associated to 2.4GHz. WLAN 01/22/2022 12:10:01 [88000102]: k1_SSID Device 5E:A1:20:84:5D:A3 disconnected from SSID Device.WiFi.SSID.1 REASON-CODE=8. WLAN 01/22/2022 12:06:55 [88000102]: k2_SSID Device 5E:A1:20:84:5D:A3 disconnected from SSID Device.WiFi.SSID.2 REASON-CODE=8. WLAN 01/22/2022 10:28:48 [88000102]: k1_SSID Device 5E:A1:20:84:5D:A3 disconnected from SSID Device.WiFi.SSID.1 REASON-CODE=4. WLAN 01/22/2022 10:27:41 [88000102]: k1_SSID Device 8E:55:07:CD:F9:BF disconnected from SSID Device.WiFi.SSID.1 REASON-CODE=3. WLAN 01/22/2022 09:54:51 [88000101]: k2_SSID Device A8:BB:CF:00:00:00 Associated to 5GHz. WLAN 01/22/2022 09:54:51 [88000101]: k2_SSID Device Associated.WG-MAC=A8:BB:CF:00:00:00;SSID="Vodafone-05CC";On Channel=52. WLAN 01/22/2022 09:54:51 [88000102]: k2_SSID Device A8:BB:CF:1F:98:1E disconnected from SSID Device.WiFi.SSID.2 REASON-CODE=4. WLAN 01/22/2022 08:15:32 [88000101]: k1_SSID Device Associated.WG-MAC=3E:CD:FC:00:00:00;SSID="Vodafone-05CC";On Channel=6. WLAN 01/22/2022 08:07:27 [88070001]: Steering: <STA_MAC=5e:a1:20:84:5d:a3> to 5G; reason RSSI steer succ WLAN 01/22/2022 08:07:27 [88000101]: k1_SSID Device Associated.WG-MAC=5E:A1:20:00:00:00;SSID="Vodafone-05CC";On Channel=6. WLAN 01/22/2022 07:38:35 [88070001]: Steering: <STA_MAC=5e:a1:20:84:5d:a3> to 2G4; reason RSSI steer succ WLAN 01/22/2022 00:47:29 [88000101]: k1_SSID Device A4:C3:F0:00:00:00 Associated to 2.4GHz. WLAN 01/22/2022 00:47:29 [88000101]: k1_SSID Device Associated.WG-MAC=A4:C3:F0:00:00:00;SSID="Vodafone-05CC";On Channel=6. WLAN 01/22/2022 00:47:29 [88000102]: k1_SSID Device A4:C3:F0Smiley (überglücklich)1:B5:05 disconnected from SSID Device.WiFi.SSID.1 REASON-CODE=1. WLAN 01/22/2022 00:46:36 [88000102]: k1_SSID Device A4:C3:F0Smiley (überglücklich)1:B5:05 disconnected from SSID Device.WiFi.SSID.1 REASON-CODE=3. WLAN 01/22/2022 00:46:20 [88000301]: k1_SSID Configuration Changed. BandSteering is Enabled. WLAN 01/22/2022 00:45:31 [88000301]: k2_SSID Configuration Changed. ACS Setting Channel = 52. WLAN 01/22/2022 00:45:31 [88000301]: k1_SSID Configuration Changed. ACS Setting Channel = 6. WLAN 01/22/2022 00:43:45 [88000205]: Interface Reset ,Link is Up. WLAN 01/21/2022 22:38:18 [88000101]: k1_SSID Device Associated.WG-MAC=8E:55:07:00:00:00;SSID="Vodafone-05CC";On Channel=6. WLAN 01/21/2022 19:23:49 [88000102]: k1_SSID Device 3E:CD:FCSmiley (überglücklich)7:C3:72 disconnected from SSID Device.WiFi.SSID.1 REASON-CODE=4. WLAN 01/21/2022 19:23:26 [88000102]: k2_SSID Device 8E:55:07:CD:F9:BF disconnected from SSID Device.WiFi.SSID.2 REASON-CODE=4. WLAN 01/21/2022 18:42:42 [88000101]: k1_SSID Device Associated.WG-MAC=04:4B:ED:00:00:00;SSID="Vodafone-05CC";On Channel=6. WLAN 01/21/2022 18:42:42 [88000101]: k1_SSID Device 04:4B:ED:00:00:00 Associated to 2.4GHz. WLAN 01/21/2022 18:42:42 [88000102]: k1_SSID Device 04:4B:ED:99:EC:CD disconnected from SSID Device.WiFi.SSID.1 REASON-CODE=8. WLAN 01/21/2022 18:42:07 [88070001]: Steering: <STA_MAC=8e:55:07:cd:f9:bf> to 5G; reason RSSI steer succ WLAN 01/21/2022 18:40:39 [88070001]: Steering: <STA_MAC=5e:a1:20:84:5d:a3> to 5G; reason RSSI steer succ WLAN 01/21/2022 18:39:33 [88000102]: k1_SSID Device 04:4B:ED:99:EC:CD disconnected from SSID Device.WiFi.SSID.1 REASON-CODE=3. WLAN 01/21/2022 18:39:33 [88000102]: k1_SSID Device 3E:CD:FCSmiley (überglücklich)7:C3:72 disconnected from SSID Device.WiFi.SSID.1 REASON-CODE=3. WLAN 01/21/2022 18:39:32 [88000102]: k1_SSID Device 5E:A1:20:84:5D:A3 disconnected from SSID Device.WiFi.SSID.1 REASON-CODE=3. WLAN 01/21/2022 18:39:22 [88000102]: k1_SSID Device 5E:A1:20:84:5D:A3 disconnected from SSID Device.WiFi.SSID.1 REASON-CODE=1. WLAN 01/21/2022 18:38:28 [88000102]: k1_SSID Device 8E:55:07:CD:F9:BF disconnected from SSID Device.WiFi.SSID.1 REASON-CODE=1. WLAN 01/21/2022 18:38:13 [88000101]: k1_SSID Device Associated.WG-MAC=3E:CD:FC:00:00:00;SSID="Vodafone-05CC";On Channel=4. WLAN 01/21/2022 18:38:13 [88000101]: k1_SSID Device Associated.WG-MAC=5E:A1:20:00:00:00;SSID="Vodafone-05CC";On Channel=4. WLAN 01/21/2022 18:38:13 [88000101]: k1_SSID Device Associated.WG-MAC=5E:A1:20:00:00:00;SSID="Vodafone-05CC";On Channel=5. WLAN 01/21/2022 18:38:13 [88000101]: k1_SSID Device Associated.WG-MAC=04:4B:ED:00:00:00;SSID="Vodafone-05CC";On Channel=5. WLAN 01/21/2022 18:38:13 [88000101]: k1_SSID Device Associated.WG-MAC=3E:CD:FC:00:00:00;SSID="Vodafone-05CC";On Channel=5. WLAN 01/21/2022 18:38:13 [88000101]: k1_SSID Device Associated.WG-MAC=04:4B:ED:00:00:00;SSID="Vodafone-05CC";On Channel=4. WLAN 01/21/2022 18:38:12 [88000101]: k1_SSID Device Associated.WG-MAC=04:4B:ED:00:00:00;SSID="Vodafone-05CC";On Channel=1. WLAN 01/21/2022 18:38:12 [88000101]: k1_SSID Device Associated.WG-MAC=04:4B:ED:00:00:00;SSID="Vodafone-05CC";On Channel=2. WLAN 01/21/2022 18:38:12 [88000101]: k1_SSID Device Associated.WG-MAC=3E:CD:FC:00:00:00;SSID="Vodafone-05CC";On Channel=2. WLAN 01/21/2022 18:38:12 [88000101]: k1_SSID Device Associated.WG-MAC=5E:A1:20:00:00:00;SSID="Vodafone-05CC";On Channel=2. WLAN 01/21/2022 18:33:20 [88000101]: k2_SSID Device Associated.WG-MAC=A4:C3:F0:00:00:00;SSID="Vodafone-05CC";On Channel=64. WLAN 01/21/2022 18:33:20 [88000101]: k2_SSID Device A4:C3:F0:00:00:00 Associated to 5GHz. WLAN 01/21/2022 18:33:20 [88000101]: k2_SSID Device Associated.WG-MAC=5E:A1:20:00:00:00;SSID="Vodafone-05CC";On Channel=64. WLAN 01/21/2022 18:33:20 [88000101]: k2_SSID Device Associated.WG-MAC=04:4B:ED:00:00:00;SSID="Vodafone-05CC";On Channel=64.

 

Vielen Dank und viele Grüße

Mehr anzeigen
52 Antworten 52
Wallace
Moderator

Hi zeroseven,

 

willkommen in unserer Community.

 

Kannst Du bitte noch dem 2,4 und 5GHz WLAN jeweils eine eigene SSID geben und die Netze dann getrennt testen?

 

VG Wallace



Netz-Assistent How To Hilfe !

Bewertet hilfreiche Beiträge mit Likes und Sternen!
Unaufgeforderte PNs werden nicht beantwortet - Bitte erstellt einen Thread. Die Community hilft!
#bleibtgesund

Mehr anzeigen
zeroseven
Netzwerkforscher

Hallo Wallace,

 

getestet und macht leider keinen Unterschied. Fehlermeldungliste ist voll und die Abbrüche nach wie vor da, egal in welchem Netz. Kommt es zum Abbruch verschwinden beide Netze und tauchen nach wenigen Minuten wieder auf. Aber das eben mehrmals pro Tag.

 

Viele Grüße

zeroseven

Mehr anzeigen
zeroseven
Netzwerkforscher

Hallo,

 

noch mal ein Nachtrag: Sucht man nach den Fehlermeldungen, findet man einige Posts in Foren online, die das selbe Verhalten beschreiben:

 

Die im zweiten Beispiel beschrieben Lösung (Werkseinstellungen+Stromlos schalten) bringt in meinem Fall nichts, der Router wurde ja eh schon ausgetauscht.

 

Ich hätte einfach nur gerne einen funktionierenden Internetanschluss ohne unnötige Ausfälle. Der Fehler hier scheint relativ klar hardware-bedingt zu sein, und kein Netzausfall etc. Anscheinend sind alle Vodafone-Standardrouter davon betroffen, da ich jetzt bereits zwei hatte, bei denen das Problem auftritt.

 

Ich sehe momentan eigentlich nur die Möglichkeit, auf eine Fritzbox umzusteigen und zu hoffen, dass dort das Problem nicht auftritt. Ein weiterer Router-Tausch gegen einen neuen Vodafone-Standardrouter wird vermutlich nichts bringen. Ich sehe es jedoch eigentlich nicht ein, mir nun selber eine Fritzbox zu kaufen bzw. zu mieten, um das Problem zu lösen. In meinen Augen sollte es in der Verantwortung von Vodafone liegen, eine funktionsfähige Hardware bereitzustellen, wenn diese im Vertrag beworben wird und inklusive ist.

 

Ich sehe es auch eigentlich nicht ein, mich wiederholt mit dem telefonischen Kundenservice rum zu schlagen. Das letzte mal hat es mehrere Anrufe gedauert. Da die Hotline ausgelastet war, hat der Computer mich nicht wie erwartet in die Warteschlagen gesetzt, sondern mehrfach das Telefonat nach der Ansage einfach beendet, mit der Aussage man solle später anrufen. Nur mit Zufall hat es nach einigen Anläufen überhaupt funktioniert, in die ca. 45 Minuten lange Warteschlange zu kommen.  Noch nicht mal einen Rückruf-Service gibt es, um die lange Warteschlange zu vermeiden. Es gibt keine Alternative für das zeitaufwendige Verfahren, da es keine Support-E-Mail-Adresse gibt. Und das bei einem Telekommunikationsunternehmen. Das Problem und die katastrophale Kundensupport-Strategie hat mich nun bereits einige Stunden an Zeit gekostet, ohne das eine Lösung in Sicht ist.

 

Ich hoffe, nun zumindest über diese Forum eine Lösung für das Problem zu bekommen.

 

Viele Grüße

zeroseven

Mehr anzeigen
Jana478
Moderatorin

Hallo zeroseven,

 

hast Du denn mit der LAN-Verbindung auch Probleme oder läuft es da störfrei?

 

Was kommt denn laut Speedtest aktuell am Modem an?

 

In welchem Bundesland wohnst Du denn?

 

Viele Grüße

Jana

Mehr anzeigen
zeroseven
Netzwerkforscher

Hallo Jana,

vielen Dank für deine Antwort. Zu deinen Fragen:

 

  • Ich hatte gestern auf jeden Fall auch parallel Probleme bei der LAN-Verbindung. Insgesamt fällt es über das WLAN mehr auf, da nur ein Gerät im LAN ist. Jedoch zeigt sich hier das selbe. Ablauf immer der selbe: LAN/WLAN weg => nach ein paar Minuten kommt das LAN/WLAN wieder, jedoch wird "keine Internetverbindung" angezeigt => nach ein weiteren paar Minuten funktioniert das LAN/WLAN wieder mit Internet. Aus meiner Recherche nach den Fehlercodes (siehe Links im vorhiergen Post) vermute ich ja, dass das Gerät aufgrund irgendeines häufiger auftretenden Fehlers  einen Softneustart macht und daher die Verbindungsabbrüche kommen. In meinen Augen ist das die plausibelste Antwort und ist damit ein Hard/Softwareproblem dieses Routermodells (ich habe ja schon zwei durch). Hier (https://www.vodafonekabelforum.de/viewtopic.php?t=44453&start=10) wird das Problem genau mit Bezug auf meine Softwareversion (19.3B57-1.0.41) ebenso thematisiert.
  • Der Speedtest liefert 89 Mbit/s Download, 10 Mbits/s Upload, 27ms Ping - allerdings eben nur eine Momentaufnahme, daher wenig aussagekräftig. Wenn WLAN/LAN ausgefallen ist, kann ich natürlich auch keinen Speedtest machen. Das Problem ist ja auch nicht die Verbindungsgeschwindigkeit, "wenn" es funktioniert. Sondner das sich das Gerät täglich mehrfach wohl komplett abschaltet (oder zumindest die LAN/WLAN-Verbindung). Gestern vormittag hatte ich zudem Probleme, dass die Ping-Zeiten im 300-1000ms Bereich waren (über Eingabeaufforderung ping google.com, LAN direkt am Router), mehrfach wiederholt, zum Teil mit teilweise/vollständige verlorenen Paketen, ziemlich instabil. Geholfen hat nur ein Neustart des Routers, danach waren wieder normale Zeiten 20-40ms möglich.
  • Ich wohne momentan in Dresden, Sachsen.

Viele Grüße

zeroseven

Mehr anzeigen
zeroseven
Netzwerkforscher

Außerdem noch diesen Beitrag hier gefunden, der das selbe Fehlerbild (inklusive gleichen Zeitraum des ersten Auftretens) beschreibt:

 

https://forum.vodafone.de/t5/Internet-Ger%C3%A4te/Vodafone-station-random-internet-problem/m-p/28530...

Mehr anzeigen
zeroseven
Netzwerkforscher

Anscheinend gab es das Problem schon bei der vorherigen Firmware-Version, nur das dort das Verhalten alle 5 Minuten auftrat, und nicht nur 3-5 mal täglich:

 

Das Firmwareupdate auf 19.3B57-1.0.41 (bzw. 19.3B57-1.0.41A) hat wohl jedoch nicht bei allen geholfen, hier ein Thread von vor 4 (!) Monaten ohne Lösung:

Ich frage mich wie es sein kann, dass trotz dieser vielen Beschwerden es keine vernünftige Reaktion und Lösung seitens Vodafone für das Problem gibt. Die aktuelle Softwareversion 19.3B57-1.0.41 scheint das Problem nicht komplett zu lösen, bzw. hat bei mir erst zu dem Problem geführt (ich weiß nicht, welche Softwareversion vor dem auftreten der Probleme auf meinen Gerät war). Ich weiß auch nicht, ob mir die Softwareversion 19.3B57-1.0.41A helfen würde, bzw. warum diese nicht auf meinen Gerät ist.

 

Da sich Vodafone anscheinend seit Monaten nicht um das Problem ihrer Router kümmert, bleibt mir wohl nur die Wahl ein anderen (funktionierenden) Router zu besorgen und diesen zu nutzen. Jedoch sehe ich es nicht ein, dafür nun hunderte von Euro auszugeben, weil es Vodafone nicht schafft funktionierende Hardware/Software zur Verfügung zustellen. Am Ende bleibt nur die vorzeitige Kündigung und Wechsel zu einem anderen/DSL-Anbieter, wenn sich dem Problem nicht angenommen wird. Der Zustand besteht jetzt (bei mir) bereits seit einem Monat, bei anderen bereits seit 1-3 Monaten ohne das sich etwas tut, und das ist echt nicht (er)tragbar.

 

Viele Grüße

zeroseven

Mehr anzeigen
zeroseven
Netzwerkforscher

Hallo Jana,

 

ich bitte um Entschuldigung für die vielen Antworten, aber die Situation entwickelt sich hier dynamisch.

 

nachdem ich die verlinkten Beiträge gelesen habe, habe ich ebenfalls mit dem PingPlotter die Datenverbindung getestet. Hier offenbart sich ein weiteres Problem, das mir seit Wochen Probleme bereitet: Es gab immer wieder kurze Verbindungsausfälle in Telefonkonferenzen, wenn man Remotezugriff auf andere Rechner nutzt bzw. Netzwerklaufwerke in Explorer einbindet. Ich bin bisher davon ausgegangen, dass es ein firmenseitiges Problem mit der VPN-Verbindung gibt, also nicht im Verantwortungsbereich von Vodafone liegt. Mit dem PingPlotter zeigt sich allerdings, dass es ein Problem seitens der Internverbindung ist und damit auf der Seite von Vodafone liegt:

 

Rund alle zwei Minuten habe ich einen Paketverlust, dargestellt durch die roten Balken. Das tritt unabhängig davon auf, ob ich im Firmen-VPN bin oder nicht, muss daher an der Internetverbindung liegen. Immer zu diesem Zeitpunkten reißt meine Verbindung in Videokonferenzen oder bei Remotezugriff auf andere Rechner kurz ab und wird danach wieder hergestellt.

 

grafik.png

 

Ich habe nun also zwei Fehlerfälle ausmachen können:

  • ca 3-5 mal täglich ein (Soft-)Neustart des Routers, sodass WLAN/LAN kurzzeitig unterbrochen und nicht verfügbar ist
  • alle 2 Minuten einen Paketverlust, wenn WLAN/LAN funktioniert.

Beide Effekte führen zu erheblicher Beeinträchtigung der Internetnutzung. Nach der Identifikation des Problems kann ich die Internetverbindung nicht mehr seriös für Videokonferenzen nutzen, da mein Ton alle regelmäßig nicht bei meinem gegenüber ankommt. Das Arbeiten mit Remotzugriffen + Netzlaufwerken ist ebenfalls gestört, da sich der Windows-Explorer durch den regelmäßigen Verbindungsabriss aufhängt und sehr instabil läuft.

 

Die Internetverbindung ist dadurch für mich effektiv in keinem nutzbaren Zustand, und das bereits seit einem Monat.

 

Viele Grüße

zeroseven

Mehr anzeigen
Tobias
Moderator

Hi @zeroseven,

 

kannst Du bitte den Pingplotter im ganzen posten? Smiley (fröhlich) Dann sieht man mehr.. Smiley (zwinkernd)

 

LG

 

Tobias



Netz-Assistent How To Hilfe !

Bewertet hilfreiche Beiträge mit Likes und Sternen!
Unaufgeforderte PNs werden nicht beantwortet - Bitte erstellt einen Thread. Die Community hilft!
#bleibtgesund

Mehr anzeigen