Menu Toggle

Aktuelle Eilmeldungen:

MeinVodafone-App:  Vodafone Pässe können nicht mehr kostenlos geändert werden bei iOS

E-Mail: Neue SPAM-Welle bei Vodafone & Arcor Mail-Accounts.

 

Nähere Infos dazu findest Du im Eilmeldungsboard

Close announcement

Internet-Geräte

Siehe neueste
Vodafone Station // 1GBit Tarif // 400Mbit Speedtest // tatsächliche Downloadrate 2-3Mb/s
Highlighted
Smart-Analyzer

Hallo,

ich habe merkwürdige Probleme mit meiner Leitung.

Mein Tarif ist der 1Gbit und ich habe eine Vodafone Station als Modem.

Diese steht neben dem Rechner (PC) und ist auf kurzem Wege direkt mit einem Cat7 Kabel verbunden. Der Rechner hat ebenso eine Gigabit Netzwerkkarte verbaut. In der Vergangenheit hatte ich auch die passende Downloadrate (aber nur für 2 Tage nach Aufschaltung).
WLan läuft nicht über die Vodafone Station, sondern über einen Unifi Nano HD, kann also eigentlich auch keine Probleme machen.

Sämtliche Speedtests zeigen mir eine Downloadrate von knapp 400Mbit an. Upload liegt so bei 40Mbit und der Ping bei 9-12ms.
Wenn ich nun aber Testfiles downloade (ebenfalls von diversen Seiten zum Vergleich ) kriege ich maximal eine Downloadrate von 3-5Mb/s. 

Selbst mit 400Mbit sollten es ja so an die 50MB sein und nicht nur 5...

Upload läuft mit 5-6Mb/s was bei 40Mbit ja passt.

Unser Mac verhält sich im Übrigen identisch, daher liegt es ja wohl eher nicht am Rechner.

Beim Support wurde ich lediglich damit abgespeist, dass an meinem Modem die 1000Mbit ankommen würden und man keine Störung aufnehmen könne und auch eigentlich da sonst nichts machen könnte, außer vielleicht die Comfort Option mit der Fritzbox zu buchen (40€ Versand + 5€ / Monat mehr...)
Finde ich ehrlich gesagt ein bisschen schwach...Wenn die Vodafone Station mit dem Tarif geliefert wird, sollte sie das auch irgendwie hinkriegen...und mehr als den Rechner ohne Switch oder sonstiges direkt die Station mit Cat7 zu hängen kann ich auch nicht machen.

Das alles erklärt aber immer noch nicht die Diskrepanz zwischen 400Mbit Speedtest und 5MB/sek tatsächlicher Downloadrate. 
Hat da jemand eine Idee?
Danke im Voraus


 

 

Mehr anzeigen
9 Antworten 9
Highlighted
Moderator

Hi funkygfx,

 

ad hoc fällt mir hier auch kein Universal-Grund ein. Bitte sende mir Deinen Namen, die Anschrift, Dein Geburtsdatum und Deine Kundennummer per PN und sag mir kurz hier Bescheid, wenn Du die Nachricht versendet hast.

 

Viele Grüße

Marco

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !
Unaufgeforderte PNs werden nicht beantwortet. Bitte erstellt einen Thread, wenn Ihr Hilfe benötigt. Wir kümmern uns darum.

Mehr anzeigen
Highlighted
Smart-Analyzer

Hallo Marco, 
PN ist abgeschickt.
Danke und Grüße

Mehr anzeigen
Highlighted
Moderatorin

Hallo funkygfx,

 

ich habe gesehen dass Du inzwischen die Fritz Box erhalten hast und bereits eine Störung bei Dir aufgenommen wurde. Wie läuft es denn inzwischen bei Dir?

Liebe Grüße

Luisa

Mehr anzeigen
Highlighted
Smart-Analyzer

Hallo Luisa,

 

das ist richtig, ich habe inzwischen die Fritzbox erhalten und angeschlossen. Leider besteht das Problem nach wie vor.
Die Downloadrate hat sich etwas verbessert, auf 6-10MB/sek. (von diversen Servern getestet)
Die Speedtests liegen so bei 300-400Mbit down (Ping und Upload sind fein)
Hatte die Hotline nochmal kontaktiert und erhielt dann die Info, dass ich die Fritzbox auf Werkseinstellungen zurücksetzen soll, wobei ich mir dachte, dass das ja eigentlich nicht so wirklich hilfreich sein kann, da der Fehler bereits beim ersten Anschluss der FB bestand. 
Habe den Werksreset trotzdem durchgeführt, leider ohne Ergebnis.

Ich habe eine iPerf Messung von meinem Rechner zur FB durchgeführt, 
Client connecting to 192.168.0.1, TCP port 4711
TCP window size: 208 KByte (default)
------------------------------------------------------------
[ 3] local 192.168.0.21 port 52354 connected with 192.168.0.1 port 4711
[ ID] Interval Transfer Bandwidth
[ 3] 0.0-10.0 sec 1000 MBytes 838 Mbits/sec

Da sehe ich jetzt nicht, dass meine Leitung zur FB so gestört wäre, dass es solche Probleme machen könnte.
Diese Diskrepanz zwischen Speedtest und eigentlicher single threaded Downloadrate will sich mir nicht wirklich erklären.

Mehr anzeigen
Highlighted
Smart-Analyzer

Guten Morgen,

ich habe inzwischen weitere Tests über wget zu diversen Servern und unterschiedlichen Tageszeiten durchgeführt.
Die Ergebnisse sind leider sehr ernüchternd. (Mb/s bezieht sich hierbei auf Mbit/s und ist somit direkt mit dem bestellten (und bezahlten) Gigabit-Tarif vergleichbar ohne erst von Megabyte/s umrechnen zu müssen)

wget -O NUL -4 --report-speed=bits http://speedtest.belwue.net/1G
2020-08-18 23:21:12 (45,0 Mb/s)
2020-08-19 06:28:08 (95,6 Mb/s)

Vergleichswert eines Nutzers aus dem inoffiziellen VodafoneForum (Standort Berlin gleicher Tarif)):

2020-08-19 07:39:37 (1,08 Gb/s)

 

wget -O NUL -4 --report-speed=bits https://us.download.nvidia.com/Windows/ ... h-whql.exe
2020-08-18 23:25:35 (75,2 Mb/s)
2020-08-19 06:29:41 (163 Mb/s)
Vergleichswert eines Nutzers aus dem inoffiziellen VodafoneForum (Standort Berlin gleicher Tarif)):
2020-08-19 07:40:17 (1,05 Gb/s)

wget -O NUL -4 --report-speed=bits http://speedtest4.tele2.net/1GB.zip
2020-08-18 23:26:49 (706 Mb/s)

2020-08-19 06:30:13 (669 Mb/s)
Vergleichswert eines Nutzers aus dem inoffiziellen VodafoneForum (Standort Berlin gleicher Tarif):
2020-08-19 07:41:15 (816 Mb/s)

Das zeigt mir leider, dass nicht mein Rechner oder Heimnetzwerk das Problem darstellt (siehe Ergebnis Speedtest4.tele2.net), sondern das Netz einfach nicht so funktioniert wie es sollte.
Die Vergleichstest mit dem Nutzer aus dem inoffiziellen Forum zeigen, dass die Server durchaus im Stande sind das Gigabit zu liefern.

Mir ist klar, dass mein Gigabit Tarif nicht ein Gigabit garantiert, sondern bis zu einem Gigabit ermöglicht und das das Netz je nach Tagszeit und Auslastung unterschiedliche Geschwindigkeiten zulässt.
Ich würde mich bei einer Downloadrate von 500-600Mbit auch nicht beklagen, aber bei einem Gigabit Tarif, der mich immerhin knapp 70€ im Monat kostet (mit Kabelanschluss Grundgebühr), sind mir 50-150Mbit Raten außerhalb der Stoßzeiten schon ein bisschen zu wenig. (zumal der angefragte Server die 1GBit zu diesem Zeitpunkt nachweislich liefern kann).

Was kann man da nun tun?



Mehr anzeigen
Highlighted
Moderatorin

Hallo funkygfx,

 

ich gehe davon aus, dass Du die Speedtests über LAN machst und mit welchem Gerät machst Du sie? Sind während der Tests auch andere Geräte mit dem Internet verbunden? Welche Einstellungen hast Du in der Fritzbox vorgenommen? Ist der Green Mode aktiviert oder deaktiviert?

 

Viele Grüße,

Maria

Mehr anzeigen
Highlighted
Smart-Analyzer

Hallo Maria,

 

die Tests führe ich über meinen PC durch, der per Cat7 Kabel direkt an die Fritzbox angeschlossen ist.
Das WLan der Fritzbox ist deaktiviert. Ich habe sowohl mit dem PC alleine (alle anderen Ports der Fritzbox ausgesteckt), als auch zusammen mit anderen Verbrauchern Tests durchgeführt. Im Ergebnis gab es keine nennenswerten Unterschiede.
Des Weiteren habe ich das Ganze auch mit einem iMac (gekauft in 2019) getestet, dieser verhält sich was die Downloadgeschwindigkeiten angeht identisch.

Ich habe eine FritzBox 6591 mit FW 7.13 erhalten, dort kann ich nicht zwischen Power und Greenmode wechseln, die Ports sind in der Übersicht aber alle mit 1Gbit angezeigt.

Ich habe die Fritzbox im Auslieferungszustand getestet, dort Bestand das Problem bereits. Nach Info von der Hotline sollte ich die FB nochmal auf Werkseinstellungen zurücksetzen, das habe ich gemacht, ohne Ergebnis.

Ich habe die Paktet-/Hardwarebeschleunigung tesweise deaktiviert, danach wurde im Speedtest nur noch 100Mbit angezeigt, die Downloadgeschwindigkeit blieb unverändert.
Traffic Shaping habe ich testweise aktiviert und ein paar Werte getestet, auch ohne Ergebnis.

 

Mehr anzeigen
Highlighted
Moderatorin

Hallo funkygfx,

bitte schick mir dazu einmal eine PN mit Angaben zum Vertragsinhaber, Geburtsdatum und vollständiger Adresse + Kundennummer (wenn Du diese zur Hand hast). Ich schaue mir das dann mal genauer an.

Viele Grüße,

Maria

Mehr anzeigen
Highlighted
Smart-Analyzer

Hallo Maria,
PN ist raus.

Mehr anzeigen