Internet-Geräte

VPN Verbindung klappt nicht
Highlighted
Daten-Fan

Hallo zusammen,

 

ich weiß nicht, ob ich hier richtig bin, aber ich schreibe einfach mal Smiley (zwinkernd)

 

Seit dem Wechsel zu Vodafone kann ich leider keine VPN-Verbindung in das Netz meines Arbeitgebers aufbauen. Die Konstellation ist folgende:

 

Lokal:

TG3442DE im Bridge-Mode

TP-LINK WDR 3600 dahinter (bereits mit o2 und davor auch schon vodafone im Einsatz)

Laptop mit Windows 10

Verbindung mit Router via WLAN

Shrew Soft VPN Client

Mutual PSK+XAuth

 

Remote: FritzBox (Typ gerade nicht zur Hand)

 

Die Verbindung scheint zunächst zu klappen:

config loaded for site 'xxx'
attached to key daemon ...
peer configured
iskamp proposal configured
esp proposal configured
client configured
local id configured
remote id configured
pre-shared key configured
bringing up tunnel ...
network device configured
tunnel enabled

 

Wenn ich dann aber versuche Ressourcen im Firmennetzwerk zu erreichen, klappt das nicht (Ping auch nicht). Kurioserweise klappt es, wenn ich mich mit meinem Android Handy über das gleiche WLAN mit dem Firmennetzwerk verbinde. Ebenso komme ich mit dem Laptop über den Hotspot des Android Handys (via Mobilfunknetz) auch ins VPN.

 

Folgende Dinge habe ich bereits gecheckt:

- Geprüft ob ipv4 aktiviert ist. Das sollte so sein, auf https://www.wieistmeineip.de/ sehe ich nur eine v4-Adresse

- Windows Firewall deaktiviert

- VPN Client neu installiert

 

Ich weiß leider nicht mehr weiter. Fakt ist, dass es in dieser Konstellation bereits mit einem o2 Router (Bridge Mode nicht möglich) und einem KDG Modem (Bridge Mode) funktioniert hat. Vielleicht hat hier ja jemand einen Vorschlag oder ein Mitarbeiter könnte vielleicht mal checken, ob bei meinem Anschluss alles korrekt eingestellt ist.

 

Ich danke im voraus für jede Hilfestellung!

Mehr anzeigen
4 Antworten 4
Moderatorin

Hallo thetank7,

 

unser Gerät läuft aber im Bridge? Was ist wenn Du per LAN direkt an unseren Router gehst?

 
Liebe Grüße

Moni

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !
Unaufgeforderte PNs werden nicht beantwortet. Bitte erstellt einen Thread, wenn Ihr Hilfe benötigt. Wir kümmern uns darum.

Mehr anzeigen
Daten-Fan

Moin Moni!

 

Danke für die Antwort. Das habe ich jetzt auch gemacht:

 

- Laptop direkt an Router im Bridge Mode

- Router kurz stromlos gemacht (für Umstellung auf MAC-Adresse vom Laptop)

- Verbindung ins Internet steht

 

Leider klappt aber auch hier die VPN-Verbindung nicht. Gibt es irgendetwas, das ihr auf eurer Seite prüfen könnt? Ich würde es sonst am Wochenende mit einem zweiten Windows Gerät probieren, von dem ich weiß, das es sich von einem anderen Interentanschluss erfolgreich einwählen kann. Wenn das dann direkt am Router angeschlossen auch nicht funktioniert, müsste es doch am Anschluss liegen?

Mehr anzeigen
Moderatorin

Hallo thetank7,

 

wenn alles andere läuft, könnte es schwierig werden. Teste bitte mal einen anderen PC.

 

Liebe Grüße

Moni

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !
Unaufgeforderte PNs werden nicht beantwortet. Bitte erstellt einen Thread, wenn Ihr Hilfe benötigt. Wir kümmern uns darum.

Mehr anzeigen
Datenguru

Moin,

es wäre sicher hilfreich, wenn der Admin deines Arbeitgebers sich mal die Logs auf der Gegenseite anschauen würde.

Gruß Robert 

Mehr anzeigen