Menu Toggle

Aktuelle Einschränkungen

Aktuell kommt es zu folgenden Einschränkungen: 

Mein VF App bei Red+ Limitänderung  und dem Vodafone Pass

Einschränkungen mit der Telefonie bei Kabel, DSL und Mobilfunk

Weitere Einschränkungen bei der MeinVF App

 

Nähere Informationen dazu findest Du im Eilmeldungsboard.

Close announcement

Internet-Geräte

SmartHome Geräte funktionieren nicht mit Vodafone Router?
Highlighted
Netzwerkforscher

Hallo zusammen,

 

kurze Abschlussinfo.

 

Ich habe nun eine Fritzbox 6490 Cable gekauft und versucht das - immer noch bestehende - Problem selbst zu lösen.

 

Und siehe da:

 

Es läuft einwandfrei. All meine Smart Home Geräte haben sich sofort verbunden. Die Einrichtung aller Geräte ging problemlos. Sogar die, die ich als "womöglich defekt" abgestempelt habe, konnte ich ohne Probleme verbinden.

 

Am Ende liegt es wohl tatsächlich an irgendeiner Routereinstellung der Vodafone Geräte, die man offenbar nicht ändern kann.

 

Schade. Ich hätte mir hier mehr Service gewünscht.

Mehr anzeigen
Highlighted
Moderator

Hi Melarie,

 

freut mich, dass Du zumindest eine Umgehungslösung gefunden hast. Was allerdings genau die Ursache dafür ist, dass Deine Smarthome-Geräte sich mit unserem Modem nicht verbinden konnten, weiß ich allerdings nicht Frustrierte Smiley

 

Kann ich den Thread damit schließen?

 

Viele Grüße

Marco

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !
Unaufgeforderte PNs werden nicht beantwortet. Bitte erstellt einen Thread, wenn Ihr Hilfe benötigt. Wir kümmern uns darum.

Mehr anzeigen
Highlighted
Daten-Fan

Guten Abend,

 

leider habe auch ich das gleiche Problem.

 

Wir sind aber nun soweit, dass wenn wir das Wlan Passwort rausnehmen in den einstellungen, die Smart Home Geräte sofort gefunden und eingebunden werden können.

 

Sobald wir wieder ein Passwort vergeben, ist keine Verbindung möglich.

 

Ist dazu vielleicht etwas bekannt oder gibt es eine neue Software für den Router?

 

Vielen Dank

Mehr anzeigen
Highlighted
Moderator

Hi Eva_Z,

 

uns ist in der Hinsicht keine allgemeine Störung bekannt. Verbinden sich denn andere WLAN-Geräte problemlos? Teste es bitte mal mit einem sehr einfachen WLAN-Schlüssel.

 

Viele Grüße

Marco

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !
Unaufgeforderte PNs werden nicht beantwortet. Bitte erstellt einen Thread, wenn Ihr Hilfe benötigt. Wir kümmern uns darum.

Mehr anzeigen
Highlighted
Netzwerkforscher

Leider hat bei mir nur der Wechsel auf eine selbst gekaufte Fritzbox geholfen.

 

Danach ging alles problemlos.

 

Passwörter in was einfaches ändern, Werkseinstellungen, verschiedene Wlan Typen (5GHz, 2,4GHz) etc. haben alles nichts gebracht. Als ich die Fritzbox angeschlossen habe ging es sofort auf Anhieb.

 

Keine Garantie, dass es bei dir dann auch klappt. Aber falls du die Chance hast dir mal eine Fritzbox auszuleihen.. Versuch es.

 

Liebe Grüße und schöne Weihnachten.

Mehr anzeigen
Highlighted
Smart-Analyzer

Das liegt wohl am Realtek Chipsatz der bei den Smarthome Geräten genutzt wird. 

 

Keine Ahnung wieso Vodafone das nicht auf die Reihe bekommt.. 

 

Bei mir funktionieren weder die Steckdosen noch mein Sous Vide Stick von Anova.

Selbst der billigste TP Link Router hat mit keinerlei Geräten Probleme. 

 

Man sollte ebenfalls dazu sagen, dass die Geräte nochmal bis an den Router kommen. Kein abblocken im Log, keine DHCP Anfrage, nichts. 

Mehr anzeigen
Highlighted
Daten-Fan

Ich habe leider auch auch das selbe Problem! Habe heute die Vodafone Station TG3442DE bekommen und alles installiert. Hat auch reibungslos geklappt! Dann habe ich extra, damit ich nicht sämtliche Steckedosen Lichtschalter etc. neu installieren muss, den W-Lan Name und das selbe Passwort auf den meiner alten Connect Box geändert, aber nix hat sich getan! Sämtliche Handys Echos etc gingen sofort! Aber alle anderen Smarthome Geräte blieben offline. Habe sogar schon ein paar gelöscht und versucht neu zu programieren! Funktioniert nicht! Und wenn ich ehrlich bin, alles andere hätte mich auch bei Vodafone gewundert! Bin am überlegen die ganze Schees wieder zurück zu schicken und bei meinen 120m/bits bleib!!!

Mehr anzeigen
Highlighted
Daten-Fan

Hallo Zusammen,

 

bei mir das gleiche Problem mit der Vodafone Station. Ich verwendet Shelly Wlan Schalter. Lief mit der alten Kabel Box wunderbar. Aber nun mit dem neuen Vodafone Kasten ist keine Verbindung mehr möglich. Da wurde wieder mehr ins Design als in die Funktion gesteckt.

Wenn ich im Experten Modus auf LAN Status gehe werden die Geräte mit MAC Adresse und ipv4 Adresse angezeigt. Eine Verbinung ist jedoch nicht möglich. Seltsamerweise wird die Verbindung bei diesen Geräten auch als statisch angezeigt obwohl DHCP aktiviert ist.

Gibt es hier irgendwelche neuen Erkenntnisse oder zumindest Bestrebungen etwas an der Situation zu ändern?

 

Gruß

Oliver

Mehr anzeigen
Highlighted
Full Metal User

es ist wohl grade ein Rollout für eine neue Firmware gestartet worden , ob die allerdings das von dir beschriebene Problem löst, bleibt abzuwarten. 

Gruß Robert 

Mehr anzeigen
Highlighted
Giga-Genie

eröffne bitte einen eigenen Thread damit dir ein Mod helfen kann.

Mehr anzeigen