Internet-Geräte

Siehe neueste
Router hinter tc4400
SRuhm
Netzwerkforscher

Hallo zusammen, nachdem ich mein tc4400 erfolgreich aktivieren konnte, kann ich über den direkten Anschluss ans Modem ins Internet. Wenn ich dahinter jedoch meinen Router schalten möchte, dann entsteht dort keine Internetverbindung. Weder per fritzbox mit lankonfiguration und per dhcp noch mit einem netgear - der möchte die von meinem Internetanbieter festen ip Informationen wie ip-Adresse, subnetzmaske, Gateway und DNS Server. Aufgefallen ist mir, dass in der Benutzeroberfläche des tv4400 bei ipv4 0:0:0:0 steht nur bei ipv 6 etwas steht - bei vergleichbaren konstellationen wird eine ipv4 mit 10. vergeben und der Anschluss einer Fritzbox per lan1 funktioniert einwandfrei.

Mein Schluss ist 1000 cable Internet & phone Business in Mecklenburg Vorpommern. Mit fester ipv4 und ipv6 Präfix.

 

vieleicht weiß ja jemand zu helfen. Smiley (fröhlich) danke 

Mehr anzeigen
3 Antworten 3
RobertP
Giga-Genie

@SRuhm  schrieb:

Weder per fritzbox mit lankonfiguration und per dhcp noch mit einem netgear - der möchte die von meinem Internetanbieter festen ip Informationen wie ip-Adresse, subnetzmaske, Gateway und DNS Server. 


die musst du bekommen haben und sollten doch auch in mein Vodafone hinterlegt sein

 


@SRuhm  schrieb:

Aufgefallen ist mir, dass in der Benutzeroberfläche des tc4400 bei ipv4 0:0:0:0 steht nur bei ipv 6 etwas steht 


das ist normal, das TC4400 benötigt für sich selbst keine öffentliche IPv4

ist ja ein reines Modem

Mehr anzeigen
SRuhm
Netzwerkforscher

Hi Robert, auf den vertragsunterlagen kann ich das leider nicht finden und im kundenportal finde ich nur die ip Adresse. Hast du eine Idee, wo ich die Infos im Portal finde? Danke dir 

Mehr anzeigen
peter12_
Giga-Genie

Hi,

 

dein Router muss die IP-Adressen per DHCP abrufen. Er bekommt dann vom Vodafone DHCP immer die gleiche IP-Adressen zugewiesen.

 

Neustart des TC4400 bei Gerätewechsel nicht vergessen Smiley (zwinkernd)

 

Grüße

Mehr anzeigen