Internet-Geräte

Siehe neueste

Neuer Kabelrouter „jammt“ WLan Router - kein WLan mehr möglich

GELÖST
Gehe zu Lösung
Hutchinson123
Daten-Fan

Hallo,

 

Dienstag Abend wurde ich von Vodafone telefonisch kontaktiert, dass ich meinen Tarif wechseln kann und für nur 3 € mehr im Monat dann 250 MBit statt 30 MBit hätte.

Ich habe zugesagt und heute meinen neuen Kabel Router erhalten, prompt eingerichtet.

 

WLan ließ sich allerdings nicht aktivieren (Leuchte ging nicht wie beschrieben an).

Dann durch Internetsuche herausgefunden, dass man dafür eine Zusatzoption buchen muss...okay...

 

Naja, ich habe ja noch meinen alten D-Link 615 WLan Router, der bis heute prima mit dem alten Kabel Modem funktioniert hat.

Also den Router wieder angeschlossen. Keine Verbindung möglich - das Passwort würde auf einmal nicht mehr stimmen. Ich konnte mich nichtmal mehr per Kabel in die Firmware des Routers einloggen.

Nach ewigem Probieren habe ich einfach mal den neue Vodafone Router vom Strom genommen.

Prompt konnte ich mich wieder über Kabel in den alten Router einloggen und ein Passwort vergeben (welches ich ja eigentlich nichtmal geändert habe).

 

Sobald ich dann wieder den Vodafone Router anschliesse, leuchtet zunächst das Intersymbol auf dem alten Router auf, ich bin weiter über WLan verbunden, habe jedoch keine Internetverbindung. Nach kurzer Zeit kann ich mit meinen Endgeräten wieder keine WLan Verbindung aufbauen - Passwort falsch.

 

Man könnte also mutmaßen, dass der neue Kabelrouter den WLan Router „manipuliert“/blockiert. Selbst wenn man die Verbindung von beiden Geräten zueinander trennt. Kein Zugang zum WLan Router.

 

Ich habe nun folgendes Problem:

Es ist Freitag Abend und ich habe hier kein WLan mehr. Das alte Kabelmodem (Modell ubee) wieder angeschlossen, um den Ursprungszustand wiederherzustellen. 

Funktioniert nicht. Das Gerät müsse aktiviert werden. Aktivierungscode kommt in zwei bis drei Tagen per Post.

 

Klasse, denn hier müssen ab Montag wieder zwei Personen im homeoffice arbeiten und die Arbeitsplätze lassen keine Verbindung über ein Lan Kabel zu.

 

Ich bin zutiefst entsetzt und enttäuscht und möchte, dass dies bitte umgehend behoben wird.

Es kann doch nicht sein, dass das neue Gerät kein WLan bietet und das man soetwas selbstverständliches heutzutage dazubuchen muss. Wenn es denn wenigstens nicht mein altes Gerät blockieren würde...

 

Ich bin seit 10 Jahren Kunde und fühle mich total im Stich gelassen.

Es ist keine Option, am Montag nicht arbeiten zu können.

 

Bitte um Verständnis und umgehende Korrektur.

 

Freundliche Grüße

Mehr anzeigen
1 Akzeptierte Lösung

Akzeptierte Lösungen
peter12_
Giga-Genie

Hi,

 

das Problem ist, dass beide Router auf die gleiche IP-Adresse (192.168.0.1) lauschen und sich somit gegenseitig blockieren. Bitte konfiguriere den D-Link als Access Point (Anleitung) oder buche die WLAN-Option für den Kabelrouter dazu. Bei Letzterem kann der veraltete D-Link Router komplett entfallen (Sicherheit gesteigert und der Stromverbrauch ist auch gleich niedriger Smiley (zwinkernd))

 

Grüße

Lösung in ursprünglichem Beitrag anzeigen

Mehr anzeigen
2 Antworten 2
peter12_
Giga-Genie

Hi,

 

das Problem ist, dass beide Router auf die gleiche IP-Adresse (192.168.0.1) lauschen und sich somit gegenseitig blockieren. Bitte konfiguriere den D-Link als Access Point (Anleitung) oder buche die WLAN-Option für den Kabelrouter dazu. Bei Letzterem kann der veraltete D-Link Router komplett entfallen (Sicherheit gesteigert und der Stromverbrauch ist auch gleich niedriger Smiley (zwinkernd))

 

Grüße

Lösung in ursprünglichem Beitrag anzeigen

Mehr anzeigen
Hutchinson123
Daten-Fan

Hallo Peter,

 

vielen Dank für deinen Tipp.

Hat wunderbar funktioniert Smiley (fröhlich)

 

Jetzt habe ich mich auch abgeregt.

Ich bin technisch nicht unbedarft, aber da muss man als „Nicht-Spezialist“ erstmal drauf kommen...

 

Der Router bleibt vorerst. Mal schauen.

 

Danke nochmal und ein schönes Wochenende 

Mehr anzeigen