Menu Toggle

Internet-Geräte

Siehe neueste
Fritzbox 6660 Registrierung Telefonnummer Error 404
Gehe zu Lösung
Thinktank
Netzwerkforscher

Ich habe mir einen Booster auf den neuesten 1Gigabit Tarif von Vodafone gegönnt. Gleichzeitig zur Stärkung der Selbständigkeit und des Geldbeutels auch eine eigene FB 6660. 

Die Internet-Verbindung funktionierrte sofort und ohne Probleme. Wegen der SIP-Zugangs-Daten hatte mir die freundliche Dame am Telefon gesagt, dass ich mir diese direkt selber aus meinem Konto Meinvodafone holen solle. Dort habe ich diese auch unter "Geräte & Einstellungen", SIP-Zugangsdaten problemlos gefunden.

Allerdings war die laut AVM ordnungsgemäße Konfiguration leider nicht erfolgreich. Die Registrierung schlug fehlt und im Systemportokoll der FB war Error 404 zu lesen.

Ein erster Anruf bei Vodafone erlaubte mir nur die Thematik zu Protokoll zu geben, da der Mitarbeiter meinte, da ich ein EIGENES Gerät habe dürfe er mir keinen Support geben. - das mir als IT-Profi-

Ein zweiter Anruf war wesentlich erfolgreicher! Ich landete OH WUNDER!!! SIC!!! sofort bei einem kompetenten Vodafone Mitarbeiter, der mir versprach meine SIP-Credentials zu löschen damit diese erneut auf meine FB geladen werden könnten. Leider führt auch das, sogar nach Reboot über das FB-Menü nicht zum Erfolg.

- ACHTUNG damit ändern sich auch die SIP-Zugangsdaten!!!

--- RESET -  Nachdem nun einiges fehlgeschlagen war - habe ich es mit einem Firmware-Reset probiert und anschließend die alte Sicherung meiner 6590 wieder eingespielt. Dabei traten dann sehr interessante Unterschiede in der Konfiguration auf. Leider weiß ich nun nicht, ob diese dem unterschiedlichem System oder aber vielleicht auch anderen Ursachen, wie der Umstellung aller Unity-Media Konten auf Vodafone zuzuschreiben ist. Ich möchte es für alle Falle aber mal dokumentieren:

 

ALTE KONFIGURATION- Eingespielt von FB  6490 (Vodafone)

6490-Einst-Restore-20210928_223947-b.png

 

 

Nachfolgend nun die Konfiguration wie sie sich aktuell auf der FB 6660 darstellt. 

Ich habe also mindestens eine Telefonnummer so wie in Bild2 angegeben konfiguriert.. Leider mit keinerlei Erfolg! Ich werde nun versuchen den letzten Backup der 6660 einzuspielen und dann -

 werde ich wohl erneut den Support beglücken müssen und ich werde vorsichtshalber auch eine Mail an den Support von AVM schicken. - Es sei denn jemand hat eine Idee, wie es dennoch funktionieren könnte!??

Konfiguration FB 6660

 

6660-Einst-std-UnityMed-20210928_22394-b.png

Mehr anzeigen
1 Akzeptierte Lösung

Akzeptierte Lösungen
Thinktank
Netzwerkforscher

Gerade eben nochmals probiert und plötzlich geht jetzt die Telefonie! Meine Nummern konnten sauber registriert werden!

Was waren die Fehler? - Da kann ich nur vermuten! Eines ist sicher:

1.) der SIP-Benutzername wird in den SIP-Zugangsdaten FALSCH mit führender NULL (0) angezeigt

     hier liegt also offensichtlich eine falsche Formatierung des Datenfeldes vor. - Die Null  vorne muss also  weg!

(Es sieht auch so aus, als ob diese Null nun von Vodafone auch programmtechnisch abgefangen wird!)

2.) Vielleicht noch der SIP-Registrar - hier könnte es sein, dass ein abschließendes Leerzeichen nicht sauber verarbeitet wird. Ich habe jetzt extra darauf geachtet dass sicher KEIN Leerzeichen mitkommt bei

hiq9b-sbcv41a.kabelbw.de 

Die richtige Konfiguration sieht also wie folgt aus:

6660-geloest_20210929_184744-b.png

 

Somit ist die Angelegenheit nun endlich - hoffentlich auch für künftige Kunden - erledigt!

Vielen Dank allen Beteiligten.

tt

P.S.

Das traceroute geht komischerweise immer noch ins Leere... -  ob das eine Firewall-Funktion ist?

Lösung in ursprünglichem Beitrag anzeigen

Mehr anzeigen
10 Antworten 10
ewir
Netz-Profi

Hallo Thinktank,

bezüglich deiner SIP-Daten auf zweitem Bild.

1.Rufnummer richtig

2.benutzername ohne 0

3.Kenwort was in dem Brief steht

4.Registrar hiq5a-sbcv41a.kabelbw.de

So ist es bei mir eingetragen und funktioniert, ich habe die gleiche Fritz Box.

 

Gruß: ewir

Mehr anzeigen
Thinktank
Netzwerkforscher

Auf meine Support-Anfrage hat AVM wie  folgt geantwortet:

Guten Tag Herr *******,

vielen Dank für Ihre Anfrage an den AVM Support.

Schade, dass die Registrierung Ihrer Rufnummern beim Anbieter Vodafone scheitert.

Ich habe Ihre Forenposting kurz quergelesen, wobei auffällt, dass das der Registrar in beiden Screenshots nicht derselbe ist. Möglicherweise weist das bereits auf einen Fehler hin. Welcher Registrar verwendet werden muss, legt ausschließlich der Internetanbieter selbst fest, weshalb Sie nur dort eine Auskunft zum korrekten Registrar erhalten können.

In den Support-Daten fallen diese wiederkehrenden beispielhafte Meldungen auf.

28.09.21 22:41:43 Anmeldung der Internetrufnummer 07115******** war nicht erfolgreich. Ursache: DNS-Fehler

28.09.21 22:41:42 Anmeldung der Internetrufnummer 7115******** war nicht erfolgreich. Ursache: DNS-Fehler

 

Zum DNS-Fehler: Die FRITZ!Box fragt den vom Anbieter zugewiesenen DNS-Server nach der IP-Adresse des Registrars aus den SIP-Ceredentials und erhält die Antwort, dass der Registrar nicht bekannt ist (DNS-Fehler) und deshalb keine IP-Adresse zurückgemeldet werden kann. Hier liegt kein Fehler der FRITZ!Box vor. Entweder ist der Registrar falsch oder nicht erreichbar, beides sind Ursachen außerhalb der FRITZ!Box.

Zur Meldung Ursache 404 aus Ihrem Forenposting: Diese Meldung stammt vom Anbieter selbst und sagt aus, dass dieser die registrierende Nummer nicht kennt. Da Sie nach Ihrer Beschreibung von Vodafone neue SIP-Zugangsdaten erhalten haben, wäre es mit Vodafone zu klären, ob Sie bei Vodafone weiterhin als Unitymedia-Kunde geführt werden.

Wenn ja, dann diese Anleitung nutzen. Wichtig: Die Anleitungen unterscheiden sich auch in den zu verwendenden Profilen.


Nur falls nein, dann diese nutzen:


Sofern die Registrierung der Rufnummern weiterhin fehlschlägt, empfehlen wir diese erweiterten Maßnahmen zur Lösung:


Anschließend ist die FRITZ!Box vollständig für ausgehende Verbindungen über das Internet eingerichtet. Weitere Ursachen können beispielsweise Störungen beim Internettelefonie-Anbieter sein.

Kurz zu Ihren Fragen:

"ob sich nach der Übernahme von Unitymedia durch Vodafone etwas geändert hat.": Ja, dieses:


"Auch würde mich interessieren, ob es beim Restore einer 6490 Konfiguration zu Funktionsproblemen kommen kann.": Alle Hinweise in der Richtung haben wir in dieser Anleitung zusammengefasst:


Somit verbleibe ich mit freundlichen Grüßen und wünsche Ihnen eine schöne Woche.
Martin ******* (AVM Support)

Mehr anzeigen
Thinktank
Netzwerkforscher

Vielen Dank für den Tipp, hat aber bei mir leider nicht funktioniert!

Unterdessen hat sich Vodafone telefonisch gemeldet und auf einen neuen Brief mit Zugangsdaten hingewiesen. Der wird aber wohl nicht aktueller Sein als die Daten im Kundenportal (s.o.)

So ist bei mir in den Kundendaten bzw. SIP-Zugangsdaten der Registrar mit

hiq9b-sbcv41a.kabelbw.de

angegeben. - Aber auch das funktioniert mal wieder nicht!  - Siehe weiterer Post von mir.

tt

Mehr anzeigen
Thinktank
Netzwerkforscher

So, jetzt habe ich die Anweisungen nochmals durchgearbeitet und bin von Error 404 auf "Ursache  DNS-Fehler" gekommen. Dazu sagt die FB-Datenbank:

Anmeldung der Internetrufnummer [...] war nicht erfolgreich. Ursache: DNS-Fehler

Diese Meldung ist eine Ereignismeldung aus dem Bereich "Telefonie".

Dieser Fehler tritt auf, wenn die Anmeldedaten für die Internettelefonie nicht korrekt eingegeben wurden.

Gehen Sie folgendermaßen vor, um das Problem zu beheben:

  1. Öffnen Sie im Menü der FRITZ!Box die Seite "Telefonie / Eigene Rufnummern".
  2. Wählen Sie die in der Ereignismeldung genannte Internetrufnummer in der Liste der Rufnummern aus und klicken Sie auf die zugehörige "Bearbeiten"-Schaltfläche.
  3. Prüfen Sie anhand der Unterlagen Ihres Internettelefonieanbieters, ob alle Angaben korrekt sind.
  4. Sofern das Feld "Registrar" vorhanden ist, stellen Sie sicher, dass der Registrar korrekt angegeben wurde.
  5. Speichern Sie Ihre Angaben mit Klick auf "OK".

Leider ist auch das wieder nicht erfolgreich!

######

Gemäß den Eintragungen in meinem Kundenkonto soll mein

SIP-Proxy: Unitymedia.de

sein. Daraus schließe ich nun, dass ich noch mit den Einstellungen von Unity-Media fahren soll bzw. muß!??

Ich gehe also davon aus, dass meine VORAUSWAHL in der FB für den "Telefonie-Anbieter" mit "Unitymedia BW" Korrekt ist!??

Nun ich bin mal gespannt wie lange diese Odyssee hier noch dauern wird...

Mehr anzeigen
FEHLENDE MAC-ADRESSE in "SIP-Zugangsdaten"

Was leider in meinen Kundendaten von Anfang an NICHT angezeigt wird ist die MAC-Adresse meiner Fritzbox obwohl ich diese der Sachhbearbeiterin ebenfalls buchstabiert habe! - Wurde die MAC-Adresse vom Vodafone-System  nicht korrekt eingetragen oder welche Probleme könnte es da noch geben!???

 

Mehr anzeigen
Thinktank
Netzwerkforscher

Jetzt habe ich also ALLE Anleitungen, welche AVM in o.g. Post aufgeführt hat abgearbeitet, noch immer mit negativem Ergebnis!

Vielleicht findet sich ja noch jemand mit einer Idee!?? - Vielleicht sogar ein Insider von Vodafone???

Heute also der sechste Tag ohne Telefon

Mehr anzeigen
Thinktank
Netzwerkforscher

Nähern wir uns der URSACHE!?? Noch immer kommt DNS-Fehler!

Das heisst nun schon mal, dass die SIP-Credentials offensichtlich richtig auf meiner Box gelandet sind.

Laut AVM dem Hersteller der Box gilt folgendes:

Zum DNS-Fehler: Die FRITZ!Box fragt den vom Anbieter zugewiesenen DNS-Server nach der IP-Adresse des Registrars aus den SIP-Ceredentials und erhält die Antwort, dass der Registrar nicht bekannt ist (DNS-Fehler) und deshalb keine IP-Adresse zurückgemeldet werden kann. Hier liegt kein Fehler der FRITZ!Box vor. Entweder ist der Registrar falsch oder nicht erreichbar, beides sind Ursachen außerhalb der FRITZ!Box.

 

So haben wir denn mal einen Trace gesetzt auf den von Vodafone angegebenen Registrar! Und siehe da:

traceroute hiq9b-sbcv41a.kabelbw.de      
traceroute to hiq9b-sbcv41a.kabelbw.de (80.69.110.79), 64 hops max
 1   192.168.178.1  1,231ms  1,536ms  1,537ms  
 2   *  *  *  
 3   81.210.144.126  29,815ms  121,095ms  19,900ms  
 4   84.116.190.181  125,039ms  22,859ms  118,405ms  
 5   84.116.140.205  19,556ms  123,989ms  137,841ms  
 6   84.116.196.45  137,150ms  20,891ms  120,066ms  
 7   172.17.22.226  32,910ms  121,006ms  149,048ms  
 8   *  *  *  
 9   *  *  *  
10   *  *  *  
11   *  *  *  
12   *  *  *  
13   *  *  *  
14   *  *  *  
15   *  *  *  
16   *  *  *  
17   *  *  *  
18   *  *  *  
19   *  *  *  
20   *  *  *  
21   *  *  *  
22   *  *  *  
23   *  *  *  
24   *  *  *  
25   *  *  *  
26   *  *  *  
27   *  *  *  
28   *  *  *  
29   *  *  *  
30   *  *  *  
31   *  *  *  
32   *  *  *  
33   *  *  *  
34   *  *  *

Nach dieser Anzahl habe ich abgebrochen, denn es ist kaum zu erwarten, dass sich das noch ändern sollte...

Ergebnis:

Vodafone hat sein Routing nicht im Griff!? - Es kann keine Route zum SIP-Registrar gefunden werden und damit kann keine Registrierung stattfinden. Punkt!

Wie werde ich das wohl dem nächsten Vodafone-Hotliner klar machen können!???

Mehr anzeigen
Thinktank
Netzwerkforscher

Hallo Ewir,

ich habe nun neue Infos die daraufhinweisen, dass eseindeutig ein VODAFONE-Problem ist:

traceroute hiq9b-sbcv41a.kabelbw.de  
traceroute to hiq9b-sbcv41a.kabelbw.de (80.69.110.79), 64 hops max
 1   192.168.178.1  1,057ms  1,504ms  1,539ms  
 2   *  *  *  
 3   81.210.144.126  72,684ms  19,780ms  121,173ms  
 4   84.116.190.181  27,844ms  119,132ms  19,858ms  
 5   84.116.140.205  120,978ms  18,906ms  121,059ms  
 6   84.116.196.45  17,950ms  120,987ms  18,840ms  
 7   172.17.22.226  134,063ms  137,079ms  139,969ms  
 8   *  *  *  
 9   *  *  *  
10   *  *  *  
11   *  *  *

beziehungsweise:

traceroute hiq5a-sbcv41a.kabelbw.de
traceroute to hiq5a-sbcv41a.kabelbw.de (80.69.110.10, 64 hops max
 1   192.168.178.1  1,467ms  1,462ms  1,519ms  
 2   *  *  *  
 3   81.210.144.126  91,842ms  20,971ms  119,014ms  
 4   84.116.190.181  33,852ms  113,154ms  19,921ms  
 5   84.116.140.205  122,005ms  18,890ms  120,001ms  
 6   84.116.196.45  19,902ms  117,927ms  21,069ms  
 7   172.17.22.226  208,915ms  82,965ms  145,078ms  
 8   *  *  *  
 9   *  *  *  
10   *  *  *  
11   *  *  *  
12   *  *  *  
13   *  *  *  
14   *  *  *  
15   *  *  *  
16   *  *  *
####

35   *  *  *   usw.  usw. usw.

zeigt deutlich, dass bei Vodafone das ROUTING NICHT STIMMT - sonst würde der Registrar ja wohl erreicht werden können!??

 

Also Vodafone hat den schwarzen Peter und ist in der Pflicht!

tt

Mehr anzeigen
Thinktank
Netzwerkforscher

Gerade eben nochmals probiert und plötzlich geht jetzt die Telefonie! Meine Nummern konnten sauber registriert werden!

Was waren die Fehler? - Da kann ich nur vermuten! Eines ist sicher:

1.) der SIP-Benutzername wird in den SIP-Zugangsdaten FALSCH mit führender NULL (0) angezeigt

     hier liegt also offensichtlich eine falsche Formatierung des Datenfeldes vor. - Die Null  vorne muss also  weg!

(Es sieht auch so aus, als ob diese Null nun von Vodafone auch programmtechnisch abgefangen wird!)

2.) Vielleicht noch der SIP-Registrar - hier könnte es sein, dass ein abschließendes Leerzeichen nicht sauber verarbeitet wird. Ich habe jetzt extra darauf geachtet dass sicher KEIN Leerzeichen mitkommt bei

hiq9b-sbcv41a.kabelbw.de 

Die richtige Konfiguration sieht also wie folgt aus:

6660-geloest_20210929_184744-b.png

 

Somit ist die Angelegenheit nun endlich - hoffentlich auch für künftige Kunden - erledigt!

Vielen Dank allen Beteiligten.

tt

P.S.

Das traceroute geht komischerweise immer noch ins Leere... -  ob das eine Firewall-Funktion ist?

Lösung in ursprünglichem Beitrag anzeigen

Mehr anzeigen
ewir
Netz-Profi

Hallo Thinktank.

Das habe ich dir in meinen Beitrag auch geschrieben (2.benutzername ohne 0) oder hast du es übersehen.

Gruß: ewir

Mehr anzeigen