Internet-Geräte

Siehe neueste

FritzBox 6591 alle zwei Tage neustarten

schappy76
Smart-Analyzer

Hallo zusammen,

Ich bin nun seit fast 2 Wochen auch glücklicher Besitzer eines Giga Cable Anschlusses. Funktioniert auch soweit alles super.

Jedoch habe ich das Problem, dass ich ca. alle 2 Tage die Fritzbox neu starten muss, weil ich mit meinen Endgeräten keine Internetverbindung bekomme.

In den Ereignissen der Fritzbox keinerlei Fehlermeldungen. Alles LEDs in der Übersicht entsprechend auch grün. Internetvetbindung wird als vorhanden angezeigt. Ins WLAN sind die Endgeräte auch eingebunden. Jedoch kein öffnen einer Internetseite, online App etc. möglich.

Erst wenn ich die Fritzbox neu starte, funktioniert wieder alles problemlos.

Ausprobiert habe ich es mit diversen Endgeräten wie Smartphones (verschiedene Hersteller), Tablets, PCs  und Notebooks.

Jemand eibe Idee, woran das liegen könnte?

Danke schon mal für eure Bemühungen. 

Gruß Dirk 

Mehr anzeigen
8 Antworten 8
RobertP
Giga-Genie

ist das deine eigene Fritzbox oder ein Leihgerät? 

Gruß Robert 

Mehr anzeigen
schappy76
Smart-Analyzer

Oh, sorry, es handelt sich um ein Leihgerät von Vodafone

Mehr anzeigen
Kurtler
SuperUser

Ich würde mal einen Werksreset ohne Einspielung eines Backups versuchen. Ist dann der Fehler immer noch vorhanden, dann denke ich ist ein Tausch der Box fällig.

 

Gruß Kurt

Bitte keine Anfragen über PN stellen!
Mehr anzeigen
schappy76
Smart-Analyzer

Alles klar. Werde ich dann jetzt mal am WE testen. Ansonsten dann ab zum Shop und weiteres besprechen. Danke nochmal für deine Hilfestellung.

 

Gruß Dirk

Mehr anzeigen
RobertP
Giga-Genie

@schappy76  schrieb:

Ansonsten dann ab zum Shop und weiteres besprechen. Danke nochmal für deine Hilfestellung.


in einem Vodafone Shop konnte mir sogut wie noch nie geholfen werden. Das sind ja in der Regel auch bloß irgendwelche Francise Läden.

Gruß Robert 

Mehr anzeigen
MyInternetSpass
Forum-Checker

Das geschilderte Problem habe ich auch. Allerdings muss die FritzBox alle 2 Wochen bei mir neugestartet werden. Echt nervig.

Habe ebenfalls mit anderen Vodafone Kunden gesprochen, die entweder die 6590 Cable oder die 6591 Cable (wie ich) haben.

Alle haben das gleiche Problem.

Ein Reset und Rückstellung auf  Werkseinstellungen bringt nichts.

Es handelt sich sehr wahrscheinlich um einen ziemlich alten Software Bug der Firma AVM. Als Softwareentwickler würde ich sagen, das es ein klassisches Memory Leak Problem der AVM Software ist. Sehr wahrscheinlich im Bereich des DNS. Die Box funktioniert eigentlich und auch die Internetverbindung zum Vodafone Cable Router steht. Nur die FritzBox routet nicht. Scheinbar hält sich dieser Bug schon eine Weile, weil ich eigentlich niemanden kenne, dessen FritzBox Cable 65XX länger durchläuft. Insbesondere bei Leuten, die sehr viel Durchsatz machen, scheint dieses Memory Leak Problem schneller aufzutreten. Mein Tipp: AVM sollte ihre Software einmal dringend belastbaren Langzeittests unterziehen.

Mehr anzeigen
Frau1
Daten-Fan

Mir geht es genauso. Ich hatte vorher die weiße Kabelbox, die ich mindestens einmal am Tag neu starten musste. Nach langer Überlegung und der Hoffnung, dass sich die 4,99€/Monat lohnen, hab ich mir die FRITZ!Box 6591 Cable über Vodafone zugelegt. Die ersten 5 Tage nach Erhalt der FRITZ!Box waren super, seitdem muss ich auch alle 2 Tag neu starten. Das ist nervig, da wir vieles über Smarthome steuern und vor allem, da wir beide im Homeoffice sind und auf Internet angewiesen sind. Es gibt keine Fehlermeldungen, es funktioniert einfach plötzlich nicht mehr... 

 

Mehr anzeigen
stefanbayer
Smart-Analyzer

Habe genau das gleiche Problem. Manchmal geht ab 23 Uhr an meinem MacBook Pro auch gar nichts mehr. Ein Neustart hilft meistens was aber echt nervig ist.

 

Verstehe nicht wie solche Probleme bei einem Kable Anschluss und der FritzBox 6951 welche auch schon länger auf dem Markt ist überhaupt vorhanden sein können ohne eine Lösung durch win Softwareupdate.

Den Neustart alle zwei Tage finde ich absolut unzureichend.

Mehr anzeigen