Internet-Geräte

FRITZ!Box Fon WLAN 7270 mit Modem Compal CH7466CE
Highlighted
Smart-Analyzer

Hallo,

 

wir sind schon sehr lange bei Vodafone (vormals Kabel Deutschland) und hatten damals für eine einmalige Gebühr ein Thomson Modem und eine FritzBox Fon WLAN 7270 erhalten.

Es gibt jetzt seit geräumiger Zeit Probleme in dem Ausmaß, dass das Internet ständig wegbricht und nicht wiederhergestellt wird. Ebenfalls falls Internet wieder besteht, registrieren sich nicht die Telefonnummern in der FritzBox und der Telefondienst ist quasi gestört. 

Über die Hotline wurde uns nun ein Austauschgerät für das Thomson Modem --> Modem CH7466CE zugesendet, welches wir nun gegen das Thomson Modem ausgetauscht haben. Das Modem ist per Netzwerkkabel mit der FritzBox auf LAN 1 (Internetverbindung über LAN 1 eingerichtet) verbunden. Der PC ist mit der FritzBox verbunden und auch das WLAN läuft über die FritzBox. Auch das Telefon ist mit der FritzBox wie bisher verbunden. Das neue Kabelmodem stellt erfolgreich die Internetverbindung her. Der PC bzw. alle WLAN Endgeräte haben jedoch nun kein Internet mehr. Die Telefondienste funktionieren immer noch nicht (evtl. noch ein weiteres Problem vorhanden). Jetzt habe ich in der Bedienungsanleitung des neuen Modems gelesen, dass der IP-Bereich 192.168.0.... ist und das Modem auch einen eigenen DHCP-Server hat. Die FritzBox hat einen IP-Bereich bei 192.178.....  liegt es evtl. daran, dass beide Geräte einen DHCP-Server bzw. unterschiedliche IP-Adress-Bereiche haben und deshalb die Endgeräte nicht ins Internet können? Ich komme auch mit kabel.box bzw. mit 192.168.0.1 nicht auf die Seite vom Modem von dem PC welcher an der FritzBox verbunden ist.

 

Was muss ich nun tun damit die Geräte die an der FritzBox sind wieder Internetverbindung haben?

Kann man irgendwie den DHCP-Server an einem der Geräte deaktivieren? Leider müssen die Geräte alle an der FritzBox verbleiben bzw. es ist ortsgebunden leider nicht anders möglich. Vom BridgeModus habe ich auch schon gehört, jedoch da die Hardware von Vodafone kommt, ist dieser ja nicht notwendig bzw. ich kann diesen auch in meinem Portal eh nicht sehen und aktivieren.

 

Viele Grüße Maat

 

 

Mehr anzeigen
6 Antworten 6
Smart-Analyzer

Kann es evtl. sein, dass das neue Modem Compal CH7466CE überhaupt nicht mehr gemeinsam mit der FRITZ!Box Fon WLAN 7270 genutzt werden kann bzw. die Telefonie nicht durchgeschleust werden kann und man entweder nur noch das Compahl CH7466CE nutzen kann oder man eine neue FritzBox 6490 oder 6591 nutzen muss?

Mehr anzeigen
Moderator

Hallo Maat1985,

 

wenn durch ein Defekt der Tausch ausgeführt wurde, sollte alle Vertragsdaten ungerührt bleiben. Somit brauchst Du das neue Gerät nur in den Bridge-Mode versetzen. Dadurch wird der interne Router deaktiviert und der DHCP-Server von der Fritzbox kann ohne weiteres genutzt werden.

Solltest Du die Einstellung in Deinem Kundenportal nicht sehen, benötige ich Deine Kundendaten mal per PN. Ich schau dann danach.

 

Gruß

Jens

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Öffentliche Lösungen helfen allen – schreib uns daher bitte einen Beitrag statt einer unaufgeforderten PN.
Private Daten erfragen wir bei Bedarf.

Mehr anzeigen
Smart-Analyzer

Hallo Jens,

habe dir eine PN geschickt.

 

Beide Produkte FritzBox 7270 und Modem sind Eigentum von Vodafone, daher denke ich das ich den Bridge-Modus nicht benötige? Aktuell funktioniert komischerweise alles - es gabe aber heute schon wieder einen Ausfall von Internet und Telefondienst und nach Neustart des Modems und der FritzBox hat es wieder funktioniert. Vielleicht schau doch mal alles an ob du irgendwas komisches entdeckst. Das interessanteste ist einfach das das neue Modem keine "Telefon"-LED anzeigt obwohl man über die FritzBox telefonieren kann - ist das normal?

 

Mehr anzeigen
Moderator

Hi Maat1985,

 

der Bridge-Mode ist notwendig. Aber anhand der Daten konnte ich sehen, dass dieser auch aktiv ist und daher alles funktioniert. Smiley (fröhlich)

Ohne den Bridge-Mode wären sonst zwei Router mit DHCP-Server aktiv (Kabelrouter+Fritzbox) und somit eine Quelle für Störungen des Netzwerks.

Kann ich dann hier schon schließen oder hast Du noch eine Frage?

 

Gruß

Jens

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Öffentliche Lösungen helfen allen – schreib uns daher bitte einen Beitrag statt einer unaufgeforderten PN.
Private Daten erfragen wir bei Bedarf.

Mehr anzeigen
Smart-Analyzer

Hi Jens,

ok danke dir. Kannst du sehen ob der Bridge-Modus nachträglich von euch aktiviert wurde oder ob der bei Versand schon so war?

 

Achso und noch eine Frage - wie kann man auf den Kabelrouter reingehen mit welcher IP-Adresse? Laut der Bedienungsanleitung kabel.box oder IP 192.168.0.1.  aber das ging nicht bzw. führt von dem PC welcher mit der FritzBox verbunden ist zu keinem "Ziel".

 

Gruß Maat

Mehr anzeigen
Moderator

Hi Maat,

 

ich sehe leider nicht, wann der Bridge-Mode aktiviert wurde. Nur, dass dieser jetzt aktiv ist. Smiley (fröhlich)

Probiere mal die 192.168.100.1 um auf das Compal zu kommen. Jedoch ist das Compal mit dem aktiven Bridge-Mode nichts weiter, als ein normales Modem wie vorher das Thomson.

 

Gruß

Jens

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Öffentliche Lösungen helfen allen – schreib uns daher bitte einen Beitrag statt einer unaufgeforderten PN.
Private Daten erfragen wir bei Bedarf.

Mehr anzeigen