Internet-Geräte

FRITZ!Box 6490 Cable Update auf FRITZ!OS 7.01: langsames Internet
SuperUser
Eine Rückwegstörung (so es denn eine ist) ist durchaus nicht ohne Weiteres zu entstören... Smiley (traurig)
Du musst dir das so vorstellen, dass irgendein (!) Gerät in eurem Wohngebiet den Frequenzbereich des Rückkanals stört. Das zu finden kann leider lange dauern...

Das heißt, ein Techniker wird dann wohl rausgeschickt (sollte für dich auch kostenlos sein), der dann diesen Störer sucht...

Einen Zusammenhang mit dem Update schließe ich eigentlich aus, sonst wären dadurch fehlende Upstreamkanäle und niedrigere Modulationen bei freien FritzBoxen schon längst aufgefallen, da die ja schon länger das FritzOS 7.01 bzw. 7.02 draufhaben. Es ist zwar am selben Tag passiert, aber meiner Meinung nach ist das reiner Zufall, dass das Update und die Rückwegstörung zur gleichen Zeit kommen.
Wissenswertes über Vodafone Kabel Deutschland, wie Belegungen, Programmlisten und Pakete:
https://helpdesk.kdgforum.de/
Mehr anzeigen
Netzwerkforscher

Mhm OK... Störung ist aufgenommen  es meldet sich "bald" ein Spezialteam... Na mal schauen.

 

Wäre, wenn es denn an der Störung liegt, aber schon ein krasser Zufall dass der genau gleichzeitig mit dem FritzOs Update auftritt... Ich glaube persönlich ja nicht an Zufälle..... 

 

Dass mein TV kein 4K ausspuckt liegt aber wohl wirklich an dem 7.01 LAN Bug mit Ethernet Geräten.

Der TV hat nur einen Ethernet Port und demnach läuft der evtl auch nur mit 20 Mbits oder so wie du sagst.. Da kann ich den Speed ja nicht direkt testen, daher dachte ich dass da wohl wie am Laptop maximal 87 Mbits Anliegen.. Kann aber halt auch gut sein dass echt nur 20 oder so anliegen was für 4K nicht reicht, wäre zumindest eine Erklärung...

 

Herrje ich will diese verbuggte 7.01 nicht haben!!!!! Bin echt sauer auf VDF dass die eine verbuggte Firmware ausrollen. Der Fehler ist immerhin seit Monaten bekannt...... 

Mehr anzeigen
SuperUser

@momo925 : Hm, Zitat aus dem Link von mobiFlip:
"Wie uns aus zuverlässiger Quelle",
ups,
aber da wäre ich vorsichtig bei solchen Äußerungen.

 

Weiteres Zitat:

"Die im März ausgelieferten Vodafone HomeBoxen haben die neue OS-Version bereits an Bord."

Wieso dann das:


@momo925  schrieb:
Fakt ist, dass mein Onkel, ebenfalls VDF 6490 Cable, seit dem 08.03.2019 Kunde bei VDF ist und seine Box wurde am 11.03.2019 angeschlossen mit Fritz!OS 7.01 - über Nacht erfolgte das Update auf 7.02. Die ist also definitiv im Umlauf bei VDF Boxen.

Widerspricht sich meines Erachtens,  mit dem das FritzOS 7.02  bereits installiert ist.

 

Wenn 7.02, dann als Testversion/Feldversuch, was aber nicht mit einem offiziellen ausrollen für alle Kunden zutun hat.
Habs gerade im inoffz. Forum gelesen, aktuell immer noch die 7.01, von heute.
https://www.kdgforum.de/viewtopic.php?f=67&t=39451&start=360#p630383
Und 2 Versionen für die Homebox, gleichzeitig eher nicht, weil normalerweise die aktuellere Version gezogen werden würde.

 

Was den Bug angeht, da hat dir @DerSarde etwas erklärt, ich denk auch, das dürfte nicht die Ursache sein.

 

Zu deinen Werten, Danke.
Richtig die QAM16 sind nicht optimal, nur 2 Kanäle für den Upstream auch nicht.
Wenn auch schwer zu erkennen, der Pegel für den Upstream ist zu hoch, 52,2 bzw. 52,3dB(mV) (das sind 112,2 bzw. 112,3dB(µV)). Inklusive der Toleranz sind 51dB(mV) bzw. 111dB(µV) zulässig.

Für den Downstream, da sieht es gut aus.

Kannst du mal die gleichen Werte von der FritzBox deines Onkels posten, nur zum Vergleich?

VU+ Duo 4K mit DVB-C FBC Tuner und DVB-T2 HD Dual Tuner
Humax HDR4100
Yamaha RX-V500D mit Teufel Columa 300 Easy 5.1 Set L
Samsung UE49NU7179UXZG
FritzBox 6590 200Mbit
Mehr anzeigen
Netzwerkforscher

Hi,

 

vielleicht kann er dann auch gleich mal einen Screenshot von seinem Onkel posten wo man die Übersicht sieht (Nummern usw. schwärzen) und auch erkennt ob es eine KDG Box ist und welches OS,ob 7.01 oder 7.02

 

Dann wäre seine Aussage bewiesen.

Mehr anzeigen
Netzwerkforscher

Muss ich nächste Woche mal gucken, Onkel ist das WE nicht da. Zumal ich generell nichts "beweisen" muss. VDF wird schon wissen, dass das korrekt istz und dass die 7.02 durchaus ausrollen, zumindest für Neukunden. Ob mir andere User das glauben ist mir ehrlich gesagt piep egal ^^

 

Seit heute morgen hab ich im Übrigens nur noch 1 Upstream Kanal... Heute kommt ein Techniker, hoffe der biegt das alles wieder gerade...

 

Hab auch mal bei Netflix am TV nen Speedtest gemacht und seit 7.01 kommen nur 16 MBits an. Das erklärt wohl, wieso kein 4K mehr am TV geht seit dem Update - weil die 7.01 Firmware halt diesen bekannten Ehternet LAN Bug hat. Deswegen bin ich ja so erzürnt, dass VDF es wirklich wagt, die 7.01 auszurollen mit einem solch krassen bekannten Bug...

 

Dennoch bleibt es merkwürdig, dass bei LAN Verbindung zum Laptop, der einen Gigabit Anschluss hat, nicht mehr wie 90 MBits ankommen... Kann nur hoffen, dass das in Zusammenhang steht mit den Kanälen im Upstream, auch wenn im Down ja alle Werte gut aussehen... 

Mehr anzeigen
Giga-Genie

Moin,

 

der Bug den du beschreibst unterscheidet nicht zwischen Fast Ethernet (100MBit) und GBit Ethernet, sobald du ein Fast Ethernet Gerät an die Box anschließt betrifft das auch die GBit Ports. Das heißt auch dein Laptop über LAN ist dadurch betroffen. (WENN es denn an diesem Bug bei dir liegen sollte)

Ich würde erstmal den Technikerbesuch abwarten.

Es könnte wie die Vorredner schon geschrieben haben auch einfach nur ein blöder Zufall sein das die Probleme genau zu dem Zeitpunkt des Updates aufgetreten sind.


Grüße an das Community-Universum
Ein Klick auf "Gefällt mir" tut nicht weh
MCT | MCSA | MCSE | MCITP | MCP | MCTS
Mehr anzeigen
Netzwerkforscher

So.

Techniker waren da und haben zunächst die Anlage selbst überprüft, die hier einige Wohnungen mit Internet versorgt.

Konnten nichts feststellen. Weder von den Kabeln da noch vom Signal von außen - alles fein. Dann wurde mein Anschluss direkt an meiner Buchse in der Wohnung gemessen, ebenfalls alles fein wobei statt 114 db da nur ein Wert von 106 gemessen wurde, was deutlich besser als 114 ist (erster Verdacht kam auf, dass da was mit der Box nicht simmt). Dann das Kabel gemessen, auch alles fein und es kamen auch alle 4 Upstream Kanäle an.

Somit kamen die Jungs zum Urteil, dass die Box defekt ist, mutmaßlich durch das Fritz!OS 7.01 Update.

 

Neue Box angeschlossen (mit Fritz!OS 6.87!) und zack, alle 4 Upstream Kanäle wieder da. Netflix läuft wieder instant auf 4K bei 95 Mbits (am Ethernet Anschluss wo eh nur 100 Mbits maximal kommen) und Download am Laptop ist wieder bei 363 MBits.

 

Ob das jetzt an der Box selbst oder dem Fritz!OS Update liegt, konnten die mir nicht sagen. Möglich ist beides, wahrscheinlicher jedoch dass das Update auf 7.01 die Box gekillt hat.

 

Ich hoffe jetzt inständig dass nicht wieder über Nacht ein Update auf 7.01 kommt, denn das will ich nicht haben! Kann man das irgendwie mutwillig verhindern? Bringt es was, die Box nachts vom Strom zu nehmen?

Mehr anzeigen
SuperUser

@momo925  schrieb:
Muss ich nächste Woche mal gucken, Onkel ist das WE nicht da. Zumal ich generell nichts "beweisen" muss. VDF wird schon wissen, dass das korrekt istz und dass die 7.02 durchaus ausrollen, zumindest für Neukunden. Ob mir andere User das glauben ist mir ehrlich gesagt piep egal ^^

Das nur ein FritzOS für Neukunden gibt, daswäre mir neu, wenn, dann bekommen alle das gleiche OS.

 


@momo925  schrieb:

Ich hoffe jetzt inständig dass nicht wieder über Nacht ein Update auf 7.01 kommt, denn das will ich nicht haben! Kann man das irgendwie mutwillig verhindern? Bringt es was, die Box nachts vom Strom zu nehmen?


Das Update auf 7.01 wird kommen, ob das mit dem vom Strom trennen verhinderst, ich glaub eher nicht.

Aber es wäre durchaus interessant ob dann genau das gleiche passiert.

 


@momo925  schrieb:

Ob das jetzt an der Box selbst oder dem Fritz!OS Update liegt, konnten die mir nicht sagen. Möglich ist beides, wahrscheinlicher jedoch dass das Update auf 7.01 die Box gekillt hat.


Das das Update die FB gekillt, ich glaub eher nicht, die 6490 die du nutzt ist ja nicht die einzigste die das Update erhalten hat.

Es gibt ne Menge Kunden die das Update auf die 7.XX Version wegen der Mesh-Funktion haben wollten, wenn dass Update da die FB gekillt hätte, dann wäre hier deswegen richtig was los.

Möglicherweise war die schon Fehlerhaft, jenes Update hat das zu Vorschein gebracht.

VU+ Duo 4K mit DVB-C FBC Tuner und DVB-T2 HD Dual Tuner
Humax HDR4100
Yamaha RX-V500D mit Teufel Columa 300 Easy 5.1 Set L
Samsung UE49NU7179UXZG
FritzBox 6590 200Mbit
Mehr anzeigen
Host-Legende

 


ich habe die 7.01 bereits seit einigen Tagen auf der Leih Box, läuft alles einwandfrei und auch vom Lan Bug  weit und breit keine Spur

Mehr anzeigen
Highlighted
Netzwerkforscher

Was ich gelesen habe, betrifft der Lan Bug ALLE Boxen mit 7.01, WENN ein Ethernet Gerät angeschlossen ist (bspw die meisten TVs haben nach wie vor nur Ethernet statt Gigabit LAN Ports).

 

Naja werd ja morgen früh sehen, ob VDF wieder das 7.01 Update gepusht hat zur neuen Box und dann mal gucken ob die Upstream Kanäle wieder wegbrechen und der Download Speed wieder in die Knie geht... Wäre dann immerhin Beweis, dass VDF schnellstens das Rollout stoppen sollte, weil es die Boxen zerstört... Und ich geh noch immer davon aus, dass der Wegfall von 3 Upstream Kanälen und der massive Downloadspeed Einbruch in direkter Verbindung mit dem 7.01er Update stehen und dass das Update irgendwas in der Box zerschossen hat. Kann einfach kein Zufall sein, dass sowohl das Update als auch ein Defekt in der Box in der gleichen Nacht passieren......

Mehr anzeigen