Internet-Geräte

DSL langsam / IPv6 Problem an Fritzbox7530
GELÖST
Gehe zu Lösung
Highlighted
Daten-Fan

Hi,

hab eine Fritzbox 7530 und mußte grad feststellen das in der Ereignissanzeige schon ne Weile

Internetverbindung IPv6: AFTR konnte nicht bezogen werden: Grund 7 (got no aftr)

ausgegeben wird inl Trennung der Verbindung , um sich kurz danach wieder neu zu verbinden.

Parallel dazu hab ich mal nen DSL Speedtest gemacht und komm nur noch auf 1/3 (ca. 3000 kbit/s) der Geschwindigkeit von dem was ich mal früher gemessen hab (ca. 13000 kbit/s)

hängt das ggf zusammen?

Ende 09/2019 gabs das fritzOS 7.13 welches automatisch geupdated wurde.

Hab die Fritzbox mal auf Werkseinstellung zurückgesetzt , alle LAN Verbindungen gezogen und neu in Betrieb genommen. IPv6 Fehler bleibt. Habe in den Einstellungen den Haken bei IPv4-Anbindung über DS-Lite herstellen rausgenommen (wie im Video IPv6 Konfiguration beschrieben), seit dem kommt zumindestens keine Fehlermeldung mehr und die Verbindung bleibt, aber eben übelst langsam.

Hoffe es hat ggf jemand Infos wie ich den Zustand verbessern kann

 

Danke im voraus

 

Gruß matzeDD

 

Edit: @MatzeDD Beitrag in das passende Board verschoben. Kurtler

 

 

 

 

Mehr anzeigen
1 Akzeptierte Lösung

Akzeptierte Lösungen
SuperUser

Hallo @MatzeDD 

 

Herzlich Willkommen in der Community ... Smiley (fröhlich)

 

Da Vodafone bei DSL noch kein natives IPv6 einsetzt und deswegen logischerweise auch kein DS-Lite, ist diese Fehlermeldung völlig normal. Da nach einem Werksreset bei der neuen Firmware das wohl neuerdings die Standardeinstellung ist taucht dieses Problem immer öfter auf.

 

Es gibt mehrere Lösungen um die Fehlermeldung zu beseitigen.

 

1.) Deaktivieren der IPv6 unterstützung

 

2.) Auswählen von "Native IPv4 Anbindung verwenden"

 

3.) Wenn du gerne auch eine IPv6 Adresse haben möchtest bleibt dir noch die Möglichkeit diese über 6to4 zu konfigurieren.

 

6to4.PNG

 

Danach die Fritzbox sich neu verbinden lassen. Dann solltest du eine IPv4 Adresse bekommen und eine öffentliche IPv6 Adresse die mit 2002: anfängt

 

Gruß

Dieter


Grüße an das Community-Universum
Ein Klick auf "Gefällt mir" tut nicht weh
MCT | MCSA | MCSE | MCITP | MCP | MCTS

Lösung in ursprünglichem Beitrag anzeigen

Mehr anzeigen
3 Antworten 3
SuperUser

Hallo @MatzeDD 

 

Herzlich Willkommen in der Community ... Smiley (fröhlich)

 

Da Vodafone bei DSL noch kein natives IPv6 einsetzt und deswegen logischerweise auch kein DS-Lite, ist diese Fehlermeldung völlig normal. Da nach einem Werksreset bei der neuen Firmware das wohl neuerdings die Standardeinstellung ist taucht dieses Problem immer öfter auf.

 

Es gibt mehrere Lösungen um die Fehlermeldung zu beseitigen.

 

1.) Deaktivieren der IPv6 unterstützung

 

2.) Auswählen von "Native IPv4 Anbindung verwenden"

 

3.) Wenn du gerne auch eine IPv6 Adresse haben möchtest bleibt dir noch die Möglichkeit diese über 6to4 zu konfigurieren.

 

6to4.PNG

 

Danach die Fritzbox sich neu verbinden lassen. Dann solltest du eine IPv4 Adresse bekommen und eine öffentliche IPv6 Adresse die mit 2002: anfängt

 

Gruß

Dieter


Grüße an das Community-Universum
Ein Klick auf "Gefällt mir" tut nicht weh
MCT | MCSA | MCSE | MCITP | MCP | MCTS

Lösung in ursprünglichem Beitrag anzeigen

Mehr anzeigen
Daten-Fan

Hi,

 

Danke erstmal für deine Antwort,

Hab jetzt mal die 3. Option mit dm Tunnelprotokoll gewählt und werde es mal beobachten.

Trotzdem komisch das die Bandbreite eingeschränkt war/ist , da ja über IP4 normal verbunden war.

Naja , beobachten. Hoffe mit der Einstellung hat sich das Problem erstmal gelöst.

 

Danke und Gruß

 

Mehr anzeigen
SuperUser

Hallo @MatzeDD 

 

Es kann auch durchaus passieren das die Telekom (und der gehören ja die Leitungen) die Übertragungsrate drosselt wenn zu viele Fehler auf der Leitung auftreten. Darüber werden aber weder die Kunden noch Vodafone informiert. Wenn die Leitung dann wieder eine Zeit lang stabil ist wird die Drosselung auch schrittweise wieder entfernt.

 

Es könnte also auch damit zusammenhängen das deine Leitung nicht mehr die vollen Werte erreicht.

 

Beobachte das einfach mal eine Zeit und dann meldest du dich wieder. 

 

Gruß

Dieter


Grüße an das Community-Universum
Ein Klick auf "Gefällt mir" tut nicht weh
MCT | MCSA | MCSE | MCITP | MCP | MCTS
Mehr anzeigen