Internet-Geräte

Siehe neueste
Constant packet loss, can't find a solution!
Gehe zu Lösung
GuiMR
Netzwerkforscher

Hi

 

I have a 250 Mbps coaxial cable internet connection.

The connection has been unstable for months, and it's due to packet loss.

The issue manifests itself in many ways, such as:

  • while in video calls, the connection freezes for about ten seconds then goes back to normal
  • while browsing the web, pages load quickly but all of a sudden you click a link and it hangs on loading for about 10 seconds, then it goes back to normal
  • while streaming, the feed gets stuck on buffering for a few seconds then goes back to normal

 

I'm sure you can imagine how infuriating it is to have this sort of unstable connection for months.

 

My networks setup is straightforward:

  • I have the Vodafone Station modem/router (the gray one with a foot that looks like a metal tube), set to bridge mode. The modem is right next to the only coaxial cable outlet in my apartment, and is connected to it via a very short (0,3 m) very high quality (gold plated plugs, 135 dB) satellite coaxial cable (the ones with the F-plugs you screw onto the outlet). This means on my end there should be zero signal losses caused by the cable, since the hardware situation is basically ideal.
  • A single Cat6 ethernet cable connects the Vodafone Station to my router (Ubiquiti). The entirety of my home network then connects to the Ubiquiti router, all through ethernet cables (I basically don't use WiFi except for phones).

With a 100% wired network, using high performance hardware, I should expect to have rock solid internet with a super stable connection. However both people who live in this apartment notice the issues I mentioned often, in different PCs, laptops, and even phones.

 

Before I figured out the issue was caused by packet loss, I contacted Vodafone (around September) and had the Vodafone modem/router replaced. This didn't fix the issue.

 

Once I had the thought that packet loss could be the reason for the issues (a week and a half ago) I started running pingplotter tests.

 

Reading around these forums I stumbled upon a thread in which it was mentioned that to fix high packet loss, one should contact tech support and request that the connection be set to IPv4. I did this, and it helped a bit (packet loss used to be around 5,5% and now it's "only" around 1,6%), but it didn't fix it completely.

 

Yesterday I called tech support again to ask what could be done about this. At this point I must admit my German is OK, but not good enough to discuss tech over the phone. The lady on the line basically told me to wait an hour and power cycle my Vodafone modem. The internet connection went down for several minutes, so I assume she remotely triggered something like a software update, but I am not sure. I power cycled the modem as instructed, but the issue remains unchanged.

 

I am losing my mind here. How on earth can I fix this??? There has to be a way, otherwise I 100% must find an alternative internet service. Even DSL would be better, what use is it to have high speeds if the connection is super unstable?

 

Here are a few pingplotter results:

 

before switching to IPv4:12h.png

after:

vodafone.de.png

here's a longer one I ran today:

5h.png

(I have no idea what caused that big red patch at the end, the internet just went down for about 70 seconds, randomly)

 

I still have the test running as I type this. Packet loss at the final hop is at 2% right now.

 

To be very clear: all those times when packet loss happens, we clearly notice it, I don't think this a case of "servers ignoring ICMP"

Please help, we are losing our minds.

Mehr anzeigen
1 Akzeptierte Lösung

Akzeptierte Lösungen
GuiMR
Netzwerkforscher

@pRo-Marco  schrieb:

when BM is off, there should be no packet loss.


Correct, there should be no packet loss.

There should be no packet loss with bridge mode on.

There should be no packet loss with bridge mode off.

There should never be packet loss. But there is, and lots of it.

A customer should not need to have a network diagnostic running 24/7 to try and keep track of the stability of the internet connection.

 

I am tired, it has been months, I have had to manage my life around technician visits 4 times and the issues remain, I have packet loss with bridge mode off, and even more packet loss with bridge mode on.

 

I know from a technical point of view managing high speed internet on a coaxial cable network is not easy, there's many sources of signal noise. But Vodafone has backdoor access to basically every modem connected to their network. If Vodafone cared about providing high quality service, they could be running diagnostic checks to find and fix signal losses. That would require that Vodafone cared about service quality, and would involve some effort, but is entirely viable.

Instead, nothing happens until a customer gets tired of the unstable connection and takes the time to install network diagnostic software and run tests and create a huge thread on the forums (basically doing Vodafone's work for them). And even then, Vodafone can't solve the issue.

 

And may I remind you, my packet loss is below 1% now (still unnaceptable) because I figured out IPv6 makes it much worse and took the time to call tech support and request that my connection be permanently set to IPv4. Which means the other 99,9% of customers who don't even know what an IP address is are stuck with packet loss above 5%.

 

I meant what I said in my previous post, we are done with Vodafone Kabel in this household. It's faster than DSL, sure, but having fast internet means nothing if you get random stutters all the time.

 

I have already initiated a DSL contract, and the moment the DSL connection is online I wil cancel my contract with Vodafone Kabel.

 

The issue has remained unsolved for months and I don't care anymore, I'm going to terminate my contract.

It seems changing internet providers is the only solution for this problem!

 

You may close the thread.

 

P.S.: I took a look at the connection out of curiosity (I have Pingplotter always running anyway) and no, it's not solved. In fact the packet loss is slightly higher as you can see:

Mehr anzeigen

Bridge mode OFF

 

Capture.PNG

 

Lösung in ursprünglichem Beitrag anzeigen

(1)
Mehr anzeigen
41 Antworten 41
RobertP
Giga-Genie

unfortunately a known firmware problem   Smiley (traurig)

Mehr anzeigen
GuiMR
Netzwerkforscher

What?

 

This problem has been known for months and they haven't rolled out a patch yet????

 

What the hell is going on? Bridge mode is supposed to be a super simple, low effort, super stable way to have our own router manage the network, but it's causing constant packet losses and reboots??

Mehr anzeigen
Claudia
Moderatorin

Hello GuiMR,

 

currently there is no error with the bridge mode confirmed. Does the packetloss persist if you turn of the bridge mode? Please send me a PM with your customer number, the name and birth date of the contract owner and the full address. Reply here in this thread after you sent the PM and send a pingplotter with and without the bridge mode. Make sure that the Intervall is visible and use 2.5 seconds for the measurings.

 

Kind regards,

Claudia  

Alles Easy How To Hilfe !
Mehr anzeigen
GuiMR
Netzwerkforscher

Message sent.

 

I turned bridge mode off Sunday evening. Yesterday I ran a pingplotter for several hours, there is less packet loss but it's still there. I was planning on posting it here yesterday but I had no time, so I'm posting it now.

 

Bridge mode OFF:

non bridge.png

 

 

I can't run a long pingplotter with bridge mode on, since that would involve having the internet be unreliable all day and there are people doing home-office work that involves frequent important video-meetings. However, the last two pingplotter tests on my initial post are adequate examples, since I haven't made any other changes to my network since then other than turning bridge mode off.

So, here they are again, bridge mode ON:vodafone.de.png

5h.png

 

All of these were taken using the default 2,5 second setting.

Mehr anzeigen
Tobias
Moderator

Hey @GuiMR,

 

well, the line looks fine for now, there are a few timeouts etc,- i would like to send you a technician who can fix that, is that okay for you?

 

Regards

 

Tobias



Netz-Assistent How To Hilfe !

Bewertet hilfreiche Beiträge mit Likes und Sternen!
Unaufgeforderte PNs werden nicht beantwortet - Bitte erstellt einen Thread. Die Community hilft!
#bleibtgesund

Mehr anzeigen
GuiMR
Netzwerkforscher

Hi Tobias,

 

Sure, a technician sounds nice.

 

Today no one did home-office so I turned bridge mode on and ran a ping plotter all day, here it is:

 

Bridge mode ON

 

bridge ON again.PNG

Can the technician fix that as well? I want to be able to use bridge mode.

Mehr anzeigen
ERFD
Moderator

Hello GuiMR,

 

we will be happy to have an on-site technician check and confirm the problem. The technician will need access to the house distribution system and information on whether there are any known Covid 19 problems in the household. The fault clearance of our components up to the modem is free of charge. Please have a look at the information about the service fee beforehand.

 

Best regards Fred



Netz-Assistent How To Hilfe !

Bewertet hilfreiche Beiträge mit Likes und Sternen!
Unaufgeforderte PNs werden nicht beantwortet - Bitte erstellt einen Thread. Die Community hilft!
#bleibtgesund

Mehr anzeigen
GuiMR
Netzwerkforscher

Hello Fred,

 

I am interested in this technician visit. But I was informed this morning that I was exposed to Covid last week.

I need some time to get tested etc. So please let's put this on hold for now, I will update this thread once I have concrete information.

Mehr anzeigen
GuiMR
Netzwerkforscher

@ERFD 

 

I've been testing negative for several days, everything seems to be okay.

So back to the discussion:

 

Yes I am interested in having a technician visit.

Following your recommendation I have been trying to check my contract for any details on technician fees, but I can't seem to find that information anywhere on it.

How can I check and be sure?

Mehr anzeigen