Internet-Geräte

Siehe neueste
Bridge-mode DHCP not working
Gehe zu Lösung
macmiranda
Smart-Analyzer

Hello all,

 

sorry for writing in English. I'm having an issue with the WAN DHCP of my private router NETGEAR Nighthawk X6S when connected to the kabelmodem in Bridge-mode

I have activated it on the website vodafone.de, connected the router to LAN1 but the router couldn't get an IP via DHCP

Shall I set one statically? Does it need authentication?

 

Thank you,

Marco  

Mehr anzeigen
1 Akzeptierte Lösung

Akzeptierte Lösungen
peter12_
Giga-Genie

Hi,

 

yes, DHCP is the right option. You have to configure it without any authentication.

Maybe also restart the cable router again (power off and power on again), if you change something regarding the settings on the WAN interface on your Netgear router.

Lösung in ursprünglichem Beitrag anzeigen

Mehr anzeigen
5 Antworten 5
RobertP
Giga-Genie

try to power cycle the Vodafone Station and do not connect any other devices, only your router to lan 1

Mehr anzeigen
Jana478
Moderatorin

Hello macmiranda,

 

in which federal state do you live?

The bridge mode could be activated without any problems, or was there an error message?

 

Many greetings

Jana

Mehr anzeigen
macmiranda
Smart-Analyzer

@Jana478  schrieb:

Hello macmiranda,

 

in which federal state do you live?

The bridge mode could be activated without any problems, or was there an error message?

 

Many greetings

Jana


Yes, it was activated without any warnings. I live in Berlin 

Mehr anzeigen
macmiranda
Smart-Analyzer

@RobertP  schrieb:

try to power cycle the Vodafone Station and do not connect any other devices, only your router to lan 1


Thank you, I'll try that. 

Would you be able to confirm then that DHCP is the correct option for the WAN IP?

Mehr anzeigen
peter12_
Giga-Genie

Hi,

 

yes, DHCP is the right option. You have to configure it without any authentication.

Maybe also restart the cable router again (power off and power on again), if you change something regarding the settings on the WAN interface on your Netgear router.

Lösung in ursprünglichem Beitrag anzeigen

Mehr anzeigen