Internet-Geräte

Access my NAS from outside
GELÖST
Gehe zu Lösung
Highlighted
Netzwerkforscher

Hello, i have a standard contract of internet (incl. phone and tv) via cable. it can't connect when i attemp to access my NAS from outside.  I have tried IPv4 and IPv6. is my ip address not independently or other reasons. any suggestion for me to resolve the problem? than you so much.

Mehr anzeigen
1 Akzeptierte Lösung

Akzeptierte Lösungen
Netzwerkforscher

ok, i see., thank you very much.

Mehr anzeigen
17 Antworten 17
Moderator

Hello luping,

 

what is your modem, what is your NAS and how is it connected to the modem? Does the network communication with the NAS work? What have you tried so far?

 

Best regards Fred

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Öffentliche Lösungen helfen allen – schreibt uns daher bitte einen Beitrag statt einer unaufgeforderten PN.
Private Daten erfragen wir bei Bedarf.

Mehr anzeigen
Netzwerkforscher

i connect my NAS directly to CH7466CE (contract incl.) and it is working perfectly in my home network environment. i have setup CH7466CE port forwarding, it is can't connect to  both  IPv4 or IPv6 address of CH7466CE's WAN address. i don't know whether i have described clearly.  best regard!

Mehr anzeigen
Netzwerkforscher

Edit; deleted your personal data Smiley (fröhlich) 

 

Regards

 

Tobias

Mehr anzeigen
Moderator

Hey,

 

well, did you try the bridgemode? Enables IPv4 only, maybe the IPv6 / ds-lite just create that problem on your side?

 

Regards

 

Tobias

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Unaufgeforderte PNs werden nicht beantwortet. Bitte erstellt einen Thread, wenn Ihr Hilfe benötigt. Wir kümmern uns darum.

Mehr anzeigen
Netzwerkforscher

where is the bridge mode option? the router setup menus can't found the option.  whether should i need to configure a wifi router behind the CH7466CE if it is caused by the reason? thank you attention.

Mehr anzeigen
Netz-Profi

Hello,

you can find the Bridge-Mode option on my vodafone portal, but you need to disable wifi option before you can enable Bridge-Mode. 

Yes you need your own router, because after you have enabled BM the CH7466CE acts as a modem.

Mehr anzeigen
Moderator

Hey,

 

as @RobertP already say, you could enable that via customerservicecenter. You dont have to disable the wifi option, because its just a test Smiley (fröhlich) When it works (it should..), we could disable it Smiley (zwinkernd)

 

Regards

 

Tobias

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Unaufgeforderte PNs werden nicht beantwortet. Bitte erstellt einen Thread, wenn Ihr Hilfe benötigt. Wir kümmern uns darum.

Mehr anzeigen
Netzwerkforscher

do i have to wait 7 day to test the bridge mode when i turn off the homespot?

homespot.PNG

Mehr anzeigen
Moderator

Hey luping,

 

yeah, that's the time needed to deactivate the option Smiley (traurig)

 

Viele Grüße

Marco

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !
Unaufgeforderte PNs werden nicht beantwortet. Bitte erstellt einen Thread, wenn Ihr Hilfe benötigt. Wir kümmern uns darum.

Mehr anzeigen