GigaTV

Probleme seit dem Anschluss der Giga 4K Box am neuen Router
GELÖST
Gehe zu Lösung
Highlighted
Full Metal User

Hallo zusammen,

ich hab seit Donnerstag den neuen Router mit Cable Max 500, seit dem auch Probleme mit der Box, gestern musste ich 2X Neustarten Heute schon 3X, alle Englischsprachige Sender sind auf Deutsch, wenn ich zwischendurch auf der Fernbedienung auf Menue drücke passiert erstmal garnichts dann kommt der EPG oder auch nicht sonder gleich die Seite LAN einrichten, und die Box bekommt keine Verbindung (Sie ist mit dem LAN Kabel verbunden) erst ein Neustart bringt erstmal Abhilfe bis zum nächsten mal. Ich hab Donnerstag alles ganz Normal wieder angeschlossen und die Box Neugestartet,die Probleme gingen Gestern los.

MfG

Colin1 

Mehr anzeigen
1 Akzeptierte Lösung

Akzeptierte Lösungen
Highlighted
Moderatorin

Hallo Colin1,

 

sollte es wieder Probleme geben, weißt Du ja, wo Du uns findest Smiley (fröhlich).

 

Viele Grüße,

Claudia

 

 

Alles Easy How To Hilfe !

Lösung in ursprünglichem Beitrag anzeigen

Mehr anzeigen
13 Antworten 13
Highlighted
Full Metal User

Hallo zusammen,

Update, punkt 20.15 auf TNT Film umgeschaltet (No Country for Old Men) wollte die Sprache auf Englisch umstellen, Anzeige LAN Überprüfen, es ging nichts mehr erst nach de, 4 Neustart Heute, was nützt mir dieser neue Router wenn es mit Giga TV nicht kompatibel ist??

MfG

Colin1

Mehr anzeigen
Highlighted
Full Metal User

Hallo Zusammen,

2, Update,ich wollte eine Aufnahme anschauen, musste kurz mal raus, deshalb Spielfilm angehalten, komm zurück im Zimmer, Anzeige Netzwerkeinstellungen, ging nichts mehr, Neustart (das 3 Mal Heute), der Film war nicht bei "Weitersehen" zu sehen sondern nur vom Anfang , dann wieder Netzwerkeinstellungen erst nach dem 4 Neustart ist es wieder ok, Neustarts, Side Panel Reset alles schon gemacht!

MfG

Colin1

Mehr anzeigen
Highlighted
Full Metal User

Hallo zusammen, Update 3, nur 1 Neustart heute Morgen. ganz Stabil, bis ich eine Aufnahme  gesehen hab, wollte auf Stop drücken, wieder ging gar nichts mehr, erst seit dem 2 Neustart.

MfG

Colin1

Mehr anzeigen
Highlighted
Full Metal User
4 Üpdate, verbindund Fernbedienung und Fernsehn Hängt bis 2 Min,
MfG
Colin 1
Mehr anzeigen
Highlighted
Moderator

Hallo Colin1,

 

hast Du denn irgendwelche Störungen im Internet bemerkt oder ist "nur" die GigaBox davon betroffen?

 

Hast Du die GigaBox schon einmal zurückgesetzt?

 

Viele Grüße Martin

#Stayhome und bleibt gesund
Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Unaufgeforderte PNs werden nicht beantwortet. Bitte erstellt einen Thread, wenn Ihr Hilfe benötigt. Wir kümmern uns darum.

Mehr anzeigen
Highlighted
Full Metal User

Hallo Martin nur die Gigaa Tv Box, jetzt wieder ein Neustart, was ist Los?

MfG

Colin1

Mehr anzeigen
Highlighted
Full Metal User

Und die Frage nach einen Zurückstetzen Der Box ist eine Frechheit, alles schon gemacht ich hab ja schon Erfaharung damit.

MfG

Colin 1

Mehr anzeigen
Highlighted
Moderator

Hi Colin,

 

stürzt die Box nur bei Sky Sendern ab und wenn Du Aufnahmen sehen möchtest?

 

VG Wallace

#Stayhome und bleibt gesund
Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Unaufgeforderte PNs werden nicht beantwortet. Bitte erstellt einen Thread, wenn Ihr Hilfe benötigt. Wir kümmern uns darum.

Mehr anzeigen
Highlighted
Full Metal User
hallo Wallace,
Sky hab ich nicht nur das Koplette Vodafone FS Paket, passiert bei jedem Sender oder Aufnahme, Box oder Router neustarten bringt keine Besserung.
MfG
Colin
Mehr anzeigen