Menu Toggle

Aktuelle Einschränkungen

Mein Vodafone-App:  Überregional

Mobilfunk: Einschränkungen Telefonie/Daten 3G Düsseldorf, Duisburg, Meerbusch, Moers, Krefeld bis 10.07.2020

MeinVodafone-App: Einschränkung bei Kündigung

Kabel-Kundenportal: Geplante Wartungsarbeiten

Kabel: Ausfall aller Dienste in Berlin Wilmersdorf

 

Nähere Informationen dazu findest Du im Eilmeldungsboard.

Close announcement

GigaTV

Graubuntes "Gegrissel" mit kurzen TV-Bildfetzen
Highlighted
Netzwerkforscher

Hallo,

 

seit dem letzten Gigabox-Softwareupdate kommt es jetzt schon zum 4. Mal in den letzten 4 Wochen vor, dass man beim Einschalten der "schlafenden" Gigabox fast nur noch ein "zitterndes graubuntes Gegrissel" (siehe Bild im Anhang - falls gewünscht könnte ich auch ein Video schicken) sehen kann. Es fängt schon an, dass beim Einschalten der Box die gewohnte Animation "GigaTV" nicht erscheint. Manchmal gibt es kurze Bildfetzen des TV-Programms zu sehen, wenn sie etwas länger sind kommt auch noch der Ton dazu, aber kurz danach verschwinden Bild und Ton auch wieder und das Gegrissel erscheint. Auch ein Druck auf "Menü" führt nicht dazu, dass man das Gigabox-Menü durchweg sehen kann - was also ein Problem beim TV-Signal ausschließt, da das ja nicht die Darstellung des Menüs beeinflussen sollte.

 

Die einzige Lösung ist - wie schon so oft bei Problemen mit der Gigabox - ein Aus- und Einschalten mit einem "hard reset" per Schalter oder Stromanschluss. Das sagt mir, dass es sich hier um ein Softwareproblem handeln muss, ich glaube nicht an eine Lösung durch "Boxaustausch".

 

Mich würde interessieren, was die Techniker/Programmierer zu dem Thema sagen? Ich würde mich freuen, wenn das weitergeleitet werden würde.

 

UPDATE:

 

Es scheint doch an der Hardware zu liegen - ich habe gerade am Antennenstecker gewackelt, nachdem nach einem Neustart das Problem wieder auftrat - und siehe da, das Bild ist stabil...

 

Die Frage ist, ob es am Platinenanschluss der Gigabox liegt, oder am Antennenkabel. Ich werde zunächst mal ein anderes ANtennenkabel ausprobieren und melde mich nochmal, falls es damit auch auftreten sollte (was aber zum letzten Mal doch ein paar Tage gedauert hat...).

 

 

Gruß,

Manfred

 

Edit: @Mxlprx Von Feedback in das passende Board Giga TV verschoben!

Mehr anzeigen
27 Antworten 27
Highlighted
SuperUser

Hm, seltsae Kiste.

Antennennkabel hat wenig mit dem Menü der Giga Box zu tun.

Meine Erfahrung betrefffs Giga Box, das Antennenkabel ließ sich schwer anschließen, man mußte schon etwas mehr Kraft aufbringen um das Antennenkabel sicher einzustecken.

Dein Screenshot, erinnert mich an analoge Zeiten wo wenn kein Empfang war jenes genauso aussah, genannt Ameisentanz.

 

Unabhängig vom Antennenkabel, die Bild und Tonübertragung von der Giga Box zum TV erfolgt ja übers HDMI Kabel, wenn die Giga Box keinen Empfang per Antennenkabel hat, müßte eigentlich ein entsprechender Hinweis zu sehen sein. Hat der TV per HDMI keine Verbindung zur Giga Box müßte der TV selber ne Meldung anzeigen, z.B.: Kein Signal.

Aber gut, teste ein anderes Antennenkabel und berichte bitte.

VU+ Duo 4K mit DVB-C FBC Tuner und DVB-T2 HD Dual Tuner
Humax HDR4100
Yamaha RX-V500D mit Teufel Columa 300 Easy 5.1 Set L
Samsung UE49NU7179UXZG mit CI+Version 1.4
eigene FritzBox 6591 CableMax 1000 mit Labor FritzOS
Mehr anzeigen
Highlighted
Netzwerkforscher

Hallo,

 

nachdem ich das Antennenkabel gegen ein hochqualitatives Kabel ausgetauscht habe, ist der Fehler doch in unterschiedlichen Abständen wieder aufgetreten. Es scheint sich doch um ein Hardware-Problem mit der Box zu handeln.

 

Es wäre schön, wenn sich sich hier ein Moderator einschalten kann zwecks Austauschbox ?

 

Grüße,

Manfred

Mehr anzeigen
Highlighted
SuperUser

@Mxlprx  schrieb:

Es wäre schön, wenn sich sich hier ein Moderator einschalten kann zwecks Austauschbox ?


Gut, aber was wenn der Fehler in der Antennenverkabelung im Haus steckt, dann dürfte der Tausch der Box nicht viel nutzen.

Wo zuerst ansetzen?

VU+ Duo 4K mit DVB-C FBC Tuner und DVB-T2 HD Dual Tuner
Humax HDR4100
Yamaha RX-V500D mit Teufel Columa 300 Easy 5.1 Set L
Samsung UE49NU7179UXZG mit CI+Version 1.4
eigene FritzBox 6591 CableMax 1000 mit Labor FritzOS
Mehr anzeigen
Highlighted
Moderator

Hey,

 

ich will mal drüber schauen Smiley (fröhlich) Schickst Du mir mal Deine Kundendaten (Kundennummer, Name, Adresse und Geburtsdatum vom Vertragsinhaber) via privater Nachricht?

 

Sag mir dann bitte im Beitrag Bescheid, wenn Du mir die Daten geschickt hast.

 

LG

 

Tobias

 

#Stayhome und bleibt gesund
Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Unaufgeforderte PNs werden nicht beantwortet. Bitte erstellt einen Thread, wenn Ihr Hilfe benötigt. Wir kümmern uns darum.

Mehr anzeigen
Highlighted
Netzwerkforscher

Hallo Tobias,

 

PM gesendet.


LG Manfred

Mehr anzeigen
Highlighted
Moderator

Hallo Manfred,

 

lt. Box kommen die Frequenzen unterhalb von 60dBµV an. Also gerade so noch ok aber wenn es leichte Schwankungen geben sollte, sieht es da auch schlecht aus.

 

Welches Antennenkabel nutzt Du jetzt und wie lang ist es?

 

Da zudem noch Dein eigenes Kabelmodem an Anschluss steckt, kann man dies nicht vergleichen.

 

Gruß

Jens

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Öffentliche Lösungen helfen allen – schreib uns daher bitte einen Beitrag statt einer unaufgeforderten PN.
Private Daten erfragen wir bei Bedarf.

Mehr anzeigen
Highlighted
Netzwerkforscher

Hallo Jens,

 

das Antennenkabel ist ein qualitativ hochwertiges, dreifach geschirmtes Kabel von nur 1m Länge. Die Multimediadose am Fernseher ist eine zweite Dose, die von der ersten, an der die Fritzbox hängt, durchgeschleift ist, da beide Geräte an unterschiedlichen Orten in der Wohnung stehen. Das Kabel zwischen beiden Multimediadosen ist ca. 10 Meter lang. 

 

Zunächst: in einem (kurzen) Test zeigt mein Samsung TV eine 100%-Signalstärke (genauer dBµV-Wert wird nicht angezeigt) und eine Bitfehlerrate von 0 - also keinerlei Probleme. 

 

Denkbar wäre ja auch ein Fehler an der Buchse der Gigabox bzw. an der Lötstelle auf der Platine.

Ich werde die nächsten Tage zunächst im "Direkt-Modus" unter Umgehung der Gigabox direkt am TV die Fernsehprogramme ansehen und überprüfen, wie sich die Signalqualität hier entwickelt und ob es dort auch zu Bildaussetzern o.ä. kommt. Sollten hier überhaupt keine Probleme auftreten und die Bitfehlerrate bei 0 bleiben, kann es nur die Gigabox sein. Gibt es für uns "Otto-Normalverbraucher" eine Möglichkeit, die aktuelle Signalstärke an der Gigabox auf dem Fernseher anzeigen zu lassen (so wie das andere Settop-Boxen ja können...) ?

 

Den Hinweis auf die Fritzbox verstehe ich allerdings nicht so ganz - das Internet funktioniert ja problemfrei...

 

Gruß,

Manfred

Mehr anzeigen
Highlighted
Netzwerkforscher

Hallo nochmal,

 

ich habe mal kräftig an der Buchse der Gigabox gerüttelt - es hat sich dort nicht auslösen lassen. Ich habe aber die Verbindung des Koaxkabels in die Multimediadose am Fernseher neu abisoliert und angeschlossen - bitte prüfe nochmal die Signalstärke bei der Gigabox (was man anscheinend nicht selbst kann ?!?), ob sie jetzt besser ist.

 

Vielen Dank,

Manfred

Mehr anzeigen
Highlighted
Netzwerkforscher

Und noch eine Ergänzung: 

 

Bei der Fritzbox ist die Signalstärke aller DVB-C-Fernsehkanäle durchweg gut (ein Kanal mit -6 dBmV, sonst um 0 +- 2 dBmV) und mit einer SNR von mindestens -32 dBmV, im Schnitt um -38., d.h. das Kabelsignal bis zur Fritzbox scheint ja in Ordnung zu sein. 

Mehr anzeigen