GigaTV

Siehe neueste
GigaTV 4k Box muss alle 2-3 Wochen neu gestartet werden
Tom_BS
Digitalisierer

Die GigaTV 4K Box ist technisch der allerletzte Schrott.

Alle 2-3 Wochen muss ein Neustart durchgeführt werden, weil das "Ding" keine Internetverbindung hat (zumindest lt. Fehlermeldung), obwohl per LAN verbunden. Bei allen anderen Geräten funktioniert es mit WLAN vorzüglich.

Inzwischen haben wir die 5. oder 6. neue Box, da dies nach einigen Maßnahmen (Box & WLAN Station neu starten, Anschluss messen und ähnliches nicht Erfolgreiches) das Einzige ist, was dem des Kunden"service" "einfällt".

Gefühlt sind das in den meisten Fällen gebrauchte Boxen, welche dann wohl schon bei anderen Kunden nicht funktioniert haben.

Der neueste Clou ist, dass jetzt auch die Aufnahmen verpixelt sind und somit ein Anschauen der Aufnahmen nicht möglich ist.

Wenn ich jetzt Kabel Vod kontaktiere, weiß ich jetzt schon die Antwort: Wir schicken Ihnen eine "neue" Box.

Leider wird das Problem damit garantiert wieder nicht behoben.

 

Auch ein Techniker war schon da und hat den Verstärker, der bei Vertragsbeginn im August 2020 installiert wurde, ausgetauscht. Erfolg = gefühlt 0.

Keine Statusanzeigen, so dass hier nichts kontrolliert werden kann.

 

Da ich die Festplatte im Verdacht hatte, habe ich gestern Abend mal die Systemdiagnose laufen lassen:

- Testergebnisse alle Ok außer WLAN (NICHT VERBUNDEN), auch Kabelempfang

- dann beim weiter testen aber bei Kabelempfang die 4. Testfrequenz beim Pegel gelb und das Testergebnis Empfangsqualität = FEHLER

Das klingt logisch Smiley (zwinkernd)

 

Hat schon jemand Erfahrungen mit der Cable Box 2 gemacht. Ist das Gerät eine Verbesserung?

 

Eine Frechheit ist auch, dass Kabel Vod ein solches Schrottgerät mit 299€ bepreist.

 

Wenn jetzt hier nicht sehr zeitnah eine Verbesserung der technischen Unzulänglichkeiten eintritt, werde ich sehr sicher bei allernächster Gelegenheit zum rosa Riesen wechseln, denn dort scheinen die Geräte ausgereift zu sein. Habe mich leider vom günstigeren Preis und 1Gb Internetgeschwindigkit blenden lassen.

 

@Moderatoren: Würde mich freuen, wenn Ihr helfen könntet. 

Mehr anzeigen
11 Antworten 11
Sigi-DD
Giga-Genie

Hallo Tom_BS,

dann wird der Fehler wohl nicht bei der Box sondern bei Deinem Anschluss liegen. Wenn der Signalpegel bei den DVB-C Kanälen nicht in Ordnung ist, dann wird es bei den DOCSIS Kanälen für das Internet sicher gleiche Probleme geben, denn die liegen alle im gleichen Kabel. Ich habe Dir in den Anhang eine Anleitung gelegt, in der Unter Punkt 6 beschrieben wird wie man die System Werte der Box anzeigt. Unter Punkt 6 fehlt aber noch das letzte Update vom Sonnabend, das habe ich noch nicht eingearbeitet. Die Bilder in der Anleitung sind von meiner Box.

Bei den System Werten ist eine der 11 Seiten die Seite TUNER auf der die Signal Pegel aller aktiven Empfänger angezeigt werden. Stelle also bevor Du die Werte anzeigst den Sender ein bei dem es die verpixelten Aufnahmen gegeben hat und starte dann noch 3 Aufnahmen auf Sendern bei denen es auch Probleme gibt. Mache davon dann ein Bild.

Auf den Web-Seiten Deines Routers sollte es beim Internet eine Seite geben auf der die Signal Pegel aller DOCSIS Kanäle angezeigt werden. Mache davon auch Bilder auf denen alle Kanäle zu sehen sind.

 

Viele Grüße Siegmar

Tom_BS
Digitalisierer

Vielen Dank für deine Unterstützung Sigi.

 

Aus meiner Sicht muss hier jedoch ein Techniker kommen, denn wenn der/die Signalpegel nicht passen, ist dies doch am Verstärker einzustellen. Und dort kann ich keine Einstellungen vornehmen.

 

Viele Grüße

Tom

Mehr anzeigen
Tom_BS
Digitalisierer

50022AAA-DFD8-49B7-A379-B89B7188DEA4.jpeg

Guten Abend Sigi,

hier das Bild vom Signalpegel. 

Vielen Dank 

Tom

Mehr anzeigen
Sigi-DD
Giga-Genie

Hallo Tom_BS,

da ist aber alles im grünen Bereich zwischen 54,1 und 78,0 dBµV die Signal Qualität SNR größer 32,1 und es gibt auch keine nicht korrigierbaren Fehler. Waren die Fehler bei einer Sendung aus der Mediathek oder wurde die laufende Sendung auf den Anfang gesetzt? Wenn ja, dann kommt dabei das Signal über das Internet und nicht über das Antennen Kabel. Hast Du schon mal das HDMI Kabel getauscht? Das Kabel muss aber mindestens für 4K@60Hz geeignet sein. Ältere Kabel sind meist nur für 4K@30Hz geeignet und führen dann auch zu Pixel Fehlern.

Viele Grüße Siegmar

Mehr anzeigen
Tom_BS
Digitalisierer

Hallo Sigi,

das Verpixeln tritt bei Aufnahmen und bei auf Anfang zurück gesetzten Live-Sendungen auf => Signal kommt über Internet. 
Der Fehler tritt aber erst seit ca. 1 Woche auf. 
Das HDMI-Kabel wird seit mehr als 1Jahr verwendet und hat bis dato offensichtlich das Signal an den TV geleitet. Für mich ist nicht ersichtlich, warum das HDMI-Kabel bei Live- Sendungen (Quelle: Antennenkabel) kein verpixeltes Bild liefert und bei Aufnahmen bzw. auf Anfang gesetzten Live-Sendungen (Quelle: Internet über LAN-Kabel) für die Verpixelung verantwortlich sein soll. 

VG

Tom

Mehr anzeigen
Sigi-DD
Giga-Genie

Hallo Tom_BS,


@Tom_BS  schrieb:

Für mich ist nicht ersichtlich, warum das HDMI-Kabel bei Live- Sendungen (Quelle: Antennenkabel) kein verpixeltes Bild liefert und bei Aufnahmen bzw. auf Anfang gesetzten Live-Sendungen (Quelle: Internet über LAN-Kabel) für die Verpixelung verantwortlich sein soll. 

Aufnahmen kommen nicht über das Internet, sondern wurden über das Antennen Kabel empfangen und auf der Festplatte der Box abgelegt. Daher hatte ich auch angenommen das der Empfang über Antenne ein Problem hat. Daher dann auch die Frage nach den Signal Pegeln auf dem Antennen Kabel. Da dort aber kein Fehler zu sehen ist, habe ich nach anderen Möglichkeiten gesucht. Egal woher das Signal kommt, zum Fernseher muss es immer über das HDMI Kabel. Die verpixelte Aufnahme könnte ja auch durch eine Störung zu der Zeit gekommen sein und muss nichts mit Deinem Anschluss oder der Box zu tun haben. Ich habe sehr oft Bild Störungen bei RTL aber nicht bei anderen Sendern und auch nicht bei Sendern auf dem gleichen Kanal.

Bei den 5 Sendern von denen der Pegel auf dem Bild zu sehen sind, waren alle 5 Sender auf einer andern Frequenz (Kanal) und daher glaube ich nicht das es an der Antennen Leitung liegt. Wenn das nicht die Ursache ist, dann kommt nur noch das Internet oder das HDMI Kabel in frage. Wenn Du das HDMI Kabel ausschließt, dann kann es nur noch über das Internet kommen. Sendungen die über das Internet kommen können aber nicht aufgenommen werden.

Bei einem Kabel Anschluss kommt aber eigentlich Live TV und auch das Internet über das gleiche Koaxial Kabel nur auf anderen Frequenzen. Es könnte also durchaus sein, das TV und Internet gestört sind. Bei einer Daten Übertragung am Rechner wirst Du das nicht bemerken, da dadurch nur die Blöcke wiederholt werden müssen und der Download etwas langsamer wird. Beim live Fernsehen hat man dann aber sofort Bild und Ton Fehler, den die Sendungen laufen einfach weiter und können nicht angehalten werden.

 

Um jetzt genauer heraus zu finden was die Ursache ist, solltest Du mal genau testen welcher Sender Probleme hat. Über die Liste der Sender im Kabel bei Dir könnte man dann die betroffenen Frequenzen im Kabel suchen und dann gezielt die Sender auf der gleichen Frequenz testen. Sind dann alle Sender auf einer Frequenz betroffen, dann liegt sicher eine Störung auf dem Kabel vor. Ist es aber immer nur einer, dann gibt es bei dem Sender ein Problem und nicht im Kabel. Sind alle Sender betroffen, dann kann das die Box, das HDMI Kabel oder der Fernseher sein. Beobachte das also mal genauer um Licht in das Dunkle zu bringen. Bei den guten Signal Pegeln kann man keinen Techniker beauftragen, denn wenn der Anschluss keinen Fehler hat könnte der Dir in Rechnung gestellt werden.

Viele Grüße Siegmar

Mehr anzeigen
Tom_BS
Digitalisierer

Hallo Sigi,

ganz herzlichen Dank für deine wertvollen Tips.

Hatte das inzwischen ein Störungsticket aufgemacht. Dies wurde von der Hotline an die interne Technik-Abteilung weitergegeben. Im Rückruf wurde mir erklärt, dass mein Anschluss durchgemessen wurde und kein Fehler festgestellt werden konnte => also vermutlich Hardware-Fehler.

Die Situation auch noch mal verbal erläutert und der Techniker blieb bei seiner Einschätzung. Das der Pegel bei einem Tuner nur im gelben Bereich angezeigt wurde, wäre unerheblich. Also wird mir jetzt die nächste Box zugesendet. Mal sehen, wie lange wir diese nutzen können (nach den anderen 5-6 in knapp 1,5 Jahren).

Da ich davon ausgehe, dass auch diese Box (wie die vorigen) technisch nicht ausgereift sein wird, steht mein Entschluss fest: Ich wechsele bei Beendigung der Vertragslaufzeit zu Magenta TV. Denn dort scheint die Hardware vernünftig zu funktionieren.

Von dem Wechsel auf die GigaTV Cable Box 2 wurde mir in dem Gespräch übrigens dringend abgeraten, da es bei dieser noch "Kinder-Krankheiten" gäbe. Als ob die GigaTV 4k Box jemals "erwachsen" geworden sei Smiley (zwinkernd)

 

Viele Grüße aund nochmals herzlichen Dank für deine Hilfen

Tom

Mehr anzeigen
Sigi-DD
Giga-Genie

Hallo Tom_BS,

das Problem kann auch durch Deinen Fernseher kommen und wenn die Box schon mehrfach getauscht wurde, würde ich mal einen anderen Fernseher oder PC-Monitor verwenden.

Ich habe auch die GigaTV-4K-Box seit 09/2018 und meine funktioniert. Ein generelles Problem gibt es bei der 4K-Box nicht!

Viele Grüße Siegmar

Mehr anzeigen
NutzerDWK
Smart-Analyzer

Ich bin der gleichen Meinung und bin nach ca. 4 Wochen Erfahrung und vielem Ärger von dieser BOX wieder zu meiner alten HORIZON-BOX zurückgekehrt.

Diese Box hat zwar eine schlechtere Bildqualität, aber die funktioniert wenigsten einwandfrei.

Die Entwickler der GIGA TV BOX 2 solten erstmal ihre Hausaufgaben und ev. die Software

UNITYMEDIA Entwickler kopieren. 

Dort sind die Probleme einwandfrei gelöst...... !!!!

Mehr anzeigen