GigaTV

Siehe neueste

GigaTV 4k Box - HDCP-Problem(5516) und Abstürze

MS123
Smart-Analyzer

Hallo,

ich schildere das Problem sehr ausführlich. Am Ende ist ein tl;dr.


Seit ca. 3 Wochen habe ich die GigaTV 4k Box und anfangs lief alles problemlos.
Nun habe ich seit ca. 1 Woche das Problem, dass der Hinweis Code 5516 kommt:
"Der Fernseher muss HDCP unterstützen...".

 

Der Hinweistext kommt direkt beim Start aus dem Standby oder Neustart (ich glaube unabhängig vom Sender). Nach dem Schließen des Hinweistexts ist das Bild auf dem aktuellen Sender schwarz.
Ich kann den Sender beliebig wechseln und wenn ich zum ursprünglichen Sender umschalte (der vorher schwarz war), habe ich wieder Bild und Ton, als ob es kein Problem gibt.

 

Als nächstes kommt es aber dazu, dass plötzlich die GigaTV 4k Box "abstürzt".
Das passiert scheinbar willkürlich, mal nach 1 Minute, mal nach 20min.
Bild und Ton laufen dabei normal weiter, aber die GigaTV 4k Box reagiert nicht mehr.

 

Fernbedienung:
Die Lautstärke-Tasten funktionieren.
Die Standby-Taste funktioniert.
Alle anderen Tasten sorgen zwar dafür, dass kurz der weiße Punkt an der GigaTV 4k Box aufleuchtet, aber es passiert nichts.

 

Wenn ich in den Standby-Modus gehe, und wieder mit der Standby-Taste einschalte, lande ich an gleichen Stelle.

 

SETUP
Die GigaTV 4k Box ist mit Original Antennenkabel und HDMI-Kabel angeschlossen.
Internet über WLAN. (Vodafone Station ohne WLAN + eigenen WLAN-Router).
Fernseher ist ein alter Samsung HD-TV (ca. 6 Jahre alt, also kein HDCP 2.2).

 

Systemdiagnose Testergebnis:
Testergebnisse alle OK außer
HDMI -> FEHLER
ETHERNET -> N/A

 

Systemdiagnose Kabelempfang:
1. QAM 256 Pegel: N/A BER: N/A
2. QAM 256 Pegel: 72 dBuV BER: <3.3 x 10E-9
3. QAM 256 Pegel: 70 dBuV BER: <3.3 x 10E-9
4. QAM 256 Pegel: 72 dBuV BER: <3.3 x 10E-9
Empfangsqualität: Fehler

 

Ist es normal, dass die GigaTV 4k Box bei Verwendung eines alten Fernsehers abstürzt bzw. nicht funktioniert?
Ich habe leider keine Möglichkeit mit einem anderen TV zu testen oder mir kurzfristig einen neuen TV zu kaufen.

 

tl;dr
- Hinweis Code 5516 erscheint beim Starten
- kurz danach friert GigaTV 4k Box ein -> reagiert nicht mehr auf Tasteneingabe (außer Lautstärke und Standby)
- Nur Aus-/Einschalten hilft -> dann kommt wieder Hinweis Code 5516 usw.

Mehr anzeigen
8 Antworten 8
Sigi-DD
Royal-Techie

Hallo MS123,

bei der GigaTV-4K-Box muss immer der Fernseher zuerst eingeschaltet und auf den HDMI-Eingang umgeschaltet werden bevor die GigaTV-Box eingeschaltet wird. Während des Starts holt sich die Box per HDMI die Daten des Fernsehers und wählt daraus die größte Auflösung aus. Ist der Fernseher da noch nicht bereit, dann muss es Fehler geben. Meine Box hat einmal in der Woche auch das Problem nicht mehr auf alles zu reagieren. Ich schalte dann die Box für 30 Minuten mit dem Taster hinten links aus und wenn sie kalt ist wieder ein. Danach geht wieder alles.

Viele Grüße Siegmar

Mehr anzeigen
MS123
Smart-Analyzer

Hallo Siegmar,
danke schonmal für dein Antwort.


Ich habe natürlich bereits viele Varianten ausprobiert, um das Problem zu beheben.
Bei mir läuft der Anschluss an TV über HDMI1 (hab aber auch mit anderen HDMI-Eingängen probiert).

  • Zuerst TV eingeschaltet, Quelle HDMI1, dann GigaTV 4k Box eingeschaltet -> Code 5516
  • TV eingeschaltet, GigaTV vom Strom getrennt und neu gestartet -> Code 5516
  • TV eingeschaltet, Quelle nicht HDMI1, GigaTV 4k Box eingeschaltet, Quelle TV HDMI1 -> Code 5516
  • TV eingeschaltet, Quelle HDMI1, dann GigaTV 4k Box eingeschaltet -> Code 5516, HDMI Kabel entfernt und neu verbunden -> Hinweis ist weg aber später Freeze der Steuerung
  • Alle Kabel entfernt, TV eingeschaltet, GigaTV 4k Box eingeschaltet, 10min gewartet, Kabel verbunden -> Code 5516

Ich hatte kein Problem damit, dass die GigaTV 4k Box versucht, die falsche Auflösung zu senden. Ich hatte immer ein Bild.
Nur erhalte ich seit 1 Woche permanent den Hinweis Code 5516 und kurz danach friert die Steuerung ein.

Mehr anzeigen
Sigi-DD
Royal-Techie

Hallo MS123,

wenn das abziehen neu Stecken des HDMI-Kabels Erfolg bringt, dann würde ich das mal tauschen. Ich hatte auch mal eins, das sich nicht richtig in die Buchse stecken lies, weil die Griffschale am Gehäuse des Gerätes angestoßen ist und daher der Stecker nicht tief genug angesteckt wurde.

Du solltest aber auch mal in den Einstellungen Deines Fernsehers beim HDMI nach "Erweitertem Mode" oder "Optimierten Mode" oder ähnliches umsehen und aktivieren.

Das was auf dem HDMI passiert kann in der Firmware verändert werden. Wenn es vorher gegangen ist, dann kann das mit dem letzten Update zu dem jetzigen Fehler gekommen sein.

Viele Grüße Siegmar

Mehr anzeigen
MS123
Smart-Analyzer

Hallo Siegmar,

das hast du falsch verstanden. Erfolg bringt es leider nicht.
Das Hauptproblem ist, dass die GigaTV 4k Box einfriert -> Reagiert nicht mehr auf die Fernbedienung (außer Lautstärke- und Standby- Taste).
Ob der Code 5516 die Ursache ist oder einfach ein anderes Problem, weiß ich natürlich nicht.

 

Der TV hat leider keine Einstellungen, die auf den ersten Blick in die angesprochene Richtung gehen.
Habe trotzdem mal alles in den Bildeinstellungen und Erweiterten Einstellungen des TVs geändert. Leider ohne einen Erfolg.

 

Auch das Original HDMI-Kabel von Vodafone habe ich schonmal getauscht. Ebenfalls ohne Verbesserung.

 

In einem anderen Thread, in dem du geschrieben hast, habe ich deine Anleitung gefunden.
Tolle Arbeit übrigens.

 

Ich schreibe hier einfach mal die relevanten Infos zu meiner Box.
UI Version: 203.2.9
Hardware Version: B03

 

HDMI
HDMI Cable: Connected
Connected Device: SAMSUNG
HDCP Content Protection: Disabled
HDCP Status: Authentication Failed
Device HDCP Level: HDCP-1.x
STB HDCP Level: HDCP-2.2
Current Authentication Level: N/A
Current Resolution: 1080p50

 

Ich werde die nächsten Tagen versuchen, einen anderen TV zu organisieren und es damit probieren.
Außerdem einfach mal testweise an einen Monitor anzuschließen.
Und dann noch versuchen einen HDMI-Splitter zwischenzuschalten.

 

Mehr anzeigen
Sigi-DD
Royal-Techie

Hallo MS123,

das es da beim HDMI bei Dir so viele Probleme gibt ist nicht normal. Ist der Fernseher schon etwas älter? Ich hoffe mit dem PC-Monitor oder einem anderen Fernseher geht es dann. Ich habe bei mir einen Spliter mit Mux angeschlossen. Es ist eine 4*2 HDMI Matrix von Portta. Der hat 4 HDMI-Eingänge und 2 HDMI-Ausgänge. Ich kann alle Eingänge mit jedem Ausgang verbinden. Es können natürlich auch beide Ausgänge von dem gleichen Eingang betrieben werden.

Viele Grüße Siegmar

Mehr anzeigen
MS123
Smart-Analyzer

Hallo Siegmar,

ja, der Fernseher ist schon älter. 6+ Jahre bestimmt.
Ich habe jetzt einen HDMI-Splitter zwischen die GigaTV 4k Box und den Fernseher gehängt.
Der HDCP Hinweis (5516) kommt jetzt nicht mehr und auch in der Anzeige der Systeminformationen sieht jetzt alles gut aus.

 

HDMI Information
HDMI Cable: Connected
Connected Device: SAMSUNG
HDCP Content Protection: Enabled
HDCP Status: Authenticated
Device HDCP Level: HDCP-1.x
STB HDCP Level: HDCP-2.2
Current Authentication Level: HDCP-1.x
Current Resolution: 1080p50

 

Die Box stürzt jetzt nicht mehr ab/hängt sich nicht mehr auf.
Dafür fällt jetzt sporadisch das Bild kurz aus:
Das Bild wird 2-3 mal für eine Sekunde schwarz. Dann ist alles wieder in Ordnung.
Das tritt alle 30 - 60 min auf. Sehr seltsam.

Mehr anzeigen
Sigi-DD
Royal-Techie

Hallo MS123,

passiert das an allen Ausgängen des Splitters? Ich hatte einmal das gleiche Problem und konnte es duch ein anderes HDMI-Kabel lösen.

Viele Grüße Siegmar

(1)
Mehr anzeigen
MS123
Smart-Analyzer

Hallo Siegmar,

das ist ein guter Hinweis. Danke.

In der Anleitung vom Splitter steht sogar, dass die Auflösung über den HDMI-Ausgang 2 festgelegt wird und man dort das Gerät mit der niedrigsten Auflösung anschließen soll.

Da ich den Splitter aber nur als "Adapter" missbrauche und nur 1 Gerät anschließe, habe ich natürlich an HDMI Ausgang 1 angeschlossen und HDMI 2 leer gelassen. Frustrierte Smiley

Vielleicht ist das also dann schon die Lösung.

Leider komme ich arbeitsbedingt erst am Wochenende dazu, weiter zu testen.

 

Nochmal zu dem ursprünglichen Problem: Abstürze durch HDCP-Fehler.

Da der HDCP-Fehler und auch die Abstürze jetzt weg sind, vermute ich, dass die GigaTV 4k Box es einfach nicht mag, wenn keine HDCP-Authentifizierung möglich ist und dann irgendwann abstürzt.

Also entweder einen aktuelleren TV kaufen oder rumfrickeln (HDMI Splitter o.ä.)

Ich gehe auch davon aus, dass dieser Fehler nicht behoben werden wird, da einfach zu exotisch. Die meisten Menschen werden wahrscheinlich aktuelle TVs haben, die keine Probleme machen.

 

Ich schreibe hier dann nächste Woche nochmal, ob die Bildaussetzer verschwinden beim ändern des HDMI Ausgangs oder Kabeltausch.

Mehr anzeigen