GigaTV

Siehe neueste

GigaTV 4K Schwarzer Bildschirm nach dem Einschalten

Hauke5
Smart-Analyzer

Hallo,

 

meine GigaTV 4K Box zeigt seit vorgestern nach dem Einschalten und Hochfahren nur noch einen schwarzen Bildschirm an. Seltsamerweise zeigt die Selbstdiagnose keine Fehler und die Testbilder werden alle angezeigt. 

Ich habe schon einen Hardreset gemacht, ohne Erfolg. 

Software Update per Knopfdruck auch schon probiert. 

Nach dem Einschalten wird zunächst das Vodafone Logo gezeigt, dann die Info zur Internetverbindung und Software Updates. Im Anschluss dann schwarzer Bildschirm, und mein TV zeigt an, dass ständig Auflösungen gewechselt werden. Mit Glück kann ich für 1s ein Bild sehen, dann aber ist alles dunkel. Ton höre ich nicht. 

Ein anderes Hdmi Kabel hat auch keine Veränderung gebracht.

 

Auch die Reihenfolge des Einschaltens ändert nichts,


Hat jemand von euch noch eine Idee, woran es liegen kann? 

VG

Hauke

Mehr anzeigen
7 Antworten 7
Hauke5
Smart-Analyzer

DA69AD0D-B523-4E02-A247-DEB5FF6B2A6C.jpeg


Das Bild der Box sieht auch seltsam aus, als ob die Schrift Schlieren zieht. Außerdem vertikale Linien. Das war vorher nicht da. 

Mehr anzeigen
Sigi-DD
Giga-Genie

Hallo Hauke5,

es ist auf jedenfall ein HDMI Problem sobald die 4K-Box auf die maximale Auflösung Deines Fernsehers umschaltet. Es kann sein Dein HDMI-Kabel ist nicht für 4K@60Hz sondern nur für 4K@30Hz geeignet. Besser wäre ein Kabel was auch für 8K geeignet ist, da dann die Frequenzen noch höher sind. Folgendes kann getestet werden:

1. Alle Eingänge des Fernsehers testen

2. Nach HDMI-Einstellungen im Fernseher suchen und dort nach "Erweiterten Mode", "Optimierten Mode" oder etwas änlichem suchen und zum test mal aktivieren und dann die 4K-Box ausschalte und wieder einschalten.

3. Die Funktion HDMI-CEC im Fernseher oder andere Funktionen zur Steuerung des Fernsehers über die Box deaktivieren.

4. Einen anderen Fernseher oder PC-Monitor zum Test mit der Box verbinden.

Bitte beachten das der Fernseher immer vor der 4K-Box eingeschaltet und auf den HDMI-Eingang umgeschaltet wird und dann erst die 4K-Box eingeschaltet wird. Das ist notwendig, da die 4K-Box kurz nach dem Start vom Fernseher die Liste der möglichen Auflösungen auslesen will und wenn der dann noch nicht bereit ist müssen die Daten fehlerhaft sein.

Viele Grüße Siegmar

Mehr anzeigen
Hauke5
Smart-Analyzer

Hallo Siegmar,

 

danke für die schnelle Antwort!

Es lief ja jetzt 1,5 Jahre gut, aber ich habe mir das HDMI Kabel nochmal angesehen: 

  • Für perfekte 4K Ultra-HD-Qualität (4096 x 2160 Bildpunkte), Bildauflösung: 3840 x 2160 - 24 Hz/25 Hz/30 Hz/50 Hz/60Hz, 4096 x 2160 - 24 Hz, Farbraum: 30/36/48 bit, HDMI-CEC-Unterstützung

Das sollte also passen. HDMI CEC habe ich bereits deaktiviert. Unterstützt die Box eh nicht, meine ich. 

TV zuerst starten habe ich auch getestet.

 

Ich werde nochmal alle HDMI Eingänge am TV durchprobieren und nach der Einstellungen schauen, die zu erwähnst. Vielleicht habe ich ja dort Glück. 

Viele Grüße 

hauke

Mehr anzeigen
Hauke5
Smart-Analyzer

So, habe einen andern Eingang ausprobiert, hat nichts geändert. Und bei meinem Fernseher kann ich leider auch nichts ändern an den Einstellungen. 

Damit bin ich mit meinem Latein am EndeSmiley (traurig) 

Mehr anzeigen
Sigi-DD
Giga-Genie

Hallo Hauke5,

konntest Du auch einen anderen Fernseher oder PC-Monitor an der Box testen? Es kann ja auch der Fernseher sein, bei dem das HDMI nicht mehr funktioniert!

Viele Grüße Siegmar

Mehr anzeigen
Hauke5
Smart-Analyzer

Hallo zusammen,

 

ich habe mal an einem Monitor getestet, da ging es. Danach wieder zurück an den tv angeschlossen, seitdem geht es wundersamerweise dort auch wieder. Fragt mich nicht, sehr ominös.

 

ich habe den TV hdmi Anschluss auch mit anderen Geräten getestet, das ging auch problemlos. Daher gehe ich nicht davon aus, dass es der tv Anschluss war. 

naja, ich hoffe, dass das Problem jetzt nicht wieder auftritt.

 

danke für die Hilfe!

Mehr anzeigen
Sigi-DD
Giga-Genie

Hallo Hauke5,

ich habe ein HDMI-Kabel mit dem es immer wieder zu Aussetzern kommt. Ich habe das Kabel zwischen unterschiedlichen Geräten getestet und immer mit dem gleichen Ergebnis. Bei dem Kabel habe ich immer den Eindruck, das es nicht richtig fest angesteckt ist.

Viele Grüße Siegmar

Mehr anzeigen