GigaTV

Fernbedienung der GigaTV 4K Box verbindet sich nicht
GELÖST
Gehe zu Lösung
Highlighted
Smart-Analyzer

Hallo zusammen,

 

ich versuche seit einigen Tagen meine 4K-Box einzurichten, kommen allerdings nicht weiter, da ich meine Fernbedienung nicht verbinden kann. Folgendes habe ich probiert:

 

- entsprechend eines Videos von Vodafone 10 Sek. Menü + 0 (grüne LED auf Fernbedienung blinkt - danach keine Veränderung

- Pair-Taste drücken, bis weiße LED blinkt, anschließend 10 Sekunden Menü + 0 (beides blinkt munter - danach keine Veränderung)

- WLAN-Quelle ca. 2 Meter weggerückt und auch vom Strom getrennt

 

Mit LAN-Kabel komme ich automatisch bis zur Akzeptanz der Bedingungen, danach geht's dann nicht weiter, da ich sie mangels Bedienbarkeit nicht akzeptieren kann. Ohne LAN-Kabel komme ich bis zur Stelle, an der man sich für WLAN entscheiden kann.

 

Vielleicht bin ich auch einfach zu unbeholfen Smiley (traurig) Habe mit dem Support gesprochen und mich auch durch's Forum geklickt, aber keine Lösung gefunden.

 

Für Hilfe danke ich vielmals.

 

Freundliche Grüße

 

Hoffi

 

Edit: In das passendes Board verschoben.

Mehr anzeigen
1 Akzeptierte Lösung

Akzeptierte Lösungen
Moderator

Community-Team: Hier ist das Verbinden der Fernbedienung beschrieben. Die Schritte kannst Du Dir auch nochmal in diesem Video anschauen.

 

Verbindet sich die Box danach weiter nicht mit der Fernbedienung, versuche es mit dem Reset der Software der GigaTV Box. Wenn das auch nichts bringt, melde Dich beim Technischen Service an der Hotline (0800-5266625) oder erstelle einen eigenen Thread.

 

Hallo Hoffi46,

 

Du kannst gern versuchen die Fernbedienung nochmal zu Pairen.

 

Hierzu bitte folgendes unternehmen.

 

Die Pairing –Taste (rechts) drücken. Es erscheint die Fernbedienungs-LED an der Frontblende des Recorders. Auf der Fernbedienung die Tasten „Menü“ und „0“ gleichzeitig drücken bis die grüne LED aufleuchtet und blinkt.Recorder und Fernbedienung synchronisieren sich automatisch. Ist das Pairing erfolgreich blendet die weiße Fernbedienungs-LED langsam aus

 

Sonst müssen wir das Gerät tauschen.

 

Gruß Fred

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Öffentliche Lösungen helfen allen – schreibt uns daher bitte einen Beitrag statt einer unaufgeforderten PN.
Private Daten erfragen wir bei Bedarf.

Lösung in ursprünglichem Beitrag anzeigen

Mehr anzeigen
12 Antworten 12
Moderator

Hallo Hoffi46,

 

versuche bitte einen Sidepanel-Reset und versuche es von vorn. Wenn Du an Deinem Handy Bluetooth aktivierst, wird der Receicer dann angezeigt?

 

 

An der rechten Seite der STB gibt es eine Reset-Taste

 

1.) Mit einer Büroklammer oder einem anderen spitzen Gegenstand die Reset-Taste für ca. 20 Sekunden gedrückt halten

2.) Das Gerät über den Netzschalter ausschalten (Geräterückseite)

3.) Gerät wieder einschalten

 

Gruß Fred

 

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Öffentliche Lösungen helfen allen – schreibt uns daher bitte einen Beitrag statt einer unaufgeforderten PN.
Private Daten erfragen wir bei Bedarf.

Mehr anzeigen
Smart-Analyzer

Hi Fred,

 

vielen Dank für die Antwort.

 

Wie heißt das Gerät via Bloetooth. Etwas wie "4K-Box" o.Ä. war nicht dabei - auch nichts woraus ich hätte auf das Gerät schließen können.

 

Was geschieht nach den 20 Sek. beim Reset? Ändert sich vorm Ausschalten noch was an der Anzeige? Das ist bei mir nicht geschehen. Da ich nach dem Neustart allerdings auch wieder bei der o.g. WLAN-Anzeige gelandet bin, denke ich, dass kein Reset erfolgt ist.

 

Freundliche Grüße

 

Hoffi

Mehr anzeigen
Moderator

Hallo Hoffi46,

 

via Bluetooth sollte "Giga TV 4K Box" sichtbar sein. Nein, sehen tust Du da nichts. Die Box startet einfach neu. Dann versuchen wir einen Reset der Firmware. Sonst müssen wir sie tauschen.

 

1. STB mit dem mitgelieferten LAN-Kabel und dem Router/Modem/Homebox verbinden

2. Giga TV Recorder über den Netzschalter ausschalten

3. Die Taste „Pair“ drücken und gedrückt halten

4. Den Giga TV Recorder über den Netzschalter wieder einschalten und „Pair“-Taste weiterhin gedrückt halten!!!

5. Sobald die Fernbedienungs-LED (weißer Punkt am Frontpanel) erscheint: „Pair“- Taste sofort loslassen und erneut 1x kurz drücken

6. Die STB bootet und beginnt mit einem Softwareupdate

 

Gruß Fred

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Öffentliche Lösungen helfen allen – schreibt uns daher bitte einen Beitrag statt einer unaufgeforderten PN.
Private Daten erfragen wir bei Bedarf.

Mehr anzeigen
Smart-Analyzer

Hallo Fred,

 

Reset der Firmware hat funktioniert.

 

Allerdings zeigte sich danach keine Veränderung im Vergleich zu vorher. Auch tauchte die Box weiterhin nicht via Bluetooth auf. Gibt's noch eine andere Möglichkeit als den Tausch.

 

Freundliche Grüße

 

Hoffi

Mehr anzeigen
Moderator

Community-Team: Hier ist das Verbinden der Fernbedienung beschrieben. Die Schritte kannst Du Dir auch nochmal in diesem Video anschauen.

 

Verbindet sich die Box danach weiter nicht mit der Fernbedienung, versuche es mit dem Reset der Software der GigaTV Box. Wenn das auch nichts bringt, melde Dich beim Technischen Service an der Hotline (0800-5266625) oder erstelle einen eigenen Thread.

 

Hallo Hoffi46,

 

Du kannst gern versuchen die Fernbedienung nochmal zu Pairen.

 

Hierzu bitte folgendes unternehmen.

 

Die Pairing –Taste (rechts) drücken. Es erscheint die Fernbedienungs-LED an der Frontblende des Recorders. Auf der Fernbedienung die Tasten „Menü“ und „0“ gleichzeitig drücken bis die grüne LED aufleuchtet und blinkt.Recorder und Fernbedienung synchronisieren sich automatisch. Ist das Pairing erfolgreich blendet die weiße Fernbedienungs-LED langsam aus

 

Sonst müssen wir das Gerät tauschen.

 

Gruß Fred

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Öffentliche Lösungen helfen allen – schreibt uns daher bitte einen Beitrag statt einer unaufgeforderten PN.
Private Daten erfragen wir bei Bedarf.

Lösung in ursprünglichem Beitrag anzeigen

Mehr anzeigen
Smart-Analyzer

Hallo Fred,

 

bitte entschuldige die späte Rückmeldung.

 

Leider hat sich im Vergleich zu vorher nichts verändert. Folgendes habe ich einfach mal durchgespielt:

 

- Pairing an 4k Box aktiviert und Fernbedienung nicht aktiviert

  - weiße LED an Box leuchtet und blinkt

  - blendet am Ende schnell blinkend aus

- Pairing an 4k Box aktiviert, Taste "Menü" und "0" gedrückt bis die gründe LED leuchtete

  - weiße LED blinkt

  - grüne LED blinkt und blendet auch zuerst wieder aus

  - weiße LED blinkt weiter

  - blendet ca. 5 - 10 Sekunden später langsam aus

 

Danach - wie gesagt - funktioniert die Fernbedienung nicht. 

 

Freundliche Grüße

 

Hoffi

Mehr anzeigen
Moderator

Hallo Hoffi46,

 

und über Bluetooth ist weiterhin nichts sichtbar? Dann tausche ich den kompletten Receiver aus.

 

Gruß Fred

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Öffentliche Lösungen helfen allen – schreibt uns daher bitte einen Beitrag statt einer unaufgeforderten PN.
Private Daten erfragen wir bei Bedarf.

Mehr anzeigen
Smart-Analyzer

Hallo Fred,

 

über Bluetooth habe ich das Gerät leider weiterhin nicht finden können.

 

Ich hoffe, dass ich nicht doch irgendwas falsch gemacht habe. Wie läuft

der Tausch ab?

 

Freundliche Grüße

 

Hoffi

Mehr anzeigen
Moderator

Hallo Hoffi46,

 

Du bekommst ein neues Gerät zugeschickt und das andere schickst Du nach Erhalt mit dem Retourenschein wieder an uns zurück. Schickst Du mir bitte Deine Kundennummer und Anschrift per Privatnachricht, damit ich dies für Dich einleiten kann?

 

Gruß Fred

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Öffentliche Lösungen helfen allen – schreibt uns daher bitte einen Beitrag statt einer unaufgeforderten PN.
Private Daten erfragen wir bei Bedarf.

Mehr anzeigen