abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
Aktuelle Eilmeldungen

TV: Kabelfernsehen wird Mietersache. Jetzt handeln!

 

Deine Störung ist nicht dabei? Dann nutz unseren Störungsfinder!

1

Frage

2

Antwort

3

Lösung

Lautstärkeschwankungen GigaTV2 Box
Th0mas1
Digitalisierer
Digitalisierer

Seit einigen Wochen habe ich ziemliche Probleme mit der Lautstärke der Box. Die Box hängt per HDCP Konverter am AV Receiver, damit ich das Dolby Signal abgreifen kann, und der Fernseher hängt am AV Receiver Ausgang (funktioniert leider nicht anders mit der Box). D.h. der Ton wird nur über den AV Receiver wiedergegeben.

 

Im Prinzip gibt es 2 Probleme (also nur auf die Lautstärke bezogen):

1. Manche Sender (z.B. Arte) sind beim durchzappen wesentlich lauter als die übrigen Sender. Das ist schon sehr störend, wenn man abends mal fernsehen will.

 

2. Seit einigen Wochen habe ich zusätzlich noch Lautstärkeschwankungen innerhalb einzelner Sendungen (nach Anzeige auf dem AV Receiver ca 10dB Unterschied, also sehr deutlich höhrbar). Vor allem wenn man die timeshift Funktion benutzt und spult. Als Beispiel: Man schaltet um und ist live und hat eine spezifische Lautstärke. Dann spult man etwas zurück, plötzlich ist die Sendung um 10dB lauter. Dann spult man noch mal, plötzlich ist die Sendung wieder 10dB leiser etc. Vor ein paar Wochen war das noch nicht und an meinem Setup hat sich seitdem auch nichts geändert. Ist das ein neuer Bug? Wie bekomme ich das wieder weg?

 

13 Antworten 13
ERFD
Ex-Moderator:in
Ex-Moderator:in

Hallo Th0mas1,

 

kannst Du zu 1. schauen, ob die Sendungen ein unterschiedliches Tonformat verwenden?

 

Zu 2. habe ich leider keine Erklärung. Dies dürfte nicht passieren 😞 Ansicht sollte sich es bei der gleichen Sendung keine Schwankungen bei der Lautstärke geben. Ist dies bei jeder Aufnahme der Fall?

 

Gruß Fred

 

 

Bewertet hilfreiche Beiträge mit Likes und Sternen!
Th0mas1
Digitalisierer
Digitalisierer

Hallo,

 

zu 1: Bei arte wird scheinbar immer auf PCM2.0 gesprungen, während alle (oder die meisten) anderen Kanäle mit Dolby 5.1 ausgegeben werden (wohlbemerkt, dass ein HDCP Konerter zur Nutzung des AV Receivers notwendig ist).

 

zu 2: Das lässt sich scheinbar bei jeder Sendung reproduzieren, allerdings auch nicht immer. Es tritt vor allem auf, wenn man bei einer Sendung vom Live-Stream zurückspult. Offenbar springt hier die Audio-Ausgabe öfters von Dolby 5.1 auf PCM2.0, was in der Lautstärkeänderung resultiert. Dabei spielt es keine Rolle, ob bei der Box die Audio-Einstellung auf Auto oder Dolby steht. Wenn ich dann bei der gleichen Sendung wieder auf live springe, springt die Audio Ausgabe wieder auf Dolby 5.1.

ERFD
Ex-Moderator:in
Ex-Moderator:in

Hallo Th0mas1,

 

hattest Du mal einen Strom- oder Werksreset mit der Box versucht? Ändert dies temporär etwas daran? Beim Umschalten kann ich ja noch nachvollziehen aber beim Zurückspulen, sollte doch die Tonspur weiterlaufen die aktuell eingestellt ist. Ich versuche mal dieses Verhalten zu reproduzieren.

 

Gruß Fred

Bewertet hilfreiche Beiträge mit Likes und Sternen!
Th0mas1
Digitalisierer
Digitalisierer

Hab, nachdem ich erstmal die PIN suchen musste, mal einen Werksreset probiert und die Box zurückgesetzt. Allerdings hat das nichts am Verhalten geändert, die Box ändert immer noch beim Spulen und bei verschiedenen Sendern die Lautstärke, bzw scheinbar den Stream.

Vielleicht hat der Werksreset ja bei einigen der ganzen anderen Probleme geholfen.

ERFD
Ex-Moderator:in
Ex-Moderator:in

Hallo Th0mas1,

 

ok, dass sich beim umschalten auf einen Sender mit einem anderen Tonformat die Lautstärke ändert ist normal aber bei einer Aufnahme sollte diese nicht passieren. Nachstellen kann ich dies bei einer aktuellen Testbox leider nicht. Daher schlage ich vor, die Box über den Support zu tauschen. Wenn es schriftlich bleiben soll, verweise gern auf diesen Beitrag. Sonst fängst halt wieder von vorn an 😞

 

Gruß Fred

Bewertet hilfreiche Beiträge mit Likes und Sternen!
Th0mas1
Digitalisierer
Digitalisierer

Hallo,

 

also als "normal" würde ich es nicht betrachten, wenn man auf unterschiedlichen Sendern solche unterschiedliche Lautstärken hat. Beim "regulären" Fernsehen ohne diese Box habe ich das auch nicht und ich hatte es bisher auch noch nie bei anderen TV Boxen (z.B. den Unitymedia Receiver, den ich vorher hatte), auch nicht mit dem AV Receiver den ich benutze.

 

Ich habe mir jedenfalls eine neue Box vom Support zuschicken lassen, aber es hat sich leider nichts am Verhalten geändert. Beim Spulen ändert sich nach wie vor sporadisch der Audiostream auf PCM und die Lautstärke verdoppelt sich nahezu...

Testhalber habe ich auch mal den HDCP Konverter entfernt, so dass ich halt ohne Bild (da der HDCP Handshake schienbar nicht richtig funktioniert) blind gespult habe und auch dort konnte ich das gleiche Verhalten feststellen. Ich kann mir die Stream Daten am AV Receiver anzeigen lassen, die Box springt auf PCM ohne erkennbaren Grund. Also es liegt definitv an der GigaTV Box. Ich werde wohl noch mal bei Vodafone anrufen. Das ist leider echt nervig wenn man abends mal fernsehen will...

Vielleicht noch als Anmerkung: Als ich die neue Box in Betrieb genommen habe, hat diese scheinbar erstmal meinen AV Receiver komplett lahm gelegt, er ließ sich überhaupt nicht mehr bedienen. Erst als ich das HDMI Kabel von der GigaTV Box ausgesteckert habe, funktionierte er wieder. Als wenn da ein Kurzschlus oder eine Fehlbeschaltung am HDMI Ausgang der GigaTV Box vorhanden gewesen wäre. Auch ein Werks-Reset hatte keinen Einfluss. Erst nach einem Software Update der GigaTV Box lief der AV Receiver wieder. Das ist schon recht komisch...

Hallo Th0mas1,

die Box hatte am Anfang ein HDMI-CEC Problem und daher wurde das dann deaktiviert. Das könnte bei Dir am Anfang zu den Problemen geführt haben

Jetzt wird HDMI-CEC wieder aktiviert und scheint bei vielen zu funktionieren. Wer aber die FB der Box-2 per IR mit seinem TV verbunden hat, der muss jetzt diese Kopplung wieder aufheben da sonnst am TV alle Kommandos einmal direkt über IR und dann noch über HDMI-CEC ankommen.

Viele Grüße Siegmar

Inzwischen habe ich mehrere Boxen durchprobiert, das Problem haben alle Boxen gezeigt und es besteht auch nachwievor. Ich hatte auch jemand von der Vodafone Technik am Telefon während ich die Audio Probleme reproduziert habe, der auch direkt auf die Box gucken konnte. Während die Box auf PCM gesprungen ist und der AV Receiver mit entsprechender Lautstärkeerhöhung (bedingt durch den Formatswechsel) umgeschaltet hat, hat die Box dem Techniker, der per Remote draufgeguckt hat, anscheinend Dolby angezeigt. Und das auch als ich auf Arte geschaltet habe, obwohl dort noch nie Dolby funktioniert hat. Auch wenn man z.B. in die ARD Mediathek wechselt ist die Lautstärke plötzlich um ein vielfaches lauter. Korrigieren kann man die Pegel in der Box auch nicht...