abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
1

Frage

2

Antwort

3

Lösung

GigaTV Cable Box 2 Schwarzes Rechteck oben links im Bildschirm
jabbalex
Highspeed-Klicker
Highspeed-Klicker

Ein sehr kurioses Problem:  Seit ein paar Tagen taucht bei mir unregelmäßig oben links ein schwarzes Rechteck auf dem Bildschirm auf (s. Foto)! Beim TV schauen und beim schauen von Aufnahmen! Schaltet man auf das Menü der Box ist "der Fehler oben links" nicht! Auch nicht wenn ich den EPG öffne! Ebenfalls nicht, wenn die Apps nutze (Netflix, Amazon Prime, Disney+, Paramount+, DAZN) ! Zurück im laufenden TV Bild ist der Fehler wieder/immer noch da. Bisher kam das schwarze Rechtseck nur während ich schon gucke nach einem "Umschaltvorgang" und nicht direkt bzw. unmittelbar nach dem Einschalten des TV's (SamsungUE70RU7099UXZG, 3,5 Jahre)! Nach einiger Zeit und wahllosem Hin und Herschalten zwischen den Sendern ist das schwarze Rechteck plötzlich weg. Meistens jedenfalls. Bild in Bild Funktion hat der nicht! Am TV kann es ja wohl nicht liegen, auf Grund der o.a. Umstände, oder? Wäre für jede/n Hilfe/Tipp! Dankbar! 

13 Antworten 13
jabbalex
Highspeed-Klicker
Highspeed-Klicker

Nach 6 Wochen ist bei mir das "schwarze Rechteck" oben links wieder da 😡

Ich dachte das Problem hätte sich erledigt.

Mir ist auch aufgefallen, dass das Rechteck mit aufgenommen wird. 🤔

Man man man, ich hoffe ich bekomme es irgendwie wieder weg.Vodafone.jpg

jabbalex
Highspeed-Klicker
Highspeed-Klicker

Für alle die immer noch an einer Lösung des Problems interessiert sind, habe ich zumindest ein paar neue Erkenntnisse die vielleicht weiterhelfen...! Der eine o. andere User kann daraus vielleicht etwas ableiten!

 

Ich bin mir inzwischen sicher, dass es ein technisches Problem der Box ist und dass es mit dem EPG zu tun hat!!

Warum? Dann mal genau aufgepasst:

Gestern habe ich ein Fußball Live Spiel auf Sky Sport Bundesliga geschaut. Währenddessen habe ich den EPG aufgerufen, um auf 

ZDF HD für später abends eine Sendung zur Aufnahme zu programmieren, habe das auch (nach etwas scrollen) erledigt und bin dann wieder ins Live Programm gewechselt. Plötzlich war oben links wieder das "ominöse schwarze Rechteck" zu sehen. Da ich ja weder so weitergucken, noch durch längeres "vom Strom nehmen" auf die Fußballübertragung verzichten wollte, habe ich für einen Test erneut den EPG aufgerufen und siehe da, für den Bruchteil einer Sekunde war unten das Vorschaubild des laufende Senders da, das dann aber sogleich durch das "ominöse schwarze Rechteck" ersetzt wurde...! Dadurch kam mir eine Idee...! Ich bin also durch den EPG gescrollt, bis zu einem Sender der unten links normaler Weise das laufende Programm anzeigt (z.B. Sixx o. 13th Street über Vodafone", aber es gibt ja noch zig andere). Es dauerte einen Moment, aber dann wurde unten links auch da wieder das laufende Programm angezeigt. Nun bin ich (immer noch im EPG!!) wieder zurück auf meinen SKY Bundesliga Sender gesprungen und siehe da, ...das schwarze Rechteck unten links in der Programmvorschau war weg und das normale Vorschaubild war wieder da. Nun habe

ich den EPG wieder geschlossen (Taste "offenes Viereck mit Pfeil nach links" auf der Fernbedienung) und ZACK, war das "ominöse schwarze Rechteck" oben links im Live TV auch wieder verschwunden!

Ganz ohne "vom Strom nehmen" und alles innerhalb von 30 Sekunden!

Natürlich keine richtige Lösung. Am besten wäre, das Problem würde es erst gar nicht geben, aber vielleicht helfen diese

Infos dem Einen o. Anderen oder bringt Euch auf andere/neue Ideen zum Thema!

Eins ist aber mal sicher, die Ursache liegt im EPG und im Vorschaubild unten links (s. Foto).

"Irgendwie" bleibt da beim Wechsel zurück ins TV Programm "was hängen" was wir dann als "schwarzes Rechteck" oben

links sehen! Sorry für die lange Ausführung, aber es war schwierig einigermaßen verständlich zu klären.

 

jabbalex
Highspeed-Klicker
Highspeed-Klicker

Update-Info, wie man so schön sagt:

 

Gestern wollte ich eine Sendung zur Aufnahme programmieren und bin im EPG auf dem Sender bis zum 11.03.24 gesprungen.

Unten links "im grauen Balken" kein Vorschaubild sondern alles schwarz.

Nach der Programmierung und Rückkehr ins laufende Programm war oben links wieder das schwarze Rechteck!

Also sofort wieder in den EPG, auf ZDF HD, einen Moment gewartet bis das laufende Programm unten links

angezeigt wurde, wieder raus...und alles wieder ok 😊

Fehler liegt also ganz sicher daran, kann aber zumindest auf dem beschriebenen Weg schnell behoben werden.

 

Kailito
Netzwerkforscher
Netzwerkforscher

Moin…hab jetzt leider auch das hübsche schwarze Rechteck . Leider schlägt die EPG-Lösung bei mir nicht an .

gibt es noch andere Ideen …außer Strom rennen usw.