abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
Aktuelle Eilmeldungen

TV: Kabelfernsehen wird Mietersache. Jetzt handeln!

 

Deine Störung ist nicht dabei? Dann nutz unseren Störungsfinder!

1

Frage

2

Antwort

3

Lösung

GigaTV Box stürzt ständig ab und springt sporadisch
Th0mas1
Digitalisierer
Digitalisierer

Nachdem ich anfänglich von der GigaTV Box ja fast schon fast begeistert war (da sie im Gegensatz zu der Unitymedia Horizon Box, die ich vorher hatte echt schnell ist), ist nach einiger Nutzungdauer nun langsam die Ernüchterung gefolgt. Ich hab einen 1000MBit Vertrag und als Box die Sagecom dciw387-uhd (Müsste die GigaTV2 Box mit 4K sein?).

 

Die Box stürtzt ziemlich häufig (mehrmals am Tag) ab, so dass man nur noch den Stecker ziehen kann. Das mit dem vor- und zurückspulen funktioniert irgendwie überhaupt nicht, die Box verhält sich hier ziemlich unvorhersehbar. An manchen Tagen kann man bei einer Sendung Vorspulen, an anderen bei der gleichen Sendung wieder nicht. Manchmal ändert sich das auch während man die Sendung schaut.

Aus unerklärlichen Gründen springt die Box manchmal plötzlich zum Anfang der Sendung. Gibt es da evtl eine spezielle Funktion, die ich aus Versehen manchmal treffe? Das ist total nervig, insbesondere wenn man die Sendung dann plötzlich nicht mehr Vorspulen kann. Da hilft dann meistens nur noch Umschalten, was mich zum nächsten Problem führt, dass man die Sendung dann nicht mehr ansehen kann wenn sie in echter Zeit schon abgelaufen ist, da man keinen echten Zeitpuffer hat.

Was die Box auch gerne macht, ist mitten in einer Sendung (Wenn man zeitversetzt guckt) plötzlich auf die aktuelle Zeit zu springen. Wenn dann die Sendung, die man eben geguckt hat schon vorbei ist kann man natürlich auch nicht mehr zurückspulen.

Besonders gern friert die Box auch ein wenn man zurück zum Anfang der Sendung spult. Anstatt dann einfach das Programm abzuspielen bleibt sie hängen. Wenn man Glück hat, kann man sie noch retten indem man schnell ein Stück nach vorne spult und dann auf play. Wenn man nicht schnell genung war kann man manchmal auch noch Umschalten um die Box noch zu retten.

Jeder Spulvorgang treibt immer ein wenig das Adrenalin in die Höhe, da man nie weiß ob es klappt oder ob man mal wieder eine Sendung verpasst weil die Box plötzlich irgendwo hinspringt oder abstürzt. Die Funkion ist so eigentlich in der Praxis leider überhaupt nicht nutzbar, normalerweise lege ich die Fernbedienung immer in sichere Entfernung um bloß nicht aus Versehen irgendeine Funktion davon zu nutzen während eine Sendung läuft.

 

Die Box hing am Anfang per LAN Kabel direkt am Router. Hab sie jetzt per Wlan verbunden (hab hier irgendwo gelesen dass das helfen könnte), hat aber leider nichts geändert. Scheinbar wird der zeitversetzte content übers Internet geladen, Verbindungsprobleme konnte ich aber in den Zeiträumen nicht feststellen. Oder wie empfindlich reagiert die Box da? Gibt es noch irgendwelche Tricks, mit denen man die Stabilität verbessern könnte?

22 Antworten 22
Sigi-DD
SuperUser
SuperUser

Hallo Th0mas1,

kennst Du schon die Hilfe Seiten zur GigaTV-Cable-Box-2? Wichtig sind auch die Update Informationen und die FAQ zur Box-2.

Die Funktion zum Anfang einer laufenden Sendung zu springen wird nicht auf der Box ausgeführt, dabei kommt dann die Sendung über das Internet. Vodafone schneidet dazu alle Sendungen mit und mit der Funktion "Zum Anfang" im Menü der OK Taste wird dann diese Aufnahme über das Internet abgespielt. Dadurch kann man auch zum Anfang einer Sendung springen, obwohl zu Beginn der Sendung die Box noch nicht eingeschaltet war.

 

Im Gegensatz dazu wird beim Zeit versetzten Fernsehen die aktuelle Sendung auf der Box selbst mitgeschnitten. Dadurch kann man dann Sendungen anhalten und wieder fortsetzen. Diese Funktion arbeitet nur auf der Box und verwendet die Festplatte der Box. Ohne Festplatte gibt es diese Funktion nicht.

 

Wenn eine Sendung hängen bleibt die Du auf den Anfang gesetzt hast, dann ist das ein Problem mit der Internet Verbindung zu den GigaTV-Servern. Wie ist Deine Box-2 mit dem Router verbunden, per LAN-Kabel oder per WLAN?

 

Viele Grüße Siegmar

Aktuell hängt die Box per WLAN dran. Ich hatte sie aber auch schon per Kabel dran, damit gab es aber die gleichen Probleme.

 

Die Funktion mit dem zeitversetzten Fernsehen scheint dann nicht richtig zu funktionieren, da die Box hier auch beim spulen gefühlt irgendwas macht. Oder wechselt die Box zwischenzeitlich auf online content? Woran kann man erkennen ob man zeitversetzt über die Festplatte schaut oder ob der Inhalt aus dem Internet geladen wird?

Ist das normal dass der zwischengespeicherte Festplatteninhalt dann gelöscht wird, wenn man umschaltet?

 

Das die Box aus irgendwelchen Gründen zum Anfang springt passiert nicht, wenn ich über das Menü gehe, sondern wenn ich einfach die Vor- und Zurückspulen Tasten benutze.

 

Woran erkennt man welche Sendungen man Vorspulen darf und welche nicht? Dass das bei den RTL HD Sendern nicht geht wusste ich ja schon, aber warum geht es bei den anderen Sendern (z.B. Pro7) manchmal und manchmal nicht, sogar bei der gleichen Sendung? Hat das auch was damit zu tun ob der Inhalt per Internet oder per Festplatte wiedergegeben wird?

Hallo Th0mas1,

die Funktion "Zum Anfang" gibt es im Menü der OK Taste. Wenn darüber eine Sendung auf den Anfang gesetzt wurde, dann kommt die Sendung über das Internet. Das zeitversetzte Fernsehen arbeitet nur mit der Taste Pause/Play. Die kann aber auch beim Wiedergeben einer auf den Anfang gesetzten Sendung verwenden. Man muss sich also selbst merken was man gestartet hat. Beide Funktionen werden aber sofort beendet, wenn man auf einen anderen Sender umschaltet oder die Zurück Taste drückt.

 

Die Rechte ob man einen Vorlauf bei der aktuellen Sendung machen darf kommt immer über das Internet. Wenn die Internet Verbindung nicht funktioniert, dann wird es sicher gesperrt sein.

 

Die GigaTV-Boxen funktionieren ohne Internet Verbindung alle nicht. Dabei ist nicht wichtig wie schnell die Verbindung bei einer kurzen Messung ist. Es wird nur ein Speed von weniger als 10 Mbit/s benötigt, der darf aber nie unter 7 Mbit/s einbrechen. Wichtig ist dabei nur der Zugang zu den Servern von Vodafone.

Man sollte sich also Deinen Anschluss einmal genauer ansehen. Wie seht es denn aus, wenn Du bei Dir über die GigaTV-App ein TV-Programm startest. Wenn vorhanden, dann aber dazu ein Tablet verwenden, damit auch die volle Auflösung von 1080p verwendet wird. Auf den Handys ist oft deutlich weniger, und damit werden dann auch weniger Daten pro Sekunde benötigt. Sollte es dabei aber auch Probleme geben, dann ist mit Sicherheit ein Problem an Deinem Anschluss vorhanden.

Viele Grüße Siegmar

Nachdem ich mal jemanden bei Vodafone telefonisch erreicht habe (Auf Emails gab es leider keine Reaktion) gab es nach ein paar Wochen nur eine SMS das eine Störung vorliegen würde. Wirklich gebessert hat sich an den Problemen aber seitdem nichts. Die Box springt weiterhin mitten in der Sendung sporadisch ans Ende und beim Spulen manchmal an den Anfang der Sendung, manchmal auch nicht. Das sieht mir eher nach einem Bug oder nach einer in der Praxis nicht sinnvoll nutzbaren Softwareimplementierung aus.

Lediglich die Komplettabstürze der Box, bei denen nur Stecker ziehen hilft, haben sich scheinbar etwas gebessert. Vielleicht habe ich mein Nutzungsverhalten auch nur etwas mehr an die Probleme der Box adaptiert um nicht ständig frustriert die nächste Sendung wieder nur zur Hälfte zu sehen. Insbesondere das selbständige nach vorne springen ist echt nervig, vor allem wenn man unbeabsichtig in den Internetstream kommt ohne dass man das merkt. Dann werden wohl auch keine Daten aus dem Live-TV mehr zwischengespeichert. Ich versuche die ganzen Funktionen schon nach Möglichkeit einfach nicht mehr zu nutzen, aber manchmal passiert es leider trotzdem und dann ärgert man sich wieder unnötig rum. So macht Fernsehen leider echt keinen Spaß...

Hallo Th0mas1,

aus Deiner Fehler Beschreibung ist leider nicht zu entnehmen welche Funktion Du gerade genutzt hattest wenn etwas nicht funktioniert hat

1. Warst Du im live TV als was nicht möglich ist?

2. Hattest Du eine Sendung über das Menü der OK Taste auf den Anfang gesetzt?

3. Hattest Du eine Sendung mit der Pausen Taste angehalten die Du vorher mit dem OK Menü neu gestartet hast?

4. Hattest Du eine live Sendung mit der Pausen Taste angehalten?

5. Hast Du ein Problem mit einer Sendung aus der Mediathek?

....

Um Dir helfen zu können, muss man wissen welche Funktion der Box nicht funktioniert und damit ob zu dem Zeitpunkt die Sendung live vom Kabel kommt, ob die Sendung von der Festplatte oder über das Internet kommt. Mit Deinen ungenauen Beschreibungen kann man nicht beurteilen, was da nicht funktioniert.

Viele Grüße Siegmar

Da die Box unterschiedliche Probleme äußerst sporadisch und augenscheinlich indeterministisch aufweist ist es schwer hier ein eindeutiges Fehlerbild zu ermitteln, das habe ich auch in meinem ersten Post versucht zu vermitteln.

Da ich mir nicht jeden Schaltvorgang, den ich an der Box tätige, dokumentiere, weiß ich unter Umständen auch nicht mehr genau, ob ich vor einer Stunde mal gespult oder auf Pause gedrückt habe. Während man zeitversetzt guckt sieht man auch leider nicht, ob man gerade im Internetstream ist oder von der Festplatte guckt. Ich möchte auch nicht meine Freizeit opfern um irgendwelche Probleme der Box zu analysieren.

 

Seit Neuestem (vielleicht ist es mir vorher auch nur nicht aufgefallen) ändert sich auch ohne erkennbaren Grund der Lautstärkepegel der Sendung, wenn man gespult hat. Mal wird es (nach dem spulen) leiser als es vor dem Spulen war, mal lauter. Warum ist nicht erkennbar, der eingestellte Pegel am Receiver bleibt unverändert, nur die Lautstärke ändert sich deutlich hörbar. Was mich auch seit Längerem stört sind die unterschiedlichen Lautstärkepegel bei manchen Sendern. Wenn ich z.B. auf Arte schalte ist der Ton wesentlich lauter als bei anderen Sendern. Die Box hängt aufgrund mutmaßlicher HDCP Inkompatibilität (andere Thread von mir) per HDCP Konverter am AV Receiver, damit ich Dolby hören kann und auch ein Bild bekomme. Mit der GigaTV Box Fernbedienung wird die Lautstärke vom AV Receiver gesteuert.

 

Das nervigste Problem ist aber neben den Komplettabstürzen nach wie vor das sporadische Springen der Sendung. Um diesbezüglich auf die Fragen einzugehen:

zu 1: Sowohl als auch. Wenn ich im Zeitversatz bin springt die Sendung gerne einfach mal zum Ende, ohne das man was macht. Wenn ich live bin und zurückspulen will (ausschließlich mit den Pfeil-Tasten) springt die Box auch gerne einfach mal zum Anfang der Sendung, obwohl sie langsam zurückspulen sollte. Wenn man im Live TV ist und mit den Pfeil-Tasten zum Anfang der Sendung zurückspult reagiert die Box auch gerne nicht mehr, wenn man am Anfang angekommen ist. Man muss dann vorher das Spulen unterbrechen oder schnell ein Stück nach vorne Spulen. Ansonsten springt die Box manchmal auch wieder zum Live TV.

zu 2: Nein, diese Funktion habe ich noch nie benutzt. Ich benutze nur die Pfeiltasten auf der Fernbedienung.

zu 3: Da ich die Funktionen über das Menü der "OK" Taste nicht nutze: Nein

zu 4: Siehe bei 1, Je nach Fehler mal ja, mal nein.

zu 5: Ich nutze die Mediathek nicht.

...

Um noch mal ein weiteres seltsames Verhalten zu erwähnen: Am Freitag abend habe ich eine Sendung angesehen, die ich anfangs pausiert hatte. Ob ich dann noch mal zurückgespult habe, weiß ich nicht mehr genau. Jedenfalls hatte ich circa 30 – 60 Minuten Zeitversatz. Nach etwa einer Stunde ist die Box wieder von alleine (Fernbedienung lag unberührt auf dem Tisch) nach vorn auf die aktuelle Zeit gesprungen. Die aktuelle Sendung lief noch. Normalerweise, wenn das passiert, kann ich wieder zurück auf die Stelle spulen, von der die Box weggesprungen ist, wobei dann der Inhalt vermutlich übers Internet nachgeladen wird. Meistens ist die Sendung aber dann schon vorbei und dann wars das. Hier konnte ich aber, obwohl die Sendung noch lief, nicht zurückspulen. Also habe ich vermutet, dass was mit der Internetverbindung nicht stimmt, damit war aber alles in Ordnung (websites waren erreichbar, alle 4 LEDs an der Connect-Box haben weiß geleuchtet). Wenn ich den Sender gewechselt habe, konnte ich andere Sendungen problemlos zurückspulen. Also habe ich die Box aus- und wieder eingeschaltet, keine Änderung. Dann habe die Box vom Strom getrennt und wieder angeschlossen, keine Änderung. Auf anderen Sendern konnte ich zurückspulen (In den zeitversetzten Internet-content), wenn ich auf den eigentlichen Sender zurückgewechselt habe konnte man wieder nicht zurückspulen. Also blieb mir nichts anderes übrig als nur 2/3 der Sendung zu gucken mit einer großen Lücke mittendrin.

 

Entweder gibt es hier grundlegende Probleme mit der Box und dem ganzen Konzept oder ich bin der Einzige mit solchen Problemen, dann kann ja nur meine Box defekt sein...

Hallo Th0mas1,

beim Zeit versetzten Fernsehen kommt nie etwas über das Internet, sondern immer nur von der Festplatte. Die nimmt immer von dem Sender auf den Du gerade ansiehst. Bei einem Programm Wechsel wird aber immer der Puffer gelöscht und man kann alles vom vorher angesehen Programm nicht mehr ansehen. Zurück Spulen kann damit erst funktionieren, wenn man eine Sendung schon mehrere Minuten angesehen hat. Gepuffert werden maximal 90 Minuten.

 

Andere Geräte löschen den Puffer bei der Programm Umschaltung nicht, da kann man beim Zurück spulen alle Umschaltungen mit verfolgen. Ich hatte bisher schon einige Geräte und die haben alle den Puffer bei einer Programm Umschaltung gelöscht. Bisher ist mir nur die HZ-Box mit UM Software bekannt, die den Puffer nicht gelöscht hat. Ob nun bei der Box-2 die Taste |<- zum Anfang der Aufnahme auf der Festplatte springt oder ob dann die Sendung über das Internet gestartet wird, kann ich nicht in der Anleitung finden. Wenn Dein Router eine Fritz-Box ist, dann könnte man aber im Online Monitor sehen, das ab da Daten über das Internet geladen werden.

 

Zusätzlich zum Zeit versetzten Fernsehen gibt es aber noch die Möglichkeit über das Menü der OK Taste eine Sendung auf den Anfang zu setzen. Das funktioniert auch noch, wenn man die Box erst kurz vor dem Ende der Sendung erst einschaltet. Dafür werden die Sendungen bei VF mitgeschnitten und wenn man die Funktion startet, dann kommt die Sendung ab da über das Internet. Auch dort kann man dann die Sendung anhalten und auch zurück spulen oder auch vor spulen. Die Sendung wird aber nach dem Ende der live Sendung plus 1,5 fache der Spieldauer automatisch auf den Servern bei VF gelöscht und wenn Du die Sendung zu lange angehalten hast, dann wird die Sendung vor dem Ende abgebrochen.

Ich hoffe ich konnte die beiden Funktionen erklären und vermute das Du vorher eine HZ-Box hattest.

Viele Grüße Siegmar

Hallo,

wie die Funktionen angedacht zu funktionieren sind, ist mir schon klar. Ich glaube wir reden aneinander vorbei, oder unterhalte ich mich hier mit einem Chatbot? Das Problem ist, dass die Box ihre Funktionen (alles was mit Timeshift zu tun hat) so einfach nicht zuverlässig ausführt. Ich hatte vorher unter Unitymedia die Horizon Box. Die war zwar relativ langsam, hat dafür aber wenigstens vernünftig funktioniert. Nachdem ich mit der GigaTV2 Box nur noch Frust habe vermisse ich die Horizon Box schon ziemlich.

Die Vodafon Kundenhotline hat mir das Problem mit den sporadischen Spüngen am Telefon auch bestätigt. Wann es aber eine Lösung dafür geben wird, wusste niemand. Inzwischen nehme ich die Sendungen, die ich sehen will, sicherheitshalber auf, damit ich wenigstens die Chance hab sie ganz anzusehen. Allerdings funktioniert das mit den Aufnahmen auch nur so halbwegs, häufig sind die Sendungen trotzdem nicht vollständig. Und das Durchhangeln durchs Aufnahmen-Menü ist auch alles andere als intuitiv.

 

Zusätzlich häufen sich in letzter Zeit mal wieder die Totalabstürze der Box, bei denen man nur noch den Stecker ziehen kann. Häufig mehrmals täglich.

 

Die Box ist einfach nicht ausgereift und eigentlich nicht vernünftig zum Fernsehen geeignet. Werden die Systeme nicht vorher mal getestet, bevor man so ein halbfertiges Produkt auf die Kunden loslässt?

Ziman63
Highspeed-Klicker
Highspeed-Klicker

@Th0mas1 : Kann deine Eindrücke nur bestätigen, siehe andere Threads zum Thema "Neustart", EPG, Senderliste, zeitversetzes Fernsehen, etc.. die Ursache für diese Fehler ist offensichtlich eine Kombination aus Softwarefehlern auf der Box und Mängeln bei der Vodafone Serveranbindung, die für die "Features" Neustart/Mediathek/EPG/Abrufen von Verschlüsselungsparametern etc. zuständig sind. Es ist einfach nur nervig, wenn triviale Features nicht funktionieren, die bei jedem SmartTV mit USB Stick für das zeitversetzte Fernsehen funzen.