abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
Aktuelle Eilmeldungen

Blumberg, Bräunlingen, Titisee-Neustadt: Ausfall Internet und Telefonie über Mobilfunk und DSL

TV: Kabelfernsehen wird Mietersache. Jetzt handeln!
Deine Störung ist nicht dabei? Dann nutz unseren Störungsfinder!

1

Frage

2

Antwort

3

Lösung

GigaTV 4k Box
Ulrich8
Netzwerkforscher
Netzwerkforscher

In den letzten Wochen traten mit zunehmender Häufigkeit folgende Prrobleme auf:

- Beim Abspielen aufgezeichneter Sendungen friert der Bildschirm minutenlang ein. Dies ist ein konstant regelmäßiger Fehler.

- Beim Start aus dem StandBy findet das Gesamtsystem die HDMI Verschaltung nicht (GigaTV 4k Box -> Verstärker -> TV), Bild bleibt schwarz. Bisher in den letzten 3 Wochen 2 mal passiert.

- Beim Neustart über Aus- und Einschalten über rückwärtigen Geräteschalter läuft minutenlang (ca. 10 min) eine Art wedelnder Leuchtstreifen auf de Frontseite der GigaBox. Ich habe dann den Kaltstart erneut ausgeführt, erst danach bootete die GigaBox normal und fand auf die HDMI-Verbindungen wieder.


Die Box ist über LAN mit dem Internet verbunden. Unmittelbarer TV-Empfang über durchgeschleifte Antenne (>Giga Box > TV) sowie TV-Empfang über Internet (Mediatheken, NTV) funktionieren ungestört.

Mit der Störungshotline (0800-5266625) habe ich noch nicht gesprochen.

3 Antworten 3
Sigi-DD
SuperUser
SuperUser

Hallo Ulrich8,

das hört sich nach dem Problem an, welches die Box seit dem Update Ende April hat. Ich habe bei meiner Box den Standby Mode wieder auf "Schnell Start" umgestellt und nehme meine Box aller 4 Tage über Nacht vom Strom und damit funktioniert dann meine Box. Ohne die Umstellung auf "Schnell Start" werden im Standby keine Aufnahmen ausgeführt. Wenn ich meine 4K-Box nicht aller 4 Tage abschalte, dann reagiert sie am 5. Tag stark verzögert auf Eingaben bis sie dann nicht mehr auf Eingaben reagiert. Durch das Ausschalten aller 4 Tage kann ich das verhindern. Eine Lösung des Problems kann nur durch ein Update kommen ein Tausch der Box bringt da nichts, denn es ist ein Fehler in der aktuellen Software.

Viele Grüße Siegmar

Ulrich8
Netzwerkforscher
Netzwerkforscher

Habe jetzt seit ca. einer Woche keine Hänger mehr, ohne dass ich an meinen Geräten irgendeine Maßnahme vorgenommen habe.

Ich vermute jetzt, dass die Ursache wie bei einem früheren ähnlichen Problem am Kabeldeutschland-Netzwerk, also an einer externen Fehlerquelle liegt.

Schauen wir mal und hoffen auf ungestörtem Betrieb.

MfG

Ulrich

Hallo Ulrich8,

bei der 4K Box muss immer der TV und bei Dir dann auch die AV-Anlage vor der 4K-Box eingeschaltet werden. Die 4K-Box will beim Start über das HDMI Kabel die Daten des angeschlossenen Gerätes auslesen, um daraus die größte mögliche Auflösung und die Version des HDCP auszuwählen. Sind die Geräte noch nicht bereit, dann werden da falsche Daten gelesen und daher dann der schwarze Bildschirm.

Viele Grüße Siegmar