abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
Aktuelle Eilmeldungen

TV: Kabelfernsehen wird Mietersache. Jetzt handeln!
Deine Störung ist nicht dabei? Dann nutz unseren Störungsfinder!

1

Frage

2

Antwort

3

Lösung

Giga TV Box stürzt ab
Nadine1989
Netzwerkforscher
Netzwerkforscher

Hallo zusammen,

 

seit etwa zwei Monaten macht meine reizende Giga TV Box was sie möchte. Laufend stürzt diese ab, es dauert ewig bis sie angeht oder es passiert einfach garnichts. Resets sind zu hundertfach durchgeführt wie auch jeder andere wahnwitzige Hinweis den es so gab. Habe im Juni dann auch meinen Vertrag verlängert und dies dort auch angesprochen, die Dame meinte nur, es würde an der langsamen Internetverbindung liegen! Und oh Wunder, trotz 1000er Leitung änderte sich rein garnichts. Ich bat auch um Austausch und sie sagte nur ich solle es erstmal probieren. Ähnlich ist es jetzt auch mit der Net Box. Bild ist eine Katastrophe, hat laufend Störungen, stürzt ab. Kabel getauscht, resets gemacht usw usw.

wenn man versucht jemanden telefonisch zu erreichen verbringt man je Anruf ca 15-20 Minuten in der Warteschleife. Irgendwann klingelt es auch, nur dann spricht niemand. Dann bekommt man sms wie man das Gespräch fand! Im Ernst jetzt? Ich verbringe jetzt schon wieder Stunden damit!

kann mir hier jemand helfen? Ich kann meine Zeit auch anders verbrennen!

dsnke im Voraus 

nadine

5 Antworten 5
Sigi-DD
SuperUser
SuperUser

Hallo Nadine,

bei einer 1000 Leitung hast Du vermutlich einen Kabel Anschluss. Die GigaTV-Box könnte eine GigaTV-4K-Box sein und Du hast als Multiroom Option auch eine GigaTV-Net-Box. Die Net-Box arbeitet grundsätzlich nur über das Internet, während bei der 4K-Box das live Fernsehen über das Kabel kommt und nur alle anderen Funktionen über das Internet. Sie funktioniert aber auch sehr schlecht, wenn das Internet nicht verfügbar ist. Wie sind die beiden Boxen mit den Router verbunden, per LAN Kabel oder per WLAN? Wenn die Signal Pegel der DOCSIS Kanäle an Deinem Router nicht im Norm Bereich liegen, dann könnten dadurch Deine Probleme kommen. Dein Router hat dazu eine Web-Seite, auf der die Signal Pegel aller Kanäle angezeigt werden. Mache doch bitte mal Bilder auf denen alle Kanäle zu sehen sind.

Viele Grüße Siegmar

Vielen Dsnk für die Korrektur der Boxen. Ja mir ist bewusst, dass die Zusatzfunktionen übers Internet laufen. Hatte ja dann mal versucht Ursachenforschung zu betreiben. 
Die Giga TV 4 K Box lief schon vor der Umstellung des Internets mehr schlecht als Recht. Sodass wir das Gerät oft resetten mussten o.ä. Jetzt hängt sie sich aber ohne erkennbare Gründe auf, oder es passiert garnicht erst was. Und bis sie dann an geht, vergeht echt viel Zeit. Die giga Tv 4 k Box läuft über lan, die multiroom über wlan. Dies klappte bis vor einigen Monaten auch immerhin mehr als jetzt in den letzten 2-3 Monaten. Zudem scheint der HDMI Anschluss defekt zu sein.

die internetqualität ist vollkommen in Ordnung, fand ich auch vorher bevor die Umstellung stattfand ebenso. Aber ich weiß echt nicht weiter.

Hallo Nadine,

wenn ich meine 4K-Box einmal in der Woche über Nacht vom Strom nehme, dann macht die keine Probleme. Solche Probleme wie Du sie schilderst sind meist Probleme des Routers oder des Anschluss. Die Ansprüche, die GigaTV an eine Internet Verbindung stellt sind viel höher als die vieler anderer Geräte. Es wird fast immer falsch eingeschätzt. Welchen Router hast Du? Die Router haben alle eine Web-Seite, auf der die Signal Pegel aller DOCSIS Kanäle angezeigt werden. Mache bitte Bilder auf denen alle Kanäle zu sehen sind, damit ich kontrollieren kann, ob alle in der zulässigen Norm liegen.

Viele Grüße Siegmar

Hallo.

also der Router samt Einstellungen wurden überprüft, da ist alles wunderbar. Ist eine Fritz Box.

die Problematik bestand ja schon vor dem DSL und Router Wechsel. Das ist ja die Ironie. Ich muss die Geräte dann täglich von Strom nehmen, damit sie dann überhaupt irgendwie laufen. Ich muss dazu sagen, dass ich die Geräte ja auch schon länger besitze, ca 4,5 Jahre. Und in dem letzten halben Jahr wurde das von Tag zu Tag schlimmer, das die 4K Box erstmal 15 Minuten braucht bis sie startet. Und die multiroom Box, da scheint der HDMI Anschluss defekt zu sein, weil wir die Kabel jetzt mehrmals getauscht haben, da das Bild immer und immer schlechter wurde. Eine stabile Verbindung hatte die noch nie. Aber das Bild wird weiterhin immer schlechter was definitiv nicht an den Kabeln liegt, es wirkt als wäre in der Buchse ein Wackelkontakt.

liebe Grüße 

Hallo Nadine,

wenn jetzt Deine 4K-Box immer sehr lange beim Start benötigt, dann ist die seit dem Update Ende April vermutlich im Stromsparmode, wenn Du sie mit der FB ausschaltest. Seit dem gibt es bei den Einstellungen auch einen Punkt "Standby" und dort sollte wieder der "Schnellstart Mode" eingestellt werden. Wenn Du eine Fritz-Box hast, dann gibt es einen Online Monitor. Dort kann man sehen wie der Daten Transfer läuft, während eine Sendung über das Internet angesehen wird. Mache mal Bitte ein Bild davon, wenn eine Sendung auf der NET-Box läuft oder wenn Du auf der 4K-Box eine laufende Sendung auf den Anfang setzt. Bitte aber nur eine der beiden Boxen einschalten und auch nichts auf dem Rechner, Handy oder sonstiges zu der Zeit im Internet machen. So wie im folgenden Bild sollte das aussehen, wenn eine Sendung im 1080p50 Format übertragen wird.

Bildschirmfoto vom 2021-03-07 00-27-55.jpg

Oben in dem gelben Diagramm darf nie für längere Zeit eine Lücke mit 0 kbit/s vorhanden sein. Der nächste Datenblock sollte sich immer sofort anschließen wie im Bild.

Viele Grüße Siegmar