abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
1

Frage

2

Antwort

3

Lösung

Giga Box hängt sich ständig auf
Schlumpf22
Smart-Analyzer
Smart-Analyzer

Hallo,

Seit der Vertragsumstellung von einem Vodafone-Angebot zu einem anderen haben wir einen neuen Receiver - und zwei neue Probleme.

1. Es gibt immer wieder Probleme mit der W-Lan-Verbindung. Seit das Internet über den Fernsehanschluss reinkommt, kommt bei den verschiedenen Endgeräten immer mal wieder nix davon an, und die Fritzbox blinkt dann immer wieder wie verrückt. Vorher hatten wir dieses Problem nicht.

2. Die Giga Box hängt sich sehr häufig auf. Entweder reagiert sie gar nicht mehr auf die Fernbedienung (trotz Neukopplung der Fernbedienung) oder es wird wird angezeigt, die Box wolle Verbindung mit dem Netzwerk aufbauen - was dann häufig misslingt. Manchmal lässt sich das Problem durch Trennen vom Stromnetz kurzzeitig lösen, manchmal ist ein komplizierter Reset mit Stecker ziehen und Knöpfe drücken nötig. Dieses Problem hatten wir vor der Vertragsumstellung ebenfalls nicht, und es stört sehr!

Stehen beide Probleme möglicherweise in Verbindung, und vor allem: was muss getan werden um sie zu beenden?

Schon mal Danke im Voraus!

Edit: @Schlumpf22  In das passende Board verschoben. Gruß Kurtler

1 Akzeptierte Lösung

Akzeptierte Lösungen

Hallo Schlumpf22,


@Schlumpf22  schrieb:

Erklärt das Internet-Problem auch, wenn der Receiver auf die Fernbedienung zwischenzeitlich gar nicht reagiert? (Batterien haben wir natürlich geprüft)

ja, da wartet die Box auf Informationen aus dem Internet, die aber nicht kommen, weil die Verbindung tot ist. Bei Deinen Bildern habe ich nur 20 DOCSIS 3.0 Kanäle vom Download gesehen. Es sollte auch noch Kanäle für den Upload geben. Bei einem 1000 Mbit/s Anschluss gibt es im Download 32 DOCSIS3.0 und bis zu 2 DOCSIS3.1 Kanäle. Im Upload sind es meist 4 DOCSIS3.0 und ein DOCSIS3.1 Kanal.

Die Signal Pegel sind bei den 20 Kanälen noch OK aber bei einigen Kanälen gibt es sehr sehr viele nicht korrigierbare Fehler. Auf den Frequenzen muss es eine Störung geben. Solche Störungen kommen oft durch eine schlechte Abschirmung des Antennen Kabels. Bei den vielen Funksignalen die es gibt sollten nur noch dreifach geschirmte Kabel mit einer Dämpfung größer 120dB verwendet werden. Das betrifft das Koaxialkabel von der Multimedia Dose zum Router und auch das Koaxialkabel von der TV-Box zur Multimedia Dose und das vor allem wenn die auch noch lang sind.

Viele Grüße Siegmar

Lösung in ursprünglichem Beitrag anzeigen

9 Antworten 9
Sigi-DD
SuperUser
SuperUser

Hallo Schlumpf22,

ja, das Problem mit dem Router ist auch Ursache für die Probleme mit der GigaTV-Box. Die GigaTV-Box benötigt eine permanente Internet Verbindung und da Dein Router keine stabile Verbindung hat, kann auch die GigaTV-Box nicht richtig funktionieren.

Die Fritz-Box hat eine Status Seite auf der die Signal Pegel und mehr von allen DOCSIS Daten Kanälen über die die Internet Verbindung hergestellt wird, angezeigt werden. Diese Seite findest Du unter:

/Internet/Kabel-Informationen/Kanäle

Mache bitte Bilder auf denen alle Kanäle zu sehen sind und schreibe bitte auch wie viele Stunden die Box zu diesem Zeitpunkt verbunden ist, um die Anzahl der Fehler in der Liste bewerten zu können. Du findest die Anzahl der Stunden unter:

/Internet/Kabel-Informationen/Übersicht

Viele Grüße Siegmar

Screenshot_20230814-220855_Samsung Internet.jpg

Screenshot_20230814-220848_Samsung Internet.jpg

Screenshot_20230814-220842_Samsung Internet.jpg

Screenshot_20230814-220835_Samsung Internet.jpg

Screenshot_20230814-220821_Samsung Internet.jpg

Screenshot_20230814-220816_Samsung Internet.jpg

Screenshot_20230814-220810_Samsung Internet.jpg

Screenshot_20230814-220804_Samsung Internet.jpg

Screenshot_20230814-220758_Samsung Internet.jpg

Screenshot_20230814-220752_Samsung Internet.jpg

Screenshot_20230814-220746_Samsung Internet.jpg

Screenshot_20230814-220740_Samsung Internet.jpg

Screenshot_20230814-220735_Samsung Internet.jpg

Screenshot_20230814-220728_Samsung Internet.jpg

Screenshot_20230814-220722_Samsung Internet.jpg

Screenshot_20230814-220717_Samsung Internet.jpg

Screenshot_20230814-220711_Samsung Internet.jpg

Screenshot_20230814-220704_Samsung Internet.jpg

Screenshot_20230814-220656_Samsung Internet.jpg

Screenshot_20230814-220645_Samsung Internet.jpg

Screenshot_20230814-220537_Samsung Internet.jpg

Hallo Siegmar,

 

Erklärt das Internet-Problem auch, wenn der Receiver auf die Fernbedienung zwischenzeitlich gar nicht reagiert? (Batterien haben wir natürlich geprüft)

 

Vielen Dank für die schnelle Antwort!

Hallo Schlumpf22,


@Schlumpf22  schrieb:

Erklärt das Internet-Problem auch, wenn der Receiver auf die Fernbedienung zwischenzeitlich gar nicht reagiert? (Batterien haben wir natürlich geprüft)

ja, da wartet die Box auf Informationen aus dem Internet, die aber nicht kommen, weil die Verbindung tot ist. Bei Deinen Bildern habe ich nur 20 DOCSIS 3.0 Kanäle vom Download gesehen. Es sollte auch noch Kanäle für den Upload geben. Bei einem 1000 Mbit/s Anschluss gibt es im Download 32 DOCSIS3.0 und bis zu 2 DOCSIS3.1 Kanäle. Im Upload sind es meist 4 DOCSIS3.0 und ein DOCSIS3.1 Kanal.

Die Signal Pegel sind bei den 20 Kanälen noch OK aber bei einigen Kanälen gibt es sehr sehr viele nicht korrigierbare Fehler. Auf den Frequenzen muss es eine Störung geben. Solche Störungen kommen oft durch eine schlechte Abschirmung des Antennen Kabels. Bei den vielen Funksignalen die es gibt sollten nur noch dreifach geschirmte Kabel mit einer Dämpfung größer 120dB verwendet werden. Das betrifft das Koaxialkabel von der Multimedia Dose zum Router und auch das Koaxialkabel von der TV-Box zur Multimedia Dose und das vor allem wenn die auch noch lang sind.

Viele Grüße Siegmar

Vielen Dank,

Das klingt nach einem vielversprechenden Lösungsansatz und wird erstmal ein paar Tage lang mit neuem Kabel getestet 👍

Hallo,

Heute haben wir das einzige Kabel ausgetauscht, das nicht original von Vodafone/Kabel Deutschland mitgeliefert worden war (vom Receiver zur Multimedia-Dose). Das andere war tatsächlich sehr lang und ziemlich alt. Leider reagiert die Fernbedienung trotzdem nach mehrfacher Nutzung heute plötzlich wieder erst nach erneutem Aus- und wieder Anschalten des Receivers... Dabei ist das neue 4-fach abgeschirmt und hat 135dB. Ich kann doch hoffentlich davon ausgehen, dass Vodafone selbst angemessene Kabel mitgeschickt hat...? Gibt es sonst noch eine Idee, was wir noch versuchen können?

Liebe Grüße!

Hallo Schlumpf22,

du solltest noch einmal alle DOCSIS Werte bitte senden, aber bitte alle Kanäle.

Bei den Antennen Kabeln ist vor allem das Alter entscheidend. In der Vergangenheit hat es viel weniger Störsignale in der Umgebung gegeben und damit war eine so gute Abschirmung nicht notwendig. Probleme können auch von dem im Haus verbauten Kabeln kommen. Es könnte auch ein geknicktes Kabel solche Probleme verursachen, weil am Knick oft die Abschirmung im Kabel zerrissen ist. Wenn beim abziehen am Kabel angefasst wird und nicht am Stecker, dann kann die Schirmung im Kabel zerrissen werden. Ein fehlender Deckel an einem Verstärker oder in der Multimedia Dose ...

Viele Grüße Siegmar

Screenshot_20230823-210001_Samsung Internet.jpg

Screenshot_20230823-210014_Samsung Internet.jpg

Screenshot_20230823-205427_Samsung Internet.jpg

Screenshot_20230823-205442_Samsung Internet.jpg

Screenshot_20230823-205456_Samsung Internet.jpg

Screenshot_20230823-205510_Samsung Internet.jpg

Screenshot_20230823-205524_Samsung Internet.jpg

Screenshot_20230823-205536_Samsung Internet.jpg

Screenshot_20230823-205548_Samsung Internet.jpg

Screenshot_20230823-205600_Samsung Internet.jpg

Screenshot_20230823-205614_Samsung Internet.jpg

Screenshot_20230823-205627_Samsung Internet.jpg

Screenshot_20230823-205641_Samsung Internet.jpg

Screenshot_20230823-205656_Samsung Internet.jpg

Screenshot_20230823-205712_Samsung Internet.jpg

Screenshot_20230823-205727_Samsung Internet.jpg

Screenshot_20230823-205742_Samsung Internet.jpg

Screenshot_20230823-205800_Samsung Internet.jpg

Screenshot_20230823-205815_Samsung Internet.jpg

Screenshot_20230823-205830_Samsung Internet.jpg

Screenshot_20230823-205848_Samsung Internet.jpg

Screenshot_20230823-205905_Samsung Internet.jpg

Screenshot_20230823-205405_Samsung Internet.jpg

 neuer Versuch 😅

 

Knicke im Kabel und Ziehen am Kabel statt Stecker können wir ausschließen.

Hallo Schlumpf22,

ich habe Deinen letzten Beitrag leider übersehen. Dein Anschluss hat also nur 20 Kanäle für den Download und dort sind vor allem sehr viele nicht korrigierbare Fehler auf vielen Kanälen vorhanden. Auf den 4 Kanälen vom Upload gibt es auch keine Problem. Die Pegel müssten alle im Bereich von 37,1 bis 51,0 dBmV liegen. Mit reichlich 38 dBmV sind die aber am unteren Ende des zulässigen Bereiches. Es gibt zur Zeit vermutlich auch ein Software Problem seit einem der letzten Updates, wodurch sich die Box immer wieder verklemmt. Nimm doch mal die Box immer über Nacht vom Strom, wenn keine Aufnahmen programmiert sind.

Viele Grüße Siegmar