1

Frage

2

Antwort

3

Lösung

WLAN Geräte verlieren Internetzugriff
LexPrima
Netzwerkforscher
Netzwerkforscher

Ich habe seit etwa zwei Wochen die Vodafone Station CGA4233DE. Es besteht das nervige Problem, dass ab und zu meine WLAN-Geräte kein Internet mehr haben. Das ist besonders störend, wenn ich einen VoWifi-Anruf tätige. Da das WLAN nicht abbricht, gibt es keinen Handover zum LTE-Netz. Bis das Handy merkt, dass über WLAN kein Internet mehr geht und auf LTE ausweicht, ist der Anruf bereits abgebrochen. Was eventuell damit zusammenhängt: Seit ich auf die Vodafone Station umgestellt habe verschwindet das VoWifi-Symbol nach kurzer Zeit von meinem Handydisplay. Gerade einen Werksreset durchgeführt, ohne Besserung. WLAN-Verbindung steht, nur der Internetzugriff klappt für einige Minuten nicht mehr. Von den kabelgebunden Geräten aus, PC und TV, funktioniert der Internetzugriff während dieser Aussetzer problemlos.

61 Antworten 61

Es funktioniert weiterhin unzuverlässig. Gefühlt funktioniert es, nachdem ich einige Stunden mit WLAN verbunden bin. Aber wenn ich z.B. kurz in die Stadt gehe, funktioniert es bei der Rückkehr wieder lange nicht. Nach Neuverbinden steht die VoWifi Verbindung manchmal für einige Minuten, bevor sie dann doch wieder abbricht.

 

Meine Stadt betreibt ein Hotspot-Netzwerk. Zum Telefonieren verbinde ich mich jetzt immer damit. Dort funktioniert es es zuverlässig.

Geht übrigens immer noch nur sehr spradisch. Wenn ihre Techniker was ausprobieren wollen, nur zu!

ERFD
Ex-Moderator:in
Ex-Moderator:in

Hallo LexPrima,

 

die Kollegen haben eine andere Firmware übertragen. Mach bitte mal einen Werksreset und teste Deine Geräte erneut. Teste bitte auch mal ohne aktive Firewall am Modem.

 

Gruß Fred

Bewertet hilfreiche Beiträge mit Likes und Sternen!
LexPrima
Netzwerkforscher
Netzwerkforscher

Unverändert auch nach dem Werksreset. Allerdings ist mir aufgefallen, dass es nicht sporadisch ist. Sobald ich mich mit dem WLAN verbinde, geht VoWiFi für wenige Minuten, bevor es abbricht. Bleibe ich jetzt ununterbrochen mit dem WLAN verbunden, geht es nach ca. 1 bis 2 h plötzlich wieder. Dann solange bis das WLAN getrennt wird. Gehe ich zB mal kurz den Müll rausbringen, geht das Spiel von vorne los.

Jana478
Administrator:in
Administrator:in

Hallo LexPrima,

 

da ja hier Werksreset, Firmware aktualisieren etc. nichts gebracht hat, tauschen wir am besten mal den Router. Bist Du einverstanden? Dann können wir einen Gerätefehler ausschließen.

 

Viele Grüße

Jana

 Bewertet hilfreiche Beiträge mit Likes und Sternen!
 Unaufgeforderte PNs werden nicht beantwortet - Bitte erstellt einen Thread. Die Community hilft!

Hallo,

das können wir gerne versuchen.

Thomas
Moderator:in
Moderator:in

Hallo LexPrima,

 

das neue Modem macht sich in Kürze auf den Weg zu Dir. Du kannst es direkt austauschen. Es meldet sich allein an. Den alten Router kannst Du dann innerhalb von 14 Tagen kostenlos mit dem Retourenschein an uns zurück senden.

 

Grüße

Thomas

Bewertet hilfreiche Beiträge mit Likes!
LexPrima
Netzwerkforscher
Netzwerkforscher

Das neue Modem war jetzt übers Wochenende in Betrieb. Das gleiche Verhalten bezüglich VoWiFi, und mit der 2.0.17 ist auch das Problem zurück, dass meine WLAN-Geräte den Internetzugriff verlieren. Das war mit 2.0.18 und höher behoben. 

ERFD
Ex-Moderator:in
Ex-Moderator:in

Hallo LexPrima,

 

das Problem ist mit dem Tauschgerät identisch? Welche Geräte genau werden zu Hause im WLAN betrieben? Der Fachbereich hat das Update dem Gerät nochmals zugewiesen.

 

Gruß Fred

Bewertet hilfreiche Beiträge mit Likes und Sternen!
LexPrima
Netzwerkforscher
Netzwerkforscher

Okay, danke. Geräte sind ne Hand voll Echos der 2. - 3. Generation, mein Handy, Laptop, noch ein paar smarte Lichtschalter und Steckdosen. Zum TV und Drucker hab ich mittlerweile ein Kabel gelegt. Die Geräte die dauerhaft verbunden sind, haben, wenn ich abends nach der Arbeit heim komme manchmal kein Internet mehr oder wenn ich morgens aufwache. Ich starte dann die Station neu, damit sich alle neu verbinden müssen.

 

Damit ich VoWiFi im eigenen WLAN nutzen kann, habe ich einen Workaround gefunden: Wenn ich den Flugmodus aktiviere und dann das WLAN, verbindet sich VoWiFi. Wenn ich jetzt den Flugmodus deaktiviere bleibt es stabil verbunden. Offenbar ist meinem Handy ALLES lieber als die Vodafone Station. Das Handy ist übrigens ein Samsung M31.