abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
Aktuelle Eilmeldungen

TV: Kabelfernsehen wird Mietersache. Jetzt handeln!

 

Deine Störung ist nicht dabei? Dann nutz unseren Störungsfinder!

1

Frage

2

Antwort

3

Lösung

Vodafone Station - Deaktiviert WLAN und LAN automatisch
Einoel
Netzwerkforscher
Netzwerkforscher
  • In welchem Bundesland wohnst Du? Sende bitte auch die Postleitzahl
    -NRW - 33604
  • Welchen Vertrag hast Du? (z.B. Internet + Telefon 100)
    -MMA Telefonanschluss Anschluss - Internet Flatrate
  • Welches Modem/ Router nutzt Du? (z.B. Hitron)
    -Vodafone Station Wifi 6
  • Nutzt Du ein Leih-Gerät von uns oder hast Du ein eigenes Gerät?
    -Leih-Gerät
  • Welcher Fehler tritt auf? (Geschwindigkeit zu gering; Packetloss) Schicke dazu auch Screenshots von Speedtests (mit Datum und Uhrzeit) und Tracerts/ Pingplotter-Messungen bei Packetloss oder Ping-Problemen. Stelle beim Pingplotter 2,5 Sekunden beim Intervall ein und nutze betroffene Dienste als Ziel.
    Nach ca. 15 - 20 min. Betriebszeit fängt die WLAN Leuchte an zu blinken und WLAN sowie LAN sind deaktivert. Nur ein Neustart hilft.
  • Wie ist Dein Endgerät mit dem Modem verbunden? (LAN; WLAN; zusätzlicher Router; PowerLAN)
    -LAN und WLAN
  • Beginn und Zeitraum der Störung (z.B: seit Anfang April; nur am Abend)
    -Immer, nach ca. 15min
    .
  • Was hat die Prüfung mit dem Netzassistenten und dem Chat-Bot TOBi ergeben?
    -Keine Störung
  • Welche Maßnahmen wurden durch die Störungshotline (erreichbar unter 0800-5266625 für Vodafone Kabel Deutschland bzw. 0221/46619100 für Vodafone West) durchgeführt?
    -Austausch des Routers.

 

--------------------

 

Hallo, zusammen,

vielleicht kann mir jemand bei meinem Problem helfen, da ich selber nicht weiterkomme.

Seit Beginn der Vertragszeit hatte ich Probleme mit meinem Router.

Ich hatte eine Vodafone Station Wifi 6, bei der das WLAN ausgefallen ist. Ich konnte es weder über die Setup Seite wieder aktivieren, noch half ein Reset des Routers. Nach Rücksprache mit der Hotline erhielt ich einen Austauschrouter.

 

Der neue Router Vodafone Station Wifi 6, ist nun seit dem 01.06 in benutzung und macht ebenfalls Probleme.

Die ersten zwei Tage lief er einwandfrei, nun passiert folgendes.

 

- Netzstecker einstecken

- Router fährt hoch, alle Lampen leuchten weiß, WLAN und LAN funktionieren

- Nach ca. 15 - 30 min fängt die weiße WLAN Leuchte am Router an zu blinken

- WLAN und LAN funktionieren nicht mehr

- Einzige Lösung - Strom ziehen und neu einstecken, das ganze geht dann von vorne los.

 

In den Logs finde ich folgenden Eintrag, der meiner Meinung nach den Fehler auslöst:

 

06/19/2023 23:09:45 RADIO-DISABLED WG-MAC=52:A5:DC:D4:BA:BF WLAN
06/19/2023 23:09:44 RADIO-DISABLED WG-MAC=52:A5:DC:D4:BA:BE WLAN
06/19/2023 23:09:44 AP-DISABLED wlan2.0 WLAN
06/19/2023 23:09:44 REASON-CODE-DESCR=UNKNOWN; REASON-CODE=1; WG-MAC=50:a5:dc:d4:ba:bf; STA-MAC=66:90:bd:4c:94:54; IF=wlan2.0; SSID=Vodafone-7583; ConnectionState=disconnected; Channel=5210MHz; Radio=5G WLAN
06/19/2023 23:09:43 AP-DISABLED wlan0.0 WLAN

 

 

Den gesamten Log eines "Zyklus" hänge ich an. Dieser ist vom Einstecken des Routers, bis zum Aufall von WLAN und LAN und dem anschließenden Neustart.

 

Kann jemand helfen?
Vielen Dank 🙂

 

Mehr anzeigen
06/19/2023 23:40:58 REASON-CODE-DESCR=UNKNOWN; REASON-CODE=3; WG-MAC=50:a5:dc:d4:ba:be; STA-MAC=e4:aa:ea:33:75:ff; IF=wlan0.0; SSID=Vodafone-7583; ConnectionState=disconnected; Channel=2452MHz; Radio=2.4G WLAN
06/19/2023 23:40:54 client steer attempt: event=SENDING BTM-REQ, STA MAC=e4:aa:ea:33:75:ff, AP before=50:a5:dc:d4:ba:be, AP after=50:a5:dc:d4:ba:bf, trigger=link quality (RSSI), type=BTM WLAN
06/19/2023 23:40:49 WG-MAC=50:a5:dc:d4:ba:be; STA-MAC=66:90:bd:4c:94:54; IF=wlan0.0; SSID=Vodafone-7583; ConnectionState=connected; WirelessMode=802.11ax; LastTxPhyRate=0Mbps; LastRxPhyRate=0Mbps; EncryptMode=CCMP; RSSI=-44dBm; Channel=2452MHz; Radio=2.4G; Bandwidth=20M; TxFailPkts=0; RetransPkts=0 WLAN
06/19/2023 23:40:11 client steer attempt: event=SENDING BTM-REQ, STA MAC=e4:aa:ea:33:75:ff, AP before=50:a5:dc:d4:ba:be, AP after=50:a5:dc:d4:ba:bf, trigger=link quality (RSSI), type=BTM WLAN
06/19/2023 23:39:54 client steer attempt: event=SENDING BTM-REQ, STA MAC=e4:aa:ea:33:75:ff, AP before=50:a5:dc:d4:ba:be, AP after=50:a5:dc:d4:ba:bf, trigger=link quality (RSSI), type=BTM WLAN
06/19/2023 23:39:50 WG-MAC=50:a5:dc:d4:ba:be; STA-MAC=e4:aa:ea:33:75:ff; IF=wlan0.0; SSID=Vodafone-7583; ConnectionState=connected; WirelessMode=802.11n; LastTxPhyRate=0Mbps; LastRxPhyRate=0Mbps; EncryptMode=CCMP; RSSI=-30dBm; Channel=2452MHz; Radio=2.4G; Bandwidth=40M; TxFailPkts=0; RetransPkts=250 WLAN
06/19/2023 23:39:50 Configuration Changed : Set Device.WiFi.AccessPoint.2.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 23:39:50 Configuration Changed : Set Device.WiFi.AccessPoint.1.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 23:39:50 REASON-CODE-DESCR=PREV_AUTH_NOT_VALID; REASON-CODE=2; WG-MAC=50:a5:dc:d4:ba:be; STA-MAC=e4:aa:ea:33:75:ff; IF=wlan0.0; SSID=Vodafone-7583; ConnectionState=disconnected; Channel=2452MHz; Radio=2.4G WLAN
06/19/2023 23:39:45 WG-MAC=50:a5:dc:d4:ba:be; STA-MAC=e4:aa:ea:33:75:ff; IF=wlan0.0; SSID=Vodafone-7583; ConnectionState=connected; WirelessMode=802.11n; LastTxPhyRate=0Mbps; LastRxPhyRate=0Mbps; EncryptMode=CCMP; RSSI=-38dBm; Channel=2452MHz; Radio=2.4G; Bandwidth=40M; TxFailPkts=0; RetransPkts=212 WLAN
06/19/2023 23:39:44 Configuration Changed : Set Device.WiFi.AccessPoint.2.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 23:39:44 Configuration Changed : Set Device.WiFi.AccessPoint.1.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 23:39:44 REASON-CODE-DESCR=PREV_AUTH_NOT_VALID; REASON-CODE=2; WG-MAC=50:a5:dc:d4:ba:be; STA-MAC=e4:aa:ea:33:75:ff; IF=wlan0.0; SSID=Vodafone-7583; ConnectionState=disconnected; Channel=2452MHz; Radio=2.4G WLAN
06/19/2023 23:39:39 WG-MAC=50:a5:dc:d4:ba:be; STA-MAC=e4:aa:ea:33:75:ff; IF=wlan0.0; SSID=Vodafone-7583; ConnectionState=connected; WirelessMode=802.11n; LastTxPhyRate=0Mbps; LastRxPhyRate=0Mbps; EncryptMode=CCMP; RSSI=-41dBm; Channel=2452MHz; Radio=2.4G; Bandwidth=40M; TxFailPkts=0; RetransPkts=182 WLAN
06/19/2023 23:39:39 Configuration Changed : Set Device.WiFi.AccessPoint.2.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 23:39:39 Configuration Changed : Set Device.WiFi.AccessPoint.1.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 23:39:39 REASON-CODE-DESCR=PREV_AUTH_NOT_VALID; REASON-CODE=2; WG-MAC=50:a5:dc:d4:ba:be; STA-MAC=e4:aa:ea:33:75:ff; IF=wlan0.0; SSID=Vodafone-7583; ConnectionState=disconnected; Channel=2452MHz; Radio=2.4G WLAN
06/19/2023 23:39:34 WG-MAC=50:a5:dc:d4:ba:be; STA-MAC=e4:aa:ea:33:75:ff; IF=wlan0.0; SSID=Vodafone-7583; ConnectionState=connected; WirelessMode=802.11n; LastTxPhyRate=0Mbps; LastRxPhyRate=0Mbps; EncryptMode=CCMP; RSSI=-41dBm; Channel=2452MHz; Radio=2.4G; Bandwidth=40M; TxFailPkts=0; RetransPkts=147 WLAN
06/19/2023 23:39:33 REASON-CODE-DESCR=PREV_AUTH_NOT_VALID; REASON-CODE=2; WG-MAC=50:a5:dc:d4:ba:be; STA-MAC=e4:aa:ea:33:75:ff; IF=wlan0.0; SSID=Vodafone-7583; ConnectionState=disconnected; Channel=2452MHz; Radio=2.4G WLAN
06/19/2023 23:39:33 Configuration Changed : Set Device.WiFi.AccessPoint.2.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 23:39:33 Configuration Changed : Set Device.WiFi.AccessPoint.1.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 23:39:30 WG-MAC=50:a5:dc:d4:ba:be; STA-MAC=e4:aa:ea:33:75:ff; IF=wlan0.0; SSID=Vodafone-7583; ConnectionState=connected; WirelessMode=802.11n; LastTxPhyRate=0Mbps; LastRxPhyRate=0Mbps; EncryptMode=CCMP; RSSI=-37dBm; Channel=2452MHz; Radio=2.4G; Bandwidth=40M; TxFailPkts=0; RetransPkts=112 WLAN
06/19/2023 23:39:30 Configuration Changed : Set Device.WiFi.AccessPoint.2.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 23:39:30 Configuration Changed : Set Device.WiFi.AccessPoint.1.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 23:39:30 REASON-CODE-DESCR=PREV_AUTH_NOT_VALID; REASON-CODE=2; WG-MAC=50:a5:dc:d4:ba:be; STA-MAC=e4:aa:ea:33:75:ff; IF=wlan0.0; SSID=Vodafone-7583; ConnectionState=disconnected; Channel=2452MHz; Radio=2.4G WLAN
06/19/2023 23:39:28 WG-MAC=50:a5:dc:d4:ba:be; STA-MAC=e4:aa:ea:33:75:ff; IF=wlan0.0; SSID=Vodafone-7583; ConnectionState=connected; WirelessMode=802.11n; LastTxPhyRate=0Mbps; LastRxPhyRate=0Mbps; EncryptMode=CCMP; RSSI=-37dBm; Channel=2452MHz; Radio=2.4G; Bandwidth=40M; TxFailPkts=0; RetransPkts=87 WLAN
06/19/2023 23:39:28 Configuration Changed : Set Device.WiFi.AccessPoint.2.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 23:39:28 Configuration Changed : Set Device.WiFi.AccessPoint.1.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 23:39:28 REASON-CODE-DESCR=PREV_AUTH_NOT_VALID; REASON-CODE=2; WG-MAC=50:a5:dc:d4:ba:be; STA-MAC=e4:aa:ea:33:75:ff; IF=wlan0.0; SSID=Vodafone-7583; ConnectionState=disconnected; Channel=2452MHz; Radio=2.4G WLAN
06/19/2023 23:39:23 WG-MAC=50:a5:dc:d4:ba:be; STA-MAC=e4:aa:ea:33:75:ff; IF=wlan0.0; SSID=Vodafone-7583; ConnectionState=connected; WirelessMode=802.11n; LastTxPhyRate=0Mbps; LastRxPhyRate=0Mbps; EncryptMode=CCMP; RSSI=-37dBm; Channel=2452MHz; Radio=2.4G; Bandwidth=40M; TxFailPkts=0; RetransPkts=28 WLAN
06/19/2023 23:39:22 Configuration Changed : Set Device.WiFi.AccessPoint.2.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 23:39:22 REASON-CODE-DESCR=PREV_AUTH_NOT_VALID; REASON-CODE=2; WG-MAC=50:a5:dc:d4:ba:be; STA-MAC=e4:aa:ea:33:75:ff; IF=wlan0.0; SSID=Vodafone-7583; ConnectionState=disconnected; Channel=2452MHz; Radio=2.4G WLAN
06/19/2023 23:39:22 Configuration Changed : Set Device.WiFi.AccessPoint.1.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 23:39:18 WG-MAC=50:a5:dc:d4:ba:be; STA-MAC=e4:aa:ea:33:75:ff; IF=wlan0.0; SSID=Vodafone-7583; ConnectionState=connected; WirelessMode=802.11n; LastTxPhyRate=0Mbps; LastRxPhyRate=0Mbps; EncryptMode=CCMP; RSSI=-37dBm; Channel=2452MHz; Radio=2.4G; Bandwidth=40M; TxFailPkts=0; RetransPkts=16 WLAN
06/19/2023 23:39:17 Configuration Changed : Set Device.WiFi.AccessPoint.2.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 23:39:17 Configuration Changed : Set Device.WiFi.AccessPoint.1.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 23:39:17 REASON-CODE-DESCR=PREV_AUTH_NOT_VALID; REASON-CODE=2; WG-MAC=50:a5:dc:d4:ba:be; STA-MAC=e4:aa:ea:33:75:ff; IF=wlan0.0; SSID=Vodafone-7583; ConnectionState=disconnected; Channel=2452MHz; Radio=2.4G WLAN
06/19/2023 23:39:12 Configuration Changed : Set Device.WiFi.AccessPoint.2.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 23:39:12 WG-MAC=50:a5:dc:d4:ba:be; STA-MAC=e4:aa:ea:33:75:ff; IF=wlan0.0; SSID=Vodafone-7583; ConnectionState=connected; WirelessMode=802.11n; LastTxPhyRate=0Mbps; LastRxPhyRate=0Mbps; EncryptMode=CCMP; RSSI=-35dBm; Channel=2452MHz; Radio=2.4G; Bandwidth=40M; TxFailPkts=0; RetransPkts=1 WLAN
06/19/2023 23:39:11 Configuration Changed : Set Device.WiFi.AccessPoint.1.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 23:39:11 REASON-CODE-DESCR=PREV_AUTH_NOT_VALID; REASON-CODE=2; WG-MAC=50:a5:dc:d4:ba:be; STA-MAC=e4:aa:ea:33:75:ff; IF=wlan0.0; SSID=Vodafone-7583; ConnectionState=disconnected; Channel=2452MHz; Radio=2.4G WLAN
06/19/2023 23:39:06 WG-MAC=50:a5:dc:d4:ba:be; STA-MAC=e4:aa:ea:33:75:ff; IF=wlan0.0; SSID=Vodafone-7583; ConnectionState=connected; WirelessMode=802.11n; LastTxPhyRate=0Mbps; LastRxPhyRate=0Mbps; EncryptMode=CCMP; RSSI=-35dBm; Channel=2452MHz; Radio=2.4G; Bandwidth=40M; TxFailPkts=0; RetransPkts=0 WLAN
06/19/2023 23:39:06 Configuration Changed : Set Device.WiFi.AccessPoint.2.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 23:39:06 Configuration Changed : Set Device.WiFi.AccessPoint.1.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 23:39:06 REASON-CODE-DESCR=PREV_AUTH_NOT_VALID; REASON-CODE=2; WG-MAC=50:a5:dc:d4:ba:be; STA-MAC=e4:aa:ea:33:75:ff; IF=wlan0.0; SSID=Vodafone-7583; ConnectionState=disconnected; Channel=2452MHz; Radio=2.4G WLAN
06/19/2023 23:39:04 Configuration Changed : Set Device.WiFi.AccessPoint.2.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 23:39:03 WG-MAC=50:a5:dc:d4:ba:be; STA-MAC=e4:aa:ea:33:75:ff; IF=wlan0.0; SSID=Vodafone-7583; ConnectionState=connected; WirelessMode=802.11n; LastTxPhyRate=0Mbps; LastRxPhyRate=0Mbps; EncryptMode=CCMP; RSSI=-41dBm; Channel=2452MHz; Radio=2.4G; Bandwidth=40M; TxFailPkts=0; RetransPkts=0 WLAN
06/19/2023 23:39:02 Configuration Changed : Set Device.WiFi.AccessPoint.1.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 23:39:02 REASON-CODE-DESCR=PREV_AUTH_NOT_VALID; REASON-CODE=2; WG-MAC=50:a5:dc:d4:ba:be; STA-MAC=e4:aa:ea:33:75:ff; IF=wlan0.0; SSID=Vodafone-7583; ConnectionState=disconnected; Channel=2452MHz; Radio=2.4G WLAN
06/19/2023 23:39:02 REASON-CODE-DESCR=PREV_AUTH_NOT_VALID; REASON-CODE=2; WG-MAC=50:a5:dc:d4:ba:be; STA-MAC=e4:aa:ea:33:75:ff; IF=wlan0.0; SSID=Vodafone-7583; ConnectionState=disconnected; Channel=2452MHz; Radio=2.4G WLAN
06/19/2023 23:39:02 WG-MAC=50:a5:dc:d4:ba:be; STA-MAC=e4:aa:ea:33:75:ff; IF=wlan0.0; SSID=Vodafone-7583; ConnectionState=connected; WirelessMode=802.11n; LastTxPhyRate=0Mbps; LastRxPhyRate=0Mbps; EncryptMode=CCMP; RSSI=0dBm; Channel=2452MHz; Radio=2.4G; Bandwidth=20M; TxFailPkts=0; RetransPkts=0 WLAN
06/19/2023 23:39:02 Configuration Changed : Set Device.WiFi.AccessPoint.1.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 23:38:54 WG-MAC=50:a5:dc:d4:ba:be; STA-MAC=e4:aa:ea:33:75:ff; IF=wlan0.0; SSID=Vodafone-7583; ConnectionState=connected; WirelessMode=802.11n; LastTxPhyRate=0Mbps; LastRxPhyRate=0Mbps; EncryptMode=CCMP; RSSI=-36dBm; Channel=2452MHz; Radio=2.4G; Bandwidth=40M; TxFailPkts=0; RetransPkts=0 WLAN
06/19/2023 23:38:50 Configuration Changed : Set Device.WiFi.AccessPoint.2.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 23:38:50 Configuration Changed : Set Device.WiFi.AccessPoint.1.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 23:38:44 Configuration Changed : Set Device.WiFi.AccessPoint.2.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 23:38:44 Configuration Changed : Set Device.WiFi.AccessPoint.1.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 23:38:39 Configuration Changed : Set Device.WiFi.AccessPoint.2.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 23:38:38 Configuration Changed : Set Device.WiFi.AccessPoint.1.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 23:09:45 RADIO-DISABLED WG-MAC=52:A5Smiley (überglücklich)CSmiley (überglücklich)4:BA:BF WLAN
06/19/2023 23:09:44 RADIO-DISABLED WG-MAC=52:A5Smiley (überglücklich)CSmiley (überglücklich)4:BA:BE WLAN
06/19/2023 23:09:44 AP-DISABLED wlan2.0 WLAN
06/19/2023 23:09:44 REASON-CODE-DESCR=UNKNOWN; REASON-CODE=1; WG-MAC=50:a5:dc:d4:ba:bf; STA-MAC=66:90:bd:4c:94:54; IF=wlan2.0; SSID=Vodafone-7583; ConnectionState=disconnected; Channel=5210MHz; Radio=5G WLAN
06/19/2023 23:09:43 AP-DISABLED wlan0.0 WLAN
06/19/2023 22:45:24 client steer attempt: event=SENDING BTM-REQ, STA MAC=66:90:bd:4c:94:54, AP before=50:a5:dc:d4:ba:bf, AP after=50:a5:dc:d4:ba:be, trigger=link quality (RSSI), type=BTM WLAN
06/19/2023 22:45:24 client steer attempt: event=BTM-REQ REJECTED, STA MAC=66:90:bd:4c:94:54, AP=50:a5:dc:d4:ba:bf , trigger=link quality (RSSI), type=BTM WLAN
06/19/2023 22:44:58 WG-MAC=50:a5:dc:d4:ba:bf; STA-MAC=66:90:bd:4c:94:54; IF=wlan2.0; SSID=Vodafone-7583; ConnectionState=connected; WirelessMode=802.11ax; LastTxPhyRate=0Mbps; LastRxPhyRate=0Mbps; EncryptMode=CCMP; RSSI=-50dBm; Channel=5210MHz; Radio=5G; Bandwidth=80M; TxFailPkts=0; RetransPkts=5 WLAN
06/19/2023 22:44:57 Configuration Changed : Set Device.WiFi.AccessPoint.2.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 22:44:57 Configuration Changed : Set Device.WiFi.AccessPoint.1.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 22:44:57 REASON-CODE-DESCR=PREV_AUTH_NOT_VALID; REASON-CODE=2; WG-MAC=50:a5:dc:d4:ba:be; STA-MAC=66:90:bd:4c:94:54; IF=wlan0.0; SSID=Vodafone-7583; ConnectionState=disconnected; Channel=2452MHz; Radio=2.4G WLAN
06/19/2023 22:44:53 WG-MAC=50:a5:dc:d4:ba:be; STA-MAC=66:90:bd:4c:94:54; IF=wlan0.0; SSID=Vodafone-7583; ConnectionState=connected; WirelessMode=802.11ax; LastTxPhyRate=0Mbps; LastRxPhyRate=0Mbps; EncryptMode=CCMP; RSSI=-39dBm; Channel=2452MHz; Radio=2.4G; Bandwidth=20M; TxFailPkts=0; RetransPkts=7 WLAN
06/19/2023 22:44:51 REASON-CODE-DESCR=PREV_AUTH_NOT_VALID; REASON-CODE=2; WG-MAC=50:a5:dc:d4:ba:bf; STA-MAC=66:90:bd:4c:94:54; IF=wlan2.0; SSID=Vodafone-7583; ConnectionState=disconnected; Channel=5210MHz; Radio=5G WLAN
06/19/2023 22:44:51 Configuration Changed : Set Device.WiFi.AccessPoint.2.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 22:44:51 Configuration Changed : Set Device.WiFi.AccessPoint.1.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 22:44:47 WG-MAC=50:a5:dc:d4:ba:bf; STA-MAC=66:90:bd:4c:94:54; IF=wlan2.0; SSID=Vodafone-7583; ConnectionState=connected; WirelessMode=802.11ax; LastTxPhyRate=0Mbps; LastRxPhyRate=0Mbps; EncryptMode=CCMP; RSSI=-54dBm; Channel=5210MHz; Radio=5G; Bandwidth=80M; TxFailPkts=0; RetransPkts=5 WLAN
06/19/2023 22:44:46 Configuration Changed : Set Device.WiFi.AccessPoint.2.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 22:44:46 REASON-CODE-DESCR=PREV_AUTH_NOT_VALID; REASON-CODE=2; WG-MAC=50:a5:dc:d4:ba:be; STA-MAC=66:90:bd:4c:94:54; IF=wlan0.0; SSID=Vodafone-7583; ConnectionState=disconnected; Channel=2452MHz; Radio=2.4G WLAN
06/19/2023 22:44:46 Configuration Changed : Set Device.WiFi.AccessPoint.1.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 22:44:42 WG-MAC=50:a5:dc:d4:ba:be; STA-MAC=66:90:bd:4c:94:54; IF=wlan0.0; SSID=Vodafone-7583; ConnectionState=connected; WirelessMode=802.11ax; LastTxPhyRate=0Mbps; LastRxPhyRate=0Mbps; EncryptMode=CCMP; RSSI=-39dBm; Channel=2452MHz; Radio=2.4G; Bandwidth=20M; TxFailPkts=0; RetransPkts=6 WLAN
06/19/2023 22:44:41 Configuration Changed : Set Device.WiFi.AccessPoint.1.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 22:44:41 REASON-CODE-DESCR=PREV_AUTH_NOT_VALID; REASON-CODE=2; WG-MAC=50:a5:dc:d4:ba:bf; STA-MAC=66:90:bd:4c:94:54; IF=wlan2.0; SSID=Vodafone-7583; ConnectionState=disconnected; Channel=5210MHz; Radio=5G WLAN
06/19/2023 22:44:41 Configuration Changed : Set Device.WiFi.AccessPoint.2.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 22:44:36 Configuration Changed : Set Device.WiFi.AccessPoint.2.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 22:44:36 WG-MAC=50:a5:dc:d4:ba:bf; STA-MAC=66:90:bd:4c:94:54; IF=wlan2.0; SSID=Vodafone-7583; ConnectionState=connected; WirelessMode=802.11ax; LastTxPhyRate=0Mbps; LastRxPhyRate=0Mbps; EncryptMode=CCMP; RSSI=-43dBm; Channel=5210MHz; Radio=5G; Bandwidth=80M; TxFailPkts=0; RetransPkts=5 WLAN
06/19/2023 22:44:35 Configuration Changed : Set Device.WiFi.AccessPoint.1.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 22:44:35 REASON-CODE-DESCR=PREV_AUTH_NOT_VALID; REASON-CODE=2; WG-MAC=50:a5:dc:d4:ba:be; STA-MAC=66:90:bd:4c:94:54; IF=wlan0.0; SSID=Vodafone-7583; ConnectionState=disconnected; Channel=2452MHz; Radio=2.4G WLAN
06/19/2023 22:44:35 Configuration Changed : Set Device.WiFi.AccessPoint.1.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 22:44:35 Configuration Changed : Set Device.WiFi.AccessPoint.2.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 22:44:31 WG-MAC=50:a5:dc:d4:ba:be; STA-MAC=66:90:bd:4c:94:54; IF=wlan0.0; SSID=Vodafone-7583; ConnectionState=connected; WirelessMode=802.11ax; LastTxPhyRate=0Mbps; LastRxPhyRate=0Mbps; EncryptMode=CCMP; RSSI=-42dBm; Channel=2452MHz; Radio=2.4G; Bandwidth=20M; TxFailPkts=0; RetransPkts=1 WLAN
06/19/2023 22:44:30 REASON-CODE-DESCR=PREV_AUTH_NOT_VALID; REASON-CODE=2; WG-MAC=50:a5:dc:d4:ba:bf; STA-MAC=66:90:bd:4c:94:54; IF=wlan2.0; SSID=Vodafone-7583; ConnectionState=disconnected; Channel=5210MHz; Radio=5G WLAN
06/19/2023 22:44:30 Configuration Changed : Set Device.WiFi.AccessPoint.2.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 22:44:30 Configuration Changed : Set Device.WiFi.AccessPoint.1.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 22:44:26 WG-MAC=50:a5:dc:d4:ba:bf; STA-MAC=66:90:bd:4c:94:54; IF=wlan2.0; SSID=Vodafone-7583; ConnectionState=connected; WirelessMode=802.11ax; LastTxPhyRate=0Mbps; LastRxPhyRate=0Mbps; EncryptMode=CCMP; RSSI=-46dBm; Channel=5210MHz; Radio=5G; Bandwidth=80M; TxFailPkts=0; RetransPkts=2 WLAN
06/19/2023 22:44:25 Configuration Changed : Set Device.WiFi.AccessPoint.2.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 22:44:24 REASON-CODE-DESCR=PREV_AUTH_NOT_VALID; REASON-CODE=2; WG-MAC=50:a5:dc:d4:ba:be; STA-MAC=66:90:bd:4c:94:54; IF=wlan0.0; SSID=Vodafone-7583; ConnectionState=disconnected; Channel=2452MHz; Radio=2.4G WLAN
06/19/2023 22:44:24 Configuration Changed : Set Device.WiFi.AccessPoint.1.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 22:44:20 WG-MAC=50:a5:dc:d4:ba:be; STA-MAC=66:90:bd:4c:94:54; IF=wlan0.0; SSID=Vodafone-7583; ConnectionState=connected; WirelessMode=802.11ax; LastTxPhyRate=0Mbps; LastRxPhyRate=0Mbps; EncryptMode=CCMP; RSSI=-41dBm; Channel=2452MHz; Radio=2.4G; Bandwidth=20M; TxFailPkts=0; RetransPkts=0 WLAN
06/19/2023 22:44:19 Configuration Changed : Set Device.WiFi.AccessPoint.1.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 22:44:19 REASON-CODE-DESCR=PREV_AUTH_NOT_VALID; REASON-CODE=2; WG-MAC=50:a5:dc:d4:ba:bf; STA-MAC=66:90:bd:4c:94:54; IF=wlan2.0; SSID=Vodafone-7583; ConnectionState=disconnected; Channel=5210MHz; Radio=5G WLAN
06/19/2023 22:44:19 Configuration Changed : Set Device.WiFi.AccessPoint.2.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 22:44:16 WG-MAC=50:a5:dc:d4:ba:bf; STA-MAC=66:90:bd:4c:94:54; IF=wlan2.0; SSID=Vodafone-7583; ConnectionState=connected; WirelessMode=802.11ax; LastTxPhyRate=0Mbps; LastRxPhyRate=0Mbps; EncryptMode=CCMP; RSSI=-46dBm; Channel=5210MHz; Radio=5G; Bandwidth=20M; TxFailPkts=0; RetransPkts=0 WLAN
06/19/2023 22:44:13 Configuration Changed : Set Device.WiFi.AccessPoint.1.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 22:44:13 Configuration Changed : Set Device.WiFi.AccessPoint.2.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 22:44:11 Configuration Changed : Set Device.WiFi.AccessPoint.2.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 22:44:08 Configuration Changed : Set Device.WiFi.AccessPoint.2.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 22:44:08 Configuration Changed : Set Device.WiFi.AccessPoint.1.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 22:44:08 Configuration Changed : Set Device.WiFi.AccessPoint.1.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 22:44:07 Configuration Changed : Set Device.WiFi.AccessPoint.1.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 22:43:51 Configuration Changed : Set Device.WiFi.AccessPoint.1.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 22:43:51 Configuration Changed : Set Device.WiFi.AccessPoint.2.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 22:43:45 Configuration Changed : Set Device.WiFi.AccessPoint.1.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully. WLAN
06/19/2023 22:43:45 Configuration Changed : Set Device.WiFi.AccessPoint.2.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully.

Edit: @Einoel  Log übersichthalber in Spoiler gesetzt. In das passende Board verschoben. Gruß Kurtler

1 Akzeptierte Lösung

Akzeptierte Lösungen
Einoel
Netzwerkforscher
Netzwerkforscher

So, ich habe nun die letzten Tage eine Menge ausprobiert und bin nun der Meinung, dass ich das Problem gefunden habe;

 

Es liegt an den Temperaturen.

Wobei ich der Überzeugung bin, dass entweder meine Vodafone Station defekt ist, oder Vodafone hier generell ein großes Problem mit den Routern und der Hitze allgemein hat. Wahrscheinlich ein Konstruktionsfehler der Router an sich...

 

Vorweg, der Router steht komplett frei und ist gut belüftet.

Während der Testphase hatte ich ein Digitales Thermometer neben dem Router stehen.

 

Zum testen habe ich den Router auf meinen Laptopkühler gestellt. Der Kühler hat 4 Ventilatoren verbaut und bläst so Luft durch das Gehäuse der Vodafone Station.

Solange die Lüfter laufen, läuft das WLAN und LAN einwandfrei. Im Test auch über mehrere Tage.

Sobald ich die Lüfter abstelle, verabschiedet sich der Router (WLAN+LAN) nach max. 30-40min Betriebszeit. Das kann ich reproduzieren, egal ob morgens, mittags oder abends.

Dabei scheint es dem Router egal zu sein, wie viel Grad im Raum sind. Max. Werte lagen bei 26 Grad neben dem Router, der Fehler tritt aber auch Nachts auf, wo es knapp 22 Grad im Raum sind. Trotzdem schaltet das WLAN und LAN aus, sobald ich den Laptopkühler ausschalte.
Ich denke daher, der Router wird zu heiß und schaltet ab. Ob das nun an den Temperaturen draußen liegt, wobei ich eine Raumtemperatur von 22 Grad absolut nicht für "zu heißt" empfinde, oder an dem Router selbst, kann ich nicht sagen.

 

Ich habe mir auch den Router genauer angeschaut. Bin ich korrekt in der Annahme, dass IM Router selber keinerlei Lüfter verbaut sind?

Liegt hier ein defekt an meinem Gerät vor?
Wenn ich mir jedoch so die anderen Beiträge im Forum anschaue, häuft sich dieses Problem wohl aktuell...

Vielleicht sollte VF mal über ein neues Design zwecks Kühlung nachdenken?!

 

LG

 

 

 

Lösung in ursprünglichem Beitrag anzeigen

10 Antworten 10
unitymediaspezi
Daten-Fan
Daten-Fan

probiere mal Original-Passwort von Vodafone, bei mir war alles auf Auslieferungszustand zurückgesetzt inkl. kein Gastzugang mehr keine eigenen Netznamen mehr

mach mal einen Werksreset (Resetbutton 20 Sekunden gedrückt halten)

Einoel
Netzwerkforscher
Netzwerkforscher

@unitymediaspezi 

Macht leider keinen Unterschied. Habe es mit den Standardeinstellungen von Vodafone, ebenso mit meinen eigenen probiert.

 


@RobertP  schrieb:

mach mal einen Werksreset (Resetbutton 20 Sekunden gedrückt halten)


Habe ich gestern Abend gemacht, bringt keine Veränderung. Nach dem Reset lief er ca. 30min. dann ist WLAN und LAN wieder ausgefallen. Diesmal blinkte jedoch nicht die weiße WLAN LED sondern sie ist einfach aus gegangen.

Karo4
Smart-Analyzer
Smart-Analyzer

War bei mir auch 3 Tage lang der fall, aus dem nichts. Habe alles versucht, aber das blinken des wifis oder eben das einfach nicht leuchten der LED des wifis kam ständig wieder, irgendwann sogar alle 5 Minuten. Gut gestern Abend Router genommen Bzw VF Station, mit druckluftspray gesäubert, LAN Kabel ausgesteckt und bis jetzt nichtmehr angeschlossen, Router mitten in den Raum auf den Boden gestellt (mir wurde gesagt es könne an der Hitze liegen und da wird es von nichts blockiert) und nochmal sicherheitshalber in die Werkseinstellungen zurückgesetzt (resetknopf gedrückt halten bis alle Lampen aus gehen und "Power" wieder an geht, dann erst los lassen) seitdem funktioniert der Router. Hoffentlich bleibt dies auch so. 

LAN Kabel war an meinem Gaming Pc angeschlossen. Evtl ist es durch die Tür zerdrückt worden und es liegt daran? Keine Ahnung ich stecks dann mal an und schau mal was Sache ist.

Einoel
Netzwerkforscher
Netzwerkforscher

So, ich habe nun die letzten Tage eine Menge ausprobiert und bin nun der Meinung, dass ich das Problem gefunden habe;

 

Es liegt an den Temperaturen.

Wobei ich der Überzeugung bin, dass entweder meine Vodafone Station defekt ist, oder Vodafone hier generell ein großes Problem mit den Routern und der Hitze allgemein hat. Wahrscheinlich ein Konstruktionsfehler der Router an sich...

 

Vorweg, der Router steht komplett frei und ist gut belüftet.

Während der Testphase hatte ich ein Digitales Thermometer neben dem Router stehen.

 

Zum testen habe ich den Router auf meinen Laptopkühler gestellt. Der Kühler hat 4 Ventilatoren verbaut und bläst so Luft durch das Gehäuse der Vodafone Station.

Solange die Lüfter laufen, läuft das WLAN und LAN einwandfrei. Im Test auch über mehrere Tage.

Sobald ich die Lüfter abstelle, verabschiedet sich der Router (WLAN+LAN) nach max. 30-40min Betriebszeit. Das kann ich reproduzieren, egal ob morgens, mittags oder abends.

Dabei scheint es dem Router egal zu sein, wie viel Grad im Raum sind. Max. Werte lagen bei 26 Grad neben dem Router, der Fehler tritt aber auch Nachts auf, wo es knapp 22 Grad im Raum sind. Trotzdem schaltet das WLAN und LAN aus, sobald ich den Laptopkühler ausschalte.
Ich denke daher, der Router wird zu heiß und schaltet ab. Ob das nun an den Temperaturen draußen liegt, wobei ich eine Raumtemperatur von 22 Grad absolut nicht für "zu heißt" empfinde, oder an dem Router selbst, kann ich nicht sagen.

 

Ich habe mir auch den Router genauer angeschaut. Bin ich korrekt in der Annahme, dass IM Router selber keinerlei Lüfter verbaut sind?

Liegt hier ein defekt an meinem Gerät vor?
Wenn ich mir jedoch so die anderen Beiträge im Forum anschaue, häuft sich dieses Problem wohl aktuell...

Vielleicht sollte VF mal über ein neues Design zwecks Kühlung nachdenken?!

 

LG

 

 

 

Einoel
Netzwerkforscher
Netzwerkforscher

Habe nun über die Hotline erneut einen Außtauschrouter bestellt und werde schauen, ob dies Abhilfe schafft. Ansonsten werde ich meine alte FritzBox aktivieren lassen. Die lief auch im Sommer immer problemfrei..


@Einoel  schrieb:

Ansonsten werde ich meine alte FritzBox aktivieren lassen


was für eine Fritzbox ist das denn und welche Bandbreite hast du gebucht?

grundsätzlich würde ich eine Fritzbox immer bevorzugen, wenn sie für den gebuchten Tarif ausreichend ist

Einoel
Netzwerkforscher
Netzwerkforscher

@RobertP  schrieb:

@Einoel  schrieb:

Ansonsten werde ich meine alte FritzBox aktivieren lassen


was für eine Fritzbox ist das denn und welche Bandbreite hast du gebucht?

grundsätzlich würde ich eine Fritzbox immer bevorzugen, wenn sie für den gebuchten Tarif ausreichend ist


Die Fritzbox wäre hier wahrscheinlich vollkommen überdimensioniert, es ist eine 6660 Cable.

Der Vertrag läuft über einen Nulltarif mit 10mbit.


@Einoel  schrieb:
Der Vertrag läuft über einen Nulltarif mit 10mbit.

so einen Vertrag kenne ich gar nicht  😄

 


@Einoel  schrieb:

Die Fritzbox wäre hier wahrscheinlich vollkommen überdimensioniert, es ist eine 6660 Cable.


besser als eine VF Station die dauern abschmiert  😉