abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
1

Frage

2

Antwort

3

Lösung

VF Station vergibt im Modem Mode keine IPv4 an meine Fritzbox
baranner
Smart-Analyzer
Smart-Analyzer

Hallo zusammen,

 

Ich nutze die VF Station im Modem Modus und als Router eine Fritzbox 4040 mit OpenWRT, jetzt auch ein knappes halbes Jahr lang problemlos funktioniert, doch seit gestern bekommt meine Fritzbox keine IPv4 - Adresse mehr von der Vodafone Station, nur eine IPv6.

 

Wenn ich einen Computer direkt an den LAN1 Port der VF Station anschließe bekommt es eine IP (Sowas wie 192.178.1.xxx glaube ich) und kann sich mit dem Internet verbinden.

 

Ich habe den Fehler jetzt lange bei der Fritzbox gesucht, habe sie komplett neu geflasht und konfiguriert aber es bringt nichts.

Wenn ich die VF Station wieder in den Routermodus bringe bekommt meine Fritzbox eine IPv4 und alles verhält sich normal, nur im Modemmodus bekomme ich keine.

 

Ich habe die VF Station auch mal auf Werkseinstellungen zurückgesetzt, versucht erst die VF Station komplett booten zu lassen bevor ich die Fritzbox einschalte, aber das hat beides nicht geholfen.

 

Kann mir da jemand weiterhelfen? Ich habe keine Ahnung woran das liegen kann, man hat ja im Modemmodus auch nicht wirklich viele Einstellmöglichkeiten in dem Web-Interface.

 

Ich bin mir nicht sicher wie das Modell meiner VF Station heißt, Es steht "WIFI Certified 6" vorne drauf und die Firmwareversion ist 19.3B57-1.0.4 , falls das relevant ist.

5 Antworten 5
HausHelene
Giga-Genie
Giga-Genie

Ein Modem/Bridge vergibt nie irgendwelche IP-Adressen.

Da musst du eher ein Problem in deiner Fritzbox haben.

RobertP
Giga-Genie
Giga-Genie

aus welchem Bundesland kommst du?

 

erhält ein and die Vodafone Station angeschlossener PC eine öffentliche IPv4? (im Bridge darf immer nur ein Gerät an die VF Station angeschlossen werden und bei Gerätewechsel muss die VF Station zwischendurch stromlos gemacht werden)

 

aktuelles OpenWRT (21.02.3) ist installiert?

Hi, danke für die Antwort, habe sie leider erst spät bemerkt.

 

Ich bin in NRW.

 

Ja, ein an die Vodafone Box angeschlossener PC bekommt eine IP.

 

Die OpenWRT-Version ist: OpenWrt 21.02.3 r16554-1d4dea6d4f / LuCI openwrt-21.02 branch git-22.083.69138-0a0ce2a.

 

Ich habe die Version im zuge meiner Troubleshooting-Versuche aktualisiert, aber das Fehlerbild bleibt das gleiche.

 

Ich habe den Fehler bei der Vodafone Box vermutet weil das über Nacht passiert ist und ich nichts an OpenWRT verändert habe und auch keine automatischen Updates passieren, bei der Vodafone Box kann ich das ja nicht kontrollieren.

 

Ich habe beim Vertragsabschluss im Oktober 2021 ein e statische IP versprochen bekommen und das hat ja auch bis dato reibungslos funktioniert.

 

Ich habe es gerade nochmal ausprobiert und der Fehler besteht immer noch.

Wenn ich die Vodafonebox im normalen Routermodus betreibe bekommt meine Fritzbox auch eine IP und ich komme ins Internet aber das Port-Forwarding funktiniert nicht und somit kann ich mein Heimnetz von Unterwegs nicht mehr erreichen,

wie hast du das OpenWRT WAN Interface konfiguriert?

sendest du den Hostnamen bei der DHCP Anfrage mit? wenn ja probier mal ohne

Ich hab keinen Hostnamen und kein Vendorflag definiert.