abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
1

Frage

2

Antwort

3

Lösung

Philips Hue keine Internetverbindung
LAS5E
Smart-Analyzer
Smart-Analyzer

Hallo zusammen,

 

ich versuche seit einer ganzen Weile meine erste Philips Hue Bridge anzuschließen. Wenn ich nach Anleitung vorgehe, klappt erstmal alles, allerdings leuchten nur die linke und mittlere LED an der bridge auf. So weit ich weiß bedeutet das, dass die Bridge keine Internetverbindung hat. Ich habe in meinen Routersettings (vodafone station) geschaut ob mit dhcp alles passt aber die Bridge bekommt eine interne IP zugewiesen. Ich kann die Bridge auch erfolgreich von anderen Geräten im WLAN anpingen. Trotzdem angeblich keine Verbindung zum Internet? 

Außerdem kann ich die Bridge mit meinem Handy bzw. der App verbinden, das funktioniert soweit. Allerdings werde ich danach aufgefordert, die Bridge zu updaten (gezwungen, nichts anderes ist machbar in der App). Das Update wird aber nach einiger Zeit ("Vorbereitung auf Update läuft") abgebrochen, bzw. es ist nicht erfolgreich. Mehr kann ich nicht machen, das Ganze wiederholt sich von vorne. 

So langsam bin ich mit meinem Latein am Ende und hab auch schon alle möglichen Foren erfolglos durchsucht. Hat hier noch jemand eine Idee oder das gleiche Problem auch (schon gelöst)?

Schon einmal ein riesiges Dankeschön!

1 Akzeptierte Lösung

Akzeptierte Lösungen
LAS5E
Smart-Analyzer
Smart-Analyzer

Hallo zusammen,

der Vollständigkeit halber hier die Auflösung des Problems. Es war am Ende unfassbar einfach, gleichzeitig kann ich mir nicht so ganz erklären woran es lag. Ich habe das Ganze mal mit dem Handy eines Freundes probiert - und zack, die Softwareupdates werden direkt ohne Probleme auf der Bridge installiert. Nach dem Update hat die Bridge eine Verbindung zum Internet und ich kann sie ganz normal auch auf meinem Handy benutzen. 

Vielen Dank für eure Hilfe und das ganze Rätselraten! 

Lösung in ursprünglichem Beitrag anzeigen

9 Antworten 9
Kurtler
SuperUser
SuperUser

Soviel ich weiß, kann die Philips Hue Bridge kein IPv6. Und ich gehe davon aus, dass deine Leitung auf DSLite läuft, da hat man nur eine öffentliche IPv6. Du bräuchtest aber eine IPv4. 

 

Aus welchem Bundesland kommst du denn?

 

Gruß Kurt

Bitte keine Anfragen über PN stellen!

meines Wissens nach kann die auch IPv6

hast du die Bridge mal auf Werkseinstellungen zurückgesetzt

 
 

 

 

Hallo Kurt,

danke für die Antwort. Kenne mich in der ganzen Thematik nur bedingt aus. Ich komme aus Berlin und beziehe Internet über Kabel. Über den Router sehe ich, dass die Bridge eine 192.168.0.x IP Adresse hat, über die ich sie auch anpingen kann. Sie hat aber auch eine IPv6 Adresse - hier funktioniert ein anpingen nicht.

Viele Grüße

Lassw

Hi Robert, ja habe ich probiert. Ist aber auch eigentlich ein ganz neues Gerät.

hast du die Möglichkeit zu testen ob das Update an einem anderen Internetanschluss funktioniert?

Stimmt, das ist ne gute Idee! Nicht auf die schnelle aber das kann ich später oder in den nächsten Tagen testen. 

LAS5E
Smart-Analyzer
Smart-Analyzer

kleines Update: Bei Freunden konnte ich es noch immer nicht testen, der Philips Support hat sich aber bei mir gemeldet - überraschend guter Service! Anscheinend hat die Bridge Probleme mit 5GHz, ich sollte das ausschalten und nur 2,4GHz aktivieren. Problem konnte nicht behoben werden, hab dann eine Ersatzbridge zugeschickt bekommen. Hier allerdings das gleiche Problem. Zwei neue, fehlerhafte Geräte halte ich für unwahrscheinlich. Bin mal gespannt was der Support meint und probiere es mal noch bei einem Freund. Allerdings halte ich die Erfolgsaussichten auch hier eher überschaubar da ich in der Zwischenzeit zu pyur wechseln musste (vermieter ist schuld) und hier ja quasi ein neues Netz und jetzt auch mit FritzBox habe. Alles in allem eigentlich ziemlich merkwürdig, sollte ja eigentlich ein plug&play System sein...

wenn du jetzt einen Kabelanschluss von Pyur mit einer Fritzbox hast, würde ich mal den Pyur Support kontaktieren und mich auf Dual Stack umstellen lassen

 

anscheined hat die Hue Bridge, entgegen einiger anders lautender Beiträge im Internet, doch ein Problem mit DS Lite

LAS5E
Smart-Analyzer
Smart-Analyzer

Hallo zusammen,

der Vollständigkeit halber hier die Auflösung des Problems. Es war am Ende unfassbar einfach, gleichzeitig kann ich mir nicht so ganz erklären woran es lag. Ich habe das Ganze mal mit dem Handy eines Freundes probiert - und zack, die Softwareupdates werden direkt ohne Probleme auf der Bridge installiert. Nach dem Update hat die Bridge eine Verbindung zum Internet und ich kann sie ganz normal auch auf meinem Handy benutzen. 

Vielen Dank für eure Hilfe und das ganze Rätselraten!