abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
1

Frage

2

Antwort

3

Lösung

NAS mit Arris Vodafone Stattion TG3442DE verbinden?
nbanet
Netzwerkforscher
Netzwerkforscher

Hallo Zusammen,

 

ich würde gerne über Wlan bzw. Mobile Daten (Handy) von überall auf der Welt auf meine Dateien zugreifen können. Wir nutzen daheim aktuell die Arris Vodafone Station TG3442DE. 

 

Besteht die Möglichkeit hier eine Festplatte in Form eines cloud Speichers anzuschließen?

Zum Beispiel die MyCloud Home von Western Digital? 

Eventuell findet sich hier jemand, der sich mit sowas auskennt.

 

Besten Dank und Grüße
nbanet

11 Antworten 11
reneromann
SuperUser
SuperUser

Per Netzwerkkabel auf jeden Fall - was für den Fernzugang notwendig ist, entimmst du bitte der Anleitung des NAS.

Du hast wahrscheinlich DS-Lite.

Ob es inzwischen so mit der WD funktioniert, weiss ich nicht.

Mit der Synology tut es auch via IPv6.

TheLuchoDE
Smart-Analyzer
Smart-Analyzer

Also habe ich das WD MyCloud-Gerät gekauft. Wenn ich es direkt mit einem Kabel an den Router (Arris Vodafone Station TG3442DE) anschließe, funktioniert es nicht. Die Anweisung des WD MyCloud lautet, dass ich UPnP aktivieren muss. Dies lässt sich ganz einfach in den Internetoptionen -> Allgemein erledigen. Es wird außerdem darum gebeten, die folgenden Ports zu öffnen: Interner SSL-Port: 443, SSL-Port des Proxyservers: 8443, Interne Portzuordnung im Bereich der Ports: 40.000 – 49.000.

Kann mir jemand bitte erklären, wie man diese Ports am Router öffnet?

Hier könntet ihr  das Video von WD ansehen, in dem die Anforderungen erläutert werden, damit dieses NAS ordnungsgemäß funktioniert.:  

ich  habe das WD MyCloud-Gerät gekauft. Wenn ich es direkt mit einem Kabel an den Router (Arris Vodafone Station TG3442DE) anschließe, funktioniert es nicht.

Die Anweisung des WD MyCloud lautet, dass ich UPnP aktivieren muss. Dies lässt sich ganz einfach in den Internetoptionen -> Allgemein erledigen. Es wird außerdem darum gebeten, die folgenden Ports zu öffnen: Interner SSL-Port: 443, SSL-Port des Proxyservers: 8443, Interne Portzuordnung im Bereich der Ports: 40.000 – 49.000.

Kann mir jemand bitte erklären, wie man diese Ports am Router öffnet?

Hier könntet ihr  das Video von WD ansehen, in dem die Anforderungen erläutert werden, damit dieses NAS ordnungsgemäß funktioniert.

Snipaste_2023-08-25_23-10-26.png

Ich habe auch versucht, die Firewall des Routers zu deaktivieren, aber es funktioniert immer noch nicht.

Snipaste_2023-08-25_23-10-41.png

 

Es gibt eine Option, um bestimmten Geräten bestimmte Ports zu erlauben, aber es werden nur die Optionen UDP, TCP und UDP/TCP angezeigt. Ich sehe keine Erwähnung von SSL. Ich weiß, dass dies wahrscheinlich nicht der richtige Ort dafür ist, aber ich habe trotzdem alle folgenden Kombinationen ausprobiert. Nochmals, ich bin mir bewusst, dass es wahrscheinlich ein Fehler meinerseits ist.

Snipaste_2023-08-25_23-10-08.png

Die Ports können nicht geöffnet werden - auch hilft UPnP nicht weiter, weil dein Anschluss keine öffentliche IPv4 hat, die für die Verwendung von WD MyCloud zwingend notwendig wäre.

Kurz gesagt: Das von dir gewählte Gerät unterstützt kein IPv6, was aber zwingend für den externen Zugriff notwendig wäre.

reneromann
SuperUser
SuperUser

@TheLuchoDE 

Auch wenn du einen neuen Thread dafür geöffnet hast, ändert dies nichts am Umstand, dass die WD-Geräte kein IPv6 unterstützen und dementsprechend ein externer Zugriff an Anschlüssen, die über DS-Lite geschalten sind, NICHT möglich ist.

Hier muss erst WD ran und die Firmware IPv6-tauglich machen - IPv4 hilft da nicht weiter.

nbanet
Netzwerkforscher
Netzwerkforscher

Ich danke allen für die Antworten. Sprich es geht bei mir nicht. Okay gut zu wissen. Allerdings habe ich mittlerweile das Thema sowieso wieder verworfen, da der Stromverbrauch für einen dauerhaft laufenden NAS Server bzw. WD MyCloud zu hoch ist. Da lohnt es sich fast mehr bei anderen Anbietern Speicher zu kaufen. Zumindest laut meiner bescheidenen Rechnung 🙂

 

Schönes Wochenende allen

TheLuchoDE
Smart-Analyzer
Smart-Analyzer

@reneromann  

Vielen Dank für die Bestätigung. Ich werde das Produkt zurückgeben. Grüße