abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
1

Frage

2

Antwort

3

Lösung

IPv6-Präfix mit Fritzbox 6660 nicht /62
Momba200
Digitalisierer
Digitalisierer

Ich möchte hinter meiner Fritz!Box einen Ober-Sense Router mit IPv6 betreiben. Dazu müsste das ipV6 Subnetz weiter aufgesplittet werden. Die Fritz!Box ist so eingestellt, dass diese ipv6 Netze an dahinterliegende Router weiterleiten  kann. Ich erhalte aber kein weiters Subnetz.
Laut Vodafone  Portal Häufige Fragen soll der Router ein IPv6 /62er Netz zugeteilt bekommen. In der Fritz!Box 6660 von Vodafone wird angezeigt, dass der Router aber nur ein /64er Netz bekommen hat.

Wie kann das gelöst werden?

1 Akzeptierte Lösung

Akzeptierte Lösungen
RobertP
Giga-Genie
Giga-Genie

hast du denn versucht von der aus FB ein 62er präfix explizit anzufordern? 

Screenshot_20210829_231847.jpg

Lösung in ursprünglichem Beitrag anzeigen

5 Antworten 5
RobertP
Giga-Genie
Giga-Genie

aus welchem Bundesland kommst du und ist das deine eigene 6660?

Hallo Robert,

mein Anschluss ist nördlich von München. Es handelt sich um eine Vodafon 6660-Fritzbox. 

Also nicht mein Eigentum.

Hi,

 

die HomeBox aka Fritz!Box Cable untersützt im VF Kabel Deutschland Gebiet keinen Bridge-Mode.

 

Abhilfe:

 

  • HomeBox Option kündigen (nur noch max. 3 Rufnummern auf einem Sprachkanal + 29,99 € Gerätetauschpauschale für den Wechsel auf den Standardkabelrouter). Dieses kannst du dann in den Bridge-Mode versetzen (bekommst damit leider nur noch IPv4) und erhälst die öffentliche IPv4 Adresse dann an deiner OpenSense.
  • ein eigene/s Kabelmodem/Fritz!Box Cable: Beim Kabelmodem (Technicolor TC4400-EU oder Arris TM3402B) erhälst du dann Dual Stack an deiner OpenSense. Die VF KD Telefonie musst du dann -sofern benötigt - via SIP Clients/Telefonen realisieren.
    Mit einer eigenen Fritz!Box Cable kannst du auf einem LAN Port der Box den Bridge-Mode aktivieren und erhälst dann an deiner daran angeschlossenen OpenSene eine öffentliche IPv4 Adresse + ein IPv6 /56 Präfix. Die Fritz!Box bekommt ebenfalls das gleiche und läuft dann "unabhängig" des Internetzugangs der Fritz!Box.

Beachte bitte dazu auch noch folgenden Thread zur Endgerätefreiheit: https://forum.vodafone.de/t5/Internet-Ger%C3%A4te/Endger%C3%A4tefreiheit-Kabel/td-p/1295659

 

Grüße

GigaZuhause 250 Kabel mit Technicolor TC4400-EU/Arris TM3402B

Hallo Peter,

ich brauche auch keine Briged Mode. Mir reicht ein größers IPv6 netz völlig. Und laut Vodafon kann deren HomeBox das:

Warum habe ich bei der Option „Feste IP-Adresse“ ein /64-Präfix und nicht wie angegeben ein /56-Präfix?

 

Die IP-Adresse kann für einzelne Adressen oder für Adressbereiche vergeben werden. Bei IPv6 reservieren wir für Dich einen eigenen Bereich mit global eindeutigen Adressen (IA_PD). Du kannst in Deinem Netzwerk also immer Adressen aus diesem Bereich für Deine eigenen Endgeräte verwenden.
 
Für Services mit der Option "Feste IP-Adresse" reservieren wir ein /56-Präfix aus dem Adressbereich 2a02:8106:0000::/38. Das bedeutet:
 

  • Dein Router (in der Default Einstellung der e-router auf dem Modem) muss dieses Präfix (via IA_PD) per DHCP anfordern. Er kann bis zu einer /56  beziehen. Gegebenenfalls auch kleiner.
  • Welches Präfix der Router bekommt, hängt davon ab, welche Präfix-Länge er per DHCP IA_PD  abruft. Bei Vodafone Kabel Deutschland Endgeräten ist das aktuell /62.
  • Das zugeteilte Präfix teilt der Router dann in kleinere Netze für die einzelnen Interfaces auf, z. B. /64.
RobertP
Giga-Genie
Giga-Genie

hast du denn versucht von der aus FB ein 62er präfix explizit anzufordern? 

Screenshot_20210829_231847.jpg