abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
1

Frage

2

Antwort

3

Lösung

IPv6 (DSlite), ich komme einfach nicht von außerhalb auf meine Geräte!
El_Capitan
Netzwerkforscher
Netzwerkforscher

Moin,

so langsam verzweifle ich.

Ich habe mir einen Homeserver eingerichtet, auf dem eine NAS, VM und mein Smarthome läuft. Zuhause läuft auch alles wunderbar. Wenn ich allerdings versuche über das Internet auf diese zuzugreifen, geht einfach überhaupt nichts. Zu IPv4-Zeiten ging dieses sehr einfach über die Portweiterleitung in der Fritzbox. Aus diesem Grund habe ich mir auch für meinen Kabelanschluss eine Fritzbox geholt.

 

Wie gehe ich vor?

Ich gehe auf die Fritzbox/Internet/Freigaben/Portfreigaben. Dort erstelle ich mir eine neue, wähle das Zielgerät aus dem Netzwerk aus und gebe dort einen Port frei. Nachdem ich diese eingerichtet und auch aktiviert habe, sehe ich dort eine v6 Adressen aufgelistet. Wenn ich diese jetzt nehme und über Browser oder Terminal (anpingen) erreichen möchte, bekomme ich nur Laufzeitfehler angezeigt. Ebenso zeigt die Fritzbox mir keine aktive Verbindung über die Portweiterleitung an. 

 

Kann ich über meinen Anschluss, welcher mit DSlite betrieben wird, überhaupt an eine "echte "IPv6" verbinden?

v6_2.png

v6_1.png

 Ich bin wirklich am Ende meines Wissens angekommen. Kann mir hier Jemand weiterhelfen?

 

11 Antworten 11
andreasabaad
SuperUser
SuperUser

Leihgerät oder eigene? In welchem Bundesland lebst du? Welchen Vertrag hast du?

Leihgerät, Rheinland-Pfalz, CableMax1000

was ist das für ein Homeserver?

ist die Firewall des Servers entsprechend eingerichtet?

ist für die Dienste, die du auf dem Server verwenden möchtest, IPv6 aktiviert?

Raspberry Pi, Syno NAS, ESXi-Umgebung, bunt gemischt. Alle Geräte bekommen von der Fritzbox zusätzlich eine IPv6 vergeben und auch Zugang gewährt.

du hast Frage 2 und 3 noch nicht beantwortet

es geht nicht darum was du auf der Fritzbox eingestellt hast sondern auf den Endgeräten

Bleiben wir der Einfachheit erstmal bei meinem Raspberry mit dem ioBroker:

 

ip a    --> gibt mir eine IPv6 aus

 

 

Und das entspricht auch dem, was über den RPi im Netz steht: Standardmäßig ist IPv6 aktiviert. Das bedeutet jedoch nicht, dass der RPi nicht über DSlite und der IPv4 von seiner Seite aus ins Netz geht!

Mit der ausgegebenen Adresse, kann er sich selbst pingen, ebenso die der Fritzbox. Ergo sollte soweit erstmal alles passen.

Eine Firewall war zwar nicht eingerichtet, dennoch habe ich diese "Sicherheitshalber" deaktiviert.

 

 

 

 

hast du auf dem Pi die privacy extensions deaktiviert?

Das habe ich jetzt auch gemacht, leider keine Besserung. Ich kann z.B., wenn ich auf dem RPi bin, mittels ping 2001:4860:4860::8888 Google anpingen, das funktioniert. Allerdings kann er nicht die anpingen, die die Fritzbox in der Freigabe anzeigt.  Das ist mir wirklich suspekt. 

Das Problem ist halt: In diesem Forum war jedes Problem dieser Art mit "Ruf an und lass dir eine IPv4 geben" gelöst worden; ein eigentlich sehr gutes Video bei Youtube, was genau dieses Thema betrifft, funktioniert nicht.

nach der Änderung mit den privacy extensions entferne die Freigabe für den Pi und starte Fritzbox und Pi neu

anschließend richte die Freigabe neu ein