abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
Aktuelle Eilmeldungen

TV: Kabelfernsehen wird Mietersache. Jetzt handeln!

 

Deine Störung ist nicht dabei? Dann nutz unseren Störungsfinder!

1

Frage

2

Antwort

3

Lösung

Fritzbox 6660 mit langsamer Lan Verbindung
mangaleser13
Daten-Fan
Daten-Fan

Moin Leute, 

seit nun ca. einer Woche schlage ich mich mit einer neuen Fritzbox 6660, die ich als Mietgerät erhalten habe, herum. Mein Problem ist, dass diese per Lan keine Verbindungsstärke über 20Mbit/s - 30Mbit/s herstellen kann, während ich per WLan, auf meinem Handy, durchaus auf 90Mbit/s komme. Mit der vorherigen Kabelbox gab es nie solche Probleme. 

Ich habe die Box bisher mehrfach auf Werkseinstellungen zurückgesetzt, das mitgelieferte Kabel auf ein Cat6 Kabel geupgraded, sowie alle Lan Ports durchprobiert. 
Am PC habe ich alle relevanten Optionen am Ethernet Adapter (Duplex und large-send-offload) ausprobiert. 
Zwischen dem Router und PC sind keine zwischengeschalteten Stationen. Weitere Geräte sind nicht im Heimnetzwerk. In den Fritz Optionen und in Gesprächen mit dem Kundensupport hat sich bisher auch bestätigt, dass die gebuchten 100Mbit/s am Router ankommen und das Problem ab da beginnt. Darüber hinaus war dieser nicht besonder hilfreich, es "muss ja wohl am Endgerät liegen".

In meinen eigenen Nachforschungen bin ich auf einen Bug gestoßen, der wohl im aktuellen 7.29 fritzOS besteht, allerdings eigentlich nur den 2,5G Port betrifft. 

 

Hat schon jemand von einem ähnlichen Problem gehört und wie habt ihr dieses umgangen? 

5 Antworten 5
Corfra
Netzwerkforscher
Netzwerkforscher

Ich habe exakt das gleiche Problem und auch schon einen entsprechenden Thread erstellt.

Techniker von Vodafone war hier, hat die FB getauscht, was aber leider nichts geholfen hat.

 

Also kurzum, ich hab das selbe Problem. Per Wlan läuft alles, nur alles was kabelgebunden an der Box hängt, schläft fast ein bei jedem Kopiervorgang. Da muss Vodafone oder AVM aktiv werden, dringend denn das ist absolut kein Zustand!!!!

probiere mal die Netzwerkeinstellungen deines PCs zurückzusetzen, wie es hier im zweiten Teil des Artikels beschrieben wird

Corfra
Netzwerkforscher
Netzwerkforscher

Danke für den Tipp. Habe ich gerade gemacht doch ohne Erfolg.

Sollte es sich hierbei tatsächlich um einen Bug der FB handeln, nutzten solche Dinge natürlich auch nichts!

 

Hier ist, wie schon erwähnt, Vodafone und/oder AVM gefragt.

Corfra
Netzwerkforscher
Netzwerkforscher

Ich habe mich mit dem Problem direkt an AVM gewendet und die haben es tatsächlich geschafft eine Lösung zu finden. Nebenbei wurde mir auch gesagt das es schon bald ein FW-Update für die 6660 geben wird denn das Problem wäre bekannt.

 

Folgende Lösung:

Geht auf die FB mit: http://fritz.box/support.lua dort gibt es weiter unten eine Einstellung die sich "Paketbeschleunigung aktiv" nennt. Diese ändern auf "Referenzbeschleunigung aktiv" setzen und siehe da, kopieren mit über 100Mbit/s sind wieder möglich.

 

Ich hoffe das hilft dem einen oder anderen weiter!

 

Hi, riesen dank für den Tipp! 

Gleich Mal angewendet und deutliche Verbesserung gemerkt. Bisher erreicht er zwar noch nicht das volle Paket, aber das mag auch am Samstag Abend liegen.

Sollte der Thread bis dahin noch offen sein, melde ich mich Mitte der Woche wieder wie es dann aussieht. 
Bis dahin!