abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
1

Frage

2

Antwort

3

Lösung

Fritzbox 6660 meldet DNS-Störungen nach FW-Upgrade 7.57 / Vodafone Kabel
MartinSyke
Netzwerkforscher
Netzwerkforscher

Guten Morgen,

 

da ein ähnlicher Thread leider geschlossen wurde, nehme ich die Diskussion hier nochmals auf, weil keine Lösung generiert werden konnte.

 

Meine Fritzbox 6660 (eigenes Kaufgerät) meldet in (scheinbarem?) Zusammenhang mit dem FW-Upgrade auf die Version 7.5X nach ca. 24 Stunden täglich eine DNS-Störung und versucht, auf öffentliche DNS_Server umzustellen. Diese Umstellung führt aber dazu, dass die Internetkonnektivität abbricht. Die meisten Webseiten können nicht mehr erreicht werden, erreichbare Webseiten reagieren mit erheblicher Netzwerkverzögerung, die Downloadrate bricht trotz 1GBit-Leitung auf wenige MBit/s zusammen. 

Im Fehlerlog der Box wird die DNS-Störung dokumentiert. Die Umstellung auf öffentliche DNS-Server scheint zwar zu klappen (Online-Monitor bestätigt das), aber eine störungsfreie Internetkonnektivität wird dabei nicht wieder hergestellt.

 

In der FW-Changelog wird seitens AVM beschrieben, dass die Umstellung auf öffentliche DNS-Server ab den 7.50-Versionen "optimiert" worden sei. 

 

Bisherige Lösungsansätze / Erkenntnisse meinerseits:

 

1.) Eine Neuverbindung der Internetverbindung führt meistens nicht zum Erfolg

2.) Ein Neustart der Box führt wieder zu "normalem" Internetverhalten

3.) Eine Neusynchronisierung d. DOCSIS behebt den Fehler ebenfalls

4.) Mehrere Tickets bei Vodafone eröffnet, scheinbar kein Leitungsfehler erkennbar

5.) Vodafone Techniker hat Anschluss hausseitig (Übergabepunkt) gemessen, sehr gute Werte, Leitungsstörung hausseits scheint ausgeschlossen

6.) Originale Vodafone-Kabelbox wieder angeschlossen und über mehrere Tage laufen lassen -> Keine Probleme mit Internetkonnektivität

7.) Fritzbox 6660 auf Werkseinstellungen zurückgesetzt, kein Import von Sicherungsdateien, alles händisch wieder eingerichtet. Nach ca. 24 Stunden derselbe Fehler.

8.) auch ein manuelles Setzen alternativer DNS-Server in der Konfiguration (8.8.8.8) bringt keinen Erfolg. Bei vermeintlicher DNS-Störung schaltet die Box auch diese um auf andere. (z.B. auf 1.1.1.1 oder Vodafone DNS-Server) 

 

Es sieht irgendwie danach aus, dass entweder die Fritzbox (neuerdings) fehlerhaft arbeitet, oder Vodafone neue Einstellungen hat, mit der die Fritzbox (neuerdings) nicht mehr zurechtkommt. 

 

Ich habe Kontakt zu AVM aufgenommen und die Support/Analysedaten gesendet. Der Vorgang ist in Bearbeitung, man erbittet sich Geduld. Ich halte Euch hierüber auf dem Laufenden. Ich denke aber, dass ein gebündelter Thread hier helfen könnte, weil ich offenbar nicht der Einzige bin, der dieses Problem hat. 

 

Beste Grüße aus Syke

Martin

 

 

 

85 Antworten 85
MikeDüs
Smart-Analyzer
Smart-Analyzer

@MartinSykehallo, ich habe das gleiche Problem, allerdings mit Fritzbox von Vodafone. https://forum.vodafone.de/t5/Ger%C3%A4te/FRITZ-Box-6660-Cable-seit-7-57-Update-super-schleht/m-p/310...

 

Das einzige, was mir hilft, ist ein Neustart des Routers.

R4mona
Moderator:in
Moderator:in

Hi @MartinSyke,

 

ganz lieben Dank für Deine ausführliche Nachricht. 🙂

Gern schauen wir für Dich nach, ob die Beeinträchtigungen von unserer Seite kommen und unterstützen Dich dann natürlich auch bei der Klärung. Dafür benötigen wir aber noch weitere Informationen und Details von Dir. Sei bitte so lieb und lass uns diese über einen der folgenden Kontaktwege zukommen. Gemeinsam führen wir eine Fehleranalyse durch und geben unser Bestes, um eine vernünftige Lösung zu finden.

Liebe Grüße
R4mona

Bewertet hilfreiche Beiträge mit Likes!
JWRu
Smart-Analyzer
Smart-Analyzer

Ich habe haargenau das gleiche Problem mit meiner Fritzbox 6660 nach dem FW-Update auf 7.57.
Es tritt alle ca. 1...3 Tage auf. Bevor die Probleme losgehen, meldet die FritzBox: "DNS-Störung erkannt, Namensauflösung erfolgt ab sofort über öffentliche DNS-Server". Sie nutzt dann 1.1.1.1.

Das Problem kann man schnell erkennen, wenn man sich mit der FritzBox verbindet: "fritz.box" dauert ewig, die IP-Adresse funktioniert sofort. Das Telefon funktioniert übrigens während der Störung einwandfrei. 
Ein Neustart der FritzBox behebt das Problem, bis es nach einer gewissen Zeit erneut auftritt.
Nach vielen, vielen Versuchen hatte ich vor ein paar Tagen ein Telefongespräch mit einem sehr kompetenten Mitarbeiter des 3rd-Level-Support von Vodafone. Meine FritzBox (Leihgerät) soll ausgetauscht werden. Ich bin mal gespannt, ob es hilft.

vielen Dank, aber Vodafone hat bereits eine Fehleranalyse durchgeführt. Ggf. sollte die technische Abteilung von Vodafone kontakt zu AVM aufnehmen, dieses Problem ist im Forum mehrfach dokumentiert und bisher ungelöst.

MartinSyke
Netzwerkforscher
Netzwerkforscher

Hallo,

 

ich habe erneut Diagnose/Support-Daten an AVM gesendet und Rückmeldung erhalten, dass diese ebenfalls geprüft werden. Bisher keine Lösung und Reaktivierung des Vodafone-Routers leider mit der Konsequenz, dass eine "alte" 7490 per Y-Kabel die Telefonie übernehmen muss.

 

Dafür aber seit dem 03.10.2023 störungsfreies Internet...

Hallo zusammen,

ich habe das gleiche Problem mit einer  FritzBox 6591 und FW 7.57. Ich habe die FritzBox schon zurückgesetzt und keine Sicherung eingespielt, aber das Problem besteht weiterhin. Mein Ticket bei AVM ist immer noch offen, aber die haben mich an Vodafone verwiesen. Auf meiner Leitung wurde aber kein Problem von Vodafone festgestellt. Das Problem hin und her geschiebe ist auch nicht zufriedenstellend. Ich hoffe dass sich jetzt der AVM Support dem Problem annimmt.

MartinSyke
Netzwerkforscher
Netzwerkforscher

Kurzer Zwischenstand, AVM schätzt das Problem komplexer ein und erbittet daher nochmals im Fehlerfall Diagnosedaten und nach Neusynchronisierung d. DOCSIS nochmal. Offenbar hat man einen "Verdacht" ;-). Der AVM-Support zeigt sich Kundenorientiert und interessiert. 

Ergo werde ich meine 6660 wieder anschließen und auf den Fehler warten. 

Bei mir das gleiche Problem (sporadische DNS-Server-Störungen) seit dem Update auf 7.57.

Das (alleinige*) manuelle Setzen eines alternativen DNS-Servers (Google 8.8.8.8, 8.8.4.4, 2001:4860:4860::8888, 2001:4860:4860::8844) brachte keine Verbesserung.


*Daraufhin habe ich zusätzlich den Fallback auf Öffentliche DNS-Server deaktiviert und seit dem (Mitte letzter Woche) keinerlei Probleme mehr.

 

HTH
DeJay

Ich danke DeJay für seine Antwort. Allerdings führte beschriebene Vorgehensweise bei mir leider nicht zum Erfolg. Die Entfernen des Hakens bei der DNS-Fallback-Option führte lediglich dazu, dass im System-Log zwar keine DNS-Störung mehr angezeigt wurde, das Netz stand aber trotzdem.